<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://bartonchronicle.com/xmlrpc.php">

<meta property="og:title" content="Obit­u­ar­ies 2.26.20"><meta property="og:description" content="Brandon Bradley Brandon Bradley, 42, of Orleans died suddenly on February 13, 2020, in Newport. He was born on December 6, 1977, in Springfield, Massachusetts, to Paula (Ouellette) Bradley. &nbsp;He was a veteran of the U.S. Army and served in the Gulf War. He enjoyed fishing, ice fishing, camping, hiking, and outings with his children. &nbsp;He was an avid outdoorsman, a loving father, adventurous, and had a great sense of humor. Brandon’s life revolved around his children, but he always [&hellip;]"><meta name="twitter:card" content="summary_large_image"><title>Obit­u­ar­ies 2.26.20 - Barton Chronicle Newspaper</title>

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.3.1 - wordpress-advertising.tunasite.com -->
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','wppas_ga');wppas_ga('create', 'UA-113865155-1', 'auto');</script><!-- / WP PRO Advertising System - All In One Ad Manager. -->


<!-- This site is optimized with the Yoast SEO plugin v9.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://bartonchronicle.com/obituaries-2-26-20/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Obit­u­ar­ies 2.26.20 - Barton Chronicle Newspaper" />
<meta property="og:description" content="Brandon Bradley Brandon Bradley, 42, of Orleans died suddenly on February 13, 2020, in Newport. He was born on December 6, 1977, in Springfield, Massachusetts, to Paula (Ouellette) Bradley. &nbsp;He was a veteran of the U.S. Army and served in the Gulf War. He enjoyed fishing, ice fishing, camping, hiking, and outings with his children. &nbsp;He was an avid outdoorsman, a loving father, adventurous, and had a great sense of humor. Brandon’s life revolved around his children, but he always &hellip;" />
<meta property="og:url" content="https://bartonchronicle.com/obituaries-2-26-20/" />
<meta property="og:site_name" content="Barton Chronicle Newspaper" />
<meta property="article:section" content="Obituaries" />
<meta property="article:published_time" content="2020-02-25T15:01:48-04:00" />
<meta property="article:modified_time" content="2020-02-25T15:01:56-04:00" />
<meta property="og:updated_time" content="2020-02-25T15:01:56-04:00" />
<meta property="og:image" content="https://bartonchronicle.com/wp-content/uploads/2020/02/Obit-Bradley-cmyk.jpg" />
<meta property="og:image:secure_url" content="https://bartonchronicle.com/wp-content/uploads/2020/02/Obit-Bradley-cmyk.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Barton Chronicle Newspaper &raquo; Feed" href="https://bartonchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Barton Chronicle Newspaper &raquo; Comments Feed" href="https://bartonchronicle.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.2.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-113865155-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-113865155-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bartonchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://bartonchronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='times-style-css'  href='https://bartonchronicle.com/wp-content/themes/times/styles.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://bartonchronicle.com/wp-content/themes/times-child/styles.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='times-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:400%2C700%2C700italic|Work+Sans:300%2C400%2C500%2C600%2C700%2C900|Domine:400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://bartonchronicle.com/wp-content/themes/times/inc/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://bartonchronicle.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed. If this is a photo or a large image, please scale it down to 2500 pixels and upload it again.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/plupload/handlers.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/bartonchronicle.com\/wp-admin\/admin-ajax.php","nonce":"98b6d8843a","remove":"db5f332d9c","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/bartonchronicle.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=4dd8d0d923","flash_swf_url":"https:\/\/bartonchronicle.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/bartonchronicle.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.2.0'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://bartonchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bartonchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bartonchronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://bartonchronicle.com/?p=36899' />
<link rel="alternate" type="application/json+oembed" href="https://bartonchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-2-26-20%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bartonchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-2-26-20%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<link rel="icon" href="https://bartonchronicle.com/wp-content/uploads/cropped-C-png-32x32.png" sizes="32x32" />
<link rel="icon" href="https://bartonchronicle.com/wp-content/uploads/cropped-C-png-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://bartonchronicle.com/wp-content/uploads/cropped-C-png-180x180.png" />
<meta name="msapplication-TileImage" content="https://bartonchronicle.com/wp-content/uploads/cropped-C-png-270x270.png" />
<script type="text/javascript">

          function wo(url, title, w, h) {
        var left = (screen.width/2)-(w/2);
        var top = (screen.height/2)-(h/2);
        return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width='+w+', height='+h+', top='+top+', left='+left);
      }
    
	// Global variables
	var timesStickySidebar = true;
	var timesSpecialLayout = true;
	var timesHeroParallax = true;
	var timesElevateClick = true;
	var timesLoadFade = true;
	var timesLoadFadeIn = false;
	var isSafariFade = /^((?!chrome|android).)*safari/i.test(navigator.userAgent);
	var timesScrollTo = true;
	var timesTransparentLabels = true;
	var timesAutoHypher = true;
	var timesExptTweak = true;
	var timesFeaturedParagraph = true;
	var timesAutoDropCap = true;
		var timesSingularPostID = 36899;
	var timesSingularBaseURL = '/obituaries-2-26-20/';
	var timesPostDisableFeaturedParagraph = false;
	var timesPostDisableAutoDropCap = false;
	var timesPostCommentPageNumber = 1;
	var timesPostCommentDefaultSorting = 'oldest';
			var timesHeaderLayout = 'basic';
	var timesMenuLayout = 'basic';
	var timesMobileMenuLayout = 'compact-mobile';
	var timesIsCustomizer = false;
	var timesIsTicker = false;

	(function($) {
	"use strict";

	// check for js
	$('html').addClass('js');

	// check for opacity support
	if('opacity' in document.documentElement.style) {
		$('html').addClass('js-opacity');
	}

	// check for hover support
	if( 'onmouseover' in document.documentElement ) {
		$('html').addClass('hoverable');
	}

	// fade page in not hard load
	function fadeInPage() {

		function inCase() {
			setTimeout(function(){
				$('body').addClass('loaded');
			}, 8000);
		} inCase();

		function fadePageOut() {
			if ( isSafariFade == true ) return;
			if ( timesLoadFade == false ) return;
			$('body').removeClass('zero loaded');

			setTimeout(function(){
				$('body').addClass('loaded');
			}, 6000);
		}

		if ( isSafariFade == true ) {
			$('body').addClass('zero loaded');
		}

		if ( isSafariFade == true && timesLoadFade == false ) {
			$('body').ready(function() {
				$('body').addClass('zero loaded');
			});
		}
		if ( timesLoadFadeIn == true ) {
			$(window).bind('load', function() {
				$('body').addClass('loaded');
			});
		}

		$(window).bind('beforeunload', function(){
			fadePageOut();
			inCase();
		});
	} fadeInPage();

	})(jQuery);

</script>

	
	<style type="text/css">
			</style>

		<style id="timesCustomCSS" type="text/css">
		.site-header.hide-tagline {
    padding-top: 34px;
}
.site-header.hide-tagline .site-branding {
    margin-bottom: 34px;
}
#site-navigation.custom-menu .std-dropdown ul {
    padding: 20px 20px;
}
.page-id-65 h3{
    clear:both;
}

@media only screen and (min-width: 641px)
formsmain.min.css?ver=2.2.5:1
.gform_wrapper textarea.medium {
    height: 160px;
    width: 100%;
}
formsmain.min.css?ver=2.2.5:1
.gform_wrapper textarea.medium {
    height: 120px;
    width: 100%;
}
formsmain.min.css?ver=2.2.5:1
.gform_wrapper textarea {
    padding: 6px 8px;
    line-height: 1.5;
    resize: none;
}
formsmain.min.css?ver=2.2.5:1
.gform_wrapper select, .gform_wrapper textarea {
    font-family: inherit;
    letter-spacing: normal;
    font-size: inherit;
}
formsmain.min.css?ver=2.2.5:1
.gform_wrapper *, .gform_wrapper :after, .gform_wrapper :before {
    box-sizing: border-box!important;
}
.medium, .medium:hover {
    background-color: #fff;
}
.nm-wrap-comments .form-control{
    margin: 20px 0;
    width: 300px;
}
.home1-left .widget{
    margin-bottom:25px;
}
.gform_wrapper ul.gform_fields li.gfield{
    min-height: 95px;
}
.force-height {
    min-height: 350px!important;
}
.force-height-105 {
    min-height: 350px!important;
}
.gform_wrapper ul.gfield_radio li input[type=radio] {
    height: 20px;
    -webkit-appearance: radio;
}
.gform_wrapper ul li.gfield.top-spacing{
    margin-top:40px;
}
.gform_wrapper ul li.gfield.top-spacing-2x{
    margin-top:80px;
}
.gform_wrapper ul li.gfield.top-spacing-10{
    margin-top:10px;
}
.bass input[type="submit"]{
    border: 1px solid #000;
}
#site-navigation.custom-menu .std-dropdown ul li {
    font: 500 12px/24px "Work Sans";}	</style>
	</head>

<body class="post-template-default single single-post postid-36899 single-format-standard standard-article-layout">
<script type="text/javascript">if ( isSafariFade || timesLoadFade && !timesLoadFadeIn || !timesLoadFadeIn ) document.body.className += " zero loaded";</script>
<a class="skip-link screen-reader-text before-header-link" href="#content">Skip to content</a>

	<nav id="sec-navigation" class="layout-boxed background-light padding-large">
		<div class="row">
			<div class="search-icon"><img src="https://bartonchronicle.com/wp-content/themes/times/img/magni.svg" class="svg-inject"><span class="screen-reader-text">Search</span></div>
						<div class="date" title="Date &amp; Time in UTC -4 Time Zone"><time datetime="2020-02-27">February 26th, 2020</time></div>
			
			<div class="menu-bottom-container"><ul id="secondary-menu" class="menu"><li id="menu-item-124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="https://bartonchronicle.com/return-policy/">Return Policy</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="https://bartonchronicle.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-16592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16592"><a href="https://bartonchronicle.com/ad-rates/">Ad Rates</a></li>
<li id="menu-item-16593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16593"><a href="https://bartonchronicle.com/contact-us/">Contact Us</a></li>
<li id="menu-item-16594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16594"><a href="https://bartonchronicle.com/print-subscriptions/">Print Subscriptions</a></li>
</ul></div>
						<div class="social-media-icons">
				<a class="facebook" href="https://www.facebook.com/bartonvtchronicle/" target="_blank"></a> 			</div>
					</div>
	</nav>

<div class="row">
	<header id="masthead" class="site-header basic hide-tagline has-adele-below" role="banner">
		
		<div class="site-branding no-hy times-logo">
			<a href="https://bartonchronicle.com/" rel="home"><img width="800" height="82" src="https://bartonchronicle.com/wp-content/uploads/Chronicle-headline.png" alt="Barton Chronicle Newspaper - Log in to read current news &amp; events"></a>	</div>
		
			<nav id="site-navigation" class="main-navigation custom-menu" role="navigation">
	<ul id="primary-menu" class="clear"><li><a href="https://vtchronicle.wpengine.com/">Home</a></li><li class="times-menu-item-fade top-level-cat" data-times-cmcid="10"><a href="https://bartonchronicle.com/category/obituaries/">Obituaries</a><section class="top-level-post-area std-dropdown"><header class="top-section-info clear"><h1>Obituaries</h1><p class="cat-description"> </p><a href="https://bartonchronicle.com/category/obituaries/" class="more-btn">More Articles</a><p class="cat-post-count">546 articles</p></header><div class="controls"><div class="left"><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-med-left.svg" class="svg-inject"></div><div class="right"><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-med-right.svg" class="svg-inject"></div></div><div class="cat-posts clear"><div class="placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div><div class="posts-wrap"></div></div></section></li><li><a href="https://bartonchronicle.com/property-transfers-2019/">Property Transfers 2019</a></li><li class="times-menu-item-fade"><a href="https://bartonchronicle.com/ad-rates/">Advertise</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li><a href="https://bartonchronicle.com/submit-classifieds/">Submit Classifieds</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://bartonchronicle.com/submit-website-ad/">Submit Website Ad</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://bartonchronicle.com/submit-print-ad/">Submit Print Ad</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li><a href="https://bartonchronicle.com/classifieds/">Classifieds</a></li><li><a href="https://bartonchronicle.com/chronicle-online-edition/">Online Edition</a></li><li><a href="https://bartonchronicle.com/events/">Kingdom Calendar</a></li><li class="times-menu-item-fade"><a href="#">Subscribe</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li><a href="https://bartonchronicle.com/print-subscriptions/">Print Subscription</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://vtchronicle.wpengine.com/create-online-subscription">Create Annual  Online Subscription</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://bartonchronicle.com/create-short-term-online-subscription/">Create Short Term Online Subscription</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li class="times-menu-item-fade"><a href="https://bartonchronicle.com/contact-us/">Contact Us</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li><a href="#">What&#8217;s New?</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"><div class="std-dropdown depth-2"><ul class="sub-menu-items child-cats"><li data-times-cmcid="6207"><a href="https://bartonchronicle.com/category/police-crime/">Crime &#038; Police Reports</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="6208"><a href="https://bartonchronicle.com/category/politics/">Politics</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="6209"><a href="https://bartonchronicle.com/category/events-and-activities/">Events and activities</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="6229"><a href="https://bartonchronicle.com/category/state-news/">State News</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li><a href="https://bartonchronicle.com/chronicle-staff-bios/">Chronicle staff bios</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li></ul>		<div class="compact-menu row">
		<div class="wrap">
			<span class="compact-menu-btn"><img src="https://bartonchronicle.com/wp-content/themes/times/img/hamburger.svg" class="svg-inject">Menu</span>
			<span class="title"><a href="https://bartonchronicle.com/" rel="home"><img width="300" height="36" src="https://bartonchronicle.com/wp-content/uploads/Chronicle-headline-compact.png" alt="Barton Chronicle Newspaper - Log in to read current news &amp; events"></a></span>
			<span class="compact-search-btn"><img src="https://bartonchronicle.com/wp-content/themes/times/img/magni.svg" class="svg-inject"></span>
		</div>
	</div>
</nav>
<div class="search-cover"><div class="row"><form role="search" method="get" class="custom-search-form" action="https://bartonchronicle.com/"><input type="submit" class="search-submit" value="Search"><input type="search" class="search-field" placeholder="What are you looking for?" value="" autocomplete="off" name="s" title="Search for:"><img src="https://bartonchronicle.com/wp-content/themes/times/img/magni-big.svg" class="svg-inject search-icon"></form></div></div>				<div id="navshad"></div>
			</header>

			<div id="times-basic-header-adele-below">
					</div>
	</div>

	<div class="row" id="content">

		<div class="col lt10">
			<article class="post mass single standard-layout post-36899 type-post status-publish format-standard hentry category-obituaries" id="post-36899">

				<div class="introduction">
	<div class="label"><ul class="post-categories">
	<li><a href="https://bartonchronicle.com/category/obituaries/" rel="category tag">Obituaries</a></li></ul></div>
	<h1 class="title">Obit­u­ar­ies 2.26.20</h1>
	<p class="meta"><span class="published-ago"><time datetime="2020-02-25T11:01:48-04:00"><span class="published">Published </span>1 day ago</time><span class="hyphen">&nbsp;-&nbsp;</span></span><a href="https://bartonchronicle.com/author/production/" rel="author" class="author">Production</a><span class="short-ago"><span class="hyphen">&nbsp;-&nbsp;</span><time datetime="2020-02-25T11:01:48-04:00">1d ago</time> </span><span class="bookmarks-count"><img src="https://bartonchronicle.com/wp-content/themes/times/img/bookmark-meta-mobile.svg" class="svg-inject meta-mobile"><img src="https://bartonchronicle.com/wp-content/themes/times/img/bookmark-meta.svg" class="svg-inject meta-normal">5</span></p></div>
				<hr>

				
				<div class="content bass">
					
<p></p>



<p class="has-text-align-center"><strong>Brandon
Bradley</strong></p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://bartonchronicle.com/wp-content/uploads/2020/02/Obit-Bradley-cmyk.jpg" alt="" class="wp-image-36900"/></figure></div>



<p>Brandon Bradley, 42, of Orleans died suddenly
on February 13, 2020, in Newport. </p>



<p>He was born on December 6, 1977, in
Springfield, Massachusetts, to Paula (Ouellette) Bradley. &nbsp;He was a veteran of the U.S. Army and served
in the Gulf War.</p>



<p>He enjoyed fishing, ice fishing, camping,
hiking, and outings with his children. &nbsp;He
was an avid outdoorsman, a loving father, adventurous, and had a great sense of
humor. </p>



<p>Brandon’s life revolved around his
children, but he always took the time to listen to others or help anyone in
need.</p>



<p>He is survived by his parents, Paula and
Clyde Bradley, of Orleans; his children: Kavan, age 14, Marie Rose, age 13, and
Brayden Bradley, age 10, all of Orleans; his sister Bryana Bradley; and his brother
Beau Bradley.</p>



<p>Funeral services will be held at 11:30 a.m.
on Saturday, February 29, at St. Paul’s Catholic Church in Barton with Father
Curtis Miller officiating. </p>



<p>Friends may call on Saturday, February 29, from 10 to 11 a.m. at Curtis-Britch and Bouffard Funeral Home at 12 Elm Street in Barton.  Spring internment will take place at the St. Paul’s Cemetery at a later date.  Online condolences may be made at curtis-britch.com.  </p>



<p></p>



<p class="has-text-align-center"><strong>Phyllis Harrington</strong></p>



<p>Phyllis Harrington, 87, longtime resident of Craftsbury
Common, died peacefully in her sleep the morning of Sunday, February 16, 2020,
after a lengthy bout of heart and respiratory issues. </p>



<p>Phyllis had been residing at the Craftsbury Community Care
Center (The 4 C&#8217;s) for the past three years and loved it there. &nbsp;Hats off to the wonderful folks on the staff,
Phyllis thought of them as family and they treated her as such. &nbsp;The word &#8220;care&#8221; is not lost in the
title. </p>



<p>Phyllis wore many hats over the years, but the one that
showed the most wear was her &#8220;mother hen&#8221; hat. &nbsp;</p>



<p>Known affectionately as &#8220;Phuss&#8221; for her close
attention to every little detail, Phyllis loved to take in the masses and show
them a good time. Given the fact that she knew her way around a kitchen,
Phyllis rarely had any complaints. &nbsp;</p>



<p>In her eight-year stint in the Champlain Islands, she
cooked for more people than most of the local eateries and loved every minute
of it. Phyllis made sure her guests were well entertained, in some fashion,
while she concocted something from her playbook of epicurean delights. </p>



<p>She moved back home to &#8220;the common&#8221; in 1984 and
lived in the Bricabode, where she ran her bed and breakfast for a number of
years. &nbsp;The Bricabode allowed her to
continue with her “mother hen” ways and entertain a whole new group of lucky
recipients with her unique hospitality. &nbsp;Phyllis
showed that same hospitality to several students attending nearby Sterling
College over the years, offering room and board at the Bricabode while they
attended school.</p>



<p>Phyllis touched a lot of lives in a lot of ways, and in
the short time since her death her family has received many calls and emails
reminding them just how impressive those numbers were. &nbsp;</p>



<p>She will surely be missed, but she will also live forever
in the hearts of those that were fortunate enough to have known her, even if
just for a brief time. &nbsp;It didn&#8217;t take
long for all the &#8220;Phuss&#8221; to rub off.</p>



<p>A service, fit for someone special like Phyllis, will be arranged at a later date when the Vermont weather is warmer.</p>



<p></p>



<p class="has-text-align-center"><strong>Ronald A. (ToTo) LaMadeleine</strong></p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://bartonchronicle.com/wp-content/uploads/2020/02/Obit-LaMadeleine-bw.jpg" alt="" class="wp-image-36901"/></figure></div>



<p>Ronald A. (ToTo) LaMadeleine, 70, of
Newport, beloved husband of Elaine, died on Tuesday, February 11, 2020, at the
Dartmouth Hitchcock Medical Center in Lebanon, New Hampshire. </p>



<p>He was born on December 12, 1949, to
Camile and Edna (Collett) LaMadeleine.</p>



<p>On September 3, 2003, he married Elaine
Moffatt, who survives him.</p>



<p>He was a self-employed carpenter in the
area for many years. &nbsp;His hobbies were
fishing and boating with Elaine, woodworking, gardening, maple sugaring,
camping, hunting, and family gatherings. &nbsp;</p>



<p>He and Elaine liked to travel and take
care of their tropical fish aquarium as well as feed the birds outside of their
home. &nbsp;He also enjoyed music, playing his
guitar, dancing, and singing.</p>



<p>He was a member of the Disabled American
Veterans.</p>



<p>He is survived by his wife, Elaine
LaMadeleine, of Newport; his children: &nbsp;David LaMadeleine and his wife, Paula, Daniel
LaMadeleine and his wife, Tammy, Adam LaMadeleine and his daughter Nicole,
Sandi Monteith and her husband, Gordon, Pauline Perkins, Raymond Labounty II
and his wife, Joanne, and Darren Perkins; his 19 grandchildren; his ten
great-grandchildren; his sisters Laurette and Helen Fontaine; and his several
nieces and nephews.</p>



<p>He was predeceased by his brothers: &nbsp;Andy, Leo, Ed, Denis, and Gerard LaMadeleine;
and his sisters: &nbsp;Florence Bellmare,
Rachal Circola, and Alice Russo.</p>



<p>Funeral services will be held on
Wednesday, February 19, at 2 p.m. at Curtis-Britch and Bouffard Funeral Home,
at 4670 Darling Hill Road in Newport. &nbsp;Friends
may call from 1 p.m. until the hour of the funeral service on Wednesday.</p>



<p>Should friends desire, contributions in
his memory may be made to the Disabled American Veterans, care of Heather
Dowland Chapter 22, P.O. Box 735, Derby, Vermont 05829</p>



<p>Online condolences may be made at curtis-britch.com.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://bartonchronicle.com/obituaries-2-26-20/" data-a2a-title="Obit­u­ar­ies 2.26.20"><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_171_16.png" alt="Share"></a></div></div>									</div>

				<aside class="mobile-post-info mobile-sidebar">
					<section class="post-author-bio"><img alt='' src='https://secure.gravatar.com/avatar/d3da75965051ff73c07b6f89b563edc5?s=72&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d3da75965051ff73c07b6f89b563edc5?s=144&#038;d=mm&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' /><h3>Production</h3><p> <a href="https://bartonchronicle.com/author/production/" class="more-link">More <span>&raquo;</span></a></p></section>
					<section class="times-post-share-buttons bass-share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-2-26-20%2F" onclick="event.preventDefault(); wo('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-2-26-20%2F', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-2-26-20%2F" onclick="event.preventDefault(); wo('https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-2-26-20%2F', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-2-26-20%2F" onclick="event.preventDefault(); wo('https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-2-26-20%2F', 'Share this post on Google+', '512', '500')"><span class="screen-reader-text">Share on Google+</span></a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-2-26-20%2F&amp;media=&amp;description=WordPress" onclick="event.preventDefault(); wo('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-2-26-20%2F&amp;media=&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')"><span class="screen-reader-text">Pin on Pinterest</span></a><a class="whatsapp" href="whatsapp://send?text=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-2-26-20%2F"><span class="screen-reader-text">Send with WhatsApp</span></a></section>
									</aside>

				<section class="inaction clear"><div class="btn recommend-btn tvote-wrap">
						<a href="https://bartonchronicle.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=c556773475&post_id=36899&disabled=true&is_comment=false" class="tvote-button tvote-button-36899" data-nonce="c556773475" data-post-id="36899" data-iscomment="false"></a>			<span><span class="tvote-count">5</span> recommended</span>			<img src="https://bartonchronicle.com/wp-content/themes/times/img/big-bookmark.svg" class="svg-inject">
		</div><div class="btn share-btn">
					<img src="https://bartonchronicle.com/wp-content/themes/times/img/share-big.svg" alt="comments icon" class="svg-inject share-icon">
											<span>0 shares</span>
										<div class="tooltip bass-share-buttons">
						<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-2-26-20%2F" onclick="event.preventDefault(); wo('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-2-26-20%2F', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-2-26-20%2F" onclick="event.preventDefault(); wo('https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-2-26-20%2F', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-2-26-20%2F" onclick="event.preventDefault(); wo('https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-2-26-20%2F', 'Share this post on Google+', '512', '500')">Share</a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-2-26-20%2F&amp;media=&amp;description=WordPress" onclick="event.preventDefault(); wo('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-2-26-20%2F&amp;media=&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')">Pin it</a>					</div>
			</div></section>
			</article>
		</div>
	  
		<div class="col lt5">

			<div class="stats">
									<div class="stat post-views">
						<span class="count">192</span> <span class="text">views</span>					</div>
				
				<div class="stat bookmark-post tvote-wrap" title="Bookmark">
					<a href="https://bartonchronicle.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=c556773475&post_id=36899&disabled=true&is_comment=false" class="tvote-button tvote-button-36899" data-nonce="c556773475" data-post-id="36899" data-iscomment="false"></a>					<img src="https://bartonchronicle.com/wp-content/themes/times/img/bookmark-single.svg" alt="bookmark icon" class="svg-inject">
				</div>

			</div>

			<aside class="widget-area article-sidebar">

				
								
									<section class="widget share-post">
						<h2 class="widget-title bd2">Share this article</h2>
						<section class="times-post-share-buttons bass-share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-2-26-20%2F" onclick="event.preventDefault(); wo('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-2-26-20%2F', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-2-26-20%2F" onclick="event.preventDefault(); wo('https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-2-26-20%2F', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-2-26-20%2F" onclick="event.preventDefault(); wo('https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-2-26-20%2F', 'Share this post on Google+', '512', '500')"><span class="screen-reader-text">Share on Google+</span></a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-2-26-20%2F&amp;media=&amp;description=WordPress" onclick="event.preventDefault(); wo('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-2-26-20%2F&amp;media=&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')"><span class="screen-reader-text">Pin on Pinterest</span></a><a class="whatsapp" href="whatsapp://send?text=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-2-26-20%2F"><span class="screen-reader-text">Send with WhatsApp</span></a></section>					</section>
				
				<div class="user-widgets user-widgets-article">
					<script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: heritage-memorials-33129',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: obituaries-2-26-20-0',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: heritage-memorials-33122',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: bianchi-memorials-33130',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: obituaries-2-26-20-0',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: bianchi-memorials-33124',{nonInteraction: true});}</script><section id="text-11" class="widget bass widget_text">			<div class="textwidget"><p><a class="b_container b_cont_wp5e571d52b1b78 wp5e571d52b1b78 " href="https://bartonchronicle.com?pasID=MzMxMjk=" target="_blank" style="width:180px;height:150px;max-width:180px; max-height:150px; background-color:#EFEFEF;display:none;" data-unique="wp5e571d52b1b78" data-bid="33129" data-rdm="wp5e571d52b1b78" data-zn="0" data-scale="1" rel="noopener noreferrer"></a><script type="text/javascript">var bhtml_wp5e571d52b1b78 = { 1200: '<div class="layer left top image wpj7vz9_image" data-itm="wpj7vz9_image" data-type="image" style="z-index:6; z-index:6;"><img src="https://bartonchronicle.com/wp-content/uploads/heritagemems-tile.jpg" /></div>',};function wppasReloadBnr_wp5e571d52b1b78(){ jQuery(".wp5e571d52b1b78").wppas_show({bid: 33129,bw: jQuery(".b_cont_wp5e571d52b1b78").width(),effect:"",html: bhtml_wp5e571d52b1b78,scale: 1,timeline_arr: {"1200":{"wpj7vz9_image":{"ID":"wpj7vz9_image","zindex":6,"data":{"object":"image","type":"image","itm":"image","icon":"<span class=\"icon\" style=\"background-image:url(https:\/\/bartonchronicle.com\/wp-content\/uploads\/heritagemems-tile.jpg);\"><\/span>","src":"https:\/\/bartonchronicle.com\/wp-content\/uploads\/heritagemems-tile.jpg","attach_id":28841,"layer_css":{"pos_h":"left","pos_v":"top","z-index":6},"itm_css":[]},"css":{"layer":{"pos_h":"left","pos_v":"top","z-index":6},"item":[]},"font":[],"animation":[],"v":"522"}},"main":{"alphaID":"bEXVqv"},"v":"531"},ID:33129,alphaID:"bEXVqv",size:"180x150",w:180,h:150,status:"active",advertiser:33122,campaign:"",contract:"",duration:"",showhide:0,scale_banner:1,keep_aspect_ratio:1,no_follow:0,});}jQuery(document).ready(function($){$(window).load(function() {wppasReloadBnr_wp5e571d52b1b78();});});</script><br />
<a class="b_container b_cont_wp5e571d52f0d56 wp5e571d52f0d56 " href="https://bartonchronicle.com?pasID=MzMxMzA=" target="_blank" style="width:180px;height:150px;max-width:180px; max-height:150px; background-color:#EFEFEF;display:none;" data-unique="wp5e571d52f0d56" data-bid="33130" data-rdm="wp5e571d52f0d56" data-zn="0" data-scale="1" rel="noopener noreferrer"></a><script type="text/javascript">var bhtml_wp5e571d52f0d56 = { 1200: '<div class="layer left top image wpjcrsv_image" data-itm="wpjcrsv_image" data-type="image" style="z-index:6; z-index:6;"><img src="https://bartonchronicle.com/wp-content/uploads/Bianchi-Memorials-tile.jpg" /></div>',};function wppasReloadBnr_wp5e571d52f0d56(){ jQuery(".wp5e571d52f0d56").wppas_show({bid: 33130,bw: jQuery(".b_cont_wp5e571d52f0d56").width(),effect:"",html: bhtml_wp5e571d52f0d56,scale: 1,timeline_arr: {"1200":{"wpjcrsv_image":{"ID":"wpjcrsv_image","zindex":6,"data":{"object":"image","type":"image","itm":"image","icon":"<span class=\"icon\" style=\"background-image:url(https:\/\/bartonchronicle.com\/wp-content\/uploads\/Bianchi-Memorials-tile.jpg);\"><\/span>","src":"https:\/\/bartonchronicle.com\/wp-content\/uploads\/Bianchi-Memorials-tile.jpg","attach_id":28879,"layer_css":{"pos_h":"left","pos_v":"top","z-index":6},"itm_css":[]},"css":{"layer":{"pos_h":"left","pos_v":"top","z-index":6},"item":[]},"font":[],"animation":[],"v":"522"}},"main":{"alphaID":"bEXVtQ"},"v":"531"},ID:33130,alphaID:"bEXVtQ",size:"180x150",w:180,h:150,status:"active",advertiser:33124,contract:"",duration:"",showhide:0,scale_banner:1,keep_aspect_ratio:1,no_follow:0,});}jQuery(document).ready(function($){$(window).load(function() {wppasReloadBnr_wp5e571d52f0d56();});});</script><br />
</p>
</div>
		</section><section id="custom_html-3" class="widget_text widget bass widget_custom_html"><div class="textwidget custom-html-widget"><div style="text-align:center;">
<img src="https://bartonchronicle.com/wp-content/uploads/chronicle-subscribe.jpg" alt="Subscribe" />
<div class="post" style="margin-bottom:20px;">
<h1><a href="https://vtchronicle.wpengine.com/print-subscriptions/">Print Subscription</a></h1>
<h1><a href="https://vtchronicle.wpengine.com/create-online-subscription/">Online Subscription</a></h1>
</div>
<a href="https://vtchronicle.wpengine.com/tipline/"><img class="alignnone size-full wp-image-32064" src="https://vtchronicle.wpengine.com/tipline-1.jpg" alt="" width="143" height="143" /> </a>
</div></div></section>				</div>

			</aside>
		</div>
	</div>

	<div class="section-darker">
	<div class="row">

		<div class="col st8 lt10">
								</div>

		<aside class="col st7 lt5 widget-area singular-comments-sidebar article-comments-sidebar">

			  
			<section class="recommended-posts widget">
				<h2 class="widget-title bd2">You might find interesting...</h2>
				<article class="post vert tweak expt">

	
	<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/kingdom-therapeutics-at-safe-haven-farm-is-now-accepting-donations/" rel="bookmark">Kingdom Therapeutics at Safe Haven Farm is now accepting donations</a></h1>
		<p class="meta"><time datetime="2019-12-20T15:54:06-04:00">Published 2m ago</time><span class="hyphen">&nbsp;-&nbsp;</span><a href="https://bartonchronicle.com/author/tracy-davis-pierce/" rel="author" class="author">Tracy Davis Pierce</a></p>		<p class="excerpt">Looks like a could be cover for the album that includes Dolly Parton&rsquo;s country hit song, Coat of many Colors. But this is a typical view from the roadside at Safe Haven Farm in Holland, VT. These horses have been cared for out of the pockets of local&rsquo;s Tara Gi... <a href="https://bartonchronicle.com/kingdom-therapeutics-at-safe-haven-farm-is-now-accepting-donations/" class="more-link" rel="bookmark">More <span>&raquo;</span></a></p>	</div>
</article><article class="post vert tweak expt">

	
	<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/burt-porter-americas-best-bard/" rel="bookmark">Burt Porter &#8211; &#8220;America&#8217;s best bard&#8221;</a></h1>
		<p class="meta"><time datetime="2020-01-15T10:02:44-04:00">Published 1m ago</time><span class="hyphen">&nbsp;-&nbsp;</span><a href="https://bartonchronicle.com/author/tracy-davis-pierce/" rel="author" class="author">Tracy Davis Pierce</a></p>		<p class="excerpt">by Chris Braithwaite GREENSBORO &mdash; There was a small void in the Northeast Kingdom&rsquo;s Christmas tradition this season.&nbsp; The 50 or so people who have come to look forward to their card from Burt Porter didn&rsquo;t get one.&nbsp; Mr. Porter thinks he&rsquo;s been sending his gree... <a href="https://bartonchronicle.com/burt-porter-americas-best-bard/" class="more-link" rel="bookmark">More <span>&raquo;</span></a></p>	</div>
</article>			</section>
			
			      <section class="this-cat-posts widget">
        <h2 class="widget-title bd2"><a href="https://bartonchronicle.com/category/obituaries/">From this category &raquo;</a></h2>
          <article class="post horiz-mini expt">
		<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/obituaries-2-19-20/" rel="bookmark">Obituaries 2.19.20</a></h1>
		<p class="meta"><time datetime="2020-02-18T10:18:41-04:00">Published 1w ago</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>0 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt">
		<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/obituaries-2-12-20/" rel="bookmark">Obituaries 2.12.20</a></h1>
		<p class="meta"><time datetime="2020-02-11T12:27:57-04:00">Published 2w ago</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>0 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt">
		<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/obituaries-2-5-20/" rel="bookmark">Obituaries 2.5.20</a></h1>
		<p class="meta"><time datetime="2020-02-04T12:26:10-04:00">Published 3w ago</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>0 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt">
		<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/obituaries-1-29-20/" rel="bookmark">Obituaries 1.29.20</a></h1>
		<p class="meta"><time datetime="2020-01-29T10:30:55-04:00">Published 4w ago</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>0 bookmarks</span></p>	</div>
</article>      </section>
	
						<section class="desktop-widgets">
				<section id="text-6" class="widget bass widget_text">			<div class="textwidget">[rp-news-ticker]
</div>
		</section>			</section>
			
			
		</aside>

	</div>
	</div>

<footer class="site-footer basic-layout customizer-logo custom-layout column-count-4">
	<div class="row">

	
	<div class="widget-area col"><section id="text-10" class="widget bass widget_text">			<div class="textwidget"></div>
		</section></div><div class="widget-area col"><section id="text-7" class="widget bass widget_text"><h2 class="widget-title">About</h2>			<div class="textwidget"><p>The weekly journal of Orleans County, VT, since 1974.</p>
</div>
		</section></div><div class="widget-area col"><section id="nav_menu-3" class="widget bass widget_nav_menu"><div class="menu-bottom-container"><ul id="menu-bottom" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="https://bartonchronicle.com/return-policy/">Return Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="https://bartonchronicle.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16592"><a href="https://bartonchronicle.com/ad-rates/">Ad Rates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16593"><a href="https://bartonchronicle.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16594"><a href="https://bartonchronicle.com/print-subscriptions/">Print Subscriptions</a></li>
</ul></div></section></div><div class="widget-area col"></div>
	</div>
	<div class="row">
		<div class="site-branding">
			<div class="col st5"><span class="aligner"></span><a href="https://bartonchronicle.com/" rel="home"><img width="300" height="36" src="https://bartonchronicle.com/wp-content/uploads/Chronicle-headline-compact-1.png" alt="Barton Chronicle Newspaper - Log in to read current news &amp; events"></a></div>
			<div class="col st10"><p class="footer-text-selective">© 2020. the Chronicle, Inc. All rights reserved.</p></div>
		</div>
	</div>
</footer><script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/svg-injector.min.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/jquery.dotdotdot.min.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/jquery.hypher.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/langs/en-us.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/picturefill.min.js?ver=3.0.2' async='async'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
(function ($) { "use strict"; $('#masthead .site-branding').imagesLoaded( function() { if ( $('#masthead .adele-wrap').length || $('#masthead .site-branding img').length ) {if (typeof scrollToContent !== 'undefined') scrollToContent();} }); })(jQuery);
</script>
<script type='text/javascript'>
		var ajaxUrl = "https://bartonchronicle.com/wp-admin/admin-ajax.php";
		var rootUrl = "https://bartonchronicle.com/wp-content/themes/times";
		var siteLang = "en";
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/times-scripts.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/modernizr.build.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/times-menu.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/unorphanize.jquery.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/js.cookie.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/times-singular-scripts.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/times-single-standard-scripts.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/skip-link-focus-fix.min.js?ver=20151215' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var timesVotes = {"ajaxurl":"https:\/\/bartonchronicle.com\/wp-admin\/admin-ajax.php","like":"Like","unlike":"Unlike"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/times-vote.min.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/bartonchronicle.com\/wp-admin\/admin-ajax.php","post_id":"36899","transient":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/postviews-cache.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

</body>
</html>