<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://bartonchronicle.com/xmlrpc.php">

<script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: ccv-33101',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: october-3-2018-obituaries-0',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: october-3-2018-obituaries-',{nonInteraction: true});}</script><meta property="og:title" content="October 3, 2018 Obituaries"><meta property="og:description" content="&nbsp; Alan L. Patenaude Alan L. “Al” Patenaude, beloved son, brother, uncle and friend, was called home to his heavenly Father on September 25, 2018. Alan was born on June 6, 1962, to Joseph and Lucille (Fontaine) Patenaude from Holland.  He came into this world with a mentally challenging disability.  He was an amazing blessing to all who met and loved him. As a youth, Alan attended Brandon Training School.  After several years, he was able to transition to a [&hellip;]"><meta name="twitter:card" content="summary_large_image"><title>October 3, 2018 Obituaries - Barton Chronicle Newspaper</title>

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.3.1 - wordpress-advertising.tunasite.com -->
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','wppas_ga');wppas_ga('create', 'UA-113865155-1', 'auto');</script><!-- / WP PRO Advertising System - All In One Ad Manager. -->


<!-- This site is optimized with the Yoast SEO plugin v7.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://bartonchronicle.com/october-3-2018-obituaries/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="October 3, 2018 Obituaries - Barton Chronicle Newspaper" />
<meta property="og:description" content="&nbsp; Alan L. Patenaude Alan L. “Al” Patenaude, beloved son, brother, uncle and friend, was called home to his heavenly Father on September 25, 2018. Alan was born on June 6, 1962, to Joseph and Lucille (Fontaine) Patenaude from Holland.  He came into this world with a mentally challenging disability.  He was an amazing blessing to all who met and loved him. As a youth, Alan attended Brandon Training School.  After several years, he was able to transition to a &hellip;" />
<meta property="og:url" content="https://bartonchronicle.com/october-3-2018-obituaries/" />
<meta property="og:site_name" content="Barton Chronicle Newspaper" />
<meta property="article:section" content="Obituaries" />
<meta property="article:published_time" content="2018-10-02T08:51:38+00:00" />
<meta property="og:image" content="https://bartonchronicle.com/wp-content/uploads/obit-Alan-Patenaude-227x300.jpg" />
<meta property="og:image:secure_url" content="https://bartonchronicle.com/wp-content/uploads/obit-Alan-Patenaude-227x300.jpg" />
<meta property="og:image" content="https://bartonchronicle.com/wp-content/uploads/obit-Friedman-230x300.jpg" />
<meta property="og:image:secure_url" content="https://bartonchronicle.com/wp-content/uploads/obit-Friedman-230x300.jpg" />
<meta property="og:image" content="https://bartonchronicle.com/wp-content/uploads/obit-Billado-200x300.jpg" />
<meta property="og:image:secure_url" content="https://bartonchronicle.com/wp-content/uploads/obit-Billado-200x300.jpg" />
<meta property="og:image" content="https://bartonchronicle.com/wp-content/uploads/obit-Grondin-1-214x300.jpg" />
<meta property="og:image:secure_url" content="https://bartonchronicle.com/wp-content/uploads/obit-Grondin-1-214x300.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Barton Chronicle Newspaper &raquo; Feed" href="https://bartonchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Barton Chronicle Newspaper &raquo; Comments Feed" href="https://bartonchronicle.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	var disableStr = 'ga-disable-UA-113865155-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-113865155-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bartonchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://bartonchronicle.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://bartonchronicle.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='times-style-css'  href='https://bartonchronicle.com/wp-content/themes/times/styles.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://bartonchronicle.com/wp-content/themes/times-child/styles.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='times-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:400%2C700%2C700italic|Work+Sans:300%2C400%2C500%2C600%2C700%2C900|Domine:400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://bartonchronicle.com/wp-content/themes/times/inc/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://bartonchronicle.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/plupload/handlers.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/bartonchronicle.com\/wp-admin\/admin-ajax.php","nonce":"ea6b335fad","remove":"81184f0bb1","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/bartonchronicle.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=5505f43282","flash_swf_url":"https:\/\/bartonchronicle.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/bartonchronicle.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.4'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://bartonchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bartonchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bartonchronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://bartonchronicle.com/?p=34265' />
<link rel="alternate" type="application/json+oembed" href="https://bartonchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbartonchronicle.com%2Foctober-3-2018-obituaries%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bartonchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbartonchronicle.com%2Foctober-3-2018-obituaries%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<link rel="icon" href="https://bartonchronicle.com/wp-content/uploads/cropped-C-png-32x32.png" sizes="32x32" />
<link rel="icon" href="https://bartonchronicle.com/wp-content/uploads/cropped-C-png-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://bartonchronicle.com/wp-content/uploads/cropped-C-png-180x180.png" />
<meta name="msapplication-TileImage" content="https://bartonchronicle.com/wp-content/uploads/cropped-C-png-270x270.png" />
<script type="text/javascript">

          function wo(url, title, w, h) {
        var left = (screen.width/2)-(w/2);
        var top = (screen.height/2)-(h/2);
        return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width='+w+', height='+h+', top='+top+', left='+left);
      }
    
	// Global variables
	var timesStickySidebar = true;
	var timesSpecialLayout = true;
	var timesHeroParallax = true;
	var timesElevateClick = true;
	var timesLoadFade = true;
	var timesLoadFadeIn = false;
	var isSafariFade = /^((?!chrome|android).)*safari/i.test(navigator.userAgent);
	var timesScrollTo = true;
	var timesTransparentLabels = true;
	var timesAutoHypher = true;
	var timesExptTweak = true;
	var timesFeaturedParagraph = true;
	var timesAutoDropCap = true;
		var timesSingularPostID = 34265;
	var timesSingularBaseURL = '/october-3-2018-obituaries/';
	var timesPostDisableFeaturedParagraph = false;
	var timesPostDisableAutoDropCap = false;
	var timesPostCommentPageNumber = 1;
	var timesPostCommentDefaultSorting = 'oldest';
			var timesHeaderLayout = 'basic';
	var timesMenuLayout = 'basic';
	var timesMobileMenuLayout = 'compact-mobile';
	var timesIsCustomizer = false;
	var timesIsTicker = false;

	(function($) {
	"use strict";

	// check for js
	$('html').addClass('js');

	// check for opacity support
	if('opacity' in document.documentElement.style) {
		$('html').addClass('js-opacity');
	}

	// check for hover support
	if( 'onmouseover' in document.documentElement ) {
		$('html').addClass('hoverable');
	}

	// fade page in not hard load
	function fadeInPage() {

		function inCase() {
			setTimeout(function(){
				$('body').addClass('loaded');
			}, 8000);
		} inCase();

		function fadePageOut() {
			if ( isSafariFade == true ) return;
			if ( timesLoadFade == false ) return;
			$('body').removeClass('zero loaded');

			setTimeout(function(){
				$('body').addClass('loaded');
			}, 6000);
		}

		if ( isSafariFade == true ) {
			$('body').addClass('zero loaded');
		}

		if ( isSafariFade == true && timesLoadFade == false ) {
			$('body').ready(function() {
				$('body').addClass('zero loaded');
			});
		}
		if ( timesLoadFadeIn == true ) {
			$(window).bind('load', function() {
				$('body').addClass('loaded');
			});
		}

		$(window).bind('beforeunload', function(){
			fadePageOut();
			inCase();
		});
	} fadeInPage();

	})(jQuery);

</script>

	
	<style type="text/css">
			</style>

		<style id="timesCustomCSS" type="text/css">
		.site-header.hide-tagline {
    padding-top: 34px;
}
.site-header.hide-tagline .site-branding {
    margin-bottom: 34px;
}
#site-navigation.custom-menu .std-dropdown ul {
    padding: 20px 20px;
}
.page-id-65 h3{
    clear:both;
}

@media only screen and (min-width: 641px)
formsmain.min.css?ver=2.2.5:1
.gform_wrapper textarea.medium {
    height: 160px;
    width: 100%;
}
formsmain.min.css?ver=2.2.5:1
.gform_wrapper textarea.medium {
    height: 120px;
    width: 100%;
}
formsmain.min.css?ver=2.2.5:1
.gform_wrapper textarea {
    padding: 6px 8px;
    line-height: 1.5;
    resize: none;
}
formsmain.min.css?ver=2.2.5:1
.gform_wrapper select, .gform_wrapper textarea {
    font-family: inherit;
    letter-spacing: normal;
    font-size: inherit;
}
formsmain.min.css?ver=2.2.5:1
.gform_wrapper *, .gform_wrapper :after, .gform_wrapper :before {
    box-sizing: border-box!important;
}
.medium, .medium:hover {
    background-color: #fff;
}
.nm-wrap-comments .form-control{
    margin: 20px 0;
    width: 300px;
}
.home1-left .widget{
    margin-bottom:25px;
}
.gform_wrapper ul.gform_fields li.gfield{
    min-height: 95px;
}
.force-height {
    min-height: 350px!important;
}
.force-height-105 {
    min-height: 350px!important;
}
.gform_wrapper ul.gfield_radio li input[type=radio] {
    height: 20px;
    -webkit-appearance: radio;
}
.gform_wrapper ul li.gfield.top-spacing{
    margin-top:40px;
}
.gform_wrapper ul li.gfield.top-spacing-2x{
    margin-top:80px;
}
.gform_wrapper ul li.gfield.top-spacing-10{
    margin-top:10px;
}
.bass input[type="submit"]{
    border: 1px solid #000;
}
#site-navigation.custom-menu .std-dropdown ul li {
    font: 500 12px/24px "Work Sans";}	</style>
	</head>

<body class="post-template-default single single-post postid-34265 single-format-standard standard-article-layout">
<script type="text/javascript">if ( isSafariFade || timesLoadFade && !timesLoadFadeIn || !timesLoadFadeIn ) document.body.className += " zero loaded";</script>
<a class="skip-link screen-reader-text before-header-link" href="#content">Skip to content</a>

	<nav id="sec-navigation" class="layout-boxed background-light padding-large">
		<div class="row">
			<div class="search-icon"><img src="https://bartonchronicle.com/wp-content/themes/times/img/magni.svg" class="svg-inject"><span class="screen-reader-text">Search</span></div>
						<div class="date" title="Date &amp; Time in UTC -4 Time Zone"><time datetime="2018-10-03">October 3rd, 2018</time></div>
			
			<div class="menu-bottom-container"><ul id="secondary-menu" class="menu"><li id="menu-item-124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="https://bartonchronicle.com/return-policy/">Return Policy</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="https://bartonchronicle.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-16592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16592"><a href="https://bartonchronicle.com/ad-rates/">Ad Rates</a></li>
<li id="menu-item-16593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16593"><a href="https://bartonchronicle.com/contact-us/">Contact Us</a></li>
<li id="menu-item-16594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16594"><a href="https://bartonchronicle.com/print-subscriptions/">Print Subscriptions</a></li>
</ul></div>
						<div class="social-media-icons">
				<a class="facebook" href="https://www.facebook.com/bartonvtchronicle/" target="_blank"></a> 			</div>
					</div>
	</nav>

<div class="row">
	<header id="masthead" class="site-header basic hide-tagline has-adele-below" role="banner">
		
		<div class="site-branding no-hy times-logo">
			<a href="https://bartonchronicle.com/" rel="home"><img width="800" height="82" src="https://bartonchronicle.com/wp-content/uploads/Chronicle-headline.png" alt="Barton Chronicle Newspaper - Log in to read current news &amp; events"></a>	</div>
		
			<nav id="site-navigation" class="main-navigation custom-menu" role="navigation">
	<ul id="primary-menu" class="clear"><li><a href="https://vtchronicle.wpengine.com/">Home</a></li><li class="times-menu-item-fade"><a href="https://bartonchronicle.com/events/">Kingdom Calendar</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li><a href="https://bartonchronicle.com/submit-event/">Submit Event</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li class="times-menu-item-fade top-level-cat" data-times-cmcid="10"><a href="https://bartonchronicle.com/category/obituaries/">Obituaries</a><section class="top-level-post-area std-dropdown"><header class="top-section-info clear"><h1>Obituaries</h1><p class="cat-description"> </p><a href="https://bartonchronicle.com/category/obituaries/" class="more-btn">More Articles</a><p class="cat-post-count">480 articles</p></header><div class="controls"><div class="left"><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-med-left.svg" class="svg-inject"></div><div class="right"><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-med-right.svg" class="svg-inject"></div></div><div class="cat-posts clear"><div class="placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div><div class="posts-wrap"></div></div></section></li><li class="times-menu-item-fade"><a href="#">What&#8217;s New?</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li data-times-cmcid="6207"><a href="https://bartonchronicle.com/category/police-crime/">Crime &amp; Police Reports</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="6208"><a href="https://bartonchronicle.com/category/politics/">Politics</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="6209"><a href="https://bartonchronicle.com/category/events-and-activities/">Events and activities</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="6229"><a href="https://bartonchronicle.com/category/state-news/">State News</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li><a href="https://bartonchronicle.com/classifieds/">Classifieds</a></li><li><a href="https://bartonchronicle.com/chronicle-online-edition/">Online Edition</a></li><li class="times-menu-item-fade"><a href="https://bartonchronicle.com/ad-rates/">Advertise</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li><a href="https://bartonchronicle.com/submit-classifieds/">Submit Classifieds</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://bartonchronicle.com/submit-website-ad/">Submit Website Ad</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://bartonchronicle.com/submit-print-ad/">Submit Print Ad</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li class="times-menu-item-fade"><a href="#">Subscribe</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li><a href="https://bartonchronicle.com/print-subscriptions/">Print Subscription</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://vtchronicle.wpengine.com/create-online-subscription">Create Annual  Online Subscription</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://bartonchronicle.com/create-short-term-online-subscription/">Create Short Term Online Subscription</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li class="times-menu-item-fade"><a href="https://bartonchronicle.com/contact-us/">Contact Us</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li><a href="https://bartonchronicle.com/chronicle-staff-bios/">Chronicle staff bios</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li></ul>		<div class="compact-menu row">
		<div class="wrap">
			<span class="compact-menu-btn"><img src="https://bartonchronicle.com/wp-content/themes/times/img/hamburger.svg" class="svg-inject">Menu</span>
			<span class="title"><a href="https://bartonchronicle.com/" rel="home"><img width="300" height="36" src="https://bartonchronicle.com/wp-content/uploads/Chronicle-headline-compact.png" alt="Barton Chronicle Newspaper - Log in to read current news &amp; events"></a></span>
			<span class="compact-search-btn"><img src="https://bartonchronicle.com/wp-content/themes/times/img/magni.svg" class="svg-inject"></span>
		</div>
	</div>
</nav>
<div class="search-cover"><div class="row"><form role="search" method="get" class="custom-search-form" action="https://bartonchronicle.com/"><input type="submit" class="search-submit" value="Search"><input type="search" class="search-field" placeholder="What are you looking for?" value="" autocomplete="off" name="s" title="Search for:"><img src="https://bartonchronicle.com/wp-content/themes/times/img/magni-big.svg" class="svg-inject search-icon"></form></div></div>				<div id="navshad"></div>
			</header>

			<div id="times-basic-header-adele-below">
			<a class="b_container b_cont_wp5bb4addc71dc4 wp5bb4addc71dc4 " href="https://bartonchronicle.com?pasID=MzMxMDE=" target="_blank" style="width:728px;height:90px;max-width:728px; max-height:90px; background-color:#EFEFEF;display:none;" data-unique="wp5bb4addc71dc4" data-bid="33101" data-rdm="wp5bb4addc71dc4" data-zn="0" data-scale="1"></a><script type="text/javascript">var bhtml_wp5bb4addc71dc4 = { 1200: '<div class="layer left top image wpgm2ui_image" data-itm="wpgm2ui_image" data-type="image" style="z-index:6; z-index:6;"><img src="https://bartonchronicle.com/wp-content/uploads/ccv-2018-1.gif" /></div>',};function wppasReloadBnr_wp5bb4addc71dc4(){ jQuery(".wp5bb4addc71dc4").wppas_show({bid: 33101,bw: jQuery(".b_cont_wp5bb4addc71dc4").width(),effect:"",html: bhtml_wp5bb4addc71dc4,scale: 1,timeline_arr: {"1200":{"wpgm2ui_image":{"ID":"wpgm2ui_image","css":{"layer":{"pos_h":"left","pos_v":"top","z-index":6},"item":[]},"font":[],"animation":[],"data":{"object":"image","type":"image","itm":"image","icon":"<span class=\"icon\" style=\"background-image:url(https:\/\/bartonchronicle.com\/wp-content\/uploads\/ccv-2018-1.gif);\"><\/span>","src":"https:\/\/bartonchronicle.com\/wp-content\/uploads\/ccv-2018-1.gif","attach_id":33085,"layer_css":{"pos_h":"left","pos_v":"top","z-index":6},"itm_css":[]},"zindex":6,"v":"522"}},"main":{"alphaID":"bEXUgu"},"v":"531"},ID:33101,alphaID:"bEXUgu",size:"728x90",w:728,h:90,status:"active",advertiser:"",campaign:"",contract:"",duration:"",showhide:0,scale_banner:1,keep_aspect_ratio:1,no_follow:0,});}jQuery(document).ready(function($){$(window).load(function() {wppasReloadBnr_wp5bb4addc71dc4();});});</script>		</div>
	</div>

	<div class="row" id="content">

		<div class="col lt10">
			<article class="post mass single standard-layout post-34265 type-post status-publish format-standard hentry category-obituaries" id="post-34265">

				<div class="introduction">
	<div class="label"><ul class="post-categories">
	<li><a href="https://bartonchronicle.com/category/obituaries/" rel="category tag">Obituaries</a></li></ul></div>
	<h1 class="title">October 3, 2018 Obituaries</h1>
	<p class="meta"><span class="published-ago"><time datetime="2018-10-02T08:51:38+00:00"><span class="published">Published </span>23 hours ago</time><span class="hyphen">&nbsp;-&nbsp;</span></span><a href="https://bartonchronicle.com/author/tracy-davis-pierce/" rel="author" class="author">Tracy Davis Pierce</a><span class="short-ago"><span class="hyphen">&nbsp;-&nbsp;</span><time datetime="2018-10-02T08:51:38+00:00">23h ago</time> </span></p></div>
				<hr>

				
				<div class="content bass">
					<a class="b_container b_cont_wp5bb4addd904e8 wp5bb4addd904e8 " href="https://bartonchronicle.com?pasID=MzMxMDE=" target="_blank" style="width:728px;height:90px;max-width:728px; max-height:90px; background-color:#EFEFEF;display:none;" data-unique="wp5bb4addd904e8" data-bid="33101" data-rdm="wp5bb4addd904e8" data-zn="0" data-scale="1"></a><script type="text/javascript">var bhtml_wp5bb4addd904e8 = { 1200: '<div class="layer left top image wpgm2ui_image" data-itm="wpgm2ui_image" data-type="image" style="z-index:6; z-index:6;"><img src="https://bartonchronicle.com/wp-content/uploads/ccv-2018-1.gif" /></div>',};function wppasReloadBnr_wp5bb4addd904e8(){ jQuery(".wp5bb4addd904e8").wppas_show({bid: 33101,bw: jQuery(".b_cont_wp5bb4addd904e8").width(),effect:"",html: bhtml_wp5bb4addd904e8,scale: 1,timeline_arr: {"1200":{"wpgm2ui_image":{"ID":"wpgm2ui_image","css":{"layer":{"pos_h":"left","pos_v":"top","z-index":6},"item":[]},"font":[],"animation":[],"data":{"object":"image","type":"image","itm":"image","icon":"<span class=\"icon\" style=\"background-image:url(https:\/\/bartonchronicle.com\/wp-content\/uploads\/ccv-2018-1.gif);\"><\/span>","src":"https:\/\/bartonchronicle.com\/wp-content\/uploads\/ccv-2018-1.gif","attach_id":33085,"layer_css":{"pos_h":"left","pos_v":"top","z-index":6},"itm_css":[]},"zindex":6,"v":"522"}},"main":{"alphaID":"bEXUgu"},"v":"531"},ID:33101,alphaID:"bEXUgu",size:"728x90",w:728,h:90,status:"active",advertiser:"",campaign:"",contract:"",duration:"",showhide:0,scale_banner:1,keep_aspect_ratio:1,no_follow:0,});}jQuery(document).ready(function($){$(window).load(function() {wppasReloadBnr_wp5bb4addd904e8();});});</script><p>&nbsp;</p>
<p style="text-align: center;"><strong>Alan L. Patenaude</strong></p>
<p><a href="https://bartonchronicle.com/obit-alan-patenaude/"><img class="aligncenter size-medium wp-image-34261" src="https://bartonchronicle.com/wp-content/uploads/obit-Alan-Patenaude-227x300.jpg" alt="" width="227" height="300" srcset="https://bartonchronicle.com/wp-content/uploads/obit-Alan-Patenaude-227x300.jpg 227w, https://bartonchronicle.com/wp-content/uploads/obit-Alan-Patenaude-417x550.jpg 417w, https://bartonchronicle.com/wp-content/uploads/obit-Alan-Patenaude-780x1030.jpg 780w, https://bartonchronicle.com/wp-content/uploads/obit-Alan-Patenaude-700x924.jpg 700w, https://bartonchronicle.com/wp-content/uploads/obit-Alan-Patenaude-1400x1848.jpg 1400w, https://bartonchronicle.com/wp-content/uploads/obit-Alan-Patenaude-360x475.jpg 360w, https://bartonchronicle.com/wp-content/uploads/obit-Alan-Patenaude-720x950.jpg 720w, https://bartonchronicle.com/wp-content/uploads/obit-Alan-Patenaude-1120x1478.jpg 1120w, https://bartonchronicle.com/wp-content/uploads/obit-Alan-Patenaude.jpg 1500w" sizes="(max-width: 227px) 100vw, 227px" /></a></p>
<p>Alan L. “Al” Patenaude, beloved son, brother, uncle and friend, was called home to his heavenly Father on September 25, 2018.</p>
<p>Alan was born on June 6, 1962, to Joseph and Lucille (Fontaine) Patenaude from Holland.  He came into this world with a mentally challenging disability.  He was an amazing blessing to all who met and loved him.</p>
<p>As a youth, Alan attended Brandon Training School.  After several years, he was able to transition to a St. Johnsbury group home and later to a Newport group home.  In 1987, Bob Clapper and his partner, Rachel Pelletier, welcomed him into their home for almost 16 years in Holland.  He then moved to Rutland to live with Kathleen Pelletier (Rachel’s daughter) for 13 years.  His last home was with Ruth (Ruthie) and Clermont McPhee in North Clarendon for two and a half years.  In all of these homes, he was part of the family, was loved, and had fun and many adventures.  We give special thanks to all his caregivers, who loved and cared for Alan through the years.</p>
<p>Throughout his life, he shared many special times with his family, while visiting with Mom and Dad, siblings and nieces and nephews.  He enjoyed many Patenaude family gatherings and holiday times, including visiting the family farm.  He always loved to laugh and have a coffee and cookies.  Alan’s famous sayings of “I like you,” “What’s up a you?” and “Where’s your tie?” will be forever etched in our hearts and minds.  Alan leaves behind many broken hearts.</p>
<p>He is survived by his loving mom, Lucille Patenaude, of Westford; his brothers:  George (Gale) Patenaude of Richmond, Marcel (Gaetane) Patenaude of Holland; his sisters:  Diane (John) Forcier of Essex, Susan (Bert) Letourneau of Holland, Joanne (Mike) Aulis of Franklin, New Hampshire, Christine (Gary) Sykes of Norton, and Anna (Jeff) Hutchins of Westford; and by many nieces, nephews, great nieces, great nephews, aunts, uncles and cousins.</p>
<p>Alan was predeceased by his father, Joseph Patenaude; a brother, Adrien Patenaude; twin sisters Faith and Hope, who died at birth; and by his godfather, Larry Patenaude.</p>
<p>Our deepest thanks and appreciation go out to the Newport and Rutland Mental Health agencies and the Rutland Regional Medical Center for all the love and care for Al.   Alan warmed the hearts of many doctors, nurses and caregivers during his extended hospital stay of May 2015 through April 2016 and many other times, while in the hospital.</p>
<p>We thank you for many prayers for Alan throughout his long illnesses.  He is at peace in heaven.  We picture him with his tie in place and his coffee in hand.  God bless Alan for all the blessings he gave us.</p>
<p>In lieu of flowers, please send any donations in memory of Alan to the Fifth Floor Dayroom of the Rutland Regional Medical Center, 160 Allen Street, Rutland, Vermont 05701.</p>
<p>A Christian Mass will take place at St. Mary Star of the Sea Catholic Church in Newport on Saturday, October 6, at 11 a.m., with burial to follow at the St. Edward’s Cemetery.</p>
<p>Arrangements are under the direction of Clifford Funeral Home in Rutland.</p>
<p>&nbsp;</p>
<p style="text-align: center;"><strong>Steven Jay Friedman</strong></p>
<p style="text-align: center;"><strong>1943-2018 </strong></p>
<p><a href="https://bartonchronicle.com/obit-friedman/"><img class="aligncenter size-medium wp-image-34263" src="https://bartonchronicle.com/wp-content/uploads/obit-Friedman-230x300.jpg" alt="" width="230" height="300" srcset="https://bartonchronicle.com/wp-content/uploads/obit-Friedman-230x300.jpg 230w, https://bartonchronicle.com/wp-content/uploads/obit-Friedman-421x550.jpg 421w, https://bartonchronicle.com/wp-content/uploads/obit-Friedman-700x915.jpg 700w, https://bartonchronicle.com/wp-content/uploads/obit-Friedman-360x471.jpg 360w, https://bartonchronicle.com/wp-content/uploads/obit-Friedman.jpg 713w" sizes="(max-width: 230px) 100vw, 230px" /></a></p>
<p>Steve Friedman died peacefully in his sleep on September 20, 2018, following a long illness.</p>
<p>He was born in Duluth, Minnesota, during the final days of the Battle of Stalingrad, as the tide of war turned.  When Steve was eight, he won a prize in a local talent show and recorded in a note to himself:  “secured ambition to be an artist.”  He studied at the University of Michigan, where he won a Hopwood Fiction Award, and he earned a bachelor of arts degree in English from the University of Minnesota.  Steve’s professional theater work began with the Firehouse Theater in Minneapolis, where he acted in world premieres of plays by Megan Terry and Sam Shepherd.</p>
<p>In 1968, he joined the San Francisco Mime Troupe as playwright, actor, and collective member.  Known for his Gutter Puppet plays, his comic villains, and his adaptations of Brecht, Steve’s sharp wit helped define a new era of radical popular comedy.  He gained instant fame in a protest meeting at the San Francisco board of supervisors when he identified himself as toilet paper tycoon Harold Smellybucks, there to speak “on behalf of the mighty rich.”  A cream pie aimed at his face missed him, and landed instead on supervisor Dianne Feinstein.  She was not pleased.</p>
<p>Steve worked as a cabbie; he torched spiders for the Minneapolis Water Works; he folded sweaters at Macy’s; he drove a jitney; he delivered mail on foot, including to the house of the Grateful Dead; he worked the overnight shift at the post office.  And during all those jobs he was a writer.  He wrote every day, and leaves behind a trove of poetry, short stories, plays, and letters.</p>
<p>Steve delighted audiences as President Nixon in solo street shows, on <em>KSAN</em> radio in his own “Watergate Follies,” and in the feature film <em>White House Madness</em>.  In 1977 he co-founded New York’s Modern Times Theater, an Equity company that produced original work on timely political subjects.  He toured widely as an actor in his own plays, including <em>The Bread and Roses Play, Freedom Days</em>, and <em>Hibakusha, A Love Story from Hiroshima</em>, for which he won an NEA Playwriting Fellowship.  His work was produced in France, India, and England; on stage and on the radio in Sweden; and at the Edinburgh Festival, where his Lear Lesson won a Fringe First nomination.</p>
<p>With Denny Partridge, Steve raised their daughter, Rose; he was at home every day when she returned from school.  He taught playwriting and acting at Antioch College, and with a grant from the Asian Cultural Council went with his family to Dhaka, Bangladesh, to create a play about the 1971 War of Liberation.  As a senior lecturer at Barnard College/Columbia University, he taught commedia, playwriting, and solo performance, and mentored a generation of students.  He prized the teaching he did during those years in New York state maximum-security prisons.</p>
<p>In 2007, with Ms. Partridge, he founded Mud Time Theater.  Their <em>Mildred Taken Crazy </em>and <em>The Nine Questions</em> toured throughout Vermont and elsewhere in the U.S. and Europe.  His last project, in 2012, was an adaptation of Voltaire’s <em>Candide</em> for the State Theater of Hannover, Germany.  He then turned his attention to life in rural Vermont, an existence that included his wife and collaborator of 45 years, Denny Partridge, his daughter Rose Friedman, son-in-law Justin Lander, and grandchildren Eva Josephine and Charlie Garnet Lander, all of East Hardwick.  Until and through the last day of his life, he completed the <em>New York Times</em> crossword puzzle; recited plays and poetry from memory; shared the best of film history with his family; and gave generously as a writer and theater-maker, advising former students and colleagues from afar.</p>
<p>Donations in his memory can be made to Vermont Vaudeville or to the Bard Prison Initiative.</p>
<p>&nbsp;</p>
<p style="text-align: center;"><strong>Carroll S. (Buzzy) Billado Jr.</strong></p>
<p><a href="https://bartonchronicle.com/obit-billado/"><img class="aligncenter size-medium wp-image-34262" src="https://bartonchronicle.com/wp-content/uploads/obit-Billado-200x300.jpg" alt="" width="200" height="300" srcset="https://bartonchronicle.com/wp-content/uploads/obit-Billado-200x300.jpg 200w, https://bartonchronicle.com/wp-content/uploads/obit-Billado-366x550.jpg 366w, https://bartonchronicle.com/wp-content/uploads/obit-Billado-700x1052.jpg 700w, https://bartonchronicle.com/wp-content/uploads/obit-Billado-360x541.jpg 360w, https://bartonchronicle.com/wp-content/uploads/obit-Billado.jpg 713w" sizes="(max-width: 200px) 100vw, 200px" /></a></p>
<p>Carroll S. (Buzzy) Billado Jr., 73, of Holland died on September 22, 2018, in Burlington.</p>
<p>He was born on August 14, 1945, in St. Albans to Carroll and Eleanor (Lackey) Billado Sr.</p>
<p>On July 7, 2007, he married Adelle Fortin Shufelt, who survives him.</p>
<p>Mr. Billado dedicated his life to protecting and serving his community through law enforcement.</p>
<p>He enjoyed carpentry, nature, working with his hands, hunting, fishing, hiking, and camping.   He was a member of the Masonic Union Lodge #62 F&amp;AM of Glover.</p>
<p>His family was a very important part of his life.</p>
<p>He is survived by his wife, Adelle Billado, of Holland; her daughter Dafney Shufelt of Cape Cod, Massachusetts; by his daughters:  Sherry Paquette and her husband, Jeremy, of Richford, Darlene Billado and her companion, Robert Barton, of Sheldon, Tammie Lamoureux and her companion, Brian Corwell Sr., of Richford, Mariah Billado of Essex, and Rebecca Billado-Metri and her husband, Ramez, of Weymouth, Massachusetts; and by many loved grandchildren and great-grandchildren.  He is also survived by his siblings:  Avris Billado and her companion, Junior Miles, of Enosburg, Douglas Billado and his wife, Ruth, of Richford, Barbara Beauregard and her husband, Rene, of Richford, Kathy Marshia and her husband, David, of Enosburg, and Daniel Billado and his wife, Lynn, of Swanton; and by numerous nieces and nephews.  He is also survived by his sisters- and brothers-in-law:  Suzanne Sullivan of Maine, Lise and Steve Comeau of Enosburg, Yvon and Susan Fortin of Derby, Diane and Ron DeLaBruere of New York, Elaine and Ron Ashman of Derby, Carole McLean of Newport Center, John Fortin of Alabama, and Rose and Brian Pepin of Derby.</p>
<p>Funeral services were held on Tuesday, October 2, at St. Edward’s Catholic Church in Derby Line where a Mass was celebrated.  Interment followed in St. Edward’s Cemetery in Derby Line.</p>
<p>Should friends desire, contributions in his memory may be made to the Mary Wright Halo Foundation, 1073 Upper Quarry Road, Newport, Vermont 05855.</p>
<p>Online condolences at <a href="http://curtis-britch.com/">curtis-britch.com</a></p>
<p>&nbsp;</p>
<p style="text-align: center;"><strong>Peter Grondin</strong></p>
<p><a href="https://bartonchronicle.com/obit-grondin-2/"><img class="aligncenter size-medium wp-image-34264" src="https://bartonchronicle.com/wp-content/uploads/obit-Grondin-1-214x300.jpg" alt="" width="214" height="300" srcset="https://bartonchronicle.com/wp-content/uploads/obit-Grondin-1-214x300.jpg 214w, https://bartonchronicle.com/wp-content/uploads/obit-Grondin-1-393x550.jpg 393w, https://bartonchronicle.com/wp-content/uploads/obit-Grondin-1-700x981.jpg 700w, https://bartonchronicle.com/wp-content/uploads/obit-Grondin-1-360x504.jpg 360w, https://bartonchronicle.com/wp-content/uploads/obit-Grondin-1.jpg 713w" sizes="(max-width: 214px) 100vw, 214px" /></a></p>
<p>Peter Grondin, 65, formerly of Newport, died peacefully in St. Johnsbury on September 24, 2018, after a long battle with cancer, his loving family at his side.</p>
<p>He was born on August 10, 1953, to John and Patricia (Walker) Grondin.  He graduated from North Country Union High School in 1971 and eventually earned a bachelor of science degree in human services from Springfield College in Springfield, Massachusetts.  He married Judith Ide in 1987 and celebrated the addition of a son, James Grondin, to the family in 1995.</p>
<p>Peter worked for Northeast Kingdom Human Services in various capacities for 30 years.  Additionally, he worked for several years for the Area Agency on Aging.  He was an advocate for many people over the years and was proud of his work in the community during which he touched many lives.  He treasured and maintained many lifelong friendships.  He continued making new friends and advocated for them until the end of his life.</p>
<p>Peter was athletic and enjoyed racquetball, basketball, baseball, softball, fishing, and skiing, but his passion was golf.  He coached Little League and junior golf.  He became a certified club maker and offered free golf advice to everyone.  He also enjoyed music, especially rock and roll and blues.  He listened avidly to the Rolling Stones, Bob Marley and many blues musicians.  He shared his vast knowledge of music trivia with all who cared to know.</p>
<p>Peter had a keen interest in everyone he met.  He interviewed each new person with genuine curiosity about their lives and experiences, and if he knew their first name, he considered them a friend.  He had a group of friends in St. Johnsbury (referred to by his family as his “posse”):  Michael, Bob and Brian, among others.</p>
<p>He is survived by his wife, Judith Ide, of Newport; by his son James Grondin of Newport; by his siblings:  Michael Grondin of Albany, Terry Grondin of Morgan, Pedro Grondin and his companion, Suzanne Houghton, of Coventry, Kevin Grondin and his fiancé, Tina Evans, of Concord, Vicky Lewis and her husband, Daniel, of Derby Line, Barbara Fecteau and her husband, Randy, of Holland; and by many nieces, nephews and cousins.  He is also survived by his father-in-law, James Ide; and by brothers- and sisters-in-law, Janet and Bill Koes, Mary and Sheldon Zeikel, Alison and Bill Smith, and Patience Tingley; and by many wonderful friends.</p>
<p>He was predeceased by his parents; his brother Keith Grondin; his sister-in-law Carol Grondin; close friends Don Grant, Jude Smith, and Howie Geisel; and by his mother-in-law, Virginia Ide.</p>
<p>Funeral services were held September 29 at the Church of God in Derby with the Reverend Laurence Wall officiating.</p>
<p>Should friends desire, contributions may be made in his memory to NKHS-CRT program, attention Blaine LaChance, or Marie Cargill, P.O. Box 724, Newport, Vermont 05855.</p>
<p>Online condolences at <a href="http://curtis-britch.com/">curtis-britch.com</a>.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://bartonchronicle.com/october-3-2018-obituaries/" data-a2a-title="October 3, 2018 Obituaries"><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_171_16.png" alt="Share"></a></div></div>									</div>

				<aside class="mobile-post-info mobile-sidebar">
					<section class="post-author-bio"><img alt='' src='https://secure.gravatar.com/avatar/9f728f599f018573db839dba84793b15?s=72&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9f728f599f018573db839dba84793b15?s=144&#038;d=mm&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' /><h3>Tracy Davis Pierce</h3><p> <a href="https://bartonchronicle.com/author/tracy-davis-pierce/" class="more-link">More <span>&raquo;</span></a></p></section>
					<section class="times-post-share-buttons bass-share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Foctober-3-2018-obituaries%2F" onclick="event.preventDefault(); wo('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Foctober-3-2018-obituaries%2F', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Foctober-3-2018-obituaries%2F" onclick="event.preventDefault(); wo('https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Foctober-3-2018-obituaries%2F', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Foctober-3-2018-obituaries%2F" onclick="event.preventDefault(); wo('https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Foctober-3-2018-obituaries%2F', 'Share this post on Google+', '512', '500')"><span class="screen-reader-text">Share on Google+</span></a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Foctober-3-2018-obituaries%2F&amp;media=&amp;description=WordPress" onclick="event.preventDefault(); wo('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Foctober-3-2018-obituaries%2F&amp;media=&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')"><span class="screen-reader-text">Pin on Pinterest</span></a><a class="whatsapp" href="whatsapp://send?text=https%3A%2F%2Fbartonchronicle.com%2Foctober-3-2018-obituaries%2F"><span class="screen-reader-text">Send with WhatsApp</span></a></section>
									</aside>

				<section class="inaction clear"><div class="btn recommend-btn tvote-wrap">
						<a href="https://bartonchronicle.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=3ac2fe3550&post_id=34265&disabled=true&is_comment=false" class="tvote-button tvote-button-34265" data-nonce="3ac2fe3550" data-post-id="34265" data-iscomment="false"></a>			<img src="https://bartonchronicle.com/wp-content/themes/times/img/big-bookmark.svg" class="svg-inject">
		</div><div class="btn share-btn">
					<img src="https://bartonchronicle.com/wp-content/themes/times/img/share-big.svg" alt="comments icon" class="svg-inject share-icon">
											<span>0 shares</span>
										<div class="tooltip bass-share-buttons">
						<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Foctober-3-2018-obituaries%2F" onclick="event.preventDefault(); wo('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Foctober-3-2018-obituaries%2F', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Foctober-3-2018-obituaries%2F" onclick="event.preventDefault(); wo('https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Foctober-3-2018-obituaries%2F', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Foctober-3-2018-obituaries%2F" onclick="event.preventDefault(); wo('https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Foctober-3-2018-obituaries%2F', 'Share this post on Google+', '512', '500')">Share</a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Foctober-3-2018-obituaries%2F&amp;media=&amp;description=WordPress" onclick="event.preventDefault(); wo('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Foctober-3-2018-obituaries%2F&amp;media=&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')">Pin it</a>					</div>
			</div></section>
			</article>
		</div>
	  
		<div class="col lt5">

			<div class="stats">
									<div class="stat post-views">
						<span class="count">99</span> <span class="text">views</span>					</div>
				
				<div class="stat bookmark-post tvote-wrap" title="Bookmark">
					<a href="https://bartonchronicle.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=3ac2fe3550&post_id=34265&disabled=true&is_comment=false" class="tvote-button tvote-button-34265" data-nonce="3ac2fe3550" data-post-id="34265" data-iscomment="false"></a>					<img src="https://bartonchronicle.com/wp-content/themes/times/img/bookmark-single.svg" alt="bookmark icon" class="svg-inject">
				</div>

			</div>

			<aside class="widget-area article-sidebar">

				
								
									<section class="widget share-post">
						<h2 class="widget-title bd2">Share this article</h2>
						<section class="times-post-share-buttons bass-share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Foctober-3-2018-obituaries%2F" onclick="event.preventDefault(); wo('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Foctober-3-2018-obituaries%2F', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Foctober-3-2018-obituaries%2F" onclick="event.preventDefault(); wo('https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Foctober-3-2018-obituaries%2F', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Foctober-3-2018-obituaries%2F" onclick="event.preventDefault(); wo('https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Foctober-3-2018-obituaries%2F', 'Share this post on Google+', '512', '500')"><span class="screen-reader-text">Share on Google+</span></a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Foctober-3-2018-obituaries%2F&amp;media=&amp;description=WordPress" onclick="event.preventDefault(); wo('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Foctober-3-2018-obituaries%2F&amp;media=&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')"><span class="screen-reader-text">Pin on Pinterest</span></a><a class="whatsapp" href="whatsapp://send?text=https%3A%2F%2Fbartonchronicle.com%2Foctober-3-2018-obituaries%2F"><span class="screen-reader-text">Send with WhatsApp</span></a></section>					</section>
				
				<div class="user-widgets user-widgets-article">
					<script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: heritage-memorials-33129',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: october-3-2018-obituaries-0',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: heritage-memorials-33122',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: bianchi-memorials-33130',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: october-3-2018-obituaries-0',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: bianchi-memorials-33124',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: think-or-sink-34223',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: october-3-2018-obituaries-0',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: october-3-2018-obituaries-',{nonInteraction: true});}</script><section id="text-11" class="widget bass widget_text">			<div class="textwidget"><p><a class="b_container b_cont_wp5bb4adde434cb wp5bb4adde434cb " href="https://bartonchronicle.com?pasID=MzMxMjk=" target="_blank" style="width:180px;height:150px;max-width:180px; max-height:150px; background-color:#EFEFEF;display:none;" data-unique="wp5bb4adde434cb" data-bid="33129" data-rdm="wp5bb4adde434cb" data-zn="0" data-scale="1"></a><script type="text/javascript">var bhtml_wp5bb4adde434cb = { 1200: '<div class="layer left top image wpj7vz9_image" data-itm="wpj7vz9_image" data-type="image" style="z-index:6; z-index:6;"><img src="https://bartonchronicle.com/wp-content/uploads/heritagemems-tile.jpg" /></div>',};function wppasReloadBnr_wp5bb4adde434cb(){ jQuery(".wp5bb4adde434cb").wppas_show({bid: 33129,bw: jQuery(".b_cont_wp5bb4adde434cb").width(),effect:"",html: bhtml_wp5bb4adde434cb,scale: 1,timeline_arr: {"1200":{"wpj7vz9_image":{"ID":"wpj7vz9_image","zindex":6,"data":{"object":"image","type":"image","itm":"image","icon":"<span class=\"icon\" style=\"background-image:url(https:\/\/bartonchronicle.com\/wp-content\/uploads\/heritagemems-tile.jpg);\"><\/span>","src":"https:\/\/bartonchronicle.com\/wp-content\/uploads\/heritagemems-tile.jpg","attach_id":28841,"layer_css":{"pos_h":"left","pos_v":"top","z-index":6},"itm_css":[]},"css":{"layer":{"pos_h":"left","pos_v":"top","z-index":6},"item":[]},"font":[],"animation":[],"v":"522"}},"main":{"alphaID":"bEXVqv"},"v":"531"},ID:33129,alphaID:"bEXVqv",size:"180x150",w:180,h:150,status:"active",advertiser:33122,campaign:"",contract:"",duration:"",showhide:0,scale_banner:1,keep_aspect_ratio:1,no_follow:0,});}jQuery(document).ready(function($){$(window).load(function() {wppasReloadBnr_wp5bb4adde434cb();});});</script><br />
<a class="b_container b_cont_wp5bb4addec8054 wp5bb4addec8054 " href="https://bartonchronicle.com?pasID=MzMxMzA=" target="_blank" style="width:180px;height:150px;max-width:180px; max-height:150px; background-color:#EFEFEF;display:none;" data-unique="wp5bb4addec8054" data-bid="33130" data-rdm="wp5bb4addec8054" data-zn="0" data-scale="1"></a><script type="text/javascript">var bhtml_wp5bb4addec8054 = { 1200: '<div class="layer left top image wpjcrsv_image" data-itm="wpjcrsv_image" data-type="image" style="z-index:6; z-index:6;"><img src="https://bartonchronicle.com/wp-content/uploads/Bianchi-Memorials-tile.jpg" /></div>',};function wppasReloadBnr_wp5bb4addec8054(){ jQuery(".wp5bb4addec8054").wppas_show({bid: 33130,bw: jQuery(".b_cont_wp5bb4addec8054").width(),effect:"",html: bhtml_wp5bb4addec8054,scale: 1,timeline_arr: {"1200":{"wpjcrsv_image":{"ID":"wpjcrsv_image","zindex":6,"data":{"object":"image","type":"image","itm":"image","icon":"<span class=\"icon\" style=\"background-image:url(https:\/\/bartonchronicle.com\/wp-content\/uploads\/Bianchi-Memorials-tile.jpg);\"><\/span>","src":"https:\/\/bartonchronicle.com\/wp-content\/uploads\/Bianchi-Memorials-tile.jpg","attach_id":28879,"layer_css":{"pos_h":"left","pos_v":"top","z-index":6},"itm_css":[]},"css":{"layer":{"pos_h":"left","pos_v":"top","z-index":6},"item":[]},"font":[],"animation":[],"v":"522"}},"main":{"alphaID":"bEXVtQ"},"v":"531"},ID:33130,alphaID:"bEXVtQ",size:"180x150",w:180,h:150,status:"active",advertiser:33124,contract:"",duration:"",showhide:0,scale_banner:1,keep_aspect_ratio:1,no_follow:0,});}jQuery(document).ready(function($){$(window).load(function() {wppasReloadBnr_wp5bb4addec8054();});});</script><br />
<a class="b_container b_cont_wp5bb4addf728d2 wp5bb4addf728d2 " href="https://bartonchronicle.com?pasID=MzQyMjM=" target="_blank" style="width:300px;height:250px;max-width:300px; max-height:250px; background-color:#EFEFEF;display:none;" data-unique="wp5bb4addf728d2" data-bid="34223" data-rdm="wp5bb4addf728d2" data-zn="0" data-scale="1"></a><script type="text/javascript">var bhtml_wp5bb4addf728d2 = { 1200: '<div class="layer left top image wp308jk_image" data-itm="wp308jk_image" data-type="image" style="z-index:6; z-index:6;"><img src="https://bartonchronicle.com/wp-content/uploads/bear-1.jpg" /></div>',};function wppasReloadBnr_wp5bb4addf728d2(){ jQuery(".wp5bb4addf728d2").wppas_show({bid: 34223,bw: jQuery(".b_cont_wp5bb4addf728d2").width(),effect:"",html: bhtml_wp5bb4addf728d2,scale: 1,timeline_arr: {"1200":{"wp308jk_image":{"ID":"wp308jk_image","zindex":6,"data":{"object":"image","type":"image","itm":"image","icon":"<span class=\"icon\" style=\"background-image:url(https:\/\/bartonchronicle.com\/wp-content\/uploads\/bear-1.jpg);\"><\/span>","src":"https:\/\/bartonchronicle.com\/wp-content\/uploads\/bear-1.jpg","attach_id":34173,"layer_css":{"pos_h":"left","pos_v":"top","z-index":6},"itm_css":[]},"css":{"layer":{"pos_h":"left","pos_v":"top","z-index":6},"item":[]},"font":[],"animation":[],"v":"522"}},"main":{"alphaID":"bGdsu9"},"v":"531"},ID:34223,alphaID:"bGdsu9",size:"300x250",w:300,h:250,status:"active",advertiser:"",campaign:"",contract:"",duration:"",showhide:0,scale_banner:1,keep_aspect_ratio:1,no_follow:0,});}jQuery(document).ready(function($){$(window).load(function() {wppasReloadBnr_wp5bb4addf728d2();});});</script></p>
</div>
		</section><section id="custom_html-3" class="widget_text widget bass widget_custom_html"><div class="textwidget custom-html-widget"><div style="text-align:center;">
<img src="https://bartonchronicle.com/wp-content/uploads/chronicle-subscribe.jpg" alt="Subscribe" />
<div class="post" style="margin-bottom:20px;">
<h1><a href="https://vtchronicle.wpengine.com/print-subscriptions/">Print Subscription</a></h1>
<h1><a href="https://vtchronicle.wpengine.com/create-online-subscription/">Online Subscription</a></h1>
</div>
<a href="https://vtchronicle.wpengine.com/tipline/"><img class="alignnone size-full wp-image-32064" src="https://vtchronicle.wpengine.com/tipline-1.jpg" alt="" width="143" height="143" /> </a>
</div></div></section>				</div>

			</aside>
		</div>
	</div>

	<div class="section-darker">
	<div class="row">

		<div class="col st8 lt10">
								</div>

		<aside class="col st7 lt5 widget-area singular-comments-sidebar article-comments-sidebar">

			  
			<section class="recommended-posts widget">
				<h2 class="widget-title bd2">You might find interesting...</h2>
				<article class="post vert tweak expt cover">

			<div class="thumbnail">
			<a href="https://bartonchronicle.com/match-nets-barton-parents-club-2500/">
				<img width="360" height="258" src="https://bartonchronicle.com/wp-content/uploads/CC-roundup-360x258.jpg" class="attachment-times-horiz size-times-horiz wp-post-image" alt="" srcset="https://bartonchronicle.com/wp-content/uploads/CC-roundup-360x258.jpg 1x, https://bartonchronicle.com/wp-content/uploads/CC-roundup-720x516.jpg 2x" />			</a>
			<div class="tvote-wrap standard"><span class="button"><i></i><i></i><a href="https://bartonchronicle.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=3ac2fe3550&post_id=34253&disabled=true&is_comment=false" class="tvote-button tvote-button-34253" data-nonce="3ac2fe3550" data-post-id="34253" data-iscomment="false"></a></span><span class="context tooltip"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
	
	<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/match-nets-barton-parents-club-2500/" rel="bookmark">Match nets Barton Parents Club $2,500</a></h1>
		<p class="meta"><time datetime="2018-09-26T12:51:26+00:00">Published 7d ago</time><span class="hyphen">&nbsp;-&nbsp;</span><a href="https://bartonchronicle.com/author/tracy-davis-pierce/" rel="author" class="author">Tracy Davis Pierce</a></p>		<p class="excerpt">Last week, the C&amp;C Market in Barton handed over nearly $2,500 to the Barton Parents Club. <a href="https://bartonchronicle.com/match-nets-barton-parents-club-2500/" class="more-link" rel="bookmark">More <span>&raquo;</span></a></p>	</div>
</article><article class="post vert tweak expt">

	
	<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/october-3-2018-obituaries/" rel="bookmark">October 3, 2018 Obituaries</a></h1>
		<p class="meta"><time datetime="2018-10-02T08:51:38+00:00">Published 23h ago</time><span class="hyphen">&nbsp;-&nbsp;</span><a href="https://bartonchronicle.com/author/tracy-davis-pierce/" rel="author" class="author">Tracy Davis Pierce</a></p>		<p class="excerpt">&nbsp; Alan L. Patenaude Alan L. &ldquo;Al&rdquo; Patenaude, beloved son, brother, uncle and friend, was called home to his heavenly Father on September 25, 2018. Alan was born on June 6, 1962, to Joseph and Lucille (Fontaine) Patenaude from Holland. &nbsp;He came into this world w... <a href="https://bartonchronicle.com/october-3-2018-obituaries/" class="more-link" rel="bookmark">More <span>&raquo;</span></a></p>	</div>
</article>			</section>
			
			      <section class="this-cat-posts widget">
        <h2 class="widget-title bd2"><a href="https://bartonchronicle.com/category/obituaries/">From this category &raquo;</a></h2>
          <article class="post horiz-mini expt">
		<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/september-26-2018-obituaries/" rel="bookmark">September 26, 2018 Obituaries</a></h1>
		<p class="meta"><time datetime="2018-09-25T08:57:25+00:00">Published 1w ago</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>1 bookmark</span></p>	</div>
</article><article class="post horiz-mini expt">
		<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/obituaries-september-19-2018/" rel="bookmark">Obituaries September 19, 2018</a></h1>
		<p class="meta"><time datetime="2018-09-20T12:50:01+00:00">Published 2w ago</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>0 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt">
		<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/obituaries-september-5-2018/" rel="bookmark">Obituaries September 5, 2018</a></h1>
		<p class="meta"><time datetime="2018-09-03T15:15:50+00:00">Published 4w ago</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>1 bookmark</span></p>	</div>
</article><article class="post horiz-mini expt">
		<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/obituaries-august-29-2018/" rel="bookmark">Obituaries August 29, 2018</a></h1>
		<p class="meta"><time datetime="2018-08-28T15:17:07+00:00">Published 1m ago</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>2 bookmarks</span></p>	</div>
</article>      </section>
	
						<section class="desktop-widgets">
				<section id="text-6" class="widget bass widget_text">			<div class="textwidget">[rp-news-ticker]
</div>
		</section>			</section>
			
			
		</aside>

	</div>
	</div>

<footer class="site-footer basic-layout customizer-logo custom-layout column-count-4">
	<div class="row">

	
	<div class="widget-area col"><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: auto-outfitters-33125',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: october-3-2018-obituaries-0',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: october-3-2018-obituaries-',{nonInteraction: true});}</script><section id="text-10" class="widget bass widget_text">			<div class="textwidget"><a class="b_container b_cont_wp5bb4ade11891e wp5bb4ade11891e " href="https://bartonchronicle.com?pasID=MzMxMjU=" target="_blank" style="width:160px;height:160px;max-width:160px; max-height:160px; background-color:#EFEFEF;display:none;" data-unique="wp5bb4ade11891e" data-bid="33125" data-rdm="wp5bb4ade11891e" data-zn="0" data-scale="1"></a><script type="text/javascript">var bhtml_wp5bb4ade11891e = { 1200: '<div class="layer left top image wpi8nth_image" data-itm="wpi8nth_image" data-type="image" style="z-index:6; z-index:6;"><img src="https://bartonchronicle.com/wp-content/uploads/autooutfitters-square-1.jpg" /></div>',};function wppasReloadBnr_wp5bb4ade11891e(){ jQuery(".wp5bb4ade11891e").wppas_show({bid: 33125,bw: jQuery(".b_cont_wp5bb4ade11891e").width(),effect:"",html: bhtml_wp5bb4ade11891e,scale: 1,timeline_arr: {"1200":{"wpi8nth_image":{"ID":"wpi8nth_image","zindex":6,"data":{"object":"image","type":"image","itm":"image","icon":"<span class=\"icon\" style=\"background-image:url(https:\/\/bartonchronicle.com\/wp-content\/uploads\/autooutfitters-square-1.jpg);\"><\/span>","src":"https:\/\/bartonchronicle.com\/wp-content\/uploads\/autooutfitters-square-1.jpg","attach_id":29268,"layer_css":{"pos_h":"left","pos_v":"top","z-index":6},"itm_css":[]},"css":{"layer":{"pos_h":"left","pos_v":"top","z-index":6},"item":[]},"font":[],"animation":[],"v":"522"}},"main":{"alphaID":"bEXUQe"},"v":"531"},ID:33125,alphaID:"bEXUQe",size:"160x160",w:160,h:160,status:"active",advertiser:"",campaign:"",contract:"",duration:"",showhide:0,scale_banner:1,keep_aspect_ratio:1,no_follow:0,});}jQuery(document).ready(function($){$(window).load(function() {wppasReloadBnr_wp5bb4ade11891e();});});</script>
</div>
		</section></div><div class="widget-area col"><section id="text-7" class="widget bass widget_text"><h2 class="widget-title">About</h2>			<div class="textwidget"><p>The weekly journal of Orleans County, VT, since 1974.</p>
</div>
		</section></div><div class="widget-area col"><section id="nav_menu-3" class="widget bass widget_nav_menu"><div class="menu-bottom-container"><ul id="menu-bottom" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="https://bartonchronicle.com/return-policy/">Return Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="https://bartonchronicle.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16592"><a href="https://bartonchronicle.com/ad-rates/">Ad Rates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16593"><a href="https://bartonchronicle.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16594"><a href="https://bartonchronicle.com/print-subscriptions/">Print Subscriptions</a></li>
</ul></div></section></div><div class="widget-area col"></div>
	</div>
	<div class="row">
		<div class="site-branding">
			<div class="col st5"><span class="aligner"></span><a href="https://bartonchronicle.com/" rel="home"><img width="300" height="36" src="https://bartonchronicle.com/wp-content/uploads/Chronicle-headline-compact-1.png" alt="Barton Chronicle Newspaper - Log in to read current news &amp; events"></a></div>
			<div class="col st10"><p class="footer-text-selective">© 2018. the Chronicle, Inc. All rights reserved.</p></div>
		</div>
	</div>
</footer><script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/svg-injector.min.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/jquery.dotdotdot.min.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/jquery.hypher.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/langs/en-us.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/picturefill.min.js?ver=3.0.2' async='async'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
(function ($) { "use strict"; $('#masthead .site-branding').imagesLoaded( function() { if ( $('#masthead .adele-wrap').length || $('#masthead .site-branding img').length ) {if (typeof scrollToContent !== 'undefined') scrollToContent();} }); })(jQuery);
</script>
<script type='text/javascript'>
		var ajaxUrl = "https://bartonchronicle.com/wp-admin/admin-ajax.php";
		var rootUrl = "https://bartonchronicle.com/wp-content/themes/times";
		var siteLang = "en";
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/times-scripts.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/modernizr.build.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/times-menu.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/unorphanize.jquery.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/js.cookie.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/times-singular-scripts.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/times-single-standard-scripts.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/skip-link-focus-fix.min.js?ver=20151215' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var timesVotes = {"ajaxurl":"https:\/\/bartonchronicle.com\/wp-admin\/admin-ajax.php","like":"Like","unlike":"Unlike"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/times-vote.min.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/bartonchronicle.com\/wp-admin\/admin-ajax.php","post_id":"34265","transient":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/postviews-cache.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

</body>
</html>