<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://bartonchronicle.com/xmlrpc.php">

<script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: ccv-33101',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: obituaries-august-8-2018-0',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: obituaries-august-8-2018-',{nonInteraction: true});}</script><meta property="og:title" content="Obituaries August 8, 2018"><meta property="og:description" content="Philip A. Sanville Philip A. Sanville, 70, of Derby, died suddenly on August 3, 2018, in Portland, Maine. He was born on August 4, 1947, in Barton, to Bernie and Gertrude (Diette) Sanville.  On July 15, 1967, he married the former Marie Anaskowich, who survives him. Mr. Sanville was a foreman for the former Newport Plastics Company in Derby. His hobbies and interests included hunting, fishing, watching NASCAR, woodworking, all sports, loved all animals, and enjoyed the outdoors. He loved life [&hellip;]"><meta name="twitter:card" content="summary_large_image"><title>Obituaries August 8, 2018 - Barton Chronicle Newspaper</title>

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.3.1 - wordpress-advertising.tunasite.com -->
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','wppas_ga');wppas_ga('create', 'UA-113865155-1', 'auto');</script><!-- / WP PRO Advertising System - All In One Ad Manager. -->


<!-- This site is optimized with the Yoast SEO plugin v7.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://bartonchronicle.com/obituaries-august-8-2018/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Obituaries August 8, 2018 - Barton Chronicle Newspaper" />
<meta property="og:description" content="Philip A. Sanville Philip A. Sanville, 70, of Derby, died suddenly on August 3, 2018, in Portland, Maine. He was born on August 4, 1947, in Barton, to Bernie and Gertrude (Diette) Sanville.  On July 15, 1967, he married the former Marie Anaskowich, who survives him. Mr. Sanville was a foreman for the former Newport Plastics Company in Derby. His hobbies and interests included hunting, fishing, watching NASCAR, woodworking, all sports, loved all animals, and enjoyed the outdoors. He loved life &hellip;" />
<meta property="og:url" content="https://bartonchronicle.com/obituaries-august-8-2018/" />
<meta property="og:site_name" content="Barton Chronicle Newspaper" />
<meta property="article:section" content="Obituaries" />
<meta property="article:published_time" content="2018-08-06T13:41:00+00:00" />
<meta property="og:image" content="https://bartonchronicle.com/wp-content/uploads/obit-sanville-BW-242x300.jpg" />
<meta property="og:image:secure_url" content="https://bartonchronicle.com/wp-content/uploads/obit-sanville-BW-242x300.jpg" />
<meta property="og:image" content="https://bartonchronicle.com/wp-content/uploads/obit-roberts-BW-190x300.jpg" />
<meta property="og:image:secure_url" content="https://bartonchronicle.com/wp-content/uploads/obit-roberts-BW-190x300.jpg" />
<meta property="og:image" content="https://bartonchronicle.com/wp-content/uploads/obit-lefebvre-BW-219x300.jpg" />
<meta property="og:image:secure_url" content="https://bartonchronicle.com/wp-content/uploads/obit-lefebvre-BW-219x300.jpg" />
<meta property="og:image" content="https://bartonchronicle.com/wp-content/uploads/obit-bigelow-BW-300x292.png" />
<meta property="og:image:secure_url" content="https://bartonchronicle.com/wp-content/uploads/obit-bigelow-BW-300x292.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Barton Chronicle Newspaper &raquo; Feed" href="https://bartonchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Barton Chronicle Newspaper &raquo; Comments Feed" href="https://bartonchronicle.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	var disableStr = 'ga-disable-UA-113865155-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-113865155-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bartonchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://bartonchronicle.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://bartonchronicle.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='times-style-css'  href='https://bartonchronicle.com/wp-content/themes/times/styles.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://bartonchronicle.com/wp-content/themes/times-child/styles.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='times-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:400%2C700%2C700italic|Work+Sans:300%2C400%2C500%2C600%2C700%2C900|Domine:400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://bartonchronicle.com/wp-content/themes/times/inc/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://bartonchronicle.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/plupload/handlers.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/bartonchronicle.com\/wp-admin\/admin-ajax.php","nonce":"22ee02556b","remove":"999c991fd8","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/bartonchronicle.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=1f3dc285b6","flash_swf_url":"https:\/\/bartonchronicle.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/bartonchronicle.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.4'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://bartonchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bartonchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bartonchronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://bartonchronicle.com/?p=33982' />
<link rel="alternate" type="application/json+oembed" href="https://bartonchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-august-8-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bartonchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-august-8-2018%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<link rel="icon" href="https://bartonchronicle.com/wp-content/uploads/cropped-C-png-32x32.png" sizes="32x32" />
<link rel="icon" href="https://bartonchronicle.com/wp-content/uploads/cropped-C-png-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://bartonchronicle.com/wp-content/uploads/cropped-C-png-180x180.png" />
<meta name="msapplication-TileImage" content="https://bartonchronicle.com/wp-content/uploads/cropped-C-png-270x270.png" />
<script type="text/javascript">

          function wo(url, title, w, h) {
        var left = (screen.width/2)-(w/2);
        var top = (screen.height/2)-(h/2);
        return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width='+w+', height='+h+', top='+top+', left='+left);
      }
    
	// Global variables
	var timesStickySidebar = true;
	var timesSpecialLayout = true;
	var timesHeroParallax = true;
	var timesElevateClick = true;
	var timesLoadFade = true;
	var timesLoadFadeIn = false;
	var isSafariFade = /^((?!chrome|android).)*safari/i.test(navigator.userAgent);
	var timesScrollTo = true;
	var timesTransparentLabels = true;
	var timesAutoHypher = true;
	var timesExptTweak = true;
	var timesFeaturedParagraph = true;
	var timesAutoDropCap = true;
		var timesSingularPostID = 33982;
	var timesSingularBaseURL = '/obituaries-august-8-2018/';
	var timesPostDisableFeaturedParagraph = false;
	var timesPostDisableAutoDropCap = false;
	var timesPostCommentPageNumber = 1;
	var timesPostCommentDefaultSorting = 'oldest';
			var timesHeaderLayout = 'basic';
	var timesMenuLayout = 'basic';
	var timesMobileMenuLayout = 'compact-mobile';
	var timesIsCustomizer = false;
	var timesIsTicker = false;

	(function($) {
	"use strict";

	// check for js
	$('html').addClass('js');

	// check for opacity support
	if('opacity' in document.documentElement.style) {
		$('html').addClass('js-opacity');
	}

	// check for hover support
	if( 'onmouseover' in document.documentElement ) {
		$('html').addClass('hoverable');
	}

	// fade page in not hard load
	function fadeInPage() {

		function inCase() {
			setTimeout(function(){
				$('body').addClass('loaded');
			}, 8000);
		} inCase();

		function fadePageOut() {
			if ( isSafariFade == true ) return;
			if ( timesLoadFade == false ) return;
			$('body').removeClass('zero loaded');

			setTimeout(function(){
				$('body').addClass('loaded');
			}, 6000);
		}

		if ( isSafariFade == true ) {
			$('body').addClass('zero loaded');
		}

		if ( isSafariFade == true && timesLoadFade == false ) {
			$('body').ready(function() {
				$('body').addClass('zero loaded');
			});
		}
		if ( timesLoadFadeIn == true ) {
			$(window).bind('load', function() {
				$('body').addClass('loaded');
			});
		}

		$(window).bind('beforeunload', function(){
			fadePageOut();
			inCase();
		});
	} fadeInPage();

	})(jQuery);

</script>

	
	<style type="text/css">
			</style>

		<style id="timesCustomCSS" type="text/css">
		.site-header.hide-tagline {
    padding-top: 34px;
}
.site-header.hide-tagline .site-branding {
    margin-bottom: 34px;
}
#site-navigation.custom-menu .std-dropdown ul {
    padding: 20px 20px;
}
.page-id-65 h3{
    clear:both;
}

@media only screen and (min-width: 641px)
formsmain.min.css?ver=2.2.5:1
.gform_wrapper textarea.medium {
    height: 160px;
    width: 100%;
}
formsmain.min.css?ver=2.2.5:1
.gform_wrapper textarea.medium {
    height: 120px;
    width: 100%;
}
formsmain.min.css?ver=2.2.5:1
.gform_wrapper textarea {
    padding: 6px 8px;
    line-height: 1.5;
    resize: none;
}
formsmain.min.css?ver=2.2.5:1
.gform_wrapper select, .gform_wrapper textarea {
    font-family: inherit;
    letter-spacing: normal;
    font-size: inherit;
}
formsmain.min.css?ver=2.2.5:1
.gform_wrapper *, .gform_wrapper :after, .gform_wrapper :before {
    box-sizing: border-box!important;
}
.medium, .medium:hover {
    background-color: #fff;
}
.nm-wrap-comments .form-control{
    margin: 20px 0;
    width: 300px;
}
.home1-left .widget{
    margin-bottom:25px;
}
.gform_wrapper ul.gform_fields li.gfield{
    min-height: 95px;
}
.force-height {
    min-height: 350px!important;
}
.force-height-105 {
    min-height: 350px!important;
}
.gform_wrapper ul.gfield_radio li input[type=radio] {
    height: 20px;
    -webkit-appearance: radio;
}
.gform_wrapper ul li.gfield.top-spacing{
    margin-top:40px;
}
.gform_wrapper ul li.gfield.top-spacing-2x{
    margin-top:80px;
}
.gform_wrapper ul li.gfield.top-spacing-10{
    margin-top:10px;
}
.bass input[type="submit"]{
    border: 1px solid #000;
}
#site-navigation.custom-menu .std-dropdown ul li {
    font: 500 12px/24px "Work Sans";}	</style>
	</head>

<body class="post-template-default single single-post postid-33982 single-format-standard standard-article-layout">
<script type="text/javascript">if ( isSafariFade || timesLoadFade && !timesLoadFadeIn || !timesLoadFadeIn ) document.body.className += " zero loaded";</script>
<a class="skip-link screen-reader-text before-header-link" href="#content">Skip to content</a>

	<nav id="sec-navigation" class="layout-boxed background-light padding-large">
		<div class="row">
			<div class="search-icon"><img src="https://bartonchronicle.com/wp-content/themes/times/img/magni.svg" class="svg-inject"><span class="screen-reader-text">Search</span></div>
						<div class="date" title="Date &amp; Time in UTC -4 Time Zone"><time datetime="2018-08-07">August 6th, 2018</time></div>
			
			<div class="menu-bottom-container"><ul id="secondary-menu" class="menu"><li id="menu-item-124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="https://bartonchronicle.com/return-policy/">Return Policy</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="https://bartonchronicle.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-16592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16592"><a href="https://bartonchronicle.com/ad-rates/">Ad Rates</a></li>
<li id="menu-item-16593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16593"><a href="https://bartonchronicle.com/contact-us/">Contact Us</a></li>
<li id="menu-item-16594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16594"><a href="https://bartonchronicle.com/print-subscriptions/">Print Subscriptions</a></li>
</ul></div>
						<div class="social-media-icons">
				<a class="facebook" href="https://www.facebook.com/bartonvtchronicle/" target="_blank"></a> 			</div>
					</div>
	</nav>

<div class="row">
	<header id="masthead" class="site-header basic hide-tagline has-adele-below" role="banner">
		
		<div class="site-branding no-hy times-logo">
			<a href="https://bartonchronicle.com/" rel="home"><img width="800" height="82" src="https://bartonchronicle.com/wp-content/uploads/Chronicle-headline.png" alt="Barton Chronicle Newspaper - Log in to read current news &amp; events"></a>	</div>
		
			<nav id="site-navigation" class="main-navigation custom-menu" role="navigation">
	<ul id="primary-menu" class="clear"><li><a href="https://vtchronicle.wpengine.com/">Home</a></li><li class="times-menu-item-fade"><a href="https://bartonchronicle.com/events/">Kingdom Calendar</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li><a href="https://bartonchronicle.com/submit-event/">Submit Event</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li class="times-menu-item-fade top-level-cat" data-times-cmcid="10"><a href="https://bartonchronicle.com/category/obituaries/">Obituaries</a><section class="top-level-post-area std-dropdown"><header class="top-section-info clear"><h1>Obituaries</h1><p class="cat-description"> </p><a href="https://bartonchronicle.com/category/obituaries/" class="more-btn">More Articles</a><p class="cat-post-count">473 articles</p></header><div class="controls"><div class="left"><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-med-left.svg" class="svg-inject"></div><div class="right"><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-med-right.svg" class="svg-inject"></div></div><div class="cat-posts clear"><div class="placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div><div class="posts-wrap"></div></div></section></li><li class="times-menu-item-fade"><a href="#">What&#8217;s New?</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li data-times-cmcid="6207"><a href="https://bartonchronicle.com/category/police-crime/">Crime &amp; Police Reports</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="6208"><a href="https://bartonchronicle.com/category/politics/">Politics</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="6209"><a href="https://bartonchronicle.com/category/events-and-activities/">Events and activities</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="6229"><a href="https://bartonchronicle.com/category/state-news/">State News</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li><a href="https://bartonchronicle.com/classifieds/">Classifieds</a></li><li><a href="https://bartonchronicle.com/chronicle-online-edition/">Online Edition</a></li><li class="times-menu-item-fade"><a href="https://bartonchronicle.com/ad-rates/">Advertise</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li><a href="https://bartonchronicle.com/submit-classifieds/">Submit Classifieds</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://bartonchronicle.com/submit-website-ad/">Submit Website Ad</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://bartonchronicle.com/submit-print-ad/">Submit Print Ad</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li class="times-menu-item-fade"><a href="#">Subscribe</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li><a href="https://bartonchronicle.com/print-subscriptions/">Print Subscription</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://vtchronicle.wpengine.com/create-online-subscription">Create Annual  Online Subscription</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://bartonchronicle.com/create-short-term-online-subscription/">Create Short Term Online Subscription</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li class="times-menu-item-fade"><a href="https://bartonchronicle.com/contact-us/">Contact Us</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li><a href="https://bartonchronicle.com/chronicle-staff-bios/">Chronicle staff bios</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li></ul>		<div class="compact-menu row">
		<div class="wrap">
			<span class="compact-menu-btn"><img src="https://bartonchronicle.com/wp-content/themes/times/img/hamburger.svg" class="svg-inject">Menu</span>
			<span class="title"><a href="https://bartonchronicle.com/" rel="home"><img width="300" height="36" src="https://bartonchronicle.com/wp-content/uploads/Chronicle-headline-compact.png" alt="Barton Chronicle Newspaper - Log in to read current news &amp; events"></a></span>
			<span class="compact-search-btn"><img src="https://bartonchronicle.com/wp-content/themes/times/img/magni.svg" class="svg-inject"></span>
		</div>
	</div>
</nav>
<div class="search-cover"><div class="row"><form role="search" method="get" class="custom-search-form" action="https://bartonchronicle.com/"><input type="submit" class="search-submit" value="Search"><input type="search" class="search-field" placeholder="What are you looking for?" value="" autocomplete="off" name="s" title="Search for:"><img src="https://bartonchronicle.com/wp-content/themes/times/img/magni-big.svg" class="svg-inject search-icon"></form></div></div>				<div id="navshad"></div>
			</header>

			<div id="times-basic-header-adele-below">
			<a class="b_container b_cont_wp5b690dc753b12 wp5b690dc753b12 " href="https://bartonchronicle.com?pasID=MzMxMDE=" target="_blank" style="width:728px;height:90px;max-width:728px; max-height:90px; background-color:#EFEFEF;display:none;" data-unique="wp5b690dc753b12" data-bid="33101" data-rdm="wp5b690dc753b12" data-zn="0" data-scale="1"></a><script type="text/javascript">var bhtml_wp5b690dc753b12 = { 1200: '<div class="layer left top image wpgm2ui_image" data-itm="wpgm2ui_image" data-type="image" style="z-index:6; z-index:6;"><img src="https://bartonchronicle.com/wp-content/uploads/ccv-2018-1.gif" /></div>',};function wppasReloadBnr_wp5b690dc753b12(){ jQuery(".wp5b690dc753b12").wppas_show({bid: 33101,bw: jQuery(".b_cont_wp5b690dc753b12").width(),effect:"",html: bhtml_wp5b690dc753b12,scale: 1,timeline_arr: {"1200":{"wpgm2ui_image":{"ID":"wpgm2ui_image","css":{"layer":{"pos_h":"left","pos_v":"top","z-index":6},"item":[]},"font":[],"animation":[],"data":{"object":"image","type":"image","itm":"image","icon":"<span class=\"icon\" style=\"background-image:url(https:\/\/bartonchronicle.com\/wp-content\/uploads\/ccv-2018-1.gif);\"><\/span>","src":"https:\/\/bartonchronicle.com\/wp-content\/uploads\/ccv-2018-1.gif","attach_id":33085,"layer_css":{"pos_h":"left","pos_v":"top","z-index":6},"itm_css":[]},"zindex":6,"v":"522"}},"main":{"alphaID":"bEXUgu"},"v":"531"},ID:33101,alphaID:"bEXUgu",size:"728x90",w:728,h:90,status:"active",advertiser:"",campaign:"",contract:"",duration:"",showhide:0,scale_banner:1,keep_aspect_ratio:1,no_follow:0,});}jQuery(document).ready(function($){$(window).load(function() {wppasReloadBnr_wp5b690dc753b12();});});</script>		</div>
	</div>

	<div class="row" id="content">

		<div class="col lt10">
			<article class="post mass single standard-layout post-33982 type-post status-publish format-standard hentry category-obituaries" id="post-33982">

				<div class="introduction">
	<div class="label"><ul class="post-categories">
	<li><a href="https://bartonchronicle.com/category/obituaries/" rel="category tag">Obituaries</a></li></ul></div>
	<h1 class="title">Obituaries August 8, 2018</h1>
	<p class="meta"><span class="published-ago"><time datetime="2018-08-06T13:41:00+00:00"><span class="published">Published </span>10 hours ago</time><span class="hyphen">&nbsp;-&nbsp;</span></span><a href="https://bartonchronicle.com/author/editor/" rel="author" class="author">Editor</a><span class="short-ago"><span class="hyphen">&nbsp;-&nbsp;</span><time datetime="2018-08-06T13:41:00+00:00">10h ago</time> </span></p></div>
				<hr>

				
				<div class="content bass">
					<a class="b_container b_cont_wp5b690dc86bd69 wp5b690dc86bd69 " href="https://bartonchronicle.com?pasID=MzMxMDE=" target="_blank" style="width:728px;height:90px;max-width:728px; max-height:90px; background-color:#EFEFEF;display:none;" data-unique="wp5b690dc86bd69" data-bid="33101" data-rdm="wp5b690dc86bd69" data-zn="0" data-scale="1"></a><script type="text/javascript">var bhtml_wp5b690dc86bd69 = { 1200: '<div class="layer left top image wpgm2ui_image" data-itm="wpgm2ui_image" data-type="image" style="z-index:6; z-index:6;"><img src="https://bartonchronicle.com/wp-content/uploads/ccv-2018-1.gif" /></div>',};function wppasReloadBnr_wp5b690dc86bd69(){ jQuery(".wp5b690dc86bd69").wppas_show({bid: 33101,bw: jQuery(".b_cont_wp5b690dc86bd69").width(),effect:"",html: bhtml_wp5b690dc86bd69,scale: 1,timeline_arr: {"1200":{"wpgm2ui_image":{"ID":"wpgm2ui_image","css":{"layer":{"pos_h":"left","pos_v":"top","z-index":6},"item":[]},"font":[],"animation":[],"data":{"object":"image","type":"image","itm":"image","icon":"<span class=\"icon\" style=\"background-image:url(https:\/\/bartonchronicle.com\/wp-content\/uploads\/ccv-2018-1.gif);\"><\/span>","src":"https:\/\/bartonchronicle.com\/wp-content\/uploads\/ccv-2018-1.gif","attach_id":33085,"layer_css":{"pos_h":"left","pos_v":"top","z-index":6},"itm_css":[]},"zindex":6,"v":"522"}},"main":{"alphaID":"bEXUgu"},"v":"531"},ID:33101,alphaID:"bEXUgu",size:"728x90",w:728,h:90,status:"active",advertiser:"",campaign:"",contract:"",duration:"",showhide:0,scale_banner:1,keep_aspect_ratio:1,no_follow:0,});}jQuery(document).ready(function($){$(window).load(function() {wppasReloadBnr_wp5b690dc86bd69();});});</script><p style="text-align: center;"><strong>Philip A. Sanville</strong></p>
<p><img class="alignleft size-medium wp-image-33981" src="https://bartonchronicle.com/wp-content/uploads/obit-sanville-BW-242x300.jpg" alt="" width="242" height="300" srcset="https://bartonchronicle.com/wp-content/uploads/obit-sanville-BW-242x300.jpg 242w, https://bartonchronicle.com/wp-content/uploads/obit-sanville-BW-443x550.jpg 443w, https://bartonchronicle.com/wp-content/uploads/obit-sanville-BW-700x869.jpg 700w, https://bartonchronicle.com/wp-content/uploads/obit-sanville-BW-360x447.jpg 360w, https://bartonchronicle.com/wp-content/uploads/obit-sanville-BW.jpg 713w" sizes="(max-width: 242px) 100vw, 242px" />Philip A. Sanville, 70, of Derby, died suddenly on August 3, 2018, in Portland, Maine.</p>
<p>He was born on August 4, 1947, in Barton, to Bernie and Gertrude (Diette) Sanville.  On July 15, 1967, he married the former Marie Anaskowich, who survives him.</p>
<p>Mr. Sanville was a foreman for the former Newport Plastics Company in Derby. His hobbies and interests included hunting, fishing, watching NASCAR, woodworking, all sports, loved all animals, and enjoyed the outdoors. He loved life and especially his family.</p>
<p>Mr. Sanville would lend a hand to anyone, loved to joke, and lived life with lots of humor. He loved doing things with his wife, including going on several trips to Maine and up and down the East Coast. He will be missed by his cat Mickey.</p>
<p>He is survived by his wife, Marie Sanville, of Derby; his children: John Sanville and his wife, Jennifer, and Kerry-Lynn Bowman and her husband, Steven; by his grandchildren: Joshua Sanville and his companion, Caitlin Smith, Kayla Sanville and companion, Randy Gleason Jr., Zackary Sanville, Ryan Bowman, and Mariah Bowman; and by his great granddaughter Hanna Rose Sanville.  He is also survived by his sister-in-law, Joanne Brown.</p>
<p>He was predeceased by his grandson Tyler and brother Raymond.</p>
<p>A graveside service will be held at 2 p.m. on Saturday, August 11, at the Derby Center Cemetery with the Reverend Laurence Wall officiating.</p>
<p>Should friends desire, contributions in his memory may be made to the Derby Fish and Game Club, in care of Loreli Lewis, P.O. Box 187, Derby, Vermont 05829 or to the Derby Line Fire Department, 239 Elm Street, Derby Line, Vermont 05830.  Online condolences are welcome at <a href="http://curtis-britch.com/">curtis-britch.com</a>.</p>
<p>&nbsp;</p>
<p style="text-align: center;"><strong>Muria Ann Roberts</strong></p>
<p><img class="alignleft size-medium wp-image-33980" src="https://bartonchronicle.com/wp-content/uploads/obit-roberts-BW-190x300.jpg" alt="" width="190" height="300" srcset="https://bartonchronicle.com/wp-content/uploads/obit-roberts-BW-190x300.jpg 190w, https://bartonchronicle.com/wp-content/uploads/obit-roberts-BW-348x550.jpg 348w, https://bartonchronicle.com/wp-content/uploads/obit-roberts-BW-700x1105.jpg 700w, https://bartonchronicle.com/wp-content/uploads/obit-roberts-BW-360x569.jpg 360w, https://bartonchronicle.com/wp-content/uploads/obit-roberts-BW.jpg 713w" sizes="(max-width: 190px) 100vw, 190px" /></p>
<p>Muria Ann Roberts, 73, died peacefully on July 31, 2018, at Heartland Healthcare Center in Austin, Texas.</p>
<p>She was born on August 20, 1944, in Orleans, to Maurice Roberts and Evelyn (Roberts) Jenne.</p>
<p>She was a 1962 graduate of Orleans High School and continued her education later in life by attending Goddard College, Champlain College, and eventually graduating from the University of Vermont with a master&#8217;s degree in psychology. Ms. Roberts was a mental health crisis worker at the UVM Medical Center and was later employed by Howard Mental Health (now the Howard Center) as a therapist. She was also an ombudsman at the Area Agency on Aging and advocated for the elderly. She moved to Austin, Texas, in 1996 and grew to love Texas life and the people. Her life reflected her spiritual nature that impacted many, and her love for animals, especially her cats. She was truly visual and artistic and it showed in her surroundings.</p>
<p>She is survived by her daughter, Deborah Forcier of Williston, and her partner, David Fernandez; a son, Anthony Forcier of Bowdoinham, Maine; her mother, Evelyn, of Newport; her brother, Peter Roberts and his wife, Nancy, of Orleans; her sister Barbara Roberts and her partner, Jim Webb, of Hinesburg; and her brother Philip Roberts of Boston, Massachusetts. She is also survived by her stepsister, Norma Jean Satow and her husband, Clay, of Framingham, Massachussets. She was predeceased by her father Maurice, step-father Norman Jenne, and step-brother Merrill Jenne.  Her family would like to extend their gratitude to Heartland Healthcare Center, Hospice Austin, her friends through her church and especially her friend, Hope.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align: center;"><strong>Deborah A. Lefebvre</strong></p>
<p><img class="alignleft size-medium wp-image-33979" src="https://bartonchronicle.com/wp-content/uploads/obit-lefebvre-BW-219x300.jpg" alt="" width="219" height="300" srcset="https://bartonchronicle.com/wp-content/uploads/obit-lefebvre-BW-219x300.jpg 219w, https://bartonchronicle.com/wp-content/uploads/obit-lefebvre-BW-401x550.jpg 401w, https://bartonchronicle.com/wp-content/uploads/obit-lefebvre-BW-700x959.jpg 700w, https://bartonchronicle.com/wp-content/uploads/obit-lefebvre-BW-360x493.jpg 360w, https://bartonchronicle.com/wp-content/uploads/obit-lefebvre-BW.jpg 713w" sizes="(max-width: 219px) 100vw, 219px" /></p>
<p>Deborah A. Lefebvre, 68, of Island Pond, died on August 1, 2018, in Newport.</p>
<p>She was born on May 16, 1950, in Island Pond, to Calvin and Laura Weatherstone.</p>
<p>She attended Sacred Heart High School in Newport.  She was a member of the Paradis Mountain Road Baptist Church in Island Pond where she enjoyed attending church.  Her family was very important to her.</p>
<p>Mrs. Lefebvre was postmaster for the Town of East Haven.</p>
<p>She is survived by her children: Leslie Osfuryk and her husband, David, of North Derby, Jared Lefebvre and his wife, Shamitra, of Newport, Adam Lefebvre of Indiana, and Aaron Lefebvre of Derby; and by many grandchildren.  She is also survived by her mother Laura Weatherstone of Island Pond; and by her sister, Pamela Newland, of Elliott, Maine.</p>
<p>Funeral services were held at noon on Monday, August 6, at the Paradis Mountain Road Baptist Church in Island Pond with the Reverend Arthur Estes officiating.</p>
<p>An interment followed in Lakeside Cemetery, Island Pond.</p>
<p>Should friends desire, contributions in her memory can be made to Norris Cotton Cancer North, 1080 Hospital Drive, St. Johnsbury, Vermont 05819.</p>
<p>Online condolences are welcome at curtis-britch.com.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align: center;"><strong>Lyle J. Hedges</strong></p>
<p><strong> </strong>Lyle J. Hedges, 71, of Prospect, Ohio, died peacefully at home in Timberville, Virginia, surrounded by his family on July 21, 2018.</p>
<p>He was born in Marion, Ohio, on November 18, 1946, to the late Ruby and Fred J. Hedges from Prospect, Ohio.  He is also preceded by his two brothers: Daniel Hedges and William Hedges.</p>
<p>Mr. Hedges graduated from Elgin High School in Elgin, Illinois, where he was a proud member of the Comets marching band and played the drums.  He married Linda Howald on September 10, 1967, and has lived in Ohio, Vermont, Maryland, Arizona, West Virginia, and Virgina. He was thankful for the life that he had and was an active member of the Episcopal Church.</p>
<p>He is survived by his loving wife of 50 years, Linda Howald Hedges; his children: two daughters, Rebecca Warren and her husband, David Warren, of Barre, and Katherine Showalter and her husband, Chris Showalter, of Fulks Run, Virginia, and one son, Samuel Hedges and his wife, Mary-Pat of Hampstead, Maryland; his grandchildren: one grandson in Vermont, Aaron Hedges, one granddaughter in Vermont, Cindi Stanbough, and two granddaughters in Virginia, Abigail and Mikaylah Showalter; and many cousins, nieces and nephews.</p>
<p>A celebration of life was held on Tuesday, July 31, at Emmanuel Episcopal Church in Harrisonburg, Virginia.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align: center;"><strong>Jeanne R. Bigelow</strong></p>
<p><img class="alignleft size-medium wp-image-33978" src="https://bartonchronicle.com/wp-content/uploads/obit-bigelow-BW-300x292.png" alt="" width="300" height="292" srcset="https://bartonchronicle.com/wp-content/uploads/obit-bigelow-BW-300x292.png 300w, https://bartonchronicle.com/wp-content/uploads/obit-bigelow-BW-565x550.png 565w, https://bartonchronicle.com/wp-content/uploads/obit-bigelow-BW-700x681.png 700w, https://bartonchronicle.com/wp-content/uploads/obit-bigelow-BW-360x350.png 360w, https://bartonchronicle.com/wp-content/uploads/obit-bigelow-BW-54x54.png 54w, https://bartonchronicle.com/wp-content/uploads/obit-bigelow-BW.png 713w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>Jeanne Roe Bigelow, 90, died peacefully at her home at The Gables in Rutland, on July 31, 2018.</p>
<p>She was born on June 29, 1928, in Mount Vernon, New York. She was the daughter of Phyllis Hartman and Arthur Gillespie Roe. She was raised in Crestwood, New York, and then moved to Rochester, Vermont.</p>
<p>At the age of 16, she was proud that she had her pilots license and could fly with her father in his plane. She attended and graduated from Northfield School for Girls and Endicott College. In 1940 the family moved to Newport, where she met her next door neighbor and future husband Bob, whom she married in 1948. In 1957 they moved to Rutland where they raised their daughters.</p>
<p>Mrs. Bigelow enjoyed skiing, golf, tennis, bridge, cribbage, traveling, music, and especially summers on Lake Memphremagog.</p>
<p>She is survived by her three daughters: Barbara Barrett (Jack), Nancy Canfield (Bill) of Rutland, and Pat Ritchey (Stan) of Carbondale, Colorado; her grandchildren: Sara McClallen (Greg), Ryan Canfield (Kaity), and Lyndsey Canfield (Josh); and six great-grandchildren: Bryn, Erin, Kaulah, Lex, Jared and Lena Jeanne.</p>
<p>She was predeceased by her husband of 69 years in September 2017.</p>
<p>A committal service was held at Pine Grove Cemetery in Newport on Monday, August 6.</p>
<p>Memorial contributions can be made to The Sunshine Fund at 1 Gables Place in Rutland, or to the VNA and Hospice of the Southwest Region at 7 Albert Cree Road in Rutland.</p>
<p><strong> </strong></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://bartonchronicle.com/obituaries-august-8-2018/" data-a2a-title="Obituaries August 8, 2018"><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_171_16.png" alt="Share"></a></div></div>									</div>

				<aside class="mobile-post-info mobile-sidebar">
					<section class="post-author-bio"><img alt='' src='https://secure.gravatar.com/avatar/e5d21dfe7d0e724c7c38cd0cab88580d?s=72&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e5d21dfe7d0e724c7c38cd0cab88580d?s=144&#038;d=mm&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' /><h3>Editor</h3><p> <a href="https://bartonchronicle.com/author/editor/" class="more-link">More <span>&raquo;</span></a></p></section>
					<section class="times-post-share-buttons bass-share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-august-8-2018%2F" onclick="event.preventDefault(); wo('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-august-8-2018%2F', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-august-8-2018%2F" onclick="event.preventDefault(); wo('https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-august-8-2018%2F', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-august-8-2018%2F" onclick="event.preventDefault(); wo('https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-august-8-2018%2F', 'Share this post on Google+', '512', '500')"><span class="screen-reader-text">Share on Google+</span></a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-august-8-2018%2F&amp;media=&amp;description=WordPress" onclick="event.preventDefault(); wo('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-august-8-2018%2F&amp;media=&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')"><span class="screen-reader-text">Pin on Pinterest</span></a><a class="whatsapp" href="whatsapp://send?text=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-august-8-2018%2F"><span class="screen-reader-text">Send with WhatsApp</span></a></section>
									</aside>

				<section class="inaction clear"><div class="btn recommend-btn tvote-wrap">
						<a href="https://bartonchronicle.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=e4cf2fbd19&post_id=33982&disabled=true&is_comment=false" class="tvote-button tvote-button-33982" data-nonce="e4cf2fbd19" data-post-id="33982" data-iscomment="false"></a>			<img src="https://bartonchronicle.com/wp-content/themes/times/img/big-bookmark.svg" class="svg-inject">
		</div><div class="btn share-btn">
					<img src="https://bartonchronicle.com/wp-content/themes/times/img/share-big.svg" alt="comments icon" class="svg-inject share-icon">
											<span>0 shares</span>
										<div class="tooltip bass-share-buttons">
						<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-august-8-2018%2F" onclick="event.preventDefault(); wo('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-august-8-2018%2F', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-august-8-2018%2F" onclick="event.preventDefault(); wo('https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-august-8-2018%2F', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-august-8-2018%2F" onclick="event.preventDefault(); wo('https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-august-8-2018%2F', 'Share this post on Google+', '512', '500')">Share</a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-august-8-2018%2F&amp;media=&amp;description=WordPress" onclick="event.preventDefault(); wo('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-august-8-2018%2F&amp;media=&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')">Pin it</a>					</div>
			</div></section>
			</article>
		</div>
	  
		<div class="col lt5">

			<div class="stats">
									<div class="stat post-views">
						<span class="count">21</span> <span class="text">views</span>					</div>
				
				<div class="stat bookmark-post tvote-wrap" title="Bookmark">
					<a href="https://bartonchronicle.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=e4cf2fbd19&post_id=33982&disabled=true&is_comment=false" class="tvote-button tvote-button-33982" data-nonce="e4cf2fbd19" data-post-id="33982" data-iscomment="false"></a>					<img src="https://bartonchronicle.com/wp-content/themes/times/img/bookmark-single.svg" alt="bookmark icon" class="svg-inject">
				</div>

			</div>

			<aside class="widget-area article-sidebar">

				
								
									<section class="widget share-post">
						<h2 class="widget-title bd2">Share this article</h2>
						<section class="times-post-share-buttons bass-share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-august-8-2018%2F" onclick="event.preventDefault(); wo('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-august-8-2018%2F', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-august-8-2018%2F" onclick="event.preventDefault(); wo('https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-august-8-2018%2F', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-august-8-2018%2F" onclick="event.preventDefault(); wo('https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-august-8-2018%2F', 'Share this post on Google+', '512', '500')"><span class="screen-reader-text">Share on Google+</span></a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-august-8-2018%2F&amp;media=&amp;description=WordPress" onclick="event.preventDefault(); wo('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-august-8-2018%2F&amp;media=&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')"><span class="screen-reader-text">Pin on Pinterest</span></a><a class="whatsapp" href="whatsapp://send?text=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-august-8-2018%2F"><span class="screen-reader-text">Send with WhatsApp</span></a></section>					</section>
				
				<div class="user-widgets user-widgets-article">
					<script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: heritage-memorials-33129',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: obituaries-august-8-2018-0',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: heritage-memorials-33122',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: bianchi-memorials-33130',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: obituaries-august-8-2018-0',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: bianchi-memorials-33124',{nonInteraction: true});}</script><section id="text-11" class="widget bass widget_text">			<div class="textwidget"><p><a class="b_container b_cont_wp5b690dc8df700 wp5b690dc8df700 " href="https://bartonchronicle.com?pasID=MzMxMjk=" target="_blank" style="width:180px;height:150px;max-width:180px; max-height:150px; background-color:#EFEFEF;display:none;" data-unique="wp5b690dc8df700" data-bid="33129" data-rdm="wp5b690dc8df700" data-zn="0" data-scale="1"></a><script type="text/javascript">var bhtml_wp5b690dc8df700 = { 1200: '<div class="layer left top image wpj7vz9_image" data-itm="wpj7vz9_image" data-type="image" style="z-index:6; z-index:6;"><img src="https://bartonchronicle.com/wp-content/uploads/heritagemems-tile.jpg" /></div>',};function wppasReloadBnr_wp5b690dc8df700(){ jQuery(".wp5b690dc8df700").wppas_show({bid: 33129,bw: jQuery(".b_cont_wp5b690dc8df700").width(),effect:"",html: bhtml_wp5b690dc8df700,scale: 1,timeline_arr: {"1200":{"wpj7vz9_image":{"ID":"wpj7vz9_image","zindex":6,"data":{"object":"image","type":"image","itm":"image","icon":"<span class=\"icon\" style=\"background-image:url(https:\/\/bartonchronicle.com\/wp-content\/uploads\/heritagemems-tile.jpg);\"><\/span>","src":"https:\/\/bartonchronicle.com\/wp-content\/uploads\/heritagemems-tile.jpg","attach_id":28841,"layer_css":{"pos_h":"left","pos_v":"top","z-index":6},"itm_css":[]},"css":{"layer":{"pos_h":"left","pos_v":"top","z-index":6},"item":[]},"font":[],"animation":[],"v":"522"}},"main":{"alphaID":"bEXVqv"},"v":"531"},ID:33129,alphaID:"bEXVqv",size:"180x150",w:180,h:150,status:"active",advertiser:33122,campaign:"",contract:"",duration:"",showhide:0,scale_banner:1,keep_aspect_ratio:1,no_follow:0,});}jQuery(document).ready(function($){$(window).load(function() {wppasReloadBnr_wp5b690dc8df700();});});</script><br />
<a class="b_container b_cont_wp5b690dc9699c0 wp5b690dc9699c0 " href="https://bartonchronicle.com?pasID=MzMxMzA=" target="_blank" style="width:180px;height:150px;max-width:180px; max-height:150px; background-color:#EFEFEF;display:none;" data-unique="wp5b690dc9699c0" data-bid="33130" data-rdm="wp5b690dc9699c0" data-zn="0" data-scale="1"></a><script type="text/javascript">var bhtml_wp5b690dc9699c0 = { 1200: '<div class="layer left top image wpjcrsv_image" data-itm="wpjcrsv_image" data-type="image" style="z-index:6; z-index:6;"><img src="https://bartonchronicle.com/wp-content/uploads/Bianchi-Memorials-tile.jpg" /></div>',};function wppasReloadBnr_wp5b690dc9699c0(){ jQuery(".wp5b690dc9699c0").wppas_show({bid: 33130,bw: jQuery(".b_cont_wp5b690dc9699c0").width(),effect:"",html: bhtml_wp5b690dc9699c0,scale: 1,timeline_arr: {"1200":{"wpjcrsv_image":{"ID":"wpjcrsv_image","zindex":6,"data":{"object":"image","type":"image","itm":"image","icon":"<span class=\"icon\" style=\"background-image:url(https:\/\/bartonchronicle.com\/wp-content\/uploads\/Bianchi-Memorials-tile.jpg);\"><\/span>","src":"https:\/\/bartonchronicle.com\/wp-content\/uploads\/Bianchi-Memorials-tile.jpg","attach_id":28879,"layer_css":{"pos_h":"left","pos_v":"top","z-index":6},"itm_css":[]},"css":{"layer":{"pos_h":"left","pos_v":"top","z-index":6},"item":[]},"font":[],"animation":[],"v":"522"}},"main":{"alphaID":"bEXVtQ"},"v":"531"},ID:33130,alphaID:"bEXVtQ",size:"180x150",w:180,h:150,status:"active",advertiser:33124,contract:"",duration:"",showhide:0,scale_banner:1,keep_aspect_ratio:1,no_follow:0,});}jQuery(document).ready(function($){$(window).load(function() {wppasReloadBnr_wp5b690dc9699c0();});});</script></p>
</div>
		</section><section id="custom_html-3" class="widget_text widget bass widget_custom_html"><div class="textwidget custom-html-widget"><div style="text-align:center;">
<img src="https://bartonchronicle.com/wp-content/uploads/chronicle-subscribe.jpg" alt="Subscribe" />
<div class="post" style="margin-bottom:20px;">
<h1><a href="https://vtchronicle.wpengine.com/print-subscriptions/">Print Subscription</a></h1>
<h1><a href="https://vtchronicle.wpengine.com/create-online-subscription/">Online Subscription</a></h1>
</div>
<a href="https://vtchronicle.wpengine.com/tipline/"><img class="alignnone size-full wp-image-32064" src="https://vtchronicle.wpengine.com/tipline-1.jpg" alt="" width="143" height="143" /> </a>
</div></div></section>				</div>

			</aside>
		</div>
	</div>

	<div class="section-darker">
	<div class="row">

		<div class="col st8 lt10">
								</div>

		<aside class="col st7 lt5 widget-area singular-comments-sidebar article-comments-sidebar">

			  
			<section class="recommended-posts widget">
				<h2 class="widget-title bd2">You might find interesting...</h2>
				<article class="post vert tweak expt">

	
	<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/safe-choices-introduction/" rel="bookmark">Safe Choices &#8211; introduction</a></h1>
		<p class="meta"><time datetime="2012-09-14T05:11:25+00:00">Published 6y ago</time><span class="hyphen">&nbsp;-&nbsp;</span><a href="https://bartonchronicle.com/author/bethanymdunbar/" rel="author" class="author">BethanyMDunbar</a></p>		<p class="excerpt">This series looks at a privately operated but state funded program created to deal with people who have two strikes against them:&nbsp; a court has judged them to be mentally retarded, and they have been accused of a sexual offense for which, because of their disab... <a href="https://bartonchronicle.com/safe-choices-introduction/" class="more-link" rel="bookmark">More <span>&raquo;</span></a></p>	</div>
</article><article class="post vert tweak expt cover">

			<div class="thumbnail">
			<a href="https://bartonchronicle.com/hallquist-officially-begins-bid-become-us-first-transgender-governor/">
				<img width="360" height="258" src="https://bartonchronicle.com/wp-content/uploads/christine-360x258.png" class="attachment-times-horiz size-times-horiz wp-post-image" alt="" srcset="https://bartonchronicle.com/wp-content/uploads/christine-360x258.png 1x, https://bartonchronicle.com/wp-content/uploads/christine.png 2x" />			</a>
			<div class="tvote-wrap standard"><span class="button"><i></i><i></i><a href="https://bartonchronicle.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=e4cf2fbd19&post_id=32841&disabled=true&is_comment=false" class="tvote-button tvote-button-32841" data-nonce="e4cf2fbd19" data-post-id="32841" data-iscomment="false"></a></span><span class="context tooltip"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
	
	<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/hallquist-officially-begins-bid-become-us-first-transgender-governor/" rel="bookmark">Hallquist officially begins bid to become US’ first transgender governor</a></h1>
		<p class="meta"><time datetime="2018-02-21T11:57:00+00:00">Published 6m ago</time><span class="hyphen">&nbsp;-&nbsp;</span><a href="https://bartonchronicle.com/author/tracy-davis-pierce/" rel="author" class="author">Tracy Davis Pierce</a></p>		<p class="excerpt">By&nbsp;Dave Gram, VTDigger.org Christine Hallquist resigned Tuesday as head of Vermont&rsquo;s second-largest electric utility to launch a campaign for the 2018 Democratic gubernatorial nomination. And while she&rsquo;s not shying away from the&nbsp;attention&nbsp;that comes with poten... <a href="https://bartonchronicle.com/hallquist-officially-begins-bid-become-us-first-transgender-governor/" class="more-link" rel="bookmark">More <span>&raquo;</span></a></p>	</div>
</article>			</section>
			
			      <section class="this-cat-posts widget">
        <h2 class="widget-title bd2"><a href="https://bartonchronicle.com/category/obituaries/">From this category &raquo;</a></h2>
          <article class="post horiz-mini expt">
		<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/obituaries-august-1-2018/" rel="bookmark">Obituaries August 1, 2018</a></h1>
		<p class="meta"><time datetime="2018-07-31T13:26:46+00:00">Published 6d ago</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>0 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt">
		<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/obituaries-july-25-2018/" rel="bookmark">Obituaries July 25, 2018</a></h1>
		<p class="meta"><time datetime="2018-07-23T11:29:20+00:00">Published 2w ago</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>0 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt">
		<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/obituaries-july-18-2018/" rel="bookmark">Obituaries July 18, 2018</a></h1>
		<p class="meta"><time datetime="2018-07-16T11:42:43+00:00">Published 3w ago</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>0 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt">
		<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/obituaries-july-11-2018/" rel="bookmark">Obituaries July 11, 2018</a></h1>
		<p class="meta"><time datetime="2018-07-10T20:09:18+00:00">Published 4w ago</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>0 bookmarks</span></p>	</div>
</article>      </section>
	
						<section class="desktop-widgets">
				<section id="text-6" class="widget bass widget_text">			<div class="textwidget">[rp-news-ticker]
</div>
		</section>			</section>
			
			
		</aside>

	</div>
	</div>

<footer class="site-footer basic-layout customizer-logo custom-layout column-count-4">
	<div class="row">

	
	<div class="widget-area col"><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: auto-outfitters-33125',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: obituaries-august-8-2018-0',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: obituaries-august-8-2018-',{nonInteraction: true});}</script><section id="text-10" class="widget bass widget_text">			<div class="textwidget"><a class="b_container b_cont_wp5b690dcaeb40b wp5b690dcaeb40b " href="https://bartonchronicle.com?pasID=MzMxMjU=" target="_blank" style="width:160px;height:160px;max-width:160px; max-height:160px; background-color:#EFEFEF;display:none;" data-unique="wp5b690dcaeb40b" data-bid="33125" data-rdm="wp5b690dcaeb40b" data-zn="0" data-scale="1"></a><script type="text/javascript">var bhtml_wp5b690dcaeb40b = { 1200: '<div class="layer left top image wpi8nth_image" data-itm="wpi8nth_image" data-type="image" style="z-index:6; z-index:6;"><img src="https://bartonchronicle.com/wp-content/uploads/autooutfitters-square-1.jpg" /></div>',};function wppasReloadBnr_wp5b690dcaeb40b(){ jQuery(".wp5b690dcaeb40b").wppas_show({bid: 33125,bw: jQuery(".b_cont_wp5b690dcaeb40b").width(),effect:"",html: bhtml_wp5b690dcaeb40b,scale: 1,timeline_arr: {"1200":{"wpi8nth_image":{"ID":"wpi8nth_image","zindex":6,"data":{"object":"image","type":"image","itm":"image","icon":"<span class=\"icon\" style=\"background-image:url(https:\/\/bartonchronicle.com\/wp-content\/uploads\/autooutfitters-square-1.jpg);\"><\/span>","src":"https:\/\/bartonchronicle.com\/wp-content\/uploads\/autooutfitters-square-1.jpg","attach_id":29268,"layer_css":{"pos_h":"left","pos_v":"top","z-index":6},"itm_css":[]},"css":{"layer":{"pos_h":"left","pos_v":"top","z-index":6},"item":[]},"font":[],"animation":[],"v":"522"}},"main":{"alphaID":"bEXUQe"},"v":"531"},ID:33125,alphaID:"bEXUQe",size:"160x160",w:160,h:160,status:"active",advertiser:"",campaign:"",contract:"",duration:"",showhide:0,scale_banner:1,keep_aspect_ratio:1,no_follow:0,});}jQuery(document).ready(function($){$(window).load(function() {wppasReloadBnr_wp5b690dcaeb40b();});});</script>
</div>
		</section></div><div class="widget-area col"><section id="text-7" class="widget bass widget_text"><h2 class="widget-title">About</h2>			<div class="textwidget"><p>The weekly journal of Orleans County, VT, since 1974.</p>
</div>
		</section></div><div class="widget-area col"><section id="nav_menu-3" class="widget bass widget_nav_menu"><div class="menu-bottom-container"><ul id="menu-bottom" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="https://bartonchronicle.com/return-policy/">Return Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="https://bartonchronicle.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16592"><a href="https://bartonchronicle.com/ad-rates/">Ad Rates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16593"><a href="https://bartonchronicle.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16594"><a href="https://bartonchronicle.com/print-subscriptions/">Print Subscriptions</a></li>
</ul></div></section></div><div class="widget-area col"></div>
	</div>
	<div class="row">
		<div class="site-branding">
			<div class="col st5"><span class="aligner"></span><a href="https://bartonchronicle.com/" rel="home"><img width="300" height="36" src="https://bartonchronicle.com/wp-content/uploads/Chronicle-headline-compact-1.png" alt="Barton Chronicle Newspaper - Log in to read current news &amp; events"></a></div>
			<div class="col st10"><p class="footer-text-selective">© 2018. the Chronicle, Inc. All rights reserved.</p></div>
		</div>
	</div>
</footer><script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/svg-injector.min.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/jquery.dotdotdot.min.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/jquery.hypher.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/langs/en-us.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/picturefill.min.js?ver=3.0.2' async='async'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
(function ($) { "use strict"; $('#masthead .site-branding').imagesLoaded( function() { if ( $('#masthead .adele-wrap').length || $('#masthead .site-branding img').length ) {if (typeof scrollToContent !== 'undefined') scrollToContent();} }); })(jQuery);
</script>
<script type='text/javascript'>
		var ajaxUrl = "https://bartonchronicle.com/wp-admin/admin-ajax.php";
		var rootUrl = "https://bartonchronicle.com/wp-content/themes/times";
		var siteLang = "en";
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/times-scripts.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/modernizr.build.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/times-menu.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/unorphanize.jquery.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/js.cookie.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/times-singular-scripts.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/times-single-standard-scripts.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/skip-link-focus-fix.min.js?ver=20151215' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var timesVotes = {"ajaxurl":"https:\/\/bartonchronicle.com\/wp-admin\/admin-ajax.php","like":"Like","unlike":"Unlike"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/times-vote.min.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/bartonchronicle.com\/wp-admin\/admin-ajax.php","post_id":"33982","transient":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/postviews-cache.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

</body>
</html>