<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://bartonchronicle.com/xmlrpc.php">

<script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: ccv-33101',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: differences-narrow-between-house-and-senate-over-gun-seizure-bills-0',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: differences-narrow-between-house-and-senate-over-gun-seizure-bills-',{nonInteraction: true});}</script><meta property="og:title" content="Differences narrow between House and Senate over gun seizure bills"><meta property="og:description" content="By Alan J. Keays, VTDigger.org It appears differences are almost ironed out allowing for the advancement of two gun-related bills, one in the House and the other in the Senate, that both deal with authorities seizing firearms in certain situations. Lack of agreement earlier this month resulted in no gun legislation making its way to the desk of Gov. Phil Scott by Town Meeting Day as he had initially hoped in the wake of a mass shooting in Florida and what police say [&hellip;]"><meta name="twitter:card" content="summary_large_image"><title>Differences narrow between House and Senate over gun seizure bills - Barton Chronicle Newspaper</title>

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.3.1 - wordpress-advertising.tunasite.com -->
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','wppas_ga');wppas_ga('create', 'UA-113865155-1', 'auto');</script><!-- / WP PRO Advertising System - All In One Ad Manager. -->


<!-- This site is optimized with the Yoast SEO plugin v7.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://bartonchronicle.com/differences-narrow-between-house-and-senate-over-gun-seizure-bills/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Differences narrow between House and Senate over gun seizure bills - Barton Chronicle Newspaper" />
<meta property="og:description" content="By Alan J. Keays, VTDigger.org It appears differences are almost ironed out allowing for the advancement of two gun-related bills, one in the House and the other in the Senate, that both deal with authorities seizing firearms in certain situations. Lack of agreement earlier this month resulted in no gun legislation making its way to the desk of Gov. Phil Scott by Town Meeting Day as he had initially hoped in the wake of a mass shooting in Florida and what police say &hellip;" />
<meta property="og:url" content="https://bartonchronicle.com/differences-narrow-between-house-and-senate-over-gun-seizure-bills/" />
<meta property="og:site_name" content="Barton Chronicle Newspaper" />
<meta property="article:section" content="State News" />
<meta property="article:published_time" content="2018-03-23T09:25:44+00:00" />
<meta property="article:modified_time" content="2018-03-23T09:32:49+00:00" />
<meta property="og:updated_time" content="2018-03-23T09:32:49+00:00" />
<meta property="og:image" content="https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/05/IMG_6548.jpg?resize=300%2C200&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/05/IMG_6548.jpg?resize=300%2C200&#038;ssl=1" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Barton Chronicle Newspaper &raquo; Feed" href="https://bartonchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Barton Chronicle Newspaper &raquo; Comments Feed" href="https://bartonchronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Barton Chronicle Newspaper &raquo; Differences narrow between House and Senate over gun seizure bills Comments Feed" href="https://bartonchronicle.com/differences-narrow-between-house-and-senate-over-gun-seizure-bills/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	var disableStr = 'ga-disable-UA-113865155-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-113865155-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bartonchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://bartonchronicle.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://bartonchronicle.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='times-style-css'  href='https://bartonchronicle.com/wp-content/themes/times/styles.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://bartonchronicle.com/wp-content/themes/times-child/styles.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='times-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:400%2C700%2C700italic|Work+Sans:300%2C400%2C500%2C600%2C700%2C900|Domine:400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://bartonchronicle.com/wp-content/themes/times/inc/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://bartonchronicle.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/plupload/handlers.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/bartonchronicle.com\/wp-admin\/admin-ajax.php","nonce":"9a7c9d23a5","remove":"8d05efcd81","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/bartonchronicle.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=ba741071cf","flash_swf_url":"https:\/\/bartonchronicle.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/bartonchronicle.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.4'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='https://bartonchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bartonchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bartonchronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://bartonchronicle.com/?p=33179' />
<link rel="alternate" type="application/json+oembed" href="https://bartonchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbartonchronicle.com%2Fdifferences-narrow-between-house-and-senate-over-gun-seizure-bills%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bartonchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbartonchronicle.com%2Fdifferences-narrow-between-house-and-senate-over-gun-seizure-bills%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<link rel="icon" href="https://bartonchronicle.com/wp-content/uploads/cropped-C-png-32x32.png" sizes="32x32" />
<link rel="icon" href="https://bartonchronicle.com/wp-content/uploads/cropped-C-png-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://bartonchronicle.com/wp-content/uploads/cropped-C-png-180x180.png" />
<meta name="msapplication-TileImage" content="https://bartonchronicle.com/wp-content/uploads/cropped-C-png-270x270.png" />
<script type="text/javascript">

          function wo(url, title, w, h) {
        var left = (screen.width/2)-(w/2);
        var top = (screen.height/2)-(h/2);
        return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width='+w+', height='+h+', top='+top+', left='+left);
      }
    
	// Global variables
	var timesStickySidebar = true;
	var timesSpecialLayout = true;
	var timesHeroParallax = true;
	var timesElevateClick = true;
	var timesLoadFade = true;
	var timesLoadFadeIn = false;
	var isSafariFade = /^((?!chrome|android).)*safari/i.test(navigator.userAgent);
	var timesScrollTo = true;
	var timesTransparentLabels = true;
	var timesAutoHypher = true;
	var timesExptTweak = true;
	var timesFeaturedParagraph = true;
	var timesAutoDropCap = true;
		var timesSingularPostID = 33179;
	var timesSingularBaseURL = '/differences-narrow-between-house-and-senate-over-gun-seizure-bills/';
	var timesPostDisableFeaturedParagraph = false;
	var timesPostDisableAutoDropCap = false;
	var timesPostCommentPageNumber = 1;
	var timesPostCommentDefaultSorting = 'oldest';
			var timesHeaderLayout = 'basic';
	var timesMenuLayout = 'basic';
	var timesMobileMenuLayout = 'compact-mobile';
	var timesIsCustomizer = false;
	var timesIsTicker = false;

	(function($) {
	"use strict";

	// check for js
	$('html').addClass('js');

	// check for opacity support
	if('opacity' in document.documentElement.style) {
		$('html').addClass('js-opacity');
	}

	// check for hover support
	if( 'onmouseover' in document.documentElement ) {
		$('html').addClass('hoverable');
	}

	// fade page in not hard load
	function fadeInPage() {

		function inCase() {
			setTimeout(function(){
				$('body').addClass('loaded');
			}, 8000);
		} inCase();

		function fadePageOut() {
			if ( isSafariFade == true ) return;
			if ( timesLoadFade == false ) return;
			$('body').removeClass('zero loaded');

			setTimeout(function(){
				$('body').addClass('loaded');
			}, 6000);
		}

		if ( isSafariFade == true ) {
			$('body').addClass('zero loaded');
		}

		if ( isSafariFade == true && timesLoadFade == false ) {
			$('body').ready(function() {
				$('body').addClass('zero loaded');
			});
		}
		if ( timesLoadFadeIn == true ) {
			$(window).bind('load', function() {
				$('body').addClass('loaded');
			});
		}

		$(window).bind('beforeunload', function(){
			fadePageOut();
			inCase();
		});
	} fadeInPage();

	})(jQuery);

</script>

	
	<style type="text/css">
			</style>

		<style id="timesCustomCSS" type="text/css">
		.site-header.hide-tagline {
    padding-top: 34px;
}
.site-header.hide-tagline .site-branding {
    margin-bottom: 34px;
}
#site-navigation.custom-menu .std-dropdown ul {
    padding: 20px 20px;
}
.page-id-65 h3{
    clear:both;
}

@media only screen and (min-width: 641px)
formsmain.min.css?ver=2.2.5:1
.gform_wrapper textarea.medium {
    height: 160px;
    width: 100%;
}
formsmain.min.css?ver=2.2.5:1
.gform_wrapper textarea.medium {
    height: 120px;
    width: 100%;
}
formsmain.min.css?ver=2.2.5:1
.gform_wrapper textarea {
    padding: 6px 8px;
    line-height: 1.5;
    resize: none;
}
formsmain.min.css?ver=2.2.5:1
.gform_wrapper select, .gform_wrapper textarea {
    font-family: inherit;
    letter-spacing: normal;
    font-size: inherit;
}
formsmain.min.css?ver=2.2.5:1
.gform_wrapper *, .gform_wrapper :after, .gform_wrapper :before {
    box-sizing: border-box!important;
}
.medium, .medium:hover {
    background-color: #fff;
}
.nm-wrap-comments .form-control{
    margin: 20px 0;
    width: 300px;
}
.home1-left .widget{
    margin-bottom:25px;
}
.gform_wrapper ul.gform_fields li.gfield{
    min-height: 95px;
}
.force-height {
    min-height: 350px!important;
}
.force-height-105 {
    min-height: 350px!important;
}
.gform_wrapper ul.gfield_radio li input[type=radio] {
    height: 20px;
    -webkit-appearance: radio;
}
.gform_wrapper ul li.gfield.top-spacing{
    margin-top:40px;
}
.gform_wrapper ul li.gfield.top-spacing-2x{
    margin-top:80px;
}
.gform_wrapper ul li.gfield.top-spacing-10{
    margin-top:10px;
}
.bass input[type="submit"]{
    border: 1px solid #000;
}
#site-navigation.custom-menu .std-dropdown ul li {
    font: 500 12px/24px "Work Sans";}	</style>
	</head>

<body class="post-template-default single single-post postid-33179 single-format-standard standard-article-layout">
<script type="text/javascript">if ( isSafariFade || timesLoadFade && !timesLoadFadeIn || !timesLoadFadeIn ) document.body.className += " zero loaded";</script>
<a class="skip-link screen-reader-text before-header-link" href="#content">Skip to content</a>

	<nav id="sec-navigation" class="layout-boxed background-light padding-large">
		<div class="row">
			<div class="search-icon"><img src="https://bartonchronicle.com/wp-content/themes/times/img/magni.svg" class="svg-inject"><span class="screen-reader-text">Search</span></div>
						<div class="date" title="Date &amp; Time in UTC -4 Time Zone"><time datetime="2018-03-24">March 23rd, 2018</time></div>
			
			<div class="menu-bottom-container"><ul id="secondary-menu" class="menu"><li id="menu-item-124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="https://bartonchronicle.com/return-policy/">Return Policy</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="https://bartonchronicle.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-16592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16592"><a href="https://bartonchronicle.com/ad-rates/">Ad Rates</a></li>
<li id="menu-item-16593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16593"><a href="https://bartonchronicle.com/contact-us/">Contact Us</a></li>
<li id="menu-item-16594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16594"><a href="https://bartonchronicle.com/print-subscriptions/">Print Subscriptions</a></li>
</ul></div>
						<div class="social-media-icons">
				<a class="facebook" href="https://www.facebook.com/bartonvtchronicle/" target="_blank"></a> 			</div>
					</div>
	</nav>

<div class="row">
	<header id="masthead" class="site-header basic hide-tagline has-adele-below" role="banner">
		
		<div class="site-branding no-hy times-logo">
			<a href="https://bartonchronicle.com/" rel="home"><img width="800" height="82" src="https://bartonchronicle.com/wp-content/uploads/Chronicle-headline.png" alt="Barton Chronicle Newspaper - Search Barton Chronicle back to 2003"></a>	</div>
		
			<nav id="site-navigation" class="main-navigation custom-menu" role="navigation">
	<ul id="primary-menu" class="clear"><li><a href="https://vtchronicle.wpengine.com/">Home</a></li><li class="times-menu-item-fade"><a href="https://bartonchronicle.com/events/">Kingdom Calendar</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li><a href="https://bartonchronicle.com/submit-event/">Submit Event</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li class="times-menu-item-fade top-level-cat" data-times-cmcid="10"><a href="https://bartonchronicle.com/category/obituaries/">Obituaries</a><section class="top-level-post-area std-dropdown"><header class="top-section-info clear"><h1>Obituaries</h1><p class="cat-description"> </p><a href="https://bartonchronicle.com/category/obituaries/" class="more-btn">More Articles</a><p class="cat-post-count">454 articles</p></header><div class="controls"><div class="left"><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-med-left.svg" class="svg-inject"></div><div class="right"><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-med-right.svg" class="svg-inject"></div></div><div class="cat-posts clear"><div class="placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div><div class="posts-wrap"></div></div></section></li><li class="times-menu-item-fade"><a href="#">What&#8217;s New?</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li data-times-cmcid="6207"><a href="https://bartonchronicle.com/category/police-crime/">Crime &amp; Police Reports</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="6208"><a href="https://bartonchronicle.com/category/politics/">Politics</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="6209"><a href="https://bartonchronicle.com/category/events-and-activities/">Events and activities</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="6229"><a href="https://bartonchronicle.com/category/state-news/">State News</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li><a href="https://bartonchronicle.com/classifieds/">Classifieds</a></li><li><a href="https://bartonchronicle.com/chronicle-online-edition/">Online Edition</a></li><li class="times-menu-item-fade"><a href="https://bartonchronicle.com/ad-rates/">Advertise</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li><a href="https://bartonchronicle.com/submit-classifieds/">Submit Classifieds</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://bartonchronicle.com/submit-website-ad/">Submit Website Ad</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://bartonchronicle.com/submit-print-ad/">Submit Print Ad</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li class="times-menu-item-fade"><a href="#">Subscribe</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li><a href="https://bartonchronicle.com/print-subscriptions/">Print Subscription</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://vtchronicle.wpengine.com/create-online-subscription">Create Annual  Online Subscription</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://bartonchronicle.com/create-short-term-online-subscription/">Create Short Term Online Subscription</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li class="times-menu-item-fade"><a href="https://bartonchronicle.com/contact-us/">Contact Us</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li><a href="https://bartonchronicle.com/chronicle-staff-bios/">Chronicle staff bios</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li></ul>		<div class="compact-menu row">
		<div class="wrap">
			<span class="compact-menu-btn"><img src="https://bartonchronicle.com/wp-content/themes/times/img/hamburger.svg" class="svg-inject">Menu</span>
			<span class="title"><a href="https://bartonchronicle.com/" rel="home"><img width="300" height="36" src="https://bartonchronicle.com/wp-content/uploads/Chronicle-headline-compact.png" alt="Barton Chronicle Newspaper - Search Barton Chronicle back to 2003"></a></span>
			<span class="compact-search-btn"><img src="https://bartonchronicle.com/wp-content/themes/times/img/magni.svg" class="svg-inject"></span>
		</div>
	</div>
</nav>
<div class="search-cover"><div class="row"><form role="search" method="get" class="custom-search-form" action="https://bartonchronicle.com/"><input type="submit" class="search-submit" value="Search"><input type="search" class="search-field" placeholder="What are you looking for?" value="" autocomplete="off" name="s" title="Search for:"><img src="https://bartonchronicle.com/wp-content/themes/times/img/magni-big.svg" class="svg-inject search-icon"></form></div></div>				<div id="navshad"></div>
			</header>

			<div id="times-basic-header-adele-below">
			<div  class="paszone_container paszone-container-33098   " id="paszonecont_33098" style="overflow:hidden; max-width:728px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-33098 " id="33098" style="overflow:hidden; width:728px; height:90px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-33098" style="width:100%; height:100%;" ><a href="https://ccv.edu/register/?utm_campaign=SPR15&utm_medium=ldboard&utm_source=barton&utm_content=cimby"><img src="https://bartonchronicle.com/wp-content/uploads/ccv-2018-1.gif" /></a></div></div></div>		</div>
	</div>

	<div class="row" id="content">

		<div class="col lt10">
			<article class="post mass single standard-layout post-33179 type-post status-publish format-standard hentry category-state-news" id="post-33179">

				<div class="introduction">
	<div class="label"><ul class="post-categories">
	<li><a href="https://bartonchronicle.com/category/state-news/" rel="category tag">State News</a></li></ul></div>
	<h1 class="title">Differences narrow between House and Senate over gun seizure bills</h1>
	<p class="meta"><span class="published-ago"><time datetime="2018-03-23T09:25:44+00:00"><span class="published">Published </span>14 hours ago</time><span class="hyphen">&nbsp;-&nbsp;</span></span><a href="https://bartonchronicle.com/author/vtdigger/" rel="author" class="author">VTDigger</a><span class="short-ago"><span class="hyphen">&nbsp;-&nbsp;</span><time datetime="2018-03-23T09:25:44+00:00">14h ago</time> </span><span class="bookmarks-count"><img src="https://bartonchronicle.com/wp-content/themes/times/img/bookmark-meta-mobile.svg" class="svg-inject meta-mobile"><img src="https://bartonchronicle.com/wp-content/themes/times/img/bookmark-meta.svg" class="svg-inject meta-normal">1</span></p></div>
				<hr>

				
				<div class="content bass">
					<a class="b_container b_cont_wp5ab5c8e8e0df7 wp5ab5c8e8e0df7 " href="https://bartonchronicle.com?pasID=MzMxMDE=" target="_blank" style="width:728px;height:90px;max-width:728px; max-height:90px; background-color:#EFEFEF;display:none;" data-unique="wp5ab5c8e8e0df7" data-bid="33101" data-rdm="wp5ab5c8e8e0df7" data-zn="0" data-scale="1"></a><script type="text/javascript">var bhtml_wp5ab5c8e8e0df7 = { 1200: '<div class="layer left top image wpgm2ui_image" data-itm="wpgm2ui_image" data-type="image" style="z-index:6; z-index:6;"><img src="https://bartonchronicle.com/wp-content/uploads/ccv-2018-1.gif" /></div>',};function wppasReloadBnr_wp5ab5c8e8e0df7(){ jQuery(".wp5ab5c8e8e0df7").wppas_show({bid: 33101,bw: jQuery(".b_cont_wp5ab5c8e8e0df7").width(),effect:"",html: bhtml_wp5ab5c8e8e0df7,scale: 1,timeline_arr: {"1200":{"wpgm2ui_image":{"ID":"wpgm2ui_image","zindex":6,"data":{"object":"image","type":"image","itm":"image","icon":"<span class=\"icon\" style=\"background-image:url(https:\/\/bartonchronicle.com\/wp-content\/uploads\/ccv-2018-1.gif);\"><\/span>","src":"https:\/\/bartonchronicle.com\/wp-content\/uploads\/ccv-2018-1.gif","attach_id":33085,"layer_css":{"pos_h":"left","pos_v":"top","z-index":6},"itm_css":[]},"css":{"layer":{"pos_h":"left","pos_v":"top","z-index":6},"item":[]},"font":[],"animation":[],"v":"522"}},"main":{"alphaID":"bEXUgu"},"v":"531"},ID:33101,alphaID:"bEXUgu",size:"728x90",w:728,h:90,status:"active",advertiser:"",campaign:"",contract:"",duration:"",showhide:0,scale_banner:1,keep_aspect_ratio:1,no_follow:0,});}jQuery(document).ready(function($){$(window).load(function() {wppasReloadBnr_wp5ab5c8e8e0df7();});});</script><p>By <span class="author"><a class="author url fn" title="Posts by Alan J. Keays" href="https://vtdigger.org/author/alan-keays/" rel="author">Alan J. Keays</a>, VTDigger.org</span></p>
<p><span class="dropcap">I</span>t appears differences are almost ironed out allowing for the advancement of two gun-related bills, one in the House and the other in the Senate, that both deal with authorities seizing firearms in certain situations.</p>
<p>Lack of agreement earlier this month resulted in no gun legislation making its way to the desk of Gov. Phil Scott by Town Meeting Day as <a href="https://vtdigger.org/2018/03/02/scott-disappointed-pace-progress-gun-legislation-statehouse/">he had initially hoped</a> in the wake of a mass shooting in Florida and what police say was a <a href="https://vtdigger.org/2018/02/16/teenager-denies-school-shooting-plot-governor-says-allegations-jolted/">foiled plot</a> by a Vermont teenager to cause “mass casualties” in Fair Haven.</p>
<p>Now, the leaders of the House and Senate Judiciary committees appear to be on the same page. Both panels spent time Thursday hearing testimony on the two separate bills that deal with different “extreme risk” situations when guns can be seized.</p>
<p>Meanwhile, a different gun-related piece of legislation, S.55, hits the House floor Friday morning for consideration. That bill would expand background checks to private firearms sales, prohibit those under 21 from purchasing a firearm, and ban high-capacity magazines and bump stocks.</p>
<p>A slimmer version of that bill <a href="https://vtdigger.org/2018/03/01/senate-advances-gun-background-checks-raising-age-limit-deck/">passed the Senate</a> earlier this month. That bill contained the provisions for wider background checks and increasing the age to buy a firearm.</p>
<p>On Thursday, the discussion at the Statehouse centered on the other two gun-related bills.</p>
<p>The House Judiciary Committee took testimony Thursday on S.221, known as the “Red Flag” bill, which was approved by the Senate this month.</p>
<p>The bill establishes a civil procedure for law enforcement to temporarily restrict an individual from possessing firearms if the person is deemed a serious threat. It also empowers law enforcement officers to obtain an order to remove firearms from that person.</p>
<p>Bill backers say it provides authorities the crucial ability to act in situations involving someone planning to commit domestic violence or suicide, or a person set on carrying out a rampage such as a school shooting.</p>
<p>Meanwhile, the Senate Judiciary Committee heard testimony Thursday on H.422, known as the domestic violence gun bill.</p>
<p>According to that bill, when a police officer arrests or cites someone into court on a domestic assault charge, the officer may remove any firearm from that person under certain conditions. At an arraignment held on the next business day a judge would then take up the matter.</p>
<p>S.221 <a href="https://vtdigger.org/2018/02/28/senate-unanimously-approves-extreme-risk-gun-bill/">unanimously passed</a> the Senate this month, with strong support among gun rights organizations, who say it provides due process safeguards needed to balance the constitutional rights of gun ownership with public safety. H.422 was approved by the House last year with strong support from victims rights advocates.</p>
<p>A key matter of difference between the House and the Senate has been the standard for determining when a firearm could be seized from a person.</p>
<p>In S.221, as passed by the Senate, in cases where a threat or danger appears imminent authorities could seek an emergency order that would last 14 days. The standard for obtaining that order, as passed by the Senate, is a “preponderance of the evidence.”</p>
<p>To extend that order to 60 days, a judge would need to show “clear and convincing” evidence that a person is a danger to themselves or others.</p>
<p>The House panel, which took testimony on the legislation earlier this month, had lowered that standard to obtain the longer order to a “preponderance of the evidence,” and passed it as part of a H.675 on the last legislative day before the weeklong Town Meeting Day break.</p>
<p>That bill also included provisions of H.422, and had been termed a “melding” of that bill and S.211.</p>
<p>However, H.675 has not been taken up by the Senate Judiciary Committee, and it appears likely it won’t be. Sen. Dick Sears, D-Bennington and head of the committee, has said that legislation wasn’t part of an earlier agreement between Senate and House leaders to move forward on S.221 and H.422.</p>
<figure id="attachment_199292" class="wp-caption alignright"><img class="size-medium wp-image-199292" style="box-sizing: inherit; border: 0px; height: auto !important; max-width: 100%; display: block; margin-left: auto; margin-right: auto; width: 300px;" src="https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/05/IMG_6548.jpg?resize=300%2C200&amp;ssl=1" sizes="(max-width: 300px) 100vw, 300px" srcset="https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/05/IMG_6548.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/05/IMG_6548.jpg?resize=125%2C83&amp;ssl=1 125w, https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/05/IMG_6548.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/05/IMG_6548.jpg?resize=610%2C407&amp;ssl=1 610w, https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/05/IMG_6548.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/05/IMG_6548.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/05/IMG_6548.jpg?w=1920&amp;ssl=1 1920w" alt="Dick Sears" width="300" height="200" data-attachment-id="199292" data-permalink="https://vtdigger.org/2017/05/05/senate-makes-renewed-pitch-pot-legalization/img_6548/" data-orig-file="https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/05/IMG_6548.jpg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL SL1&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493948709&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dick Sears" data-image-description="&lt;p&gt;Sen. Dick Sears, D-Bennington, the chair of the Senate Judiciary Committee, confers on Friday with leadership about marijuana legalization. Photo by Erin Mansfield/VTDigger&lt;/p&gt;
" data-medium-file="https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/05/IMG_6548.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/05/IMG_6548.jpg?fit=610%2C407&amp;ssl=1" /><figcaption class="wp-caption-text">Sen. Dick Sears, D-Bennington, the chair of the Senate Judiciary Committee. File photo by Erin Mansfield/VTDigger</figcaption><figcaption></figcaption></figure>
<p>Sears said Thursday that if the House doesn’t pass S.221 with that “clear and convincing” standard needed for the 60 day seizing of a firearm than there is “no deal” on H.422 moving forward.</p>
<p>Rep. Maxine Grad, D-Moretown, chair of the House Judiciary Committee, said Thursday she could support that “clear and convincing” standard in S.221 for determining the longer term seizing of a firearm.</p>
<p>She highlighted the testimony on S.211 before the committee earlier Thursday from John Campbell, executive director of the state Department of State’s Attorneys and Sheriffs.</p>
<p>Campbell told the committee that other states that have such “Red Flag” laws also use a “clear and convincing” standard. He said he supported that standard as well when determining the longer term seizing of a firearm.</p>
<p>“Some people say, ‘Why would you want to sustain a higher burden of proof?’” Campbell said.</p>
<p>“By having that higher standard you’re balancing the constitutional imposition with the state’s interest,” he said. “I would rather be able to go to a court and say we proved by clear and convincing evidence that this individual was presenting a danger to themselves or others.”</p>
<p>Eric Fitzpatrick, a lawyer for Legislative Council who helped draft S.211, also testified before the House committee Thursday, explaining the difference between the standards, “clear and convincing” and “preponderance of the evidence.”</p>
<p>He described a preponderance of the evidence as “more likely than not,” “any amount that tips the scale,” or “51 percent to 49 percent.”</p>
<p>Clear and convincing, Fitzpatrick said, is a higher standard. “It’s not certain, but it’s reasonably certain,” he said.</p>
<p>The Senate Judiciary Committee has set a vote on H.422 for Friday morning.</p>
<p>The House Judiciary Committee has not yet set a date for a vote on S.221, mainly because Friday may be a long day in the House with S.55, the background check bill, hitting the floor for debate in the morning, Grad said.</p>
<p>S.55 passed the House Judiciary Committee on Wednesday by a mostly party line 6-5 vote, with the four Republicans on the panel joined by one Democrat in opposing the measure.</p>
<p>Gov. Phil Scott has said he supports both S.221 and H.422. He has also said he would support S.55 as it passed the Senate. Asked during a press conference on Thursday if he would support the high-capacity magazine ban in the House version, he indicated he would.</p>
<p>“I’m the one who brought that up … so if it makes its way through as part of this bill I can see myself supporting that,” he said. “But again, details do matter.”</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://bartonchronicle.com/differences-narrow-between-house-and-senate-over-gun-seizure-bills/" data-a2a-title="Differences narrow between House and Senate over gun seizure bills"><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_171_16.png" alt="Share"></a></div></div>									</div>

				<aside class="mobile-post-info mobile-sidebar">
					<section class="post-author-bio"><img alt='' src='https://secure.gravatar.com/avatar/2eed43b4d70371cbed3e27a7644f4ac1?s=72&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2eed43b4d70371cbed3e27a7644f4ac1?s=144&#038;d=mm&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' /><h3>VTDigger</h3><p> <a href="https://bartonchronicle.com/author/vtdigger/" class="more-link">More <span>&raquo;</span></a></p></section>
					<section class="times-post-share-buttons bass-share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Fdifferences-narrow-between-house-and-senate-over-gun-seizure-bills%2F" onclick="event.preventDefault(); wo('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Fdifferences-narrow-between-house-and-senate-over-gun-seizure-bills%2F', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Fdifferences-narrow-between-house-and-senate-over-gun-seizure-bills%2F" onclick="event.preventDefault(); wo('https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Fdifferences-narrow-between-house-and-senate-over-gun-seizure-bills%2F', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Fdifferences-narrow-between-house-and-senate-over-gun-seizure-bills%2F" onclick="event.preventDefault(); wo('https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Fdifferences-narrow-between-house-and-senate-over-gun-seizure-bills%2F', 'Share this post on Google+', '512', '500')"><span class="screen-reader-text">Share on Google+</span></a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Fdifferences-narrow-between-house-and-senate-over-gun-seizure-bills%2F&amp;media=&amp;description=WordPress" onclick="event.preventDefault(); wo('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Fdifferences-narrow-between-house-and-senate-over-gun-seizure-bills%2F&amp;media=&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')"><span class="screen-reader-text">Pin on Pinterest</span></a><a class="whatsapp" href="whatsapp://send?text=https%3A%2F%2Fbartonchronicle.com%2Fdifferences-narrow-between-house-and-senate-over-gun-seizure-bills%2F"><span class="screen-reader-text">Send with WhatsApp</span></a></section>
									</aside>

				<section class="inaction clear"><div class="btn recommend-btn tvote-wrap">
						<a href="https://bartonchronicle.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=9b34f7d41f&post_id=33179&disabled=true&is_comment=false" class="tvote-button tvote-button-33179" data-nonce="9b34f7d41f" data-post-id="33179" data-iscomment="false"></a>			<img src="https://bartonchronicle.com/wp-content/themes/times/img/big-bookmark.svg" class="svg-inject">
		</div><div class="btn share-btn">
					<img src="https://bartonchronicle.com/wp-content/themes/times/img/share-big.svg" alt="comments icon" class="svg-inject share-icon">
											<span>0 shares</span>
										<div class="tooltip bass-share-buttons">
						<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Fdifferences-narrow-between-house-and-senate-over-gun-seizure-bills%2F" onclick="event.preventDefault(); wo('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Fdifferences-narrow-between-house-and-senate-over-gun-seizure-bills%2F', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Fdifferences-narrow-between-house-and-senate-over-gun-seizure-bills%2F" onclick="event.preventDefault(); wo('https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Fdifferences-narrow-between-house-and-senate-over-gun-seizure-bills%2F', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Fdifferences-narrow-between-house-and-senate-over-gun-seizure-bills%2F" onclick="event.preventDefault(); wo('https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Fdifferences-narrow-between-house-and-senate-over-gun-seizure-bills%2F', 'Share this post on Google+', '512', '500')">Share</a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Fdifferences-narrow-between-house-and-senate-over-gun-seizure-bills%2F&amp;media=&amp;description=WordPress" onclick="event.preventDefault(); wo('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Fdifferences-narrow-between-house-and-senate-over-gun-seizure-bills%2F&amp;media=&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')">Pin it</a>					</div>
			</div></section>
			</article>
		</div>
	  
		<div class="col lt5">

			<div class="stats">				<div class="stat post-comments" title="Total comments">
					<span class="count">0</span>
					<span class="text">notes</span>
				</div>
				
									<div class="stat post-views">
						<span class="count">22</span> <span class="text">views</span>					</div>
				
				<div class="stat bookmark-post tvote-wrap" title="Bookmark">
					<a href="https://bartonchronicle.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=9b34f7d41f&post_id=33179&disabled=true&is_comment=false" class="tvote-button tvote-button-33179" data-nonce="9b34f7d41f" data-post-id="33179" data-iscomment="false"></a>					<img src="https://bartonchronicle.com/wp-content/themes/times/img/bookmark-single.svg" alt="bookmark icon" class="svg-inject">
				</div>

			</div>

			<aside class="widget-area article-sidebar">

				
								
									<section class="widget share-post">
						<h2 class="widget-title bd2">Share this article</h2>
						<section class="times-post-share-buttons bass-share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Fdifferences-narrow-between-house-and-senate-over-gun-seizure-bills%2F" onclick="event.preventDefault(); wo('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Fdifferences-narrow-between-house-and-senate-over-gun-seizure-bills%2F', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Fdifferences-narrow-between-house-and-senate-over-gun-seizure-bills%2F" onclick="event.preventDefault(); wo('https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Fdifferences-narrow-between-house-and-senate-over-gun-seizure-bills%2F', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Fdifferences-narrow-between-house-and-senate-over-gun-seizure-bills%2F" onclick="event.preventDefault(); wo('https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Fdifferences-narrow-between-house-and-senate-over-gun-seizure-bills%2F', 'Share this post on Google+', '512', '500')"><span class="screen-reader-text">Share on Google+</span></a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Fdifferences-narrow-between-house-and-senate-over-gun-seizure-bills%2F&amp;media=&amp;description=WordPress" onclick="event.preventDefault(); wo('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Fdifferences-narrow-between-house-and-senate-over-gun-seizure-bills%2F&amp;media=&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')"><span class="screen-reader-text">Pin on Pinterest</span></a><a class="whatsapp" href="whatsapp://send?text=https%3A%2F%2Fbartonchronicle.com%2Fdifferences-narrow-between-house-and-senate-over-gun-seizure-bills%2F"><span class="screen-reader-text">Send with WhatsApp</span></a></section>					</section>
				
				<div class="user-widgets user-widgets-article">
					<script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: union-bank-2-33093',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: differences-narrow-between-house-and-senate-over-gun-seizure-bills-0',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: union-bank-33091',{nonInteraction: true});}</script><section id="text-8" class="widget bass widget_text">			<div class="textwidget"><a class="b_container b_cont_wp5ab5c8e9340c3 wp5ab5c8e9340c3 " href="https://bartonchronicle.com?pasID=MzMwOTM=" target="_blank" style="width:160px;height:600px;max-width:160px; max-height:600px; background-color:#EFEFEF;display:none;" data-unique="wp5ab5c8e9340c3" data-bid="33093" data-rdm="wp5ab5c8e9340c3" data-zn="0" data-scale="1"></a><script type="text/javascript">var bhtml_wp5ab5c8e9340c3 = { 1200: '<div class="layer left top image wpfff30_image" data-itm="wpfff30_image" data-type="image" style="z-index:6; z-index:6;"><img src="https://bartonchronicle.com/wp-content/uploads/unionbank-march2017.jpg" /></div>',};function wppasReloadBnr_wp5ab5c8e9340c3(){ jQuery(".wp5ab5c8e9340c3").wppas_show({bid: 33093,bw: jQuery(".b_cont_wp5ab5c8e9340c3").width(),effect:"",html: bhtml_wp5ab5c8e9340c3,scale: 1,timeline_arr: {"1200":{"wpfff30_image":{"ID":"wpfff30_image","zindex":6,"data":{"object":"image","type":"image","itm":"image","icon":"<span class=\"icon\" style=\"background-image:url(https:\/\/bartonchronicle.com\/wp-content\/uploads\/unionbank-march2017.jpg);\"><\/span>","src":"https:\/\/bartonchronicle.com\/wp-content\/uploads\/unionbank-march2017.jpg","attach_id":30416,"layer_css":{"pos_h":"left","pos_v":"top","z-index":6},"itm_css":[]},"css":{"layer":{"pos_h":"left","pos_v":"top","z-index":6},"item":[]},"font":[],"animation":[],"v":"522"}},"main":{"alphaID":"bEXTBA"},"v":"531"},ID:33093,alphaID:"bEXTBA",size:"160x600",w:160,h:600,status:"active",advertiser:33091,campaign:"",contract:"",duration:"",showhide:0,scale_banner:1,keep_aspect_ratio:1,no_follow:0,});}jQuery(document).ready(function($){$(window).load(function() {wppasReloadBnr_wp5ab5c8e9340c3();});});</script>
</div>
		</section><section id="custom_html-3" class="widget_text widget bass widget_custom_html"><div class="textwidget custom-html-widget"><div style="text-align:center;">
<img src="https://bartonchronicle.com/wp-content/uploads/chronicle-subscribe.jpg" alt="Subscribe" />
<div class="post" style="margin-bottom:20px;">
<h1><a href="https://vtchronicle.wpengine.com/print-subscriptions/">Print Subscription</a></h1>
<h1><a href="https://vtchronicle.wpengine.com/create-online-subscription/">Online Subscription</a></h1>
</div>
<a href="https://vtchronicle.wpengine.com/tipline/"><img class="alignnone size-full wp-image-32064" src="https://vtchronicle.wpengine.com/tipline-1.jpg" alt="" width="143" height="143" /> </a>
</div></div></section>				</div>

			</aside>
		</div>
	</div>

	<div class="section-darker active">
	<div class="row">

		<div class="col st8 lt10">
						
<div id="comments" class="comments-area comments-page- comments-def-sort-asc">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Write a comment... <small><a rel="nofollow" id="cancel-comment-reply-link" href="/differences-narrow-between-house-and-senate-over-gun-seizure-bills/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://bartonchronicle.com/wp-comments-post.php?wpe-comment-post=vtchronicle" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" placeholder="Add your comment. Basic HTML formatting allowed." rows="4" aria-required="true"></textarea></p><p class="comment-form-author"><label class="screen-reader-text" for="author">Name <span class="required">*</span></label> <input placeholder="Your Name" aria-label="your name" id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label class="screen-reader-text" for="email">Email <span class="required">*</span></label> <input placeholder="email@example.com" aria-label="your email" id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Publish" /> <input type='hidden' name='comment_post_ID' value='33179' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	<section class="times-comments-control no-hy clear"></section></div>		</div>

		<aside class="col st7 lt5 widget-area singular-comments-sidebar article-comments-sidebar">

			  
			<section class="recommended-posts widget">
				<h2 class="widget-title bd2">You might find interesting...</h2>
				<article class="post vert tweak expt">

	
	<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/a-grisly-find-in-a-brownington-barn/" rel="bookmark">A grisly find in a Brownington barn</a></h1>
		<p class="meta"><time datetime="2018-03-20T20:56:16+00:00">Published 3d ago</time><span class="hyphen">&nbsp;-&nbsp;</span><a href="https://bartonchronicle.com/author/elizabeth-trail/" rel="author" class="author">Elizabeth Trail</a></p>		<p class="excerpt">copyright the Chronicle March 21, 2018 BROWNINGTON &mdash; &ldquo;Think of the worst thing you&rsquo;ve ever seen in your life,&rdquo; Brownington Animal Control Officer Geoff Falconer said. &ldquo;And this would be worse.&rdquo; Mr. Falconer said that when he walked into Don and Cathy Steele&rsquo;s ... <a href="https://bartonchronicle.com/a-grisly-find-in-a-brownington-barn/" class="more-link" rel="bookmark">More <span>&raquo;</span></a></p>	</div>
</article><article class="post vert tweak expt">

	
	<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/obituaries-march-21-2018/" rel="bookmark">Obituaries March 21, 2018</a></h1>
		<p class="meta"><time datetime="2018-03-19T14:12:28+00:00">Published 4d ago</time><span class="hyphen">&nbsp;-&nbsp;</span><a href="https://bartonchronicle.com/author/brad/" rel="author" class="author">Brad Usatch</a></p>		<p class="excerpt">Albert H. Diem Albert H. Diem, 81, of Derby Line, died peacefully on March 5, 2018, at his home with his wife beside him. He was born on April 7, 1936, in Zurich, Switzerland, to Albert and Frederica Diem. On December 10, 1966, he married Gail Gutow, who survi... <a href="https://bartonchronicle.com/obituaries-march-21-2018/" class="more-link" rel="bookmark">More <span>&raquo;</span></a></p>	</div>
</article>			</section>
			
			      <section class="this-cat-posts widget">
        <h2 class="widget-title bd2"><a href="https://bartonchronicle.com/category/state-news/">From this category &raquo;</a></h2>
          <article class="post horiz-mini expt cover">
			<div class="thumbnail">
			<a href="https://bartonchronicle.com/governor-throws-cold-water-on-bills-with-new-fees-and-taxes/" rel="bookmark"><img width="54" height="54" src="https://bartonchronicle.com/wp-content/uploads/scott-2-54x54.jpg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" srcset="https://bartonchronicle.com/wp-content/uploads/scott-2-54x54.jpg 54w, https://bartonchronicle.com/wp-content/uploads/scott-2-150x150.jpg 150w, https://bartonchronicle.com/wp-content/uploads/scott-2-72x72.jpg 72w, https://bartonchronicle.com/wp-content/uploads/scott-2-144x144.jpg 144w, https://bartonchronicle.com/wp-content/uploads/scott-2-108x108.jpg 108w, https://bartonchronicle.com/wp-content/uploads/scott-2-58x58.jpg 58w, https://bartonchronicle.com/wp-content/uploads/scott-2-116x116.jpg 116w, https://bartonchronicle.com/wp-content/uploads/scott-2-360x360.jpg 360w, https://bartonchronicle.com/wp-content/uploads/scott-2-720x720.jpg 720w" sizes="(max-width: 54px) 100vw, 54px" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="https://bartonchronicle.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=9b34f7d41f&post_id=33174&disabled=true&is_comment=false" class="tvote-button tvote-button-33174" data-nonce="9b34f7d41f" data-post-id="33174" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://bartonchronicle.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/governor-throws-cold-water-on-bills-with-new-fees-and-taxes/" rel="bookmark">Governor throws cold water on bills with new fees and taxes</a></h1>
		<p class="meta"><time datetime="2018-03-22T09:37:07+00:00">Published 2d ago</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>15 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt">
		<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/updated-house-panel-votes-out-bill-proposing-major-changes-to-gun-laws/" rel="bookmark">UPDATED: House panel votes out bill proposing major changes to gun laws</a></h1>
		<p class="meta"><time datetime="2018-03-22T09:29:35+00:00">Published 2d ago</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>1 bookmark</span></p>	</div>
</article><article class="post horiz-mini expt cover">
			<div class="thumbnail">
			<a href="https://bartonchronicle.com/state-moves-to-ease-vehicle-inspection-rules-after-complaints/" rel="bookmark"><img width="54" height="54" src="https://bartonchronicle.com/wp-content/uploads/inspection-54x54.jpg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" srcset="https://bartonchronicle.com/wp-content/uploads/inspection-54x54.jpg 54w, https://bartonchronicle.com/wp-content/uploads/inspection-150x150.jpg 150w, https://bartonchronicle.com/wp-content/uploads/inspection-72x72.jpg 72w, https://bartonchronicle.com/wp-content/uploads/inspection-144x144.jpg 144w, https://bartonchronicle.com/wp-content/uploads/inspection-108x108.jpg 108w, https://bartonchronicle.com/wp-content/uploads/inspection-58x58.jpg 58w, https://bartonchronicle.com/wp-content/uploads/inspection-116x116.jpg 116w, https://bartonchronicle.com/wp-content/uploads/inspection-360x360.jpg 360w" sizes="(max-width: 54px) 100vw, 54px" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="https://bartonchronicle.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=9b34f7d41f&post_id=33171&disabled=true&is_comment=false" class="tvote-button tvote-button-33171" data-nonce="9b34f7d41f" data-post-id="33171" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://bartonchronicle.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/state-moves-to-ease-vehicle-inspection-rules-after-complaints/" rel="bookmark">State moves to ease vehicle inspection rules after complaints</a></h1>
		<p class="meta"><time datetime="2018-03-22T09:11:44+00:00">Published 2d ago</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>10 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt cover">
			<div class="thumbnail">
			<a href="https://bartonchronicle.com/scott-wont-commit-to-an-investigation-into-child-sex-claims/" rel="bookmark"><img width="54" height="54" src="https://bartonchronicle.com/wp-content/uploads/scott-2-54x54.jpg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" srcset="https://bartonchronicle.com/wp-content/uploads/scott-2-54x54.jpg 54w, https://bartonchronicle.com/wp-content/uploads/scott-2-150x150.jpg 150w, https://bartonchronicle.com/wp-content/uploads/scott-2-72x72.jpg 72w, https://bartonchronicle.com/wp-content/uploads/scott-2-144x144.jpg 144w, https://bartonchronicle.com/wp-content/uploads/scott-2-108x108.jpg 108w, https://bartonchronicle.com/wp-content/uploads/scott-2-58x58.jpg 58w, https://bartonchronicle.com/wp-content/uploads/scott-2-116x116.jpg 116w, https://bartonchronicle.com/wp-content/uploads/scott-2-360x360.jpg 360w, https://bartonchronicle.com/wp-content/uploads/scott-2-720x720.jpg 720w" sizes="(max-width: 54px) 100vw, 54px" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="https://bartonchronicle.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=9b34f7d41f&post_id=33169&disabled=true&is_comment=false" class="tvote-button tvote-button-33169" data-nonce="9b34f7d41f" data-post-id="33169" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://bartonchronicle.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/scott-wont-commit-to-an-investigation-into-child-sex-claims/" rel="bookmark">Scott won’t commit to an investigation into child sex claims</a></h1>
		<p class="meta"><time datetime="2018-03-22T09:05:48+00:00">Published 2d ago</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>4 bookmarks</span></p>	</div>
</article>      </section>
	
						<section class="desktop-widgets">
				<section id="text-6" class="widget bass widget_text">			<div class="textwidget">[rp-news-ticker]
</div>
		</section>			</section>
			
			
		</aside>

	</div>
	</div>

<footer class="site-footer basic-layout customizer-logo custom-layout column-count-4">
	<div class="row">

	
	<div class="widget-area col"><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: auto-outfitters-33125',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: differences-narrow-between-house-and-senate-over-gun-seizure-bills-0',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: differences-narrow-between-house-and-senate-over-gun-seizure-bills-',{nonInteraction: true});}</script><section id="text-10" class="widget bass widget_text">			<div class="textwidget"><a class="b_container b_cont_wp5ab5c8ea1dba5 wp5ab5c8ea1dba5 " href="https://bartonchronicle.com?pasID=MzMxMjU=" target="_blank" style="width:160px;height:160px;max-width:160px; max-height:160px; background-color:#EFEFEF;display:none;" data-unique="wp5ab5c8ea1dba5" data-bid="33125" data-rdm="wp5ab5c8ea1dba5" data-zn="0" data-scale="1"></a><script type="text/javascript">var bhtml_wp5ab5c8ea1dba5 = { 1200: '<div class="layer left top image wpi8nth_image" data-itm="wpi8nth_image" data-type="image" style="z-index:6; z-index:6;"><img src="https://bartonchronicle.com/wp-content/uploads/autooutfitters-square-1.jpg" /></div>',};function wppasReloadBnr_wp5ab5c8ea1dba5(){ jQuery(".wp5ab5c8ea1dba5").wppas_show({bid: 33125,bw: jQuery(".b_cont_wp5ab5c8ea1dba5").width(),effect:"",html: bhtml_wp5ab5c8ea1dba5,scale: 1,timeline_arr: {"1200":{"wpi8nth_image":{"ID":"wpi8nth_image","zindex":6,"data":{"object":"image","type":"image","itm":"image","icon":"<span class=\"icon\" style=\"background-image:url(https:\/\/bartonchronicle.com\/wp-content\/uploads\/autooutfitters-square-1.jpg);\"><\/span>","src":"https:\/\/bartonchronicle.com\/wp-content\/uploads\/autooutfitters-square-1.jpg","attach_id":29268,"layer_css":{"pos_h":"left","pos_v":"top","z-index":6},"itm_css":[]},"css":{"layer":{"pos_h":"left","pos_v":"top","z-index":6},"item":[]},"font":[],"animation":[],"v":"522"}},"main":{"alphaID":"bEXUQe"},"v":"531"},ID:33125,alphaID:"bEXUQe",size:"160x160",w:160,h:160,status:"active",advertiser:"",campaign:"",contract:"",duration:"",showhide:0,scale_banner:1,keep_aspect_ratio:1,no_follow:0,});}jQuery(document).ready(function($){$(window).load(function() {wppasReloadBnr_wp5ab5c8ea1dba5();});});</script>
</div>
		</section></div><div class="widget-area col"><section id="text-7" class="widget bass widget_text"><h2 class="widget-title">About</h2>			<div class="textwidget"><p>The weekly journal of Orleans County, VT, since 1974.</p>
</div>
		</section></div><div class="widget-area col"><section id="nav_menu-3" class="widget bass widget_nav_menu"><div class="menu-bottom-container"><ul id="menu-bottom" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="https://bartonchronicle.com/return-policy/">Return Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="https://bartonchronicle.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16592"><a href="https://bartonchronicle.com/ad-rates/">Ad Rates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16593"><a href="https://bartonchronicle.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16594"><a href="https://bartonchronicle.com/print-subscriptions/">Print Subscriptions</a></li>
</ul></div></section></div><div class="widget-area col"></div>
	</div>
	<div class="row">
		<div class="site-branding">
			<div class="col st5"><span class="aligner"></span><a href="https://bartonchronicle.com/" rel="home"><img width="300" height="36" src="https://bartonchronicle.com/wp-content/uploads/Chronicle-headline-compact-1.png" alt="Barton Chronicle Newspaper - Search Barton Chronicle back to 2003"></a></div>
			<div class="col st10"><p class="footer-text-selective">© 2018. the Chronicle, Inc. All rights reserved.</p></div>
		</div>
	</div>
</footer><link rel='stylesheet' id='wp_pro_add_style-css'  href='https://bartonchronicle.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='https://bartonchronicle.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=4.9.4' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/svg-injector.min.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/jquery.dotdotdot.min.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/jquery.hypher.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/langs/en-us.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/picturefill.min.js?ver=3.0.2' async='async'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
(function ($) { "use strict"; $('#masthead .site-branding').imagesLoaded( function() { if ( $('#masthead .adele-wrap').length || $('#masthead .site-branding img').length ) {if (typeof scrollToContent !== 'undefined') scrollToContent();} }); })(jQuery);
</script>
<script type='text/javascript'>
		var ajaxUrl = "https://bartonchronicle.com/wp-admin/admin-ajax.php";
		var rootUrl = "https://bartonchronicle.com/wp-content/themes/times";
		var siteLang = "en";
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/times-scripts.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/modernizr.build.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/times-menu.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/unorphanize.jquery.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/js.cookie.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/times-singular-scripts.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/times-single-standard-scripts.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/skip-link-focus-fix.min.js?ver=20151215' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var timesVotes = {"ajaxurl":"https:\/\/bartonchronicle.com\/wp-admin\/admin-ajax.php","like":"Like","unlike":"Unlike"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/times-vote.min.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/bartonchronicle.com\/wp-admin\/admin-ajax.php","post_id":"33179","transient":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/postviews-cache.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/bartonchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.9.4'></script>

</body>
</html>