<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->

<head>
<meta charset="UTF-8" />

<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://bartonchronicle.com/wp-content/themes/chronicle/style.css" />
<!--[if IE]>
<link rel="stylesheet" type="text/css" href="http://bartonchronicle.com/wp-content/themes/chronicle/ie8-9.css" />
<![endif]-->
<!--[if lt IE 9]>
<script src="https://bartonchronicle.com/wp-content/themes/chronicle/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel="stylesheet" id="wp-forecast-css" href="https://bartonchronicle.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>New exhibit opens at the Highland Center for the Arts - Barton Chronicle Newspaper</title>
<link rel="canonical" href="https://bartonchronicle.com/new-exhibit-opens-highland-center-arts/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New exhibit opens at the Highland Center for the Arts - Barton Chronicle Newspaper" />
<meta property="og:description" content="A new exhibit called, “The Book of Changes: Symbolic Landscapes of the I Ching,” will be on view at the Highland Center for the Arts in Greensboro from December 2 through January 26. The center will host an opening reception &hellip; Continue reading &rarr;" />
<meta property="og:url" content="https://bartonchronicle.com/new-exhibit-opens-highland-center-arts/" />
<meta property="og:site_name" content="Barton Chronicle Newspaper" />
<meta property="article:section" content="Events and activities" />
<meta property="article:published_time" content="2017-11-27T13:23:52+00:00" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/bartonchronicle.com\/","name":"Barton Chronicle Newspaper","potentialAction":{"@type":"SearchAction","target":"https:\/\/bartonchronicle.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Barton Chronicle Newspaper &raquo; Feed" href="https://bartonchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Barton Chronicle Newspaper &raquo; Comments Feed" href="https://bartonchronicle.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-15213276-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-15213276-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bartonchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=90fec60bc3b935afff01a8c88bdc21cc"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='https://bartonchronicle.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpcomments-styles-css'  href='https://bartonchronicle.com/wp-content/plugins/wp-comment-fields/plugin.styles.css?ver=90fec60bc3b935afff01a8c88bdc21cc' type='text/css' media='all' />
<link rel='stylesheet' id='wpcomments-bootstrap-grid-css'  href='https://bartonchronicle.com/wp-content/plugins/wp-comment-fields/assets/css/bootstrap-grid.css?ver=90fec60bc3b935afff01a8c88bdc21cc' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='https://bartonchronicle.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/sam-pro-free/js/polyfill.min.js?ver=90fec60bc3b935afff01a8c88bdc21cc'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=90fec60bc3b935afff01a8c88bdc21cc'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"https:\/\/bartonchronicle.com\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"0","mailer":"0","clauses":"lB\/pXm\/co3Le+Gk8fVzrm1am80rWMLim3SWGHZvh1p\/IQodzkRJ\/2u7JeNQJyPOss677x5T+0erSTtQRE2xLLzx3sBMlHH5BQKDQ98vDeYT85jVRvTDcvqC6B4I2bnnvRkbsKZXxHa5RZAtEik0DKj5oeZt6T4cJJoLLzmomP3ZCM5x2gcLfaOCwXkPFCld0qnc78Iq0cR9GuHEBtKbg+z3zPlqZ2to8TkcMfvJ2ucm9xF4nZc\/f4bYZxjFUAfVUglfdvaJSsyvQ5mcYtbM6W5bmAwQnbFuTcZRcJA5MLVDHiy9I0d77zmZZxz6+vHCEcGqdj6\/aaiM4cF3ZB+Hdz6JJ9YAYe7L9m4\/TQ0gTkMs7yKBwKMPxEjCCh9Wnli\/v86\/HZxfp6bMt4q0QDL2h\/O6L1eWZxz6VBFyiE5Hq+eAd\/sow3dLz\/eUYrdE3BF7Z4Qh7+zdzrXkw2CvSiG9hBfWcEYlHyv4R8GqhF84TZ+PcI7LhqcT3zReaT0YGQYgFjnetksCzHkw2GcKJ6aDI2o24LXk4cbXpUMNWMOBrPHt8w3Z1YtFjIY\/1wLuRKPSQ","doStats":"0","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"e45cb78c6c","ajaxUrl":"https:\/\/bartonchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=90fec60bc3b935afff01a8c88bdc21cc'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomments_vars = {"ajaxurl":"https:\/\/bartonchronicle.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/bartonchronicle.com\/wp-content\/plugins\/wp-comment-fields","settings":{"bug":"false","wpcomments_comment_heading":"","wpcomments_comment_posttypes":"","action":"wpcomments_save_settings"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wp-comment-fields/js/script.js?ver=90fec60bc3b935afff01a8c88bdc21cc'></script>
<link rel='https://api.w.org/' href='https://bartonchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bartonchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bartonchronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://bartonchronicle.com/?p=31864' />
<link rel="alternate" type="application/json+oembed" href="https://bartonchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbartonchronicle.com%2Fnew-exhibit-opens-highland-center-arts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bartonchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbartonchronicle.com%2Fnew-exhibit-opens-highland-center-arts%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<!-- rp news ticker support --><style>#rpliscrollticker {display:none;}
.tickercontainer {background: #fff;width: 100%; height: 22px;margin: 0;padding: 0;overflow:hidden;}
.tickercontainer .mask { position: relative;left: 5px;top: 5px;width: 98%;overflow: hidden;}
ul.newsticker {position: relative;left: 750px;font: bold 10px Verdana;list-style-type: none;margin: 0;padding: 0;}
ul.newsticker li {float: left; margin: 0;padding: 0;background: #fff;}
ul.newsticker {width:1100px;}
ul.newsticker a {white-space: nowrap;padding: 0;font: bold 12px Verdana;margin: 0 30px 0 0;}
ul.newsticker span {margin: 0 10px 0 0;}</style><script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {$("#rp-news-ticker").show().liScroll({travelocity: 0.09});});
//]]>
</script><!-- /rp news ticker support -->
	<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//bartonchronicle.com/?wordfence_lh=1&hid=FEB8803B6170E2615FFD4AB850AE4D80');
</script>	<style type="text/css">
			#site-title,
		#site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
			<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
#sam_pro_block_widget-4 {margin-left:0; width:200px;}
#post-859 .entry-content {
    margin: -620px 0 0 100px;
    height: 600px;
}
#sam_pro_place_widget-2 img {width:800px;}
.post-859 .metaslider .caption-wrap {position:relative; color:#000; background:#fff;}		</style>
	</head>

<body class="post-template-default single single-post postid-31864 single-format-standard singular two-column right-sidebar">
<div id="page" class="hfeed">
	<header id="branding" role="banner">
			
<div class="widget-area" role="complementary">
					<aside id="sam_pro_place_widget-2" class="widget sam_pro_place_widget"><div id='c4942_57_1' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='img-57-4942' class='sam-pro-ad' href='http://www.ccv.edu/register?utm_campaign=Fall17&utm_medium=ldboard&utm_source=barton&utm_content=Because' target='_blank'><img src='https://bartonchronicle.com/wp-content/uploads/20170703_ccv728x90.jpg' ></a></div></aside>				</div><!-- .widget-area -->
                
						<a href="https://bartonchronicle.com/">
									<img src="https://bartonchronicle.com/wp-content/uploads/Chronicle-logo21.jpg" width="1000" height="188" alt="" />
							</a>
			
							<div class="only-search with-image">
				
					<form method="get" id="searchform" action="https://bartonchronicle.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
				</div>
			<div id="topper"><a href="http://bartonchronicle.com/chronicle-online-edition"><img src="/wp-content/uploads/OE-Blue-Button.gif"></a>
<a href="http://bartonchronicle.com/tipline/"><img src="/wp-content/uploads/tipline.jpg"></a></div>
			
			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
				<div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
								<div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-15393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15393"><a href="https://bartonchronicle.com/">Home</a></li>
<li id="menu-item-15398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15398"><a href="https://bartonchronicle.com/events/">Kingdom Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-19728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19728"><a href="https://bartonchronicle.com/submit-event/">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-27716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27716"><a href="https://bartonchronicle.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-31493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31493"><a href="#">What&#8217;s New?</a>
<ul class="sub-menu">
	<li id="menu-item-31482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31482"><a href="https://bartonchronicle.com/category/police-reports/">Police Reports</a></li>
	<li id="menu-item-31483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31483"><a href="https://bartonchronicle.com/category/politics/">Politics</a></li>
	<li id="menu-item-31481" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31481"><a href="https://bartonchronicle.com/category/events-and-activities/">Events and activities</a></li>
	<li id="menu-item-31484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31484"><a href="https://bartonchronicle.com/category/state-news/">State News</a></li>
</ul>
</li>
<li id="menu-item-18326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18326"><a href="https://bartonchronicle.com/category/sports-news/">Sports</a></li>
<li id="menu-item-15394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15394"><a href="https://bartonchronicle.com/classifieds/">Classifieds</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://bartonchronicle.com/chronicle-online-edition/">Online Edition</a></li>
<li id="menu-item-15397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15397"><a href="https://bartonchronicle.com/ad-rates/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-16621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16621"><a href="https://bartonchronicle.com/submit-classifieds/">Submit Classifieds</a></li>
	<li id="menu-item-16619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16619"><a href="https://bartonchronicle.com/submit-website-ad/">Submit Website Ad</a></li>
	<li id="menu-item-16620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16620"><a href="https://bartonchronicle.com/submit-print-ad/">Submit Print Ad</a></li>
</ul>
</li>
<li id="menu-item-16590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16590"><a href="#">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-15396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15396"><a href="https://bartonchronicle.com/print-subscriptions/">Print Subscription</a></li>
	<li id="menu-item-16591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16591"><a href="https://bartonchronicle.com/create-online-subscription">Create Annual  Online Subscription</a></li>
	<li id="menu-item-21478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21478"><a href="https://bartonchronicle.com/create-short-term-online-subscription/">Create Short Term Online Subscription</a></li>
</ul>
</li>
<li id="menu-item-15395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15395"><a href="https://bartonchronicle.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-16639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16639"><a href="https://bartonchronicle.com/chronicle-staff-bios/">Chronicle staff bios</a></li>
</ul>
</li>
</ul></div>			</nav><!-- #access -->
	</header><!-- #branding -->


	<div id="main">
		<div id="primary">
			<div id="content" role="main">
	<div id="first" class="widget-area" role="complementary">
		<aside id="text-5" class="widget widget_text"><h3 class="widget-title">This Week&#8217;s Headlines:</h3>			<div class="textwidget"></div>
		</aside>        <ul id="rp-news-ticker">
            <li><a href="https://bartonchronicle.com/this-weeks-headlines/">Community visit comes to Newport December 13 ...</a></li>
<li><a href="https://bartonchronicle.com/this-weeks-headlines/">Newport could support hotel, report says...</a></li>
<li><a href="https://bartonchronicle.com/this-weeks-headlines/">Peter Gould says life is short, eat more pie...</a></li>
<li><a href="https://bartonchronicle.com/this-weeks-headlines/">Holocaust stories told, memorial discussed...</a></li>        </ul>
        <aside id="text-6" class="widget widget_text">			<div class="textwidget">
</div>
		</aside>	</div><!-- #first .widget-area -->
					
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="https://bartonchronicle.com/christmas-luncheon-greensboro-december-2/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"><a href="https://bartonchronicle.com/tree-lights-fund-raiser-returns-cnb/" rel="next">Next <span class="meta-nav">&rarr;</span></a></span>
					</nav><!-- #nav-single -->

					
<article id="post-31864" class="post-31864 post type-post status-publish format-standard hentry category-events-and-activities">
	<header class="entry-header">
		<h1 class="entry-title">New exhibit opens at the Highland Center for the Arts</h1>

				<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://bartonchronicle.com/new-exhibit-opens-highland-center-arts/" title="1:23 pm" rel="bookmark"><time class="entry-date" datetime="2017-11-27T13:23:52+00:00" pubdate>November 27, 2017</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://bartonchronicle.com/author/editor/" title="View all posts by editor" rel="author">editor</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p>A new exhibit called, “The Book of Changes: Symbolic Landscapes of the I Ching,” will be on view at the Highland Center for the Arts in Greensboro from December 2 through January 26. The center will host an opening reception on Tuesday, December 5, from 4 to 6 p.m.</p>
<p>The new show will feature 64 works by Elizabeth Nelson inspired by the 64 hexagrams of the <em>I Ching</em>. Ms. Nelson is best known for her images of northeastern landscapes. Her work has been shown since the late 1980s and has been presented in juried shows for nearly as long. She is represented by galleries in New York and Vermont and has won commissions for public art.</p>
<p>In January 2012, she started a series of &#8220;symbolic landscapes&#8221; inspired by the sixty four hexagrams of the <em>I Ching</em>. Incorporating chance into the procedure, she threw coins to choose a hexagram each time a painting was started and contemplated the result as she thought or dreamt an image. Her work has always referenced the landscape of northern New England and this new series continued that exploration, but with an interior dimension of symbols and geometric juxtapositions.</p>
<p>A friend showed Ms. Nelson the book in the mid 1960s. “The language about the symbols connected so closely to unconscious thoughts I had been having,” she said.</p>
<p>Describing the freedom inside of discipline, Ms. Nelson made this analogy: “If you’ve cooked a souffle, one that’s followed the rules, and have had some success, then you start changing things.”</p>
<p>She applies that thought to painting: “You have to keep pushing the edges of your knowledge and capabilities to grow as an artist. Completing one idea,” she said, gives one the “confidence to do a riff on it. It’s a physical skill, among other things. You have to have confidence in your skills; you keep practicing.”</p>
<p>For the first time all 64 of these new paintings will be on exhibit. The exhibit is free and open to the public. For more information, please call (802) 533-9075, or visit www.highlandartsvt.org. — from the Highland Center for the Arts.</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://bartonchronicle.com/new-exhibit-opens-highland-center-arts/" data-a2a-title="New exhibit opens at the Highland Center for the Arts"><a href="https://www.addtoany.com/share" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.addtoany.com/share', '');" class="a2a_dd addtoany_share_save"><img src="https://static.addtoany.com/buttons/share_save_171_16.png" alt="Share"></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://bartonchronicle.com/category/events-and-activities/" rel="category tag">Events and activities</a>. Bookmark the <a href="https://bartonchronicle.com/new-exhibit-opens-highland-center-arts/" title="Permalink to New exhibit opens at the Highland Center for the Arts" rel="bookmark">permalink</a>.		
			</footer><!-- .entry-meta -->
</article><!-- #post-31864 -->

						<div id="comments">
	
	
			<p class="nocomments">Comments are closed.</p>
	
	
</div><!-- #comments -->

				
			</div><!-- #content -->
		</div><!-- #primary -->
		<div id="secondary" class="widget-area" role="complementary">
			<aside id="sam_pro_place_widget-4" class="widget sam_pro_place_widget"><div id='c7735_56_2' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='img-56-7735' class='sam-pro-ad' href='http://GO.UBLOCAL.COM/Commercial/' target='_blank'><img src='https://bartonchronicle.com/wp-content/uploads/unionbank-march2017.jpg' ></a></div></aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-5"><a href="https://bartonchronicle.com/category/editors-picks/" title="The editor&#039;s pick of some of the best stories of the week from the Barton Chronicle, a highly read weekly newspaper based in Vermont&#039;s Northeast Kingdom region.">Editor&#039;s Picks</a>
</li>
	<li class="cat-item cat-item-543"><a href="https://bartonchronicle.com/category/editorials-and-opinions/" >Editorials and opinions</a>
</li>
	<li class="cat-item cat-item-6209"><a href="https://bartonchronicle.com/category/events-and-activities/" >Events and activities</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://bartonchronicle.com/category/featuring/" >Featuring</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://bartonchronicle.com/category/obituaries/" title="Obituaries from the Northeast Kingdom region of Vermont.">Obituaries</a>
</li>
	<li class="cat-item cat-item-6207"><a href="https://bartonchronicle.com/category/police-reports/" title="The latest press releases from law enforcement agencies in Vermont.">Police Reports</a>
</li>
	<li class="cat-item cat-item-6208"><a href="https://bartonchronicle.com/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://bartonchronicle.com/category/reviews/" >Reviews</a>
</li>
	<li class="cat-item cat-item-196"><a href="https://bartonchronicle.com/category/safe-choices/" >Safe Choices Program</a>
</li>
	<li class="cat-item cat-item-678"><a href="https://bartonchronicle.com/category/sports-news/" title="Sports news from around the Northeast Kingdom and Vermont.">Sports</a>
</li>
	<li class="cat-item cat-item-6229"><a href="https://bartonchronicle.com/category/state-news/" >State News</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://bartonchronicle.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><!-- (c) 2005, 2012. Authorize.Net is a registered trademark of CyberSource Corporation --> <div class="AuthorizeNetSeal"> <script type="text/javascript" language="javascript">var ANS_customer_id="6d8405e0-4ad7-471a-8e04-10a2ba2c4706";</script> <script type="text/javascript" language="javascript" src="https://verify.authorize.net/anetseal/seal.js" ></script> <a href="http://www.authorize.net/" id="AuthorizeNetText" target="_blank">Credit Card Services</a> </div> </div>
		</aside><aside id="tag_cloud-3" class="widget widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><a href="https://bartonchronicle.com/tag/albany/" class="tag-cloud-link tag-link-184 tag-link-position-1" style="font-size: 9.009009009009pt;" aria-label="Albany (21 items)">Albany</a>
<a href="https://bartonchronicle.com/tag/ariel-quiros/" class="tag-cloud-link tag-link-523 tag-link-position-2" style="font-size: 9.009009009009pt;" aria-label="Ariel Quiros (21 items)">Ariel Quiros</a>
<a href="https://bartonchronicle.com/tag/barton/" class="tag-cloud-link tag-link-254 tag-link-position-3" style="font-size: 14.432432432432pt;" aria-label="Barton (58 items)">Barton</a>
<a href="https://bartonchronicle.com/tag/bethany-m-dunbar/" class="tag-cloud-link tag-link-62 tag-link-position-4" style="font-size: 11.783783783784pt;" aria-label="Bethany M. Dunbar (35 items)">Bethany M. Dunbar</a>
<a href="https://bartonchronicle.com/tag/bill-stenger/" class="tag-cloud-link tag-link-93 tag-link-position-5" style="font-size: 10.396396396396pt;" aria-label="Bill Stenger (27 items)">Bill Stenger</a>
<a href="https://bartonchronicle.com/tag/book-reviews/" class="tag-cloud-link tag-link-135 tag-link-position-6" style="font-size: 12.792792792793pt;" aria-label="book reviews (43 items)">book reviews</a>
<a href="https://bartonchronicle.com/tag/books/" class="tag-cloud-link tag-link-136 tag-link-position-7" style="font-size: 13.423423423423pt;" aria-label="books (48 items)">books</a>
<a href="https://bartonchronicle.com/tag/business/" class="tag-cloud-link tag-link-1404 tag-link-position-8" style="font-size: 10.396396396396pt;" aria-label="business (27 items)">business</a>
<a href="https://bartonchronicle.com/tag/chris-braithwaite/" class="tag-cloud-link tag-link-139 tag-link-position-9" style="font-size: 11.405405405405pt;" aria-label="Chris Braithwaite (33 items)">Chris Braithwaite</a>
<a href="https://bartonchronicle.com/tag/coventry/" class="tag-cloud-link tag-link-4007 tag-link-position-10" style="font-size: 11.279279279279pt;" aria-label="Coventry (32 items)">Coventry</a>
<a href="https://bartonchronicle.com/tag/craftsbury/" class="tag-cloud-link tag-link-182 tag-link-position-11" style="font-size: 8.5045045045045pt;" aria-label="Craftsbury (19 items)">Craftsbury</a>
<a href="https://bartonchronicle.com/tag/crime/" class="tag-cloud-link tag-link-195 tag-link-position-12" style="font-size: 11.405405405405pt;" aria-label="crime (33 items)">crime</a>
<a href="https://bartonchronicle.com/tag/curtis-britch/" class="tag-cloud-link tag-link-5474 tag-link-position-13" style="font-size: 13.801801801802pt;" aria-label="curtis-britch (51 items)">curtis-britch</a>
<a href="https://bartonchronicle.com/tag/cynthia-diaz/" class="tag-cloud-link tag-link-5257 tag-link-position-14" style="font-size: 8.7567567567568pt;" aria-label="Cynthia Diaz (20 items)">Cynthia Diaz</a>
<a href="https://bartonchronicle.com/tag/david-dudley/" class="tag-cloud-link tag-link-2829 tag-link-position-15" style="font-size: 12.414414414414pt;" aria-label="David Dudley (40 items)">David Dudley</a>
<a href="https://bartonchronicle.com/tag/death/" class="tag-cloud-link tag-link-1429 tag-link-position-16" style="font-size: 12.918918918919pt;" aria-label="death (44 items)">death</a>
<a href="https://bartonchronicle.com/tag/derby/" class="tag-cloud-link tag-link-549 tag-link-position-17" style="font-size: 9.009009009009pt;" aria-label="derby (21 items)">derby</a>
<a href="https://bartonchronicle.com/tag/eb-5/" class="tag-cloud-link tag-link-2890 tag-link-position-18" style="font-size: 9.009009009009pt;" aria-label="EB-5 (21 items)">EB-5</a>
<a href="https://bartonchronicle.com/tag/economy/" class="tag-cloud-link tag-link-1627 tag-link-position-19" style="font-size: 8.5045045045045pt;" aria-label="economy (19 items)">economy</a>
<a href="https://bartonchronicle.com/tag/elizabeth-trail/" class="tag-cloud-link tag-link-4211 tag-link-position-20" style="font-size: 18.972972972973pt;" aria-label="Elizabeth Trail (135 items)">Elizabeth Trail</a>
<a href="https://bartonchronicle.com/tag/energy/" class="tag-cloud-link tag-link-22 tag-link-position-21" style="font-size: 8.2522522522523pt;" aria-label="energy (18 items)">energy</a>
<a href="https://bartonchronicle.com/tag/events/" class="tag-cloud-link tag-link-161 tag-link-position-22" style="font-size: 8.5045045045045pt;" aria-label="events (19 items)">events</a>
<a href="https://bartonchronicle.com/tag/food/" class="tag-cloud-link tag-link-64 tag-link-position-23" style="font-size: 8.7567567567568pt;" aria-label="Food (20 items)">Food</a>
<a href="https://bartonchronicle.com/tag/funeral/" class="tag-cloud-link tag-link-5499 tag-link-position-24" style="font-size: 13.171171171171pt;" aria-label="funeral (46 items)">funeral</a>
<a href="https://bartonchronicle.com/tag/genealogy-vermont/" class="tag-cloud-link tag-link-512 tag-link-position-25" style="font-size: 8.7567567567568pt;" aria-label="genealogy Vermont (20 items)">genealogy Vermont</a>
<a href="https://bartonchronicle.com/tag/glover/" class="tag-cloud-link tag-link-154 tag-link-position-26" style="font-size: 11.90990990991pt;" aria-label="Glover (36 items)">Glover</a>
<a href="https://bartonchronicle.com/tag/jay-peak/" class="tag-cloud-link tag-link-522 tag-link-position-27" style="font-size: 11.279279279279pt;" aria-label="Jay Peak (32 items)">Jay Peak</a>
<a href="https://bartonchronicle.com/tag/john-rodgers/" class="tag-cloud-link tag-link-170 tag-link-position-28" style="font-size: 8pt;" aria-label="John Rodgers (17 items)">John Rodgers</a>
<a href="https://bartonchronicle.com/tag/joseph-gresser/" class="tag-cloud-link tag-link-13 tag-link-position-29" style="font-size: 22pt;" aria-label="Joseph Gresser (234 items)">Joseph Gresser</a>
<a href="https://bartonchronicle.com/tag/lake-region-union-high-school/" class="tag-cloud-link tag-link-183 tag-link-position-30" style="font-size: 12.792792792793pt;" aria-label="Lake Region Union High School (43 items)">Lake Region Union High School</a>
<a href="https://bartonchronicle.com/tag/natalie-hormilla/" class="tag-cloud-link tag-link-204 tag-link-position-31" style="font-size: 10.144144144144pt;" aria-label="Natalie Hormilla (26 items)">Natalie Hormilla</a>
<a href="https://bartonchronicle.com/tag/nathalie-gagnon-joseph/" class="tag-cloud-link tag-link-3887 tag-link-position-32" style="font-size: 13.54954954955pt;" aria-label="Nathalie Gagnon-Joseph (49 items)">Nathalie Gagnon-Joseph</a>
<a href="https://bartonchronicle.com/tag/newport/" class="tag-cloud-link tag-link-238 tag-link-position-33" style="font-size: 17.333333333333pt;" aria-label="Newport (98 items)">Newport</a>
<a href="https://bartonchronicle.com/tag/north-country-union-high-school/" class="tag-cloud-link tag-link-190 tag-link-position-34" style="font-size: 12.918918918919pt;" aria-label="North Country Union High School (44 items)">North Country Union High School</a>
<a href="https://bartonchronicle.com/tag/obits/" class="tag-cloud-link tag-link-5513 tag-link-position-35" style="font-size: 12.540540540541pt;" aria-label="obits (41 items)">obits</a>
<a href="https://bartonchronicle.com/tag/obituaries-2/" class="tag-cloud-link tag-link-1177 tag-link-position-36" style="font-size: 13.423423423423pt;" aria-label="obituaries (48 items)">obituaries</a>
<a href="https://bartonchronicle.com/tag/paul-lefebvre/" class="tag-cloud-link tag-link-46 tag-link-position-37" style="font-size: 13.927927927928pt;" aria-label="Paul Lefebvre (53 items)">Paul Lefebvre</a>
<a href="https://bartonchronicle.com/tag/reviews-2/" class="tag-cloud-link tag-link-316 tag-link-position-38" style="font-size: 12.414414414414pt;" aria-label="reviews (40 items)">reviews</a>
<a href="https://bartonchronicle.com/tag/richard-creaser/" class="tag-cloud-link tag-link-264 tag-link-position-39" style="font-size: 11.783783783784pt;" aria-label="Richard Creaser (35 items)">Richard Creaser</a>
<a href="https://bartonchronicle.com/tag/sports/" class="tag-cloud-link tag-link-665 tag-link-position-40" style="font-size: 15.315315315315pt;" aria-label="sports (68 items)">sports</a>
<a href="https://bartonchronicle.com/tag/tena-starr/" class="tag-cloud-link tag-link-151 tag-link-position-41" style="font-size: 18.972972972973pt;" aria-label="Tena Starr (133 items)">Tena Starr</a>
<a href="https://bartonchronicle.com/tag/the-chronicle/" class="tag-cloud-link tag-link-367 tag-link-position-42" style="font-size: 9.7657657657658pt;" aria-label="the Chronicle (24 items)">the Chronicle</a>
<a href="https://bartonchronicle.com/tag/vermont-genealogy/" class="tag-cloud-link tag-link-1512 tag-link-position-43" style="font-size: 17.963963963964pt;" aria-label="Vermont genealogy (111 items)">Vermont genealogy</a>
<a href="https://bartonchronicle.com/tag/vermont-obituaries/" class="tag-cloud-link tag-link-461 tag-link-position-44" style="font-size: 19.099099099099pt;" aria-label="Vermont obituaries (138 items)">Vermont obituaries</a>
<a href="https://bartonchronicle.com/tag/wind/" class="tag-cloud-link tag-link-142 tag-link-position-45" style="font-size: 10.522522522523pt;" aria-label="wind (28 items)">wind</a></div>
</aside>		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			
<div id="supplementary" class="two">
	

	

		<div id="third" class="widget-area" role="complementary">
		<aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-bottom-container"><ul id="menu-bottom" class="menu"><li id="menu-item-124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="https://bartonchronicle.com/return-policy/">Return Policy</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="https://bartonchronicle.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-16592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16592"><a href="https://bartonchronicle.com/ad-rates/">Ad Rates</a></li>
<li id="menu-item-16593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16593"><a href="https://bartonchronicle.com/contact-us/">Contact Us</a></li>
<li id="menu-item-16594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16594"><a href="https://bartonchronicle.com/print-subscriptions/">Print Subscriptions</a></li>
</ul></div></aside>	</div><!-- #third .widget-area -->
	</div><!-- #supplementary -->
			&copy; 2014 the Chronicle. All Rights Reserved.
	</footer><!-- #colophon -->
</div><!-- #page --><p><em>"Partial funding for development of this website made possible by a Rural Business Enterprise Grant through the Northern Community Investment Corporation from USDA Rural Development."</em></p>

<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/rp-news-ticker/liScroll.min.js?ver=0.7'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/comment-reply.min.js?ver=90fec60bc3b935afff01a8c88bdc21cc'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/wp-embed.min.js?ver=90fec60bc3b935afff01a8c88bdc21cc'></script>
<a href="http://nekinfo.com" target="_blank">web development: nekinfo.com</a>
</body>
</html>