<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://bartonchronicle.com/xmlrpc.php">

<meta property="og:title" content="County recovering from flooding, high winds"><meta property="og:description" content="by Tena Starr Following record flooding Friday, Troy is still assessing and repairing the damage. &nbsp;The biggest problem is that the pump house for the sewer system flooded and is damaged. Selectman Gary Taylor said Monday he had no idea yet what it will cost to put things back to pre-flood shape.  All roads are open but they still need considerable work, Mr. Taylor said. Read more in this week&#8217;s Chronicle!"><meta property="og:image" content="https://bartonchronicle.com/wp-content/uploads/2019/11/flood-building-1-1280x800.jpg"><meta name="twitter:card" content="summary_large_image"><title>County recovering from flooding, high winds - Barton Chronicle Newspaper</title>

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.3.1 - wordpress-advertising.tunasite.com -->
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','wppas_ga');wppas_ga('create', 'UA-113865155-1', 'auto');</script><!-- / WP PRO Advertising System - All In One Ad Manager. -->


<!-- This site is optimized with the Yoast SEO plugin v9.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://bartonchronicle.com/county-recovering-from-flooding-high-winds/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="County recovering from flooding, high winds - Barton Chronicle Newspaper" />
<meta property="og:description" content="by Tena Starr Following record flooding Friday, Troy is still assessing and repairing the damage. &nbsp;The biggest problem is that the pump house for the sewer system flooded and is damaged. Selectman Gary Taylor said Monday he had no idea yet what it will cost to put things back to pre-flood shape.  All roads are open but they still need considerable work, Mr. Taylor said. Read more in this week&#8217;s Chronicle!" />
<meta property="og:url" content="https://bartonchronicle.com/county-recovering-from-flooding-high-winds/" />
<meta property="og:site_name" content="Barton Chronicle Newspaper" />
<meta property="article:section" content="Editor&#039;s Picks" />
<meta property="article:published_time" content="2019-11-06T16:48:25+00:00" />
<meta property="article:modified_time" content="2019-11-06T16:48:26+00:00" />
<meta property="og:updated_time" content="2019-11-06T16:48:26+00:00" />
<meta property="og:image" content="https://bartonchronicle.com/wp-content/uploads/2019/11/flood-building-1-650x415.jpg" />
<meta property="og:image:secure_url" content="https://bartonchronicle.com/wp-content/uploads/2019/11/flood-building-1-650x415.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="415" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Barton Chronicle Newspaper &raquo; Feed" href="https://bartonchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Barton Chronicle Newspaper &raquo; Comments Feed" href="https://bartonchronicle.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.2.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-113865155-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-113865155-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bartonchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://bartonchronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='times-style-css'  href='https://bartonchronicle.com/wp-content/themes/times/styles.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://bartonchronicle.com/wp-content/themes/times-child/styles.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='times-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:400%2C700%2C700italic|Work+Sans:300%2C400%2C500%2C600%2C700%2C900|Domine:400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://bartonchronicle.com/wp-content/themes/times/inc/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://bartonchronicle.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/plupload/handlers.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/bartonchronicle.com\/wp-admin\/admin-ajax.php","nonce":"2d996c39fa","remove":"98d7b81895","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/bartonchronicle.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=a13848e57b","flash_swf_url":"https:\/\/bartonchronicle.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/bartonchronicle.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.2.0'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=5.2.3'></script>
<link rel='https://api.w.org/' href='https://bartonchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bartonchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bartonchronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://bartonchronicle.com/?p=36329' />
<link rel="alternate" type="application/json+oembed" href="https://bartonchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbartonchronicle.com%2Fcounty-recovering-from-flooding-high-winds%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bartonchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbartonchronicle.com%2Fcounty-recovering-from-flooding-high-winds%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<link rel="icon" href="https://bartonchronicle.com/wp-content/uploads/cropped-C-png-32x32.png" sizes="32x32" />
<link rel="icon" href="https://bartonchronicle.com/wp-content/uploads/cropped-C-png-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://bartonchronicle.com/wp-content/uploads/cropped-C-png-180x180.png" />
<meta name="msapplication-TileImage" content="https://bartonchronicle.com/wp-content/uploads/cropped-C-png-270x270.png" />
<script type="text/javascript">

          function wo(url, title, w, h) {
        var left = (screen.width/2)-(w/2);
        var top = (screen.height/2)-(h/2);
        return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width='+w+', height='+h+', top='+top+', left='+left);
      }
    
	// Global variables
	var timesStickySidebar = true;
	var timesSpecialLayout = true;
	var timesHeroParallax = true;
	var timesElevateClick = true;
	var timesLoadFade = true;
	var timesLoadFadeIn = false;
	var isSafariFade = /^((?!chrome|android).)*safari/i.test(navigator.userAgent);
	var timesScrollTo = true;
	var timesTransparentLabels = true;
	var timesAutoHypher = true;
	var timesExptTweak = true;
	var timesFeaturedParagraph = true;
	var timesAutoDropCap = true;
		var timesSingularPostID = 36329;
	var timesSingularBaseURL = '/county-recovering-from-flooding-high-winds/';
	var timesPostDisableFeaturedParagraph = false;
	var timesPostDisableAutoDropCap = false;
	var timesPostCommentPageNumber = 1;
	var timesPostCommentDefaultSorting = 'oldest';
			var timesHeaderLayout = 'basic';
	var timesMenuLayout = 'basic';
	var timesMobileMenuLayout = 'compact-mobile';
	var timesIsCustomizer = false;
	var timesIsTicker = false;

	(function($) {
	"use strict";

	// check for js
	$('html').addClass('js');

	// check for opacity support
	if('opacity' in document.documentElement.style) {
		$('html').addClass('js-opacity');
	}

	// check for hover support
	if( 'onmouseover' in document.documentElement ) {
		$('html').addClass('hoverable');
	}

	// fade page in not hard load
	function fadeInPage() {

		function inCase() {
			setTimeout(function(){
				$('body').addClass('loaded');
			}, 8000);
		} inCase();

		function fadePageOut() {
			if ( isSafariFade == true ) return;
			if ( timesLoadFade == false ) return;
			$('body').removeClass('zero loaded');

			setTimeout(function(){
				$('body').addClass('loaded');
			}, 6000);
		}

		if ( isSafariFade == true ) {
			$('body').addClass('zero loaded');
		}

		if ( isSafariFade == true && timesLoadFade == false ) {
			$('body').ready(function() {
				$('body').addClass('zero loaded');
			});
		}
		if ( timesLoadFadeIn == true ) {
			$(window).bind('load', function() {
				$('body').addClass('loaded');
			});
		}

		$(window).bind('beforeunload', function(){
			fadePageOut();
			inCase();
		});
	} fadeInPage();

	})(jQuery);

</script>

	
	<style type="text/css">
			</style>

		<style id="timesCustomCSS" type="text/css">
		.site-header.hide-tagline {
    padding-top: 34px;
}
.site-header.hide-tagline .site-branding {
    margin-bottom: 34px;
}
#site-navigation.custom-menu .std-dropdown ul {
    padding: 20px 20px;
}
.page-id-65 h3{
    clear:both;
}

@media only screen and (min-width: 641px)
formsmain.min.css?ver=2.2.5:1
.gform_wrapper textarea.medium {
    height: 160px;
    width: 100%;
}
formsmain.min.css?ver=2.2.5:1
.gform_wrapper textarea.medium {
    height: 120px;
    width: 100%;
}
formsmain.min.css?ver=2.2.5:1
.gform_wrapper textarea {
    padding: 6px 8px;
    line-height: 1.5;
    resize: none;
}
formsmain.min.css?ver=2.2.5:1
.gform_wrapper select, .gform_wrapper textarea {
    font-family: inherit;
    letter-spacing: normal;
    font-size: inherit;
}
formsmain.min.css?ver=2.2.5:1
.gform_wrapper *, .gform_wrapper :after, .gform_wrapper :before {
    box-sizing: border-box!important;
}
.medium, .medium:hover {
    background-color: #fff;
}
.nm-wrap-comments .form-control{
    margin: 20px 0;
    width: 300px;
}
.home1-left .widget{
    margin-bottom:25px;
}
.gform_wrapper ul.gform_fields li.gfield{
    min-height: 95px;
}
.force-height {
    min-height: 350px!important;
}
.force-height-105 {
    min-height: 350px!important;
}
.gform_wrapper ul.gfield_radio li input[type=radio] {
    height: 20px;
    -webkit-appearance: radio;
}
.gform_wrapper ul li.gfield.top-spacing{
    margin-top:40px;
}
.gform_wrapper ul li.gfield.top-spacing-2x{
    margin-top:80px;
}
.gform_wrapper ul li.gfield.top-spacing-10{
    margin-top:10px;
}
.bass input[type="submit"]{
    border: 1px solid #000;
}
#site-navigation.custom-menu .std-dropdown ul li {
    font: 500 12px/24px "Work Sans";}	</style>
	</head>

<body class="post-template-default single single-post postid-36329 single-format-standard standard-article-layout">
<script type="text/javascript">if ( isSafariFade || timesLoadFade && !timesLoadFadeIn || !timesLoadFadeIn ) document.body.className += " zero loaded";</script>
<a class="skip-link screen-reader-text before-header-link" href="#content">Skip to content</a>

	<nav id="sec-navigation" class="layout-boxed background-light padding-large">
		<div class="row">
			<div class="search-icon"><img src="https://bartonchronicle.com/wp-content/themes/times/img/magni.svg" class="svg-inject"><span class="screen-reader-text">Search</span></div>
						<div class="date" title="Date &amp; Time in UTC -4 Time Zone"><time datetime="2019-11-07">November 6th, 2019</time></div>
			
			<div class="menu-bottom-container"><ul id="secondary-menu" class="menu"><li id="menu-item-124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="https://bartonchronicle.com/return-policy/">Return Policy</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="https://bartonchronicle.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-16592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16592"><a href="https://bartonchronicle.com/ad-rates/">Ad Rates</a></li>
<li id="menu-item-16593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16593"><a href="https://bartonchronicle.com/contact-us/">Contact Us</a></li>
<li id="menu-item-16594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16594"><a href="https://bartonchronicle.com/print-subscriptions/">Print Subscriptions</a></li>
</ul></div>
						<div class="social-media-icons">
				<a class="facebook" href="https://www.facebook.com/bartonvtchronicle/" target="_blank"></a> 			</div>
					</div>
	</nav>

<div class="row">
	<header id="masthead" class="site-header basic hide-tagline has-adele-below" role="banner">
		
		<div class="site-branding no-hy times-logo">
			<a href="https://bartonchronicle.com/" rel="home"><img width="800" height="82" src="https://bartonchronicle.com/wp-content/uploads/Chronicle-headline.png" alt="Barton Chronicle Newspaper - Log in to read current news &amp; events"></a>	</div>
		
			<nav id="site-navigation" class="main-navigation custom-menu" role="navigation">
	<ul id="primary-menu" class="clear"><li><a href="https://vtchronicle.wpengine.com/">Home</a></li><li class="times-menu-item-fade top-level-cat" data-times-cmcid="10"><a href="https://bartonchronicle.com/category/obituaries/">Obituaries</a><section class="top-level-post-area std-dropdown"><header class="top-section-info clear"><h1>Obituaries</h1><p class="cat-description"> </p><a href="https://bartonchronicle.com/category/obituaries/" class="more-btn">More Articles</a><p class="cat-post-count">532 articles</p></header><div class="controls"><div class="left"><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-med-left.svg" class="svg-inject"></div><div class="right"><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-med-right.svg" class="svg-inject"></div></div><div class="cat-posts clear"><div class="placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div><div class="posts-wrap"></div></div></section></li><li><a href="https://bartonchronicle.com/property-transfers-2019/">Property Transfers 2019</a></li><li class="times-menu-item-fade"><a href="https://bartonchronicle.com/ad-rates/">Advertise</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li><a href="https://bartonchronicle.com/submit-classifieds/">Submit Classifieds</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://bartonchronicle.com/submit-website-ad/">Submit Website Ad</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://bartonchronicle.com/submit-print-ad/">Submit Print Ad</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li><a href="https://bartonchronicle.com/classifieds/">Classifieds</a></li><li><a href="https://bartonchronicle.com/chronicle-online-edition/">Online Edition</a></li><li><a href="https://bartonchronicle.com/events/">Kingdom Calendar</a></li><li class="times-menu-item-fade"><a href="#">Subscribe</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li><a href="https://bartonchronicle.com/print-subscriptions/">Print Subscription</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://vtchronicle.wpengine.com/create-online-subscription">Create Annual  Online Subscription</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://bartonchronicle.com/create-short-term-online-subscription/">Create Short Term Online Subscription</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li class="times-menu-item-fade"><a href="https://bartonchronicle.com/contact-us/">Contact Us</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li><a href="#">What&#8217;s New?</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"><div class="std-dropdown depth-2"><ul class="sub-menu-items child-cats"><li data-times-cmcid="6207"><a href="https://bartonchronicle.com/category/police-crime/">Crime &#038; Police Reports</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="6208"><a href="https://bartonchronicle.com/category/politics/">Politics</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="6209"><a href="https://bartonchronicle.com/category/events-and-activities/">Events and activities</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="6229"><a href="https://bartonchronicle.com/category/state-news/">State News</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li><a href="https://bartonchronicle.com/chronicle-staff-bios/">Chronicle staff bios</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li></ul>		<div class="compact-menu row">
		<div class="wrap">
			<span class="compact-menu-btn"><img src="https://bartonchronicle.com/wp-content/themes/times/img/hamburger.svg" class="svg-inject">Menu</span>
			<span class="title"><a href="https://bartonchronicle.com/" rel="home"><img width="300" height="36" src="https://bartonchronicle.com/wp-content/uploads/Chronicle-headline-compact.png" alt="Barton Chronicle Newspaper - Log in to read current news &amp; events"></a></span>
			<span class="compact-search-btn"><img src="https://bartonchronicle.com/wp-content/themes/times/img/magni.svg" class="svg-inject"></span>
		</div>
	</div>
</nav>
<div class="search-cover"><div class="row"><form role="search" method="get" class="custom-search-form" action="https://bartonchronicle.com/"><input type="submit" class="search-submit" value="Search"><input type="search" class="search-field" placeholder="What are you looking for?" value="" autocomplete="off" name="s" title="Search for:"><img src="https://bartonchronicle.com/wp-content/themes/times/img/magni-big.svg" class="svg-inject search-icon"></form></div></div>				<div id="navshad"></div>
			</header>

			<div id="times-basic-header-adele-below">
					</div>
	</div>

	<div class="row" id="content">

		<div class="col lt10">
			<article class="post mass single standard-layout post-36329 type-post status-publish format-standard has-post-thumbnail hentry category-editors-picks category-this-week" id="post-36329">

				<div class="introduction">
	<div class="label"><ul class="post-categories">
	<li><a href="https://bartonchronicle.com/category/editors-picks/" rel="category tag">Editor's Picks</a></li>
	<li><a href="https://bartonchronicle.com/category/this-week/" rel="category tag">This Week</a></li></ul></div>
	<h1 class="title">County recovering from flooding, high winds</h1>
	<p class="meta"><span class="published-ago"><time datetime="2019-11-06T12:48:25-04:00"><span class="published">Published </span>10 hours ago</time><span class="hyphen">&nbsp;-&nbsp;</span></span><a href="https://bartonchronicle.com/author/production/" rel="author" class="author">Production</a><span class="short-ago"><span class="hyphen">&nbsp;-&nbsp;</span><time datetime="2019-11-06T12:48:25-04:00">10h ago</time> </span><span class="bookmarks-count"><img src="https://bartonchronicle.com/wp-content/themes/times/img/bookmark-meta-mobile.svg" class="svg-inject meta-mobile"><img src="https://bartonchronicle.com/wp-content/themes/times/img/bookmark-meta.svg" class="svg-inject meta-normal">19</span></p></div>
				<hr>

				<figure class="featured-image"><img class="attachment-single-thumb size-single-thumb wp-post-image" alt="by Tena Starr Following record flooding Friday, Troy is still assessing and repairing the damage. &nbsp;The biggest problem is that the pump house for the sewer system flooded and is damaged. Selectman Gary Taylor said Monday he had no idea yet what it will cost to put things back to pre-flood shape.  All roads are open but they still need considerable work, Mr. Taylor said. Read more in this week&#8217;s Chronicle!" width="4478" height="2862" srcset="https://bartonchronicle.com/wp-content/uploads/2019/11/flood-building-1-360x230.jpg 360w, https://bartonchronicle.com/wp-content/uploads/2019/11/flood-building-1-700x447.jpg 700w, https://bartonchronicle.com/wp-content/uploads/2019/11/flood-building-1-720x460.jpg 720w, https://bartonchronicle.com/wp-content/uploads/2019/11/flood-building-1-780x499.jpg 780w, https://bartonchronicle.com/wp-content/uploads/2019/11/flood-building-1-1120x716.jpg 1120w, https://bartonchronicle.com/wp-content/uploads/2019/11/flood-building-1-1400x895.jpg 1400w, https://bartonchronicle.com/wp-content/uploads/2019/11/flood-building-1-1560x997.jpg 1560w, https://bartonchronicle.com/wp-content/uploads/2019/11/flood-building-1-2240x1432.jpg 2240w" sizes="(min-width:1200px) 780px, (min-width:1200px) and (min-aspect-ratio:2) 1560px, (min-width:600px) 700px, (min-width:600px) and (min-aspect-ratio:2) 1400px, (min-width:360px) 360px, (min-width:360px) and (min-aspect-ratio:2) 720px, 100vw"></figure>
				<div class="content bass">
					
<p><strong>by
Tena Starr </strong></p>



<p>Following record flooding Friday, Troy
is still assessing and repairing the damage. &nbsp;The biggest problem is that the pump house for
the sewer system flooded and is damaged.</p>



<p>Selectman Gary Taylor said Monday he had no idea yet what it will cost to put things back to pre-flood shape.   All roads are open but they still need considerable work, Mr. Taylor said.  </p>



<p><em>Read more in this week&#8217;s Chronicle!</em></p>



<p></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://bartonchronicle.com/county-recovering-from-flooding-high-winds/" data-a2a-title="County recovering from flooding, high winds"><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_171_16.png" alt="Share"></a></div></div>									</div>

				<aside class="mobile-post-info mobile-sidebar">
					<section class="post-author-bio"><img alt='' src='https://secure.gravatar.com/avatar/d3da75965051ff73c07b6f89b563edc5?s=72&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d3da75965051ff73c07b6f89b563edc5?s=144&#038;d=mm&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' /><h3>Production</h3><p> <a href="https://bartonchronicle.com/author/production/" class="more-link">More <span>&raquo;</span></a></p></section>
					<section class="times-post-share-buttons bass-share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Fcounty-recovering-from-flooding-high-winds%2F" onclick="event.preventDefault(); wo('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Fcounty-recovering-from-flooding-high-winds%2F', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Fcounty-recovering-from-flooding-high-winds%2F" onclick="event.preventDefault(); wo('https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Fcounty-recovering-from-flooding-high-winds%2F', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Fcounty-recovering-from-flooding-high-winds%2F" onclick="event.preventDefault(); wo('https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Fcounty-recovering-from-flooding-high-winds%2F', 'Share this post on Google+', '512', '500')"><span class="screen-reader-text">Share on Google+</span></a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Fcounty-recovering-from-flooding-high-winds%2F&amp;media=https://bartonchronicle.com/wp-content/uploads/2019/11/flood-building-1.jpg&amp;description=WordPress" onclick="event.preventDefault(); wo('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Fcounty-recovering-from-flooding-high-winds%2F&amp;media=https://bartonchronicle.com/wp-content/uploads/2019/11/flood-building-1.jpg&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')"><span class="screen-reader-text">Pin on Pinterest</span></a><a class="whatsapp" href="whatsapp://send?text=https%3A%2F%2Fbartonchronicle.com%2Fcounty-recovering-from-flooding-high-winds%2F"><span class="screen-reader-text">Send with WhatsApp</span></a></section>
									</aside>

				<section class="inaction clear"><div class="btn recommend-btn tvote-wrap">
						<a href="https://bartonchronicle.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=79459a3207&post_id=36329&disabled=true&is_comment=false" class="tvote-button tvote-button-36329" data-nonce="79459a3207" data-post-id="36329" data-iscomment="false"></a>			<span><span class="tvote-count">19</span> recommended</span>			<img src="https://bartonchronicle.com/wp-content/themes/times/img/big-bookmark.svg" class="svg-inject">
		</div><div class="btn share-btn">
					<img src="https://bartonchronicle.com/wp-content/themes/times/img/share-big.svg" alt="comments icon" class="svg-inject share-icon">
											<span>0 shares</span>
										<div class="tooltip bass-share-buttons">
						<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Fcounty-recovering-from-flooding-high-winds%2F" onclick="event.preventDefault(); wo('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Fcounty-recovering-from-flooding-high-winds%2F', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Fcounty-recovering-from-flooding-high-winds%2F" onclick="event.preventDefault(); wo('https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Fcounty-recovering-from-flooding-high-winds%2F', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Fcounty-recovering-from-flooding-high-winds%2F" onclick="event.preventDefault(); wo('https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Fcounty-recovering-from-flooding-high-winds%2F', 'Share this post on Google+', '512', '500')">Share</a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Fcounty-recovering-from-flooding-high-winds%2F&amp;media=https://bartonchronicle.com/wp-content/uploads/2019/11/flood-building-1.jpg&amp;description=WordPress" onclick="event.preventDefault(); wo('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Fcounty-recovering-from-flooding-high-winds%2F&amp;media=https://bartonchronicle.com/wp-content/uploads/2019/11/flood-building-1.jpg&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')">Pin it</a>					</div>
			</div></section>
			</article>
		</div>
	  
		<div class="col lt5">

			<div class="stats">
									<div class="stat post-views">
						<span class="count">67</span> <span class="text">views</span>					</div>
				
				<div class="stat bookmark-post tvote-wrap" title="Bookmark">
					<a href="https://bartonchronicle.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=79459a3207&post_id=36329&disabled=true&is_comment=false" class="tvote-button tvote-button-36329" data-nonce="79459a3207" data-post-id="36329" data-iscomment="false"></a>					<img src="https://bartonchronicle.com/wp-content/themes/times/img/bookmark-single.svg" alt="bookmark icon" class="svg-inject">
				</div>

			</div>

			<aside class="widget-area article-sidebar">

				
								
									<section class="widget share-post">
						<h2 class="widget-title bd2">Share this article</h2>
						<section class="times-post-share-buttons bass-share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Fcounty-recovering-from-flooding-high-winds%2F" onclick="event.preventDefault(); wo('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Fcounty-recovering-from-flooding-high-winds%2F', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Fcounty-recovering-from-flooding-high-winds%2F" onclick="event.preventDefault(); wo('https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Fcounty-recovering-from-flooding-high-winds%2F', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Fcounty-recovering-from-flooding-high-winds%2F" onclick="event.preventDefault(); wo('https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Fcounty-recovering-from-flooding-high-winds%2F', 'Share this post on Google+', '512', '500')"><span class="screen-reader-text">Share on Google+</span></a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Fcounty-recovering-from-flooding-high-winds%2F&amp;media=https://bartonchronicle.com/wp-content/uploads/2019/11/flood-building-1.jpg&amp;description=WordPress" onclick="event.preventDefault(); wo('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Fcounty-recovering-from-flooding-high-winds%2F&amp;media=https://bartonchronicle.com/wp-content/uploads/2019/11/flood-building-1.jpg&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')"><span class="screen-reader-text">Pin on Pinterest</span></a><a class="whatsapp" href="whatsapp://send?text=https%3A%2F%2Fbartonchronicle.com%2Fcounty-recovering-from-flooding-high-winds%2F"><span class="screen-reader-text">Send with WhatsApp</span></a></section>					</section>
				
				<div class="user-widgets user-widgets-article">
					<section id="text-8" class="widget bass widget_text">			<div class="textwidget">
</div>
		</section><section id="custom_html-3" class="widget_text widget bass widget_custom_html"><div class="textwidget custom-html-widget"><div style="text-align:center;">
<img src="https://bartonchronicle.com/wp-content/uploads/chronicle-subscribe.jpg" alt="Subscribe" />
<div class="post" style="margin-bottom:20px;">
<h1><a href="https://vtchronicle.wpengine.com/print-subscriptions/">Print Subscription</a></h1>
<h1><a href="https://vtchronicle.wpengine.com/create-online-subscription/">Online Subscription</a></h1>
</div>
<a href="https://vtchronicle.wpengine.com/tipline/"><img class="alignnone size-full wp-image-32064" src="https://vtchronicle.wpengine.com/tipline-1.jpg" alt="" width="143" height="143" /> </a>
</div></div></section>				</div>

			</aside>
		</div>
	</div>

	<div class="section-darker">
	<div class="row">

		<div class="col st8 lt10">
								</div>

		<aside class="col st7 lt5 widget-area singular-comments-sidebar article-comments-sidebar">

			  
			<section class="recommended-posts widget">
				<h2 class="widget-title bd2">You might find interesting...</h2>
				<article class="post vert tweak expt cover">

			<div class="thumbnail">
			<a href="https://bartonchronicle.com/gho-falcons/">
				<img width="360" height="258" src="https://bartonchronicle.com/wp-content/uploads/2019/09/IMG_2326-360x258.jpg" class="attachment-times-horiz size-times-horiz wp-post-image" alt="" srcset="https://bartonchronicle.com/wp-content/uploads/2019/09/IMG_2326-360x258.jpg 1x, https://bartonchronicle.com/wp-content/uploads/2019/09/IMG_2326-720x516.jpg 2x" />			</a>
			<div class="tvote-wrap standard"><span class="button"><i></i><i></i><a href="https://bartonchronicle.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=79459a3207&post_id=36060&disabled=true&is_comment=false" class="tvote-button tvote-button-36060" data-nonce="79459a3207" data-post-id="36060" data-iscomment="false"></a></span><span class="context tooltip"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
	
	<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/gho-falcons/" rel="bookmark">Gho Falcons!</a></h1>
		<p class="meta"><time datetime="2019-09-30T08:25:50-04:00">Published 1m ago</time><span class="hyphen">&nbsp;-&nbsp;</span><a href="https://bartonchronicle.com/author/tracy-davis-pierce/" rel="author" class="author">Tracy Davis Pierce</a></p>		<p class="excerpt">This ghoulish scene was captured at Wendy&rsquo;s in Newport before the Friday night football game between the North Country Union High School Falcons and the Lyndon Institute Vikings. Photo by David Dudley <a href="https://bartonchronicle.com/gho-falcons/" class="more-link" rel="bookmark">More <span>&raquo;</span></a></p>	</div>
</article><article class="post vert tweak expt cover">

			<div class="thumbnail">
			<a href="https://bartonchronicle.com/what-states-are-helping-recently-released-inmates-reintegrate-themselves-back-into-society/">
				<img width="360" height="258" src="https://bartonchronicle.com/wp-content/uploads/2019/08/The-10-Best-and-Worst-Friendliest-States-for-Recently-Released-Inmates-360x258.jpg" class="attachment-times-horiz size-times-horiz wp-post-image" alt="" srcset="https://bartonchronicle.com/wp-content/uploads/2019/08/The-10-Best-and-Worst-Friendliest-States-for-Recently-Released-Inmates-360x258.jpg 1x, https://bartonchronicle.com/wp-content/uploads/2019/08/The-10-Best-and-Worst-Friendliest-States-for-Recently-Released-Inmates-720x516.jpg 2x" />			</a>
			<div class="tvote-wrap standard"><span class="button"><i></i><i></i><a href="https://bartonchronicle.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=79459a3207&post_id=35742&disabled=true&is_comment=false" class="tvote-button tvote-button-35742" data-nonce="79459a3207" data-post-id="35742" data-iscomment="false"></a></span><span class="context tooltip"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
	
	<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/what-states-are-helping-recently-released-inmates-reintegrate-themselves-back-into-society/" rel="bookmark">What states are helping recently released inmates reintegrate themselves back into society?</a></h1>
		<p class="meta"><time datetime="2019-08-06T12:42:34-04:00">Published 3m ago</time><span class="hyphen">&nbsp;-&nbsp;</span><a href="https://bartonchronicle.com/author/tracy-davis-pierce/" rel="author" class="author">Tracy Davis Pierce</a></p>		<p class="excerpt">The United States contains 5% of the world&rsquo;s population, yet houses 25% of the world&rsquo;s prisoners, according to the American Psychological Association. This means we incarcerate approximately 2.3 million people or 1 in every 100 adults. The analysts at PrisonEd... <a href="https://bartonchronicle.com/what-states-are-helping-recently-released-inmates-reintegrate-themselves-back-into-society/" class="more-link" rel="bookmark">More <span>&raquo;</span></a></p>	</div>
</article>			</section>
			
			      <section class="this-cat-posts widget">
        <h2 class="widget-title bd2"><a href="https://bartonchronicle.com/category/editors-picks/">From this category &raquo;</a></h2>
          <article class="post horiz-mini expt cover">
			<div class="thumbnail">
			<a href="https://bartonchronicle.com/new-rules-threaten-hemp-farming/" rel="bookmark"><img width="54" height="54" src="https://bartonchronicle.com/wp-content/uploads/2019/11/usda-hemp-cmyk-54x54.jpg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" srcset="https://bartonchronicle.com/wp-content/uploads/2019/11/usda-hemp-cmyk-54x54.jpg 54w, https://bartonchronicle.com/wp-content/uploads/2019/11/usda-hemp-cmyk-150x150.jpg 150w, https://bartonchronicle.com/wp-content/uploads/2019/11/usda-hemp-cmyk-72x72.jpg 72w, https://bartonchronicle.com/wp-content/uploads/2019/11/usda-hemp-cmyk-144x144.jpg 144w, https://bartonchronicle.com/wp-content/uploads/2019/11/usda-hemp-cmyk-108x108.jpg 108w, https://bartonchronicle.com/wp-content/uploads/2019/11/usda-hemp-cmyk-58x58.jpg 58w, https://bartonchronicle.com/wp-content/uploads/2019/11/usda-hemp-cmyk-116x116.jpg 116w, https://bartonchronicle.com/wp-content/uploads/2019/11/usda-hemp-cmyk-360x360.jpg 360w, https://bartonchronicle.com/wp-content/uploads/2019/11/usda-hemp-cmyk-720x720.jpg 720w" sizes="(max-width: 54px) 100vw, 54px" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="https://bartonchronicle.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=79459a3207&post_id=36331&disabled=true&is_comment=false" class="tvote-button tvote-button-36331" data-nonce="79459a3207" data-post-id="36331" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://bartonchronicle.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/new-rules-threaten-hemp-farming/" rel="bookmark">New rules threaten hemp farming</a></h1>
		<p class="meta"><time datetime="2019-11-06T12:53:36-04:00">Published 10h ago</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>11 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt cover">
			<div class="thumbnail">
			<a href="https://bartonchronicle.com/lake-region-to-perform-peter-pan/" rel="bookmark"><img width="54" height="54" src="https://bartonchronicle.com/wp-content/uploads/2019/11/lr-pan-veil-cmyk-54x54.jpg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" srcset="https://bartonchronicle.com/wp-content/uploads/2019/11/lr-pan-veil-cmyk-54x54.jpg 54w, https://bartonchronicle.com/wp-content/uploads/2019/11/lr-pan-veil-cmyk-150x150.jpg 150w, https://bartonchronicle.com/wp-content/uploads/2019/11/lr-pan-veil-cmyk-72x72.jpg 72w, https://bartonchronicle.com/wp-content/uploads/2019/11/lr-pan-veil-cmyk-144x144.jpg 144w, https://bartonchronicle.com/wp-content/uploads/2019/11/lr-pan-veil-cmyk-108x108.jpg 108w, https://bartonchronicle.com/wp-content/uploads/2019/11/lr-pan-veil-cmyk-58x58.jpg 58w, https://bartonchronicle.com/wp-content/uploads/2019/11/lr-pan-veil-cmyk-116x116.jpg 116w, https://bartonchronicle.com/wp-content/uploads/2019/11/lr-pan-veil-cmyk-360x360.jpg 360w, https://bartonchronicle.com/wp-content/uploads/2019/11/lr-pan-veil-cmyk-720x720.jpg 720w" sizes="(max-width: 54px) 100vw, 54px" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="https://bartonchronicle.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=79459a3207&post_id=36326&disabled=true&is_comment=false" class="tvote-button tvote-button-36326" data-nonce="79459a3207" data-post-id="36326" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://bartonchronicle.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/lake-region-to-perform-peter-pan/" rel="bookmark">Lake Region to perform Peter Pan</a></h1>
		<p class="meta"><time datetime="2019-11-06T12:45:04-04:00">Published 10h ago</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>15 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt">
		<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/man-gets-up-to-50-years-in-prison-guard-kidnapping-case/" rel="bookmark">Man gets up to 50 years in prison guard kidnapping case</a></h1>
		<p class="meta"><time datetime="2019-11-06T12:40:40-04:00">Published 10h ago</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>1 bookmark</span></p>	</div>
</article><article class="post horiz-mini expt cover">
			<div class="thumbnail">
			<a href="https://bartonchronicle.com/e-m-brown-and-son-inc-in-barton-was-awarded-the-spirit-of-americans-with-disabilities-ada-act-award/" rel="bookmark"><img width="54" height="54" src="https://bartonchronicle.com/wp-content/uploads/2019/10/EM-Brown-Award-cmyk-54x54.jpg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" srcset="https://bartonchronicle.com/wp-content/uploads/2019/10/EM-Brown-Award-cmyk-54x54.jpg 54w, https://bartonchronicle.com/wp-content/uploads/2019/10/EM-Brown-Award-cmyk-150x150.jpg 150w, https://bartonchronicle.com/wp-content/uploads/2019/10/EM-Brown-Award-cmyk-72x72.jpg 72w, https://bartonchronicle.com/wp-content/uploads/2019/10/EM-Brown-Award-cmyk-144x144.jpg 144w, https://bartonchronicle.com/wp-content/uploads/2019/10/EM-Brown-Award-cmyk-108x108.jpg 108w, https://bartonchronicle.com/wp-content/uploads/2019/10/EM-Brown-Award-cmyk-58x58.jpg 58w, https://bartonchronicle.com/wp-content/uploads/2019/10/EM-Brown-Award-cmyk-116x116.jpg 116w, https://bartonchronicle.com/wp-content/uploads/2019/10/EM-Brown-Award-cmyk-360x360.jpg 360w" sizes="(max-width: 54px) 100vw, 54px" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="https://bartonchronicle.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=79459a3207&post_id=36240&disabled=true&is_comment=false" class="tvote-button tvote-button-36240" data-nonce="79459a3207" data-post-id="36240" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://bartonchronicle.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/e-m-brown-and-son-inc-in-barton-was-awarded-the-spirit-of-americans-with-disabilities-ada-act-award/" rel="bookmark">E.M. Brown and Son, Inc., in Barton was awarded the Spirit of Americans with Disabilities (ADA) Act Award</a></h1>
		<p class="meta"><time datetime="2019-10-30T09:06:33-04:00">Published 1w ago</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>64 bookmarks</span></p>	</div>
</article>      </section>
	
						<section class="desktop-widgets">
				<section id="text-6" class="widget bass widget_text">			<div class="textwidget">[rp-news-ticker]
</div>
		</section>			</section>
			
			
		</aside>

	</div>
	</div>

<footer class="site-footer basic-layout customizer-logo custom-layout column-count-4">
	<div class="row">

	
	<div class="widget-area col"><section id="text-10" class="widget bass widget_text">			<div class="textwidget"></div>
		</section></div><div class="widget-area col"><section id="text-7" class="widget bass widget_text"><h2 class="widget-title">About</h2>			<div class="textwidget"><p>The weekly journal of Orleans County, VT, since 1974.</p>
</div>
		</section></div><div class="widget-area col"><section id="nav_menu-3" class="widget bass widget_nav_menu"><div class="menu-bottom-container"><ul id="menu-bottom" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="https://bartonchronicle.com/return-policy/">Return Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="https://bartonchronicle.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16592"><a href="https://bartonchronicle.com/ad-rates/">Ad Rates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16593"><a href="https://bartonchronicle.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16594"><a href="https://bartonchronicle.com/print-subscriptions/">Print Subscriptions</a></li>
</ul></div></section></div><div class="widget-area col"></div>
	</div>
	<div class="row">
		<div class="site-branding">
			<div class="col st5"><span class="aligner"></span><a href="https://bartonchronicle.com/" rel="home"><img width="300" height="36" src="https://bartonchronicle.com/wp-content/uploads/Chronicle-headline-compact-1.png" alt="Barton Chronicle Newspaper - Log in to read current news &amp; events"></a></div>
			<div class="col st10"><p class="footer-text-selective">© 2019. the Chronicle, Inc. All rights reserved.</p></div>
		</div>
	</div>
</footer><script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/svg-injector.min.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/jquery.dotdotdot.min.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/jquery.hypher.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/langs/en-us.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/picturefill.min.js?ver=3.0.2' async='async'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
(function ($) { "use strict"; $('#masthead .site-branding').imagesLoaded( function() { if ( $('#masthead .adele-wrap').length || $('#masthead .site-branding img').length ) {if (typeof scrollToContent !== 'undefined') scrollToContent();} }); })(jQuery);
</script>
<script type='text/javascript'>
		var ajaxUrl = "https://bartonchronicle.com/wp-admin/admin-ajax.php";
		var rootUrl = "https://bartonchronicle.com/wp-content/themes/times";
		var siteLang = "en";
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/times-scripts.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/modernizr.build.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/times-menu.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/unorphanize.jquery.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/js.cookie.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/times-singular-scripts.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/times-single-standard-scripts.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/skip-link-focus-fix.min.js?ver=20151215' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var timesVotes = {"ajaxurl":"https:\/\/bartonchronicle.com\/wp-admin\/admin-ajax.php","like":"Like","unlike":"Unlike"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/times-vote.min.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/bartonchronicle.com\/wp-admin\/admin-ajax.php","post_id":"36329","transient":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/postviews-cache.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>

</body>
</html>