<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://bartonchronicle.com/xmlrpc.php">

<meta property="og:title" content="VSP investigate an assault and robbery in Orleans"><meta property="og:description" content="The Vermont State Police is investigating an assault and robbery that occurred early Wednesday, Feb. 17, 2021, at the Maplefields Orleans store at 115 Main St. in the town of Barton. Police were called at about 6:30 a.m. by a clerk at the store who reported that she had been the victim of a robbery. The clerk reported that the perpetrator had stunned her multiple times with a Taser-type electric stun gun. The suspect fled the store on foot with [&hellip;]"><meta property="og:image" content="https://bartonchronicle.com/wp-content/uploads/2021/02/20210217-jenna-connelly-799316.jpg"><meta name="twitter:card" content="summary_large_image"><title>VSP investigate an assault and robbery in Orleans - Barton Chronicle Newspaper</title>

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.3.1 - wordpress-advertising.tunasite.com -->
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','wppas_ga');wppas_ga('create', 'UA-113865155-1', 'auto');</script><!-- / WP PRO Advertising System - All In One Ad Manager. -->


<!-- This site is optimized with the Yoast SEO plugin v9.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://bartonchronicle.com/vsp-investigate-an-assault-and-robbery-in-orleans/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="VSP investigate an assault and robbery in Orleans - Barton Chronicle Newspaper" />
<meta property="og:description" content="The Vermont State Police is investigating an assault and robbery that occurred early Wednesday, Feb. 17, 2021, at the Maplefields Orleans store at 115 Main St. in the town of Barton. Police were called at about 6:30 a.m. by a clerk at the store who reported that she had been the victim of a robbery. The clerk reported that the perpetrator had stunned her multiple times with a Taser-type electric stun gun. The suspect fled the store on foot with &hellip;" />
<meta property="og:url" content="https://bartonchronicle.com/vsp-investigate-an-assault-and-robbery-in-orleans/" />
<meta property="og:site_name" content="Barton Chronicle Newspaper" />
<meta property="article:section" content="Crime &amp; Police Reports" />
<meta property="article:published_time" content="2021-02-19T14:14:27-04:00" />
<meta property="og:image" content="https://bartonchronicle.com/wp-content/uploads/2021/02/20210217-jenna-connelly-799316.jpg" />
<meta property="og:image:secure_url" content="https://bartonchronicle.com/wp-content/uploads/2021/02/20210217-jenna-connelly-799316.jpg" />
<meta property="og:image:width" content="320" />
<meta property="og:image:height" content="240" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Barton Chronicle Newspaper &raquo; Feed" href="https://bartonchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Barton Chronicle Newspaper &raquo; Comments Feed" href="https://bartonchronicle.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-113865155-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-113865155-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bartonchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://bartonchronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='times-style-css'  href='https://bartonchronicle.com/wp-content/themes/times/styles.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://bartonchronicle.com/wp-content/themes/times-child/styles.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='times-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C700italic%7CDomine%3A400%2C700%7CWork+Sans%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://bartonchronicle.com/wp-content/themes/times/inc/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://bartonchronicle.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5' id='moxiejs-js'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9' id='plupload-js'></script>
<script type='text/javascript' id='plupload-handlers-js-extra'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading."};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/plupload/handlers.min.js?ver=5.5.3' id='plupload-handlers-js'></script>
<script type='text/javascript' id='wppas_vbc_upload-js-extra'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/bartonchronicle.com\/wp-admin\/admin-ajax.php","nonce":"2fe348f844","remove":"f34761305a","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/bartonchronicle.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=d7408b03b1","flash_swf_url":"https:\/\/bartonchronicle.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=5.5.3' id='wppas_vbc_upload-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/bartonchronicle.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.11.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=5.5.3' id='wppas_dummy_advertising-js'></script>
<link rel="https://api.w.org/" href="https://bartonchronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bartonchronicle.com/wp-json/wp/v2/posts/38873" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bartonchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bartonchronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://bartonchronicle.com/?p=38873' />
<link rel="alternate" type="application/json+oembed" href="https://bartonchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbartonchronicle.com%2Fvsp-investigate-an-assault-and-robbery-in-orleans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bartonchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbartonchronicle.com%2Fvsp-investigate-an-assault-and-robbery-in-orleans%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<link rel="icon" href="https://bartonchronicle.com/wp-content/uploads/cropped-C-png-32x32.png" sizes="32x32" />
<link rel="icon" href="https://bartonchronicle.com/wp-content/uploads/cropped-C-png-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://bartonchronicle.com/wp-content/uploads/cropped-C-png-180x180.png" />
<meta name="msapplication-TileImage" content="https://bartonchronicle.com/wp-content/uploads/cropped-C-png-270x270.png" />
<script type="text/javascript">function timesWO(o,n,e,t){var r=screen.width/2-e/2,i=screen.height/2-t/2;return window.open(o,n,"toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width="+e+", height="+t+", top="+i+", left="+r)}var timesStickySidebar=true;var timesSpecialLayout=true;var timesHeroParallax=true;var timesElevateClick=true;var timesLoadFade=true;var timesLoadFadeIn=false;var isSafariFade=/^((?!chrome|android).)*safari/i.test(navigator.userAgent);var timesScrollTo=true;var timesTransparentLabels=true;var timesAutoHyphenate="headlines_body";var timesHyphenateBranding=false;var timesExptTweak=true;var timesFeaturedParagraph=true;var timesAutoDropCap=true;var timesHeaderLayout='basic';var timesMenuLayout='basic';var timesMobileMenuLayout='compact-mobile';var timesIsCustomizer=false;var timesIsTicker=false;var timesHomepagePostIDs=[];var timesIgnoreMailtoLinks=false;var timesHomepageUnique=false;var timesHomepageUsedPostsJSON=[];var timesSingularPostID=38873;var timesSingularBaseURL='/vsp-investigate-an-assault-and-robbery-in-orleans/';var timesPostDisableFeaturedParagraph=false;var timesPostDisableAutoDropCap=false;var timesPostCommentPageNumber=1;var timesPostCommentDefaultSorting='oldest';</script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-38873 single-format-standard standard-article-layout">
<script type="text/javascript">(function($){"use strict";function fadeInPage(){function d(){setTimeout(function(){$("body").addClass("loaded")},8e3)}d(),1==isSafariFade&&$("body").addClass("zero loaded"),1==isSafariFade&&0==timesLoadFade&&$("body").ready(function(){$("body").addClass("zero loaded")}),1==timesLoadFadeIn&&$(window).bind("load",function(){$("body").addClass("loaded")}),$(window).bind("beforeunload",function(){1!=isSafariFade&&0!=timesLoadFade&&(timesIgnoreMailtoLinks?timesIgnoreMailtoLinks=!1:($("body").removeClass("zero loaded"),setTimeout(function(){$("body").addClass("loaded")},6e3))),d()})}$("html").addClass("js"),"opacity"in document.documentElement.style&&$("html").addClass("js-opacity"),"onmouseover"in document.documentElement&&$("html").addClass("hoverable"),fadeInPage();})(jQuery);if ( isSafariFade || timesLoadFade && !timesLoadFadeIn || !timesLoadFadeIn ) document.body.classList.add("zero", "loaded");</script><a class="skip-link screen-reader-text before-header-link" href="#content">Skip to content</a>

	<nav id="sec-navigation" class="layout-boxed background-light padding-small">
		<div class="row">
			<div class="search-icon"><img src="https://bartonchronicle.com/wp-content/themes/times/img/magni.svg" class="svg-inject"><span class="screen-reader-text">Search</span></div>
						<div class="date" title="Date &amp; Time in UTC -4 Time Zone"><time datetime="2021-02-20">February 20th, 2021</time></div>
			
			<div class="menu-bottom-container"><ul id="secondary-menu" class="menu"><li id="menu-item-124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="https://bartonchronicle.com/return-policy/">Return Policy</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="https://bartonchronicle.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-16592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16592"><a href="https://bartonchronicle.com/ad-rates/">Ad Rates</a></li>
<li id="menu-item-16593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16593"><a href="https://bartonchronicle.com/contact-us/">Contact Us</a></li>
<li id="menu-item-16594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16594"><a href="https://bartonchronicle.com/print-subscriptions/">Print Subscriptions</a></li>
</ul></div>
						<div class="social-media-icons">
				<a class="facebook" href="https://www.facebook.com/bartonvtchronicle/" target="_blank"></a> 			</div>
					</div>
	</nav>

<div class="row">
	<header id="masthead" class="site-header basic hide-tagline" role="banner">
		
		<div class="site-branding no-hy times-logo">
			<a href="https://bartonchronicle.com/" rel="home"><img width="" height="" src="https://bartonchronicle.com/wp-content/uploads/Chronicle-headline.png" alt="Barton Chronicle Newspaper - Log in to read current news &amp; events"></a>	</div>
		
			<nav id="site-navigation" class="main-navigation custom-menu" role="navigation">
	<ul id="primary-menu" class="clear"><li><a href="https://vtchronicle.wpengine.com/">Home</a></li><li class="times-menu-item-fade top-level-cat" data-times-cmcid="10"><a href="https://bartonchronicle.com/category/obituaries/">Obituaries</a><section class="top-level-post-area std-dropdown"><header class="top-section-info clear"><h1>Obituaries</h1><p class="cat-description"> </p><a href="https://bartonchronicle.com/category/obituaries/" class="more-btn">More Articles</a><p class="cat-post-count">573 articles</p></header><div class="controls"><div class="left"><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-med-left.svg" class="svg-inject"></div><div class="right"><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-med-right.svg" class="svg-inject"></div></div><div class="cat-posts clear"><div class="placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div><div class="posts-wrap"></div></div></section></li><li><a href="https://bartonchronicle.com/property-transfers-2019/">Property Transfers</a></li><li class="times-menu-item-fade"><a href="https://bartonchronicle.com/ad-rates/">Advertise</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li><a href="https://bartonchronicle.com/submit-classifieds/">Submit Classifieds</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://bartonchronicle.com/submit-website-ad/">Submit Website Ad</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://bartonchronicle.com/submit-print-ad/">Submit Print Ad</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li><a href="https://bartonchronicle.com/classifieds/">Classifieds</a></li><li><a href="https://bartonchronicle.com/chronicle-online-edition/">Online Edition</a></li><li><a href="https://bartonchronicle.com/kingdom-calendar-of-weekly-events/">Kingdom Calendar of Weekly Events</a></li><li class="times-menu-item-fade"><a href="#">Subscribe</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li><a href="https://bartonchronicle.com/print-subscriptions/">Print Subscription</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://vtchronicle.wpengine.com/create-online-subscription">Create Annual  Online Subscription</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://bartonchronicle.com/create-short-term-online-subscription/">Create Short Term Online Subscription</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li class="times-menu-item-fade"><a href="https://bartonchronicle.com/contact-us/">Contact Us</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li><a href="#">What&#8217;s New?</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"><div class="std-dropdown depth-2"><ul class="sub-menu-items child-cats"><li data-times-cmcid="6207"><a href="https://bartonchronicle.com/category/police-crime/">Crime &#038; Police Reports</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="6208"><a href="https://bartonchronicle.com/category/politics/">Politics</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="6229"><a href="https://bartonchronicle.com/category/state-news/">State News</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li><a href="https://bartonchronicle.com/chronicle-staff-bios/">Chronicle staff bios</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li><a href="https://bartonchronicle.com/donate/">Donate</a></li><li><a href="https://bartonchronicle.com/forms/">Forms</a></li><li class="times-menu-item-fade top-level-cat" data-times-cmcid="8"><a href="https://bartonchronicle.com/category/reviews/">Reviews</a><section class="top-level-post-area std-dropdown"><header class="top-section-info clear"><h1>Reviews</h1><p class="cat-description"> </p><a href="https://bartonchronicle.com/category/reviews/" class="more-btn">More Articles</a><p class="cat-post-count">76 articles</p></header><div class="controls"><div class="left"><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-med-left.svg" class="svg-inject"></div><div class="right"><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-med-right.svg" class="svg-inject"></div></div><div class="cat-posts clear"><div class="placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div><div class="posts-wrap"></div></div></section></li></ul>	<div class="compact-menu row">
		<div class="wrap">
			<span class="compact-menu-btn"><img src="https://bartonchronicle.com/wp-content/themes/times/img/hamburger.svg" class="svg-inject">Menu</span>
			<span class="title"><a href="https://bartonchronicle.com/" rel="home"><img width="" height="" src="https://bartonchronicle.com/wp-content/uploads/Chronicle-headline-compact.png" alt="Barton Chronicle Newspaper - Log in to read current news &amp; events"></a></span>
			<span class="compact-search-btn"><img src="https://bartonchronicle.com/wp-content/themes/times/img/magni.svg" class="svg-inject"></span>
		</div>
	</div>
</nav>
<div class="search-cover"><div class="row"><form role="search" method="get" class="custom-search-form" action="https://bartonchronicle.com/"><input type="submit" class="search-submit" value="Search"><input type="search" class="search-field" placeholder="What are you looking for?" value="" autocomplete="off" name="s" title="Search for:"><img src="https://bartonchronicle.com/wp-content/themes/times/img/magni-big.svg" class="svg-inject search-icon"></form></div></div>				<div id="navshad"></div>
			</header>

	</div>

	<div class="row" id="content">

		<div class="col lt10">
			<article class="post mass single standard-layout post-38873 type-post status-publish format-standard has-post-thumbnail hentry category-police-crime" id="post-38873">

				<div class="introduction">
	<div class="category-labels"><div class="label full-text label-cat-id-6207"><span class="label-category-name">Crime &amp; Police Reports</span><a class="label-category-link" href="https://bartonchronicle.com/category/police-crime/" rel="category"></a></div></div>	<h1 class="title">VSP investigate an assault and robbery in Orleans</h1>
	<p class="meta"><span class="published-ago"><time datetime="2021-02-19T10:14:27-04:00"><span class="published">Published </span>16 hours ago</time><span class="hyphen-single"></span></span><a href="https://bartonchronicle.com/author/tracy-davis-pierce/" rel="author" class="author"> Tracy Davis Pierce</a><span class="short-ago"><span class="hyphen-single"></span><time datetime="2021-02-19T10:14:27-04:00">16h ago</time> </span><span class="bookmarks-count"><img src="https://bartonchronicle.com/wp-content/themes/times/img/bookmark-meta-mobile.svg" class="svg-inject meta-mobile"><img src="https://bartonchronicle.com/wp-content/themes/times/img/bookmark-meta.svg" class="svg-inject meta-normal"><span class="times-screen-reader-only"> &bull; Bookmarks: </span>9</span></p></div>

				<hr>

				<figure class="featured-image"><img class="attachment-single-thumb size-single-thumb wp-post-image" alt width="320" height="240" srcset="https://bartonchronicle.com/wp-content/uploads/2021/02/20210217-jenna-connelly-799316.jpg 360w, https://bartonchronicle.com/wp-content/uploads/2021/02/20210217-jenna-connelly-799316.jpg 700w, https://bartonchronicle.com/wp-content/uploads/2021/02/20210217-jenna-connelly-799316.jpg 720w, https://bartonchronicle.com/wp-content/uploads/2021/02/20210217-jenna-connelly-799316.jpg 780w, https://bartonchronicle.com/wp-content/uploads/2021/02/20210217-jenna-connelly-799316.jpg 1120w, https://bartonchronicle.com/wp-content/uploads/2021/02/20210217-jenna-connelly-799316.jpg 1400w, https://bartonchronicle.com/wp-content/uploads/2021/02/20210217-jenna-connelly-799316.jpg 1560w, https://bartonchronicle.com/wp-content/uploads/2021/02/20210217-jenna-connelly-799316.jpg 2240w" sizes="(min-width:1200px) 780px, (min-width:1200px) and (min-aspect-ratio:2) 1560px, (min-width:600px) 700px, (min-width:600px) and (min-aspect-ratio:2) 1400px, (min-width:360px) 360px, (min-width:360px) and (min-aspect-ratio:2) 720px, 100vw"></figure>
				<div class="content bass">
					<p style="font-weight: 400;">The Vermont State Police is investigating an assault and robbery that occurred early Wednesday, Feb. 17, 2021, at the Maplefields Orleans store at 115 Main St. in the town of Barton.</p>
<p style="font-weight: 400;">
<p style="font-weight: 400;">Police were called at about 6:30 a.m. by a clerk at the store who reported that she had been the victim of a robbery. The clerk reported that the perpetrator had stunned her multiple times with a Taser-type electric stun gun. The suspect fled the store on foot with an undisclosed amount of cash. Investigators responded to the scene and gathered evidence, including store surveillance video, which led to the identification of Jenna Connelly, 40, of Orleans, Vermont, as the suspect in this incident. Connelly is also an employee of the Maplefields Orleans but was off-duty at the time. The clerk received minor injuries as a result of the incident.</p>
<p style="font-weight: 400;">
<p style="font-weight: 400;">Detectives took Connelly into custody later Wednesday at the home of a relative and recovered evidence connected to the robbery. The state police is working with the Orleans County State’s Attorney’s Office on the case, including a determination of the charges that will be filed. Connelly is tentatively expected to be arraigned Thursday, Feb. 18, 2021, in the Criminal Division of Vermont Superior Court in Newport. An updated news release will be issued when further information is available.</p>
<p style="font-weight: 400;">
<p style="font-weight: 400;">The investigation is active and ongoing, including whether any other individuals were involved in the robbery. Police ask that anyone with information call Detective Sgt. Clark Lombardi at the Derby Barracks at 802-334-8881 or submit a tip anonymously online by visiting <a href="https://vsp.vermont.gov/tipsubmit">vsp.vermont.gov/tipsubmit</a>.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://bartonchronicle.com/vsp-investigate-an-assault-and-robbery-in-orleans/" data-a2a-title="VSP investigate an assault and robbery in Orleans"><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_171_16.png" alt="Share"></a></div></div>									</div>

				<aside class="mobile-post-info mobile-sidebar">
					<section class="post-author-bio"><img alt='' src='https://secure.gravatar.com/avatar/9f728f599f018573db839dba84793b15?s=72&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9f728f599f018573db839dba84793b15?s=144&#038;d=mm&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' loading='lazy'/><h3>Tracy Davis Pierce</h3><p> <a href="https://bartonchronicle.com/author/tracy-davis-pierce/" class="more-link">More <span>&raquo;</span></a></p></section>
					<section class="times-post-share-buttons bass-share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Fvsp-investigate-an-assault-and-robbery-in-orleans%2F" onclick="event.preventDefault(); timesWO('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Fvsp-investigate-an-assault-and-robbery-in-orleans%2F', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Fvsp-investigate-an-assault-and-robbery-in-orleans%2F" onclick="event.preventDefault(); timesWO('https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Fvsp-investigate-an-assault-and-robbery-in-orleans%2F', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Fvsp-investigate-an-assault-and-robbery-in-orleans%2F" onclick="event.preventDefault(); timesWO('https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Fvsp-investigate-an-assault-and-robbery-in-orleans%2F', 'Share this post on Google+', '512', '500')"><span class="screen-reader-text">Share on Google+</span></a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Fvsp-investigate-an-assault-and-robbery-in-orleans%2F&amp;media=https://bartonchronicle.com/wp-content/uploads/2021/02/20210217-jenna-connelly-799316.jpg&amp;description=WordPress" onclick="event.preventDefault(); timesWO('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Fvsp-investigate-an-assault-and-robbery-in-orleans%2F&amp;media=https://bartonchronicle.com/wp-content/uploads/2021/02/20210217-jenna-connelly-799316.jpg&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')"><span class="screen-reader-text">Pin on Pinterest</span></a><a class="whatsapp" href="whatsapp://send?text=https%3A%2F%2Fbartonchronicle.com%2Fvsp-investigate-an-assault-and-robbery-in-orleans%2F"><span class="screen-reader-text">Send with WhatsApp</span></a></section>
									</aside>

				<section class="inaction clear"><div class="btn recommend-btn tvote-wrap liked"><a href="https://bartonchronicle.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=c824b375cb&post_id=38873&disabled=true&is_comment=false" class="tvote-button tvote-button-38873 liked" data-nonce="c824b375cb" data-post-id="38873" data-iscomment="false"></a><span><span class="tvote-count">9</span> recommended</span><img src="https://bartonchronicle.com/wp-content/themes/times/img/big-bookmark.svg" class="svg-inject"></div><div class="btn share-btn"><img src="https://bartonchronicle.com/wp-content/themes/times/img/share-big.svg" alt="comments icon" class="svg-inject share-icon"><span>0 shares</span><div class="tooltip bass-share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Fvsp-investigate-an-assault-and-robbery-in-orleans%2F" onclick="event.preventDefault(); timesWO('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Fvsp-investigate-an-assault-and-robbery-in-orleans%2F', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Fvsp-investigate-an-assault-and-robbery-in-orleans%2F" onclick="event.preventDefault(); timesWO('https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Fvsp-investigate-an-assault-and-robbery-in-orleans%2F', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Fvsp-investigate-an-assault-and-robbery-in-orleans%2F" onclick="event.preventDefault(); timesWO('https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Fvsp-investigate-an-assault-and-robbery-in-orleans%2F', 'Share this post on Google+', '512', '500')">Share</a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Fvsp-investigate-an-assault-and-robbery-in-orleans%2F&amp;media=https://bartonchronicle.com/wp-content/uploads/2021/02/20210217-jenna-connelly-799316.jpg&amp;description=WordPress" onclick="event.preventDefault(); timesWO('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Fvsp-investigate-an-assault-and-robbery-in-orleans%2F&amp;media=https://bartonchronicle.com/wp-content/uploads/2021/02/20210217-jenna-connelly-799316.jpg&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')">Pin it</a></div></div></section>
			</article>
		</div>

		<div class="col lt5">

			<div class="stats">
									<div class="stat post-views">
						<span class="count">147</span> <span class="text">views</span>					</div>
				
								<div class="bookmark-post tvote-wrap liked" title="Bookmark">
					<a href="https://bartonchronicle.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=c824b375cb&post_id=38873&disabled=true&is_comment=false" class="tvote-button tvote-button-38873 liked" data-nonce="c824b375cb" data-post-id="38873" data-iscomment="false"></a>					<img src="https://bartonchronicle.com/wp-content/themes/times/img/bookmark-single.svg" alt="bookmark icon" class="svg-inject">
				</div>
				
			</div>

			<aside class="widget-area article-sidebar">

								<section class="widget post-info">
					<h2 class="widget-title bd2">Article info</h2>

					<section class="post-author-bio"><img alt='' src='https://secure.gravatar.com/avatar/9f728f599f018573db839dba84793b15?s=72&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9f728f599f018573db839dba84793b15?s=144&#038;d=mm&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' loading='lazy'/><h3>Tracy Davis Pierce</h3><p> <a href="https://bartonchronicle.com/author/tracy-davis-pierce/" class="more-link">More <span>&raquo;</span></a></p></section>
									</section>
				
				
									<section class="widget share-post">
						<h2 class="widget-title bd2">Share this article</h2>
						<section class="times-post-share-buttons bass-share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Fvsp-investigate-an-assault-and-robbery-in-orleans%2F" onclick="event.preventDefault(); timesWO('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Fvsp-investigate-an-assault-and-robbery-in-orleans%2F', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Fvsp-investigate-an-assault-and-robbery-in-orleans%2F" onclick="event.preventDefault(); timesWO('https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Fvsp-investigate-an-assault-and-robbery-in-orleans%2F', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Fvsp-investigate-an-assault-and-robbery-in-orleans%2F" onclick="event.preventDefault(); timesWO('https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Fvsp-investigate-an-assault-and-robbery-in-orleans%2F', 'Share this post on Google+', '512', '500')"><span class="screen-reader-text">Share on Google+</span></a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Fvsp-investigate-an-assault-and-robbery-in-orleans%2F&amp;media=https://bartonchronicle.com/wp-content/uploads/2021/02/20210217-jenna-connelly-799316.jpg&amp;description=WordPress" onclick="event.preventDefault(); timesWO('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Fvsp-investigate-an-assault-and-robbery-in-orleans%2F&amp;media=https://bartonchronicle.com/wp-content/uploads/2021/02/20210217-jenna-connelly-799316.jpg&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')"><span class="screen-reader-text">Pin on Pinterest</span></a><a class="whatsapp" href="whatsapp://send?text=https%3A%2F%2Fbartonchronicle.com%2Fvsp-investigate-an-assault-and-robbery-in-orleans%2F"><span class="screen-reader-text">Send with WhatsApp</span></a></section>					</section>
				
				<div class="user-widgets user-widgets-article">
					<section id="text-8" class="widget bass widget_text">			<div class="textwidget">
</div>
		</section><section id="custom_html-3" class="widget_text widget bass widget_custom_html"><div class="textwidget custom-html-widget"><div style="text-align:center;">
<img src="https://bartonchronicle.com/wp-content/uploads/chronicle-subscribe.jpg" alt="Subscribe" />
<div class="post" style="margin-bottom:20px;">
<h1><a href="https://vtchronicle.wpengine.com/print-subscriptions/">Print Subscription</a></h1>
<h1><a href="https://vtchronicle.wpengine.com/create-online-subscription/">Online Subscription</a></h1>
</div>
<a href="https://vtchronicle.wpengine.com/tipline/"><img class="alignnone size-full wp-image-32064" src="https://vtchronicle.wpengine.com/tipline-1.jpg" alt="" width="143" height="143" /> </a>
</div></div></section>				</div>

			</aside>
		</div>
	</div>

	<div class="section-darker">
	<div class="row">

		<div class="col st8 lt10">
					</div>

		<aside class="col st7 lt5 widget-area singular-comments-sidebar article-comments-sidebar">

						<section class="recommended-posts widget">
				<h2 class="widget-title bd2">You may find interesting...</h2>
				<article class="post vert tweak expt post-id-36776 cover">

			<div class="thumbnail">
			<a href="https://bartonchronicle.com/vermont-beardies-are-back/">
				<img width="360" height="258" src="https://bartonchronicle.com/wp-content/uploads/2020/01/beards-360x258.jpg" class="attachment-times-horiz size-times-horiz wp-post-image" alt="" loading="lazy" srcset="https://bartonchronicle.com/wp-content/uploads/2020/01/beards-360x258.jpg 1x, https://bartonchronicle.com/wp-content/uploads/2020/01/beards-720x516.jpg 2x" />			</a>
			<div class="tvote-wrap standard liked"><span class="button"><i></i><i></i><a href="https://bartonchronicle.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=c824b375cb&post_id=36776&disabled=true&is_comment=false" class="tvote-button tvote-button-36776 liked" data-nonce="c824b375cb" data-post-id="36776" data-iscomment="false"></a></span><span class="context tooltip"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
	
	<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/vermont-beardies-are-back/" rel="bookmark">Vermont Beardies are back!</a></h1>
		<p class="meta"><time datetime="2020-01-31T12:34:01-04:00">Published 1y ago</time><span class="hyphen">&nbsp;-&nbsp;</span><a href="https://bartonchronicle.com/author/tracy-davis-pierce/" rel="author" class="author">Tracy Davis Pierce</a></p>		<p class="excerpt">Wheels for Wishes Fourth Annual Vermont Beardies Pits Furry Fundraisers Against Each Other to Benefit Make-A-Wish Vermont Burlington, VT &ndash; A full beard is almost as Vermonty as pure maple syrup, and in this case, it&rsquo;s just as sweet. For the fourth year in a ro... <a href="https://bartonchronicle.com/vermont-beardies-are-back/" class="more-link" rel="bookmark">More <span>&raquo;</span></a></p>	</div>
</article><article class="post vert tweak expt post-id-36060 cover">

			<div class="thumbnail">
			<a href="https://bartonchronicle.com/gho-falcons/">
				<img width="360" height="258" src="https://bartonchronicle.com/wp-content/uploads/2019/09/IMG_2326-360x258.jpg" class="attachment-times-horiz size-times-horiz wp-post-image" alt="" loading="lazy" srcset="https://bartonchronicle.com/wp-content/uploads/2019/09/IMG_2326-360x258.jpg 1x, https://bartonchronicle.com/wp-content/uploads/2019/09/IMG_2326-720x516.jpg 2x" />			</a>
			<div class="tvote-wrap standard liked"><span class="button"><i></i><i></i><a href="https://bartonchronicle.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=c824b375cb&post_id=36060&disabled=true&is_comment=false" class="tvote-button tvote-button-36060 liked" data-nonce="c824b375cb" data-post-id="36060" data-iscomment="false"></a></span><span class="context tooltip"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
	
	<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/gho-falcons/" rel="bookmark">Gho Falcons!</a></h1>
		<p class="meta"><time datetime="2019-09-30T08:25:50-04:00">Published 1y ago</time><span class="hyphen">&nbsp;-&nbsp;</span><a href="https://bartonchronicle.com/author/tracy-davis-pierce/" rel="author" class="author">Tracy Davis Pierce</a></p>		<p class="excerpt">This ghoulish scene was captured at Wendy&rsquo;s in Newport before the Friday night football game between the North Country Union High School Falcons and the Lyndon Institute Vikings. Photo by David Dudley <a href="https://bartonchronicle.com/gho-falcons/" class="more-link" rel="bookmark">More <span>&raquo;</span></a></p>	</div>
</article>			</section>
			
						<section class="this-cat-posts widget">
				<h2 class="widget-title bd2"><a href="https://bartonchronicle.com/category/police-crime/">From this category &raquo;</a></h2>
				<article class="post horiz-mini expt post-id-38865 cover">
			<div class="thumbnail">
			<a href="https://bartonchronicle.com/vsp-investigate-three-missing-juveniles/" rel="bookmark"><img width="54" height="54" src="https://bartonchronicle.com/wp-content/uploads/2021/02/20210218-isiah-leblanc-54x54.jpg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" loading="lazy" srcset="https://bartonchronicle.com/wp-content/uploads/2021/02/20210218-isiah-leblanc-54x54.jpg 54w, https://bartonchronicle.com/wp-content/uploads/2021/02/20210218-isiah-leblanc-150x150.jpg 150w, https://bartonchronicle.com/wp-content/uploads/2021/02/20210218-isiah-leblanc-72x72.jpg 72w, https://bartonchronicle.com/wp-content/uploads/2021/02/20210218-isiah-leblanc-144x144.jpg 144w, https://bartonchronicle.com/wp-content/uploads/2021/02/20210218-isiah-leblanc-108x108.jpg 108w, https://bartonchronicle.com/wp-content/uploads/2021/02/20210218-isiah-leblanc-58x58.jpg 58w, https://bartonchronicle.com/wp-content/uploads/2021/02/20210218-isiah-leblanc-116x116.jpg 116w" sizes="100vw" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="https://bartonchronicle.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=c824b375cb&post_id=38865&disabled=true&is_comment=false" class="tvote-button tvote-button-38865" data-nonce="c824b375cb" data-post-id="38865" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://bartonchronicle.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/vsp-investigate-three-missing-juveniles/" rel="bookmark">UPDATE: VSP investigate three missing juveniles</a></h1>
		<p class="meta"><time datetime="2021-02-18T13:47:47-04:00">Published 2d ago</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>14 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt post-id-38844">
		<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/police-identify-victim-in-suspicious-death-investigation-in-st-johnsbury/" rel="bookmark">Police identify victim in suspicious death investigation in St. Johnsbury </a></h1>
		<p class="meta"><time datetime="2021-02-16T15:14:07-04:00">Published 3d ago</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>4 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt post-id-38810 cover">
			<div class="thumbnail">
			<a href="https://bartonchronicle.com/robbery-at-td-bank-in-barton/" rel="bookmark"><img width="54" height="54" src="https://bartonchronicle.com/wp-content/uploads/2021/02/TD-Bank-1-789485-54x54.png" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" loading="lazy" srcset="https://bartonchronicle.com/wp-content/uploads/2021/02/TD-Bank-1-789485-54x54.png 54w, https://bartonchronicle.com/wp-content/uploads/2021/02/TD-Bank-1-789485-150x150.png 150w, https://bartonchronicle.com/wp-content/uploads/2021/02/TD-Bank-1-789485-72x72.png 72w, https://bartonchronicle.com/wp-content/uploads/2021/02/TD-Bank-1-789485-144x144.png 144w, https://bartonchronicle.com/wp-content/uploads/2021/02/TD-Bank-1-789485-108x108.png 108w, https://bartonchronicle.com/wp-content/uploads/2021/02/TD-Bank-1-789485-58x58.png 58w, https://bartonchronicle.com/wp-content/uploads/2021/02/TD-Bank-1-789485-116x116.png 116w, https://bartonchronicle.com/wp-content/uploads/2021/02/TD-Bank-1-789485-308x300.png 308w" sizes="100vw" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="https://bartonchronicle.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=c824b375cb&post_id=38810&disabled=true&is_comment=false" class="tvote-button tvote-button-38810" data-nonce="c824b375cb" data-post-id="38810" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://bartonchronicle.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/robbery-at-td-bank-in-barton/" rel="bookmark">Robbery at TD Bank in Barton</a></h1>
		<p class="meta"><time datetime="2021-02-08T12:26:01-04:00">Published 2w ago</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>64 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt post-id-38806 cover">
			<div class="thumbnail">
			<a href="https://bartonchronicle.com/snowmobile-fire-ignites-covered-bridge-in-troy/" rel="bookmark"><img width="54" height="54" src="https://bartonchronicle.com/wp-content/uploads/2021/02/fire-54x54.jpg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" loading="lazy" srcset="https://bartonchronicle.com/wp-content/uploads/2021/02/fire-54x54.jpg 54w, https://bartonchronicle.com/wp-content/uploads/2021/02/fire-150x150.jpg 150w, https://bartonchronicle.com/wp-content/uploads/2021/02/fire-72x72.jpg 72w, https://bartonchronicle.com/wp-content/uploads/2021/02/fire-144x144.jpg 144w, https://bartonchronicle.com/wp-content/uploads/2021/02/fire-108x108.jpg 108w, https://bartonchronicle.com/wp-content/uploads/2021/02/fire-58x58.jpg 58w, https://bartonchronicle.com/wp-content/uploads/2021/02/fire-116x116.jpg 116w" sizes="100vw" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="https://bartonchronicle.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=c824b375cb&post_id=38806&disabled=true&is_comment=false" class="tvote-button tvote-button-38806" data-nonce="c824b375cb" data-post-id="38806" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://bartonchronicle.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/snowmobile-fire-ignites-covered-bridge-in-troy/" rel="bookmark">Snowmobile fire ignites covered bridge in Troy</a></h1>
		<p class="meta"><time datetime="2021-02-08T11:34:52-04:00">Published 2w ago</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>59 bookmarks</span></p>	</div>
</article>			</section>
	
						<section class="desktop-widgets">
				<section id="text-6" class="widget bass widget_text">			<div class="textwidget"><p>[rp-news-ticker]</p>
</div>
		</section>			</section>
			
			
		</aside>

	</div>
	</div>

<footer class="site-footer basic-layout customizer-logo custom-layout column-count-4">
	<div class="row">

	
	<div class="widget-area col"></div><div class="widget-area col"><section id="text-7" class="widget bass widget_text"><h2 class="widget-title">About</h2>			<div class="textwidget"><p>The weekly journal of Orleans County, VT, since 1974.</p>
</div>
		</section></div><div class="widget-area col"><section id="nav_menu-3" class="widget bass widget_nav_menu"><div class="menu-bottom-container"><ul id="menu-bottom" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="https://bartonchronicle.com/return-policy/">Return Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="https://bartonchronicle.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16592"><a href="https://bartonchronicle.com/ad-rates/">Ad Rates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16593"><a href="https://bartonchronicle.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16594"><a href="https://bartonchronicle.com/print-subscriptions/">Print Subscriptions</a></li>
</ul></div></section></div><div class="widget-area col"></div>
	</div>
	<div class="row">
		<div class="site-branding">
			<div class="col st5"><span class="aligner"></span><a href="https://bartonchronicle.com/" rel="home"><img width="" height="" src="https://bartonchronicle.com/wp-content/uploads/Chronicle-headline-compact-1.png" alt="Barton Chronicle Newspaper - Log in to read current news &amp; events"></a></div>
			<div class="col st10"><p class="footer-text-selective">© 2021. the Chronicle, Inc. All rights reserved.</p></div>
		</div>
	</div>
</footer><div id="times-legal-notice" data-times-countries="EU,EEA"><div class="notice-wrapper compact-notice horizontal show-icon"><div class="notice-content"><div class="notice-header"><div class="cookie-icon"></div><h3 class="notice-title">We use cookies!</h3></div><div class="notice-desc-box no-hy"><p>By <i>using this site</i> you agree to the use of cookies, <a href="/privacy-policy/">more info.</a></p></div><div class="notice-close notice-ok"><img src="https://bartonchronicle.com/wp-content/themes/times/img/close-12.svg" class="svg-inject close-svg" alt="Close notice icon"></div></div></div></div><script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.3.1' id='WPPAS_POSRBE-js'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4' id='jquery-effects-shake-js'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.3.1' id='WPPAS_VBC_EF-js'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.3.1' id='WPPAS_DOMTOIMG-js'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?ver=5.3.1' id='WPPAS_VBC-js'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/svg-injector.min.js?ver=1.1.3.1' id='SVGInjector-js'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/jquery.dotdotdot.min.js?ver=1.8.0.1' id='jquery-dotdotdot-min-js'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/jquery.hypher.min.js?ver=1.4.7' id='hypher-js'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/langs/en-us.min.js?ver=1.4.7' id='hypher-en-us-js'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/picturefill.min.js?ver=3.0.2.1' async='async' id='picturefill-js'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/js.cookie.min.js?ver=2.1.3.1' id='js-cookie-js'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='imagesloaded-js-after'>
(function ($) { "use strict"; $('#masthead .site-branding').imagesLoaded( function() { if ( $('#masthead .adele-wrap').length || $('#masthead .site-branding img').length ) {if (typeof scrollToContent !== 'undefined') scrollToContent();} }); })(jQuery);
</script>
<script type='text/javascript' id='times-scripts-js-before'>
var ajaxUrl="https://bartonchronicle.com/wp-admin/admin-ajax.php";var rootUrl="https://bartonchronicle.com/wp-content/themes/times";var siteLang="en";
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/times-scripts.min.js?ver=1.5.2' id='times-scripts-js'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/modernizr.build.min.js?ver=3.3.1.1' id='modernizr-backgroundcliptext-flexbox-setclasses-js'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/times-menu.min.js?ver=1.4.7' id='times-menu-js'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/unorphanize.jquery.min.js?ver=1.0.1.1' id='unorphanize-jquery-min-js'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/times-singular-scripts.min.js?ver=1.5.2' id='times-singular-scripts-js'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/times-single-standard-scripts.min.js?ver=1.4.7' id='times-single-scripts-js'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/skip-link-focus-fix.min.js?ver=201512151' async='async' id='_s-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='times-vote-js-js-extra'>
/* <![CDATA[ */
var timesVotes = {"ajaxurl":"https:\/\/bartonchronicle.com\/wp-admin\/admin-ajax.php","like":"Like","unlike":"Unlike"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/times-vote.min.js?ver=2.3' id='times-vote-js-js'></script>
<script type='text/javascript' id='wp-postviews-cache-js-extra'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/bartonchronicle.com\/wp-admin\/admin-ajax.php","post_id":"38873","transient":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/postviews-cache.min.js?ver=1.3.1' id='wp-postviews-cache-js'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

</body>
</html>
