<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://bartonchronicle.com/xmlrpc.php">

<script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: ccv-33101',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: obituaries-july-25-2018-0',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: obituaries-july-25-2018-',{nonInteraction: true});}</script><meta property="og:title" content="Obituaries July 25, 2018"><meta property="og:description" content="Stanley Herman Warner Stanley Herman Warner, 74, of Newport, died peacefully on July 20, 2018. He was born on October 13, 1943, in North Troy, to Gerald and Nora (Sargent) Johnston.  On July 10, 1965, he married Joanne Johnston, who predeceased him on November 9, 2014. Mr. Warner was in charge of the shipping department at Columbia Plywood Forest Products in Newport.  He loved downhill skiing, and he very much enjoyed riding his motorcycle with his wife, JoAnne.  He also [&hellip;]"><meta name="twitter:card" content="summary_large_image"><title>Obituaries July 25, 2018 - Barton Chronicle Newspaper</title>

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.3.1 - wordpress-advertising.tunasite.com -->
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','wppas_ga');wppas_ga('create', 'UA-113865155-1', 'auto');</script><!-- / WP PRO Advertising System - All In One Ad Manager. -->


<!-- This site is optimized with the Yoast SEO plugin v7.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://bartonchronicle.com/obituaries-july-25-2018/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Obituaries July 25, 2018 - Barton Chronicle Newspaper" />
<meta property="og:description" content="Stanley Herman Warner Stanley Herman Warner, 74, of Newport, died peacefully on July 20, 2018. He was born on October 13, 1943, in North Troy, to Gerald and Nora (Sargent) Johnston.  On July 10, 1965, he married Joanne Johnston, who predeceased him on November 9, 2014. Mr. Warner was in charge of the shipping department at Columbia Plywood Forest Products in Newport.  He loved downhill skiing, and he very much enjoyed riding his motorcycle with his wife, JoAnne.  He also &hellip;" />
<meta property="og:url" content="https://bartonchronicle.com/obituaries-july-25-2018/" />
<meta property="og:site_name" content="Barton Chronicle Newspaper" />
<meta property="article:section" content="Obituaries" />
<meta property="article:published_time" content="2018-07-23T11:29:20+00:00" />
<meta property="og:image" content="https://bartonchronicle.com/wp-content/uploads/obit-warner-BW-243x300.jpg" />
<meta property="og:image:secure_url" content="https://bartonchronicle.com/wp-content/uploads/obit-warner-BW-243x300.jpg" />
<meta property="og:image" content="https://bartonchronicle.com/wp-content/uploads/obit-st-george-BW-247x300.jpg" />
<meta property="og:image:secure_url" content="https://bartonchronicle.com/wp-content/uploads/obit-st-george-BW-247x300.jpg" />
<meta property="og:image" content="https://bartonchronicle.com/wp-content/uploads/obit-miner-BW-300x186.jpg" />
<meta property="og:image:secure_url" content="https://bartonchronicle.com/wp-content/uploads/obit-miner-BW-300x186.jpg" />
<meta property="og:image" content="https://bartonchronicle.com/wp-content/uploads/obit-lussier-BW-251x300.jpg" />
<meta property="og:image:secure_url" content="https://bartonchronicle.com/wp-content/uploads/obit-lussier-BW-251x300.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Barton Chronicle Newspaper &raquo; Feed" href="https://bartonchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Barton Chronicle Newspaper &raquo; Comments Feed" href="https://bartonchronicle.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	var disableStr = 'ga-disable-UA-113865155-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-113865155-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bartonchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://bartonchronicle.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://bartonchronicle.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='times-style-css'  href='https://bartonchronicle.com/wp-content/themes/times/styles.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://bartonchronicle.com/wp-content/themes/times-child/styles.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='times-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:400%2C700%2C700italic|Work+Sans:300%2C400%2C500%2C600%2C700%2C900|Domine:400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://bartonchronicle.com/wp-content/themes/times/inc/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://bartonchronicle.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/plupload/handlers.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/bartonchronicle.com\/wp-admin\/admin-ajax.php","nonce":"9d6fd0f8d6","remove":"48a68bab90","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/bartonchronicle.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=d0a2525a9d","flash_swf_url":"https:\/\/bartonchronicle.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/bartonchronicle.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.4'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='https://bartonchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bartonchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bartonchronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://bartonchronicle.com/?p=33917' />
<link rel="alternate" type="application/json+oembed" href="https://bartonchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-july-25-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bartonchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-july-25-2018%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<link rel="icon" href="https://bartonchronicle.com/wp-content/uploads/cropped-C-png-32x32.png" sizes="32x32" />
<link rel="icon" href="https://bartonchronicle.com/wp-content/uploads/cropped-C-png-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://bartonchronicle.com/wp-content/uploads/cropped-C-png-180x180.png" />
<meta name="msapplication-TileImage" content="https://bartonchronicle.com/wp-content/uploads/cropped-C-png-270x270.png" />
<script type="text/javascript">

          function wo(url, title, w, h) {
        var left = (screen.width/2)-(w/2);
        var top = (screen.height/2)-(h/2);
        return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width='+w+', height='+h+', top='+top+', left='+left);
      }
    
	// Global variables
	var timesStickySidebar = true;
	var timesSpecialLayout = true;
	var timesHeroParallax = true;
	var timesElevateClick = true;
	var timesLoadFade = true;
	var timesLoadFadeIn = false;
	var isSafariFade = /^((?!chrome|android).)*safari/i.test(navigator.userAgent);
	var timesScrollTo = true;
	var timesTransparentLabels = true;
	var timesAutoHypher = true;
	var timesExptTweak = true;
	var timesFeaturedParagraph = true;
	var timesAutoDropCap = true;
		var timesSingularPostID = 33917;
	var timesSingularBaseURL = '/obituaries-july-25-2018/';
	var timesPostDisableFeaturedParagraph = false;
	var timesPostDisableAutoDropCap = false;
	var timesPostCommentPageNumber = 1;
	var timesPostCommentDefaultSorting = 'oldest';
			var timesHeaderLayout = 'basic';
	var timesMenuLayout = 'basic';
	var timesMobileMenuLayout = 'compact-mobile';
	var timesIsCustomizer = false;
	var timesIsTicker = false;

	(function($) {
	"use strict";

	// check for js
	$('html').addClass('js');

	// check for opacity support
	if('opacity' in document.documentElement.style) {
		$('html').addClass('js-opacity');
	}

	// check for hover support
	if( 'onmouseover' in document.documentElement ) {
		$('html').addClass('hoverable');
	}

	// fade page in not hard load
	function fadeInPage() {

		function inCase() {
			setTimeout(function(){
				$('body').addClass('loaded');
			}, 8000);
		} inCase();

		function fadePageOut() {
			if ( isSafariFade == true ) return;
			if ( timesLoadFade == false ) return;
			$('body').removeClass('zero loaded');

			setTimeout(function(){
				$('body').addClass('loaded');
			}, 6000);
		}

		if ( isSafariFade == true ) {
			$('body').addClass('zero loaded');
		}

		if ( isSafariFade == true && timesLoadFade == false ) {
			$('body').ready(function() {
				$('body').addClass('zero loaded');
			});
		}
		if ( timesLoadFadeIn == true ) {
			$(window).bind('load', function() {
				$('body').addClass('loaded');
			});
		}

		$(window).bind('beforeunload', function(){
			fadePageOut();
			inCase();
		});
	} fadeInPage();

	})(jQuery);

</script>

	
	<style type="text/css">
			</style>

		<style id="timesCustomCSS" type="text/css">
		.site-header.hide-tagline {
    padding-top: 34px;
}
.site-header.hide-tagline .site-branding {
    margin-bottom: 34px;
}
#site-navigation.custom-menu .std-dropdown ul {
    padding: 20px 20px;
}
.page-id-65 h3{
    clear:both;
}

@media only screen and (min-width: 641px)
formsmain.min.css?ver=2.2.5:1
.gform_wrapper textarea.medium {
    height: 160px;
    width: 100%;
}
formsmain.min.css?ver=2.2.5:1
.gform_wrapper textarea.medium {
    height: 120px;
    width: 100%;
}
formsmain.min.css?ver=2.2.5:1
.gform_wrapper textarea {
    padding: 6px 8px;
    line-height: 1.5;
    resize: none;
}
formsmain.min.css?ver=2.2.5:1
.gform_wrapper select, .gform_wrapper textarea {
    font-family: inherit;
    letter-spacing: normal;
    font-size: inherit;
}
formsmain.min.css?ver=2.2.5:1
.gform_wrapper *, .gform_wrapper :after, .gform_wrapper :before {
    box-sizing: border-box!important;
}
.medium, .medium:hover {
    background-color: #fff;
}
.nm-wrap-comments .form-control{
    margin: 20px 0;
    width: 300px;
}
.home1-left .widget{
    margin-bottom:25px;
}
.gform_wrapper ul.gform_fields li.gfield{
    min-height: 95px;
}
.force-height {
    min-height: 350px!important;
}
.force-height-105 {
    min-height: 350px!important;
}
.gform_wrapper ul.gfield_radio li input[type=radio] {
    height: 20px;
    -webkit-appearance: radio;
}
.gform_wrapper ul li.gfield.top-spacing{
    margin-top:40px;
}
.gform_wrapper ul li.gfield.top-spacing-2x{
    margin-top:80px;
}
.gform_wrapper ul li.gfield.top-spacing-10{
    margin-top:10px;
}
.bass input[type="submit"]{
    border: 1px solid #000;
}
#site-navigation.custom-menu .std-dropdown ul li {
    font: 500 12px/24px "Work Sans";}	</style>
	</head>

<body class="post-template-default single single-post postid-33917 single-format-standard standard-article-layout">
<script type="text/javascript">if ( isSafariFade || timesLoadFade && !timesLoadFadeIn || !timesLoadFadeIn ) document.body.className += " zero loaded";</script>
<a class="skip-link screen-reader-text before-header-link" href="#content">Skip to content</a>

	<nav id="sec-navigation" class="layout-boxed background-light padding-large">
		<div class="row">
			<div class="search-icon"><img src="https://bartonchronicle.com/wp-content/themes/times/img/magni.svg" class="svg-inject"><span class="screen-reader-text">Search</span></div>
						<div class="date" title="Date &amp; Time in UTC -4 Time Zone"><time datetime="2018-07-23">July 23rd, 2018</time></div>
			
			<div class="menu-bottom-container"><ul id="secondary-menu" class="menu"><li id="menu-item-124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="https://bartonchronicle.com/return-policy/">Return Policy</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="https://bartonchronicle.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-16592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16592"><a href="https://bartonchronicle.com/ad-rates/">Ad Rates</a></li>
<li id="menu-item-16593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16593"><a href="https://bartonchronicle.com/contact-us/">Contact Us</a></li>
<li id="menu-item-16594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16594"><a href="https://bartonchronicle.com/print-subscriptions/">Print Subscriptions</a></li>
</ul></div>
						<div class="social-media-icons">
				<a class="facebook" href="https://www.facebook.com/bartonvtchronicle/" target="_blank"></a> 			</div>
					</div>
	</nav>

<div class="row">
	<header id="masthead" class="site-header basic hide-tagline has-adele-below" role="banner">
		
		<div class="site-branding no-hy times-logo">
			<a href="https://bartonchronicle.com/" rel="home"><img width="800" height="82" src="https://bartonchronicle.com/wp-content/uploads/Chronicle-headline.png" alt="Barton Chronicle Newspaper - Log in to read current news &amp; events"></a>	</div>
		
			<nav id="site-navigation" class="main-navigation custom-menu" role="navigation">
	<ul id="primary-menu" class="clear"><li><a href="https://vtchronicle.wpengine.com/">Home</a></li><li class="times-menu-item-fade"><a href="https://bartonchronicle.com/events/">Kingdom Calendar</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li><a href="https://bartonchronicle.com/submit-event/">Submit Event</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li class="times-menu-item-fade top-level-cat" data-times-cmcid="10"><a href="https://bartonchronicle.com/category/obituaries/">Obituaries</a><section class="top-level-post-area std-dropdown"><header class="top-section-info clear"><h1>Obituaries</h1><p class="cat-description"> </p><a href="https://bartonchronicle.com/category/obituaries/" class="more-btn">More Articles</a><p class="cat-post-count">471 articles</p></header><div class="controls"><div class="left"><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-med-left.svg" class="svg-inject"></div><div class="right"><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-med-right.svg" class="svg-inject"></div></div><div class="cat-posts clear"><div class="placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div><div class="posts-wrap"></div></div></section></li><li class="times-menu-item-fade"><a href="#">What&#8217;s New?</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li data-times-cmcid="6207"><a href="https://bartonchronicle.com/category/police-crime/">Crime &amp; Police Reports</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="6208"><a href="https://bartonchronicle.com/category/politics/">Politics</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="6209"><a href="https://bartonchronicle.com/category/events-and-activities/">Events and activities</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="6229"><a href="https://bartonchronicle.com/category/state-news/">State News</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li><a href="https://bartonchronicle.com/classifieds/">Classifieds</a></li><li><a href="https://bartonchronicle.com/chronicle-online-edition/">Online Edition</a></li><li class="times-menu-item-fade"><a href="https://bartonchronicle.com/ad-rates/">Advertise</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li><a href="https://bartonchronicle.com/submit-classifieds/">Submit Classifieds</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://bartonchronicle.com/submit-website-ad/">Submit Website Ad</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://bartonchronicle.com/submit-print-ad/">Submit Print Ad</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li class="times-menu-item-fade"><a href="#">Subscribe</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li><a href="https://bartonchronicle.com/print-subscriptions/">Print Subscription</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://vtchronicle.wpengine.com/create-online-subscription">Create Annual  Online Subscription</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://bartonchronicle.com/create-short-term-online-subscription/">Create Short Term Online Subscription</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li class="times-menu-item-fade"><a href="https://bartonchronicle.com/contact-us/">Contact Us</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li><a href="https://bartonchronicle.com/chronicle-staff-bios/">Chronicle staff bios</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li></ul>		<div class="compact-menu row">
		<div class="wrap">
			<span class="compact-menu-btn"><img src="https://bartonchronicle.com/wp-content/themes/times/img/hamburger.svg" class="svg-inject">Menu</span>
			<span class="title"><a href="https://bartonchronicle.com/" rel="home"><img width="300" height="36" src="https://bartonchronicle.com/wp-content/uploads/Chronicle-headline-compact.png" alt="Barton Chronicle Newspaper - Log in to read current news &amp; events"></a></span>
			<span class="compact-search-btn"><img src="https://bartonchronicle.com/wp-content/themes/times/img/magni.svg" class="svg-inject"></span>
		</div>
	</div>
</nav>
<div class="search-cover"><div class="row"><form role="search" method="get" class="custom-search-form" action="https://bartonchronicle.com/"><input type="submit" class="search-submit" value="Search"><input type="search" class="search-field" placeholder="What are you looking for?" value="" autocomplete="off" name="s" title="Search for:"><img src="https://bartonchronicle.com/wp-content/themes/times/img/magni-big.svg" class="svg-inject search-icon"></form></div></div>				<div id="navshad"></div>
			</header>

			<div id="times-basic-header-adele-below">
			<a class="b_container b_cont_wp5b562c8e079ae wp5b562c8e079ae " href="https://bartonchronicle.com?pasID=MzMxMDE=" target="_blank" style="width:728px;height:90px;max-width:728px; max-height:90px; background-color:#EFEFEF;display:none;" data-unique="wp5b562c8e079ae" data-bid="33101" data-rdm="wp5b562c8e079ae" data-zn="0" data-scale="1"></a><script type="text/javascript">var bhtml_wp5b562c8e079ae = { 1200: '<div class="layer left top image wpgm2ui_image" data-itm="wpgm2ui_image" data-type="image" style="z-index:6; z-index:6;"><img src="https://bartonchronicle.com/wp-content/uploads/ccv-2018-1.gif" /></div>',};function wppasReloadBnr_wp5b562c8e079ae(){ jQuery(".wp5b562c8e079ae").wppas_show({bid: 33101,bw: jQuery(".b_cont_wp5b562c8e079ae").width(),effect:"",html: bhtml_wp5b562c8e079ae,scale: 1,timeline_arr: {"1200":{"wpgm2ui_image":{"ID":"wpgm2ui_image","css":{"layer":{"pos_h":"left","pos_v":"top","z-index":6},"item":[]},"font":[],"animation":[],"data":{"object":"image","type":"image","itm":"image","icon":"<span class=\"icon\" style=\"background-image:url(https:\/\/bartonchronicle.com\/wp-content\/uploads\/ccv-2018-1.gif);\"><\/span>","src":"https:\/\/bartonchronicle.com\/wp-content\/uploads\/ccv-2018-1.gif","attach_id":33085,"layer_css":{"pos_h":"left","pos_v":"top","z-index":6},"itm_css":[]},"zindex":6,"v":"522"}},"main":{"alphaID":"bEXUgu"},"v":"531"},ID:33101,alphaID:"bEXUgu",size:"728x90",w:728,h:90,status:"active",advertiser:"",campaign:"",contract:"",duration:"",showhide:0,scale_banner:1,keep_aspect_ratio:1,no_follow:0,});}jQuery(document).ready(function($){$(window).load(function() {wppasReloadBnr_wp5b562c8e079ae();});});</script>		</div>
	</div>

	<div class="row" id="content">

		<div class="col lt10">
			<article class="post mass single standard-layout post-33917 type-post status-publish format-standard hentry category-obituaries" id="post-33917">

				<div class="introduction">
	<div class="label"><ul class="post-categories">
	<li><a href="https://bartonchronicle.com/category/obituaries/" rel="category tag">Obituaries</a></li></ul></div>
	<h1 class="title">Obituaries July 25, 2018</h1>
	<p class="meta"><span class="published-ago"><time datetime="2018-07-23T11:29:20+00:00"><span class="published">Published </span>4 hours ago</time><span class="hyphen">&nbsp;-&nbsp;</span></span><a href="https://bartonchronicle.com/author/editor/" rel="author" class="author">Editor</a><span class="short-ago"><span class="hyphen">&nbsp;-&nbsp;</span><time datetime="2018-07-23T11:29:20+00:00">4h ago</time> </span><span class="bookmarks-count"><img src="https://bartonchronicle.com/wp-content/themes/times/img/bookmark-meta-mobile.svg" class="svg-inject meta-mobile"><img src="https://bartonchronicle.com/wp-content/themes/times/img/bookmark-meta.svg" class="svg-inject meta-normal">1</span></p></div>
				<hr>

				
				<div class="content bass">
					<a class="b_container b_cont_wp5b562c8eed2ef wp5b562c8eed2ef " href="https://bartonchronicle.com?pasID=MzMxMDE=" target="_blank" style="width:728px;height:90px;max-width:728px; max-height:90px; background-color:#EFEFEF;display:none;" data-unique="wp5b562c8eed2ef" data-bid="33101" data-rdm="wp5b562c8eed2ef" data-zn="0" data-scale="1"></a><script type="text/javascript">var bhtml_wp5b562c8eed2ef = { 1200: '<div class="layer left top image wpgm2ui_image" data-itm="wpgm2ui_image" data-type="image" style="z-index:6; z-index:6;"><img src="https://bartonchronicle.com/wp-content/uploads/ccv-2018-1.gif" /></div>',};function wppasReloadBnr_wp5b562c8eed2ef(){ jQuery(".wp5b562c8eed2ef").wppas_show({bid: 33101,bw: jQuery(".b_cont_wp5b562c8eed2ef").width(),effect:"",html: bhtml_wp5b562c8eed2ef,scale: 1,timeline_arr: {"1200":{"wpgm2ui_image":{"ID":"wpgm2ui_image","css":{"layer":{"pos_h":"left","pos_v":"top","z-index":6},"item":[]},"font":[],"animation":[],"data":{"object":"image","type":"image","itm":"image","icon":"<span class=\"icon\" style=\"background-image:url(https:\/\/bartonchronicle.com\/wp-content\/uploads\/ccv-2018-1.gif);\"><\/span>","src":"https:\/\/bartonchronicle.com\/wp-content\/uploads\/ccv-2018-1.gif","attach_id":33085,"layer_css":{"pos_h":"left","pos_v":"top","z-index":6},"itm_css":[]},"zindex":6,"v":"522"}},"main":{"alphaID":"bEXUgu"},"v":"531"},ID:33101,alphaID:"bEXUgu",size:"728x90",w:728,h:90,status:"active",advertiser:"",campaign:"",contract:"",duration:"",showhide:0,scale_banner:1,keep_aspect_ratio:1,no_follow:0,});}jQuery(document).ready(function($){$(window).load(function() {wppasReloadBnr_wp5b562c8eed2ef();});});</script><p style="text-align: center;"><strong>Stanley Herman Warner</strong></p>
<p><img class="alignleft size-medium wp-image-33916" src="https://bartonchronicle.com/wp-content/uploads/obit-warner-BW-243x300.jpg" alt="" width="243" height="300" srcset="https://bartonchronicle.com/wp-content/uploads/obit-warner-BW-243x300.jpg 243w, https://bartonchronicle.com/wp-content/uploads/obit-warner-BW-445x550.jpg 445w, https://bartonchronicle.com/wp-content/uploads/obit-warner-BW-700x866.jpg 700w, https://bartonchronicle.com/wp-content/uploads/obit-warner-BW-360x445.jpg 360w, https://bartonchronicle.com/wp-content/uploads/obit-warner-BW.jpg 713w" sizes="(max-width: 243px) 100vw, 243px" /></p>
<p>Stanley Herman Warner, 74, of Newport, died peacefully on July 20, 2018.</p>
<p>He was born on October 13, 1943, in North Troy, to Gerald and Nora (Sargent) Johnston.  On July 10, 1965, he married Joanne Johnston, who predeceased him on November 9, 2014.</p>
<p>Mr. Warner was in charge of the shipping department at Columbia Plywood Forest Products in Newport.  He loved downhill skiing, and he very much enjoyed riding his motorcycle with his wife, JoAnne.  He also loved NASCAR racing.</p>
<p>He is survived by his children: Casey Warner of Ithaca, New York, and Laurie Bonneau and her companion, Mike Place, of Derby; by his grandchildren: Jay Bonneau and his wife, Michelle, of Barton, Benjamin Bonneau of Barre, Samantha and her husband, Caleb Gross, of Lancaster, New Hampshire; and by three great-grandchildren.</p>
<p>His brother, Bruce Warner, predeceased him in 2008.</p>
<p>A graveside service will be held on Wednesday, July 25, at 11 a.m., at the North Troy Village Cemetery with the Reverend James Merriam officiating.</p>
<p>Contributions in Mr. Warner’s memory may be made to the Norris Cotton Cancer Center North at 1080 Hospital Drive in St. Johnsbury.</p>
<p>Online condolences are welcome at <a href="http://curtis-britch.com/">curtis-britch.com</a>.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align: center;"><strong>Robert F. St. George</strong></p>
<p><img class="alignleft size-medium wp-image-33915" src="https://bartonchronicle.com/wp-content/uploads/obit-st-george-BW-247x300.jpg" alt="" width="247" height="300" srcset="https://bartonchronicle.com/wp-content/uploads/obit-st-george-BW-247x300.jpg 247w, https://bartonchronicle.com/wp-content/uploads/obit-st-george-BW-453x550.jpg 453w, https://bartonchronicle.com/wp-content/uploads/obit-st-george-BW-700x850.jpg 700w, https://bartonchronicle.com/wp-content/uploads/obit-st-george-BW-360x437.jpg 360w, https://bartonchronicle.com/wp-content/uploads/obit-st-george-BW.jpg 713w" sizes="(max-width: 247px) 100vw, 247px" />Robert F. St. George, 71, of Coventry died on March 8, 2018, at the VA Medical Center in White River Junction.</p>
<p>He was born on December 16, 1946, in Providence, Rhode Island, to Noel and Madeline (Sevino) St. George.  He lived and worked in Rhode Island until moving to Vermont with his wife, Deborah, and son, Glenn.  In 1967, Mr. St. George entered the U.S. Army and served for six years, where he became a master machinist and tool maker, skills that he was able to apply in life for over 25 years. His employment included several shops such as Electric Boat Co., Browne and Sharpe, as well as Kaman Aircraft.</p>
<p>While in Rhode Island, he was a volunteer firefighter at Hopkins Hill Fire Department and spent his spare time with friends on his men’s bowling league.  His passion for horses and ponies allowed him to spend many years traveling the fair circuits throughout New England with his pulling ponies where he earned many awards and met lots of wonderful friends.</p>
<p>After moving to Vermont with his family and settling in to enjoy the quiet life, Mr. St. George started a small lawn care and landscaping business while doing odd jobs and spending time as a logger.  He also joined a local band called No Limitz, and when he wasn’t busy doing outdoor activities, he could be found playing drums at various local gigs with his band mates.</p>
<p>Mr. St. George was a man with a big heart and always willing to help others.  He enjoyed talking and as a result, met many people and made many friends in his lifetime and will be greatly missed by all who met him.</p>
<p>He is survived by his wife, Deborah; his son Glenn and his wife, Jocelyn; his brothers: Richard St. George and his companion, Janet, William St. George and his wife, Kim, and Noel St. George and his wife, Elaine.</p>
<p>He was predeceased by his sister Nancy and his parents.</p>
<p>A celebration of his life will be held at his home at 3915 Route 14, North Coventry, on Saturday, August 4, at noon, with a full military service followed by a potluck picnic.  Interment will take place at a later date in Coventry.</p>
<p>In lieu of flowers, donations to his widow to help with final arrangements would be welcome.</p>
<p>Online condolences are welcome at <a href="http://curtis-britch.com/">curtis-britch.com</a>.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align: center;"><strong>Denis “Rosie” Lee Royer</strong></p>
<p>Denis “Rosie” Lee Royer, 60, of Irasburg, died suddenly on July 10, 2018, at UVM Medical Center in Burlington.</p>
<p>Denis was born on February 23, 1958, to the late Philip “Puss” and Bernadette (Provencher) Royer from Irasburg.</p>
<p>He is survived by his wife Lori (McCoy) Royer of Irasburg; their daughter Kristin (Royer) Byers, and Anthony of Irasburg and his son, Caleb Royer, of Irasburg; he is also survived by his oldest son, Denis Royer II and his wife, Richa, of Sutton. Mr. Royer also included Emmitt Simpson, who was like a son to the Royer family, and his fiancé, Mariah Bradley, of Glover. His grandchildren: Aubrie and Tyler Byers of Irasburg, Audrey, Denis III, Mattie, Josie, and Naydean Royer of Sutton; his nephew Ed Royer; and his great-nephew, Joshua; by his sister Patrica (Royer) Poutre and her husband, Alfred, of Irasburg; and two brothers: Richard Royer and his wife Valerie, of Irasburg, and Philip Royer and his wife, Doris, of Orleans. Also many close nieces, nephews, family, and friends.</p>
<p>Mr. Royer had many things he enjoyed in life, from motorcycle riding, snowmobiling, four wheeling, deer hunting, “staying at Keithie&#8217;s deer camp,” horseback riding, bowling, rabbit hunting, and any other laughable fun activities. He would give the shirt off his back for anyone except his wolf shirt. He never left the family farm. Even after his parents both passed away he took the farm and kept it going. He was a well-known member of the community and a longtime member of the American Legion in Orleans. Almost anyone you talked to knew him in some way shape or form, whether it be from stories or seeing him, he always made people smile. He loved going for night-time four wheeler rides with two of his grandchildren, Aubrie and Tyler, most of the time they would fight over who was going to drive. He always thought of his children&#8217;s close friends being “his” children and would always check up on them or include them in family functions. He loved everyone who came into his life and after five minutes of meeting him he had changed your life some way. He will be missed by many and loved by all.</p>
<p>Some memorable moments include: Pool crashing, red wig riding, Halloween scaring, mud bogs in Johnson, cornfield mud bogs (adding water with the honey wagon), photo bombing, water fights in the parlor, and so many countless more.</p>
<p>In lieu of flowers, donations can be made to the Mary Wright Halo Foundation at 1073 Upper Quarry Road in Derby.</p>
<p>Calling hours will be Saturday, July 28, from 10 a.m. to 2 p.m., and a celebration of life will be held at 7 p.m. Bring a chair and memories/ stories to share. Both the calling hours and celebration of life will be held at the Royer family house at 205 Ingalls Drive in Irasburg, all are welcome attend. (BYOB).</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align: center;"><strong>Brian David Miner</strong></p>
<p><img class="alignleft size-medium wp-image-33914" src="https://bartonchronicle.com/wp-content/uploads/obit-miner-BW-300x186.jpg" alt="" width="300" height="186" srcset="https://bartonchronicle.com/wp-content/uploads/obit-miner-BW-300x186.jpg 300w, https://bartonchronicle.com/wp-content/uploads/obit-miner-BW-650x404.jpg 650w, https://bartonchronicle.com/wp-content/uploads/obit-miner-BW-420x260.jpg 420w, https://bartonchronicle.com/wp-content/uploads/obit-miner-BW-700x435.jpg 700w, https://bartonchronicle.com/wp-content/uploads/obit-miner-BW-360x224.jpg 360w, https://bartonchronicle.com/wp-content/uploads/obit-miner-BW.jpg 713w" sizes="(max-width: 300px) 100vw, 300px" />Brian David Miner, 66, died at his residence in Petersham, Massachusetts, on June 7, 2018.</p>
<p>He was born on July 27, 1951, in Framingham Massachusetts.</p>
<p>He spent most of his early years living at the Massachusetts Audubon Sanctuary, Cook&#8217;s Canyon, in Barre, Massachusetts. This is where he started his lifelong love of the natural world. He attended high school at Mount Hermon in Gill, Massachusetts. He received his bachelor of science degree from the University of Michigan, and his master&#8217;s from Antioch College in Brattleboro.</p>
<p>Mr. Miner embraced life. If he took on an interest, he gave it his all. He loved to cook and bake, always searching for the latest vegetarian recipe or something new to bring to the next family gathering. His interests included photography, kayaking, riding his vintage BMW motorcycle, watching the University of Michigan football games, gardening, building model airplanes, flying kites, collecting antiques, and restoring vintage treasures. He had a passion for preserving monarch butterflies. He was in the process of perfecting the perfect outside pizza oven at the time of his passing. More than anything, Brian cherished his role as uncle and great-uncle. His nieces and nephews could always count on him to bring some new gadget on his visits.</p>
<p>He made his home in Petersham, Massachusetts, where he was very involved with the local community including the Unitarian Church. He thought of Vermont’s Northeast Kingdom as his second home. He spent countless hours kayaking, camping, and attending family gatherings, the most recent being the celebration of his niece receiving her master’s degree.</p>
<p>He leaves a brother, Bradford, and his wife, Ginger Miner, of Warren, Massachussets; his sisters: Cheryl Williams of Craftsbury and Alison and her husband, Terry Valley, of Westmore; a former sister-in-law, Holly Jarek; his nieces, Katherine Tagai, Sarah Quina, Anne Jarek, Megan Valley, and Morgan Valley; his nephews: Tyler Valley, Jeremy Valley, and Christopher Williams; great-nieces and -nephews: Ben and Lizzy Choquette and Brie Quina</p>
<p>He was predeceased by his parents, David and Sylvia Miner; his brother-in-law Stephen Williams; and his great-nephew Nathaniel Tagai.</p>
<p>Mr. Miner had many interests, but what he held dearest to his heart was spending time with family and friends.</p>
<p>In his honor, spend time with your closest friends today making memories. Life is short and fragile. Make the most of every moment.</p>
<p>There will be a celebration of his life on Sunday, July 29, at 11 a.m. at the Unitarian Church in Petersham, Massachusetts, followed by a potluck and an afternoon playing his favorite lawn games.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align: center;"><strong>Larry “Pee-Wee” M. Lussier Sr.</strong></p>
<p><img class="alignleft size-medium wp-image-33913" src="https://bartonchronicle.com/wp-content/uploads/obit-lussier-BW-251x300.jpg" alt="" width="251" height="300" srcset="https://bartonchronicle.com/wp-content/uploads/obit-lussier-BW-251x300.jpg 251w, https://bartonchronicle.com/wp-content/uploads/obit-lussier-BW-461x550.jpg 461w, https://bartonchronicle.com/wp-content/uploads/obit-lussier-BW-700x835.jpg 700w, https://bartonchronicle.com/wp-content/uploads/obit-lussier-BW-360x430.jpg 360w, https://bartonchronicle.com/wp-content/uploads/obit-lussier-BW.jpg 713w" sizes="(max-width: 251px) 100vw, 251px" /></p>
<p><strong> </strong>Larry “Pee-Wee” M. Lussier Sr., 67, died at his home in Newport in early July due to health issues.</p>
<p>He was born on June 14, 1951, in Orleans, son of Leonard and Rose (Phoenix) Lussier. He was very much into sports, playing basketball for Lake Region Union High School, where he graduated in 1970. He worked at Ethan Allen from 1970 to 1990 and retired due to an injury. However, he was still involved with the fire department, T-ball Little League, and Cub Scouts. His many hobbies included fishing, hunting, bowling, gardening, and writing poems. Playing cards with friends and family, especially “Pitch,” was a joy of his. He was also an avid Boston Red Sox fan.</p>
<p>Mr. Lussier is survived by his children: Larry Lussier Jr., Alicia Downs and her husband, John; his grandchildren: Brittany, Hailey, and Riley Downs, and Tehya Ham, and Ethan and Jaykob Lussier; his brothers: Gerard Lussier; sister-in-law June, Richard Lussier and his wife, Janet; his sisters: Gertrude Burdick and her husband, Larry, and Patty Dunham and her husband, Les.</p>
<p>He was predeceased by his granddaughter Paytin; his brothers: John, Terry, and Marcel Lussier; and by his sister, Shirley Cady. A graveside service will take place at St. Theresa’s Catholic Cemetery in Orleans on Saturday, August 11, at 11 a.m.</p>
<p>Memorial contributions may be made in Mr. Lussier’s memory to the Orleans Elementary School at 53 School Street in Orleans,05860;  Lake Region Union High School at 317 Lake Region Road in Orleans, 05860; or to the Northeast Kingdom Human Services, P.O. Box 724 in Newport, 05855.</p>
<p>Online condolences may be shared at <a href="http://www.curtis-britch.com/">http://www.curtis-britch.com/</a><a href="http://www.curtis-britch.com/">www.curtis-britch.com</a>.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align: center;"><strong>Fernand Gagne</strong></p>
<p>Fernand Gagne, 82, of Wales, Massachusetts, died on Sunday, June 17, 2018, at Quaboag Rehabilitation and Skilled Care Center in West Brookfield, Massachusetts.</p>
<p>He leaves his two sons: Robert Gagne and his wife, Kelly, of Feeding Hills, Massachusetts, and Robin Gagne of Milford, Connecticut; his grandson, Christopher Gagne of Connecticut; and four beloved sisters: Gabrielle Page of Berwick, Maine, Alma Sheltra, of East Hampstead, New Hampshire, Margaret Meunier of Newport Center, and Marie and her husband Roger, Raboin of Newport.</p>
<p>He was predeceased by his wife of 49 years, Elizabeth “Betty” (Gendron) Gagne in 2005.</p>
<p>He was born in Roxton Pond, Quebec, son of the late Armand and Marguerite (Bourbonnierre) Gagne. He grew up in Troy and lived in Elllington, Connecticut, for 35 years, and Stafford Connecticut, for ten years, prior to moving to Wales several years ago.</p>
<p>Mr. Gagne worked as a dairy farmer for some of the local dairy farms in the area prior to retiring in 1998. He enjoyed working on small engines and liked freshwater fishing.</p>
<p>A graveside service for Mr. and Mrs. Gagne will be held on Saturday, September 29, at 10:30 a.m. at St. Ignatius of Loyola Cemetery in Lowell, with Father Leo Bilodeau officiating. Varnum Funeral Home, Inc., at 43 East Main Street in West Brookfield, Massachusetts, is assisting his family with arrangements.</p>
<p>An online guest book is available at varnumfuneralhome.com</p>
<p><strong> </strong></p>
<p><strong> </strong></p>
<p style="text-align: center;"><strong>Bradley S. Barrup</strong></p>
<p><strong> </strong>Bradley S. Barrup, 60, of Newport, died peacefully at North Country Hospital in Newport, on July 17, 2018.</p>
<p>He was born in Newport on January 1, 1958, to Howard Barrup and Patricia (Turner) Barrup.</p>
<p>On March 30, 1990, Mr. Barrup married his loving wife, JoAnn (Turgeon) Barrup, who survives him. Mr. Barrup was well known to the community as a talented small engine mechanic, and could be found working at Barrup’s Fix It Shop alongside his father. He enjoyed baking and cooking for family get-togethers, going for rides in the country, watching wrestling, and was always ready to lend a hand to anyone who needed it.</p>
<p>Mr. Barrup is survived by his wife, JoAnn; his children: Jaime Lague and her husband, Craig, and Adam Barrup; his grandchildren: Alexis, Ashlyn, Gabriella, and Beckett; his great-grandson Reid; his brothers: Steven Barrup and his wife, Sue, and Stuart Barrup and companion, Laura Gleason. He is also survived by his mother-and father-in-law Norman and Mary Turgeon; and other members of the Turgeon family: Laurette Jones, Dennis Turgeon and his wife, Rachel, Linda Meunier and her companion. Henry Beasley; and also by numerous nieces and nephews.</p>
<p>He was predeceased by his parents, Howard and Patricia Barrup.</p>
<p>In lieu of flowers, donations can be made to the Norris Cotton Cancer Center at 1080 Hospital Drive in St. Johnsbury, or the Mary Wright Halo Foundation at 1073 Upper Quarry Road in Newport.</p>
<p>Services will be held at the convenience of the family.</p>
<p>Online condolences can be sent to the family at curtis-britch.com.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://bartonchronicle.com/obituaries-july-25-2018/" data-a2a-title="Obituaries July 25, 2018"><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_171_16.png" alt="Share"></a></div></div>									</div>

				<aside class="mobile-post-info mobile-sidebar">
					<section class="post-author-bio"><img alt='' src='https://secure.gravatar.com/avatar/e5d21dfe7d0e724c7c38cd0cab88580d?s=72&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e5d21dfe7d0e724c7c38cd0cab88580d?s=144&#038;d=mm&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' /><h3>Editor</h3><p> <a href="https://bartonchronicle.com/author/editor/" class="more-link">More <span>&raquo;</span></a></p></section>
					<section class="times-post-share-buttons bass-share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-july-25-2018%2F" onclick="event.preventDefault(); wo('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-july-25-2018%2F', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-july-25-2018%2F" onclick="event.preventDefault(); wo('https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-july-25-2018%2F', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-july-25-2018%2F" onclick="event.preventDefault(); wo('https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-july-25-2018%2F', 'Share this post on Google+', '512', '500')"><span class="screen-reader-text">Share on Google+</span></a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-july-25-2018%2F&amp;media=&amp;description=WordPress" onclick="event.preventDefault(); wo('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-july-25-2018%2F&amp;media=&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')"><span class="screen-reader-text">Pin on Pinterest</span></a><a class="whatsapp" href="whatsapp://send?text=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-july-25-2018%2F"><span class="screen-reader-text">Send with WhatsApp</span></a></section>
									</aside>

				<section class="inaction clear"><div class="btn recommend-btn tvote-wrap">
						<a href="https://bartonchronicle.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=68ef1b9b5b&post_id=33917&disabled=true&is_comment=false" class="tvote-button tvote-button-33917" data-nonce="68ef1b9b5b" data-post-id="33917" data-iscomment="false"></a>			<img src="https://bartonchronicle.com/wp-content/themes/times/img/big-bookmark.svg" class="svg-inject">
		</div><div class="btn share-btn">
					<img src="https://bartonchronicle.com/wp-content/themes/times/img/share-big.svg" alt="comments icon" class="svg-inject share-icon">
											<span>0 shares</span>
										<div class="tooltip bass-share-buttons">
						<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-july-25-2018%2F" onclick="event.preventDefault(); wo('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-july-25-2018%2F', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-july-25-2018%2F" onclick="event.preventDefault(); wo('https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-july-25-2018%2F', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-july-25-2018%2F" onclick="event.preventDefault(); wo('https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-july-25-2018%2F', 'Share this post on Google+', '512', '500')">Share</a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-july-25-2018%2F&amp;media=&amp;description=WordPress" onclick="event.preventDefault(); wo('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-july-25-2018%2F&amp;media=&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')">Pin it</a>					</div>
			</div></section>
			</article>
		</div>
	  
		<div class="col lt5">

			<div class="stats">
									<div class="stat post-views">
						<span class="count">13</span> <span class="text">views</span>					</div>
				
				<div class="stat bookmark-post tvote-wrap" title="Bookmark">
					<a href="https://bartonchronicle.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=68ef1b9b5b&post_id=33917&disabled=true&is_comment=false" class="tvote-button tvote-button-33917" data-nonce="68ef1b9b5b" data-post-id="33917" data-iscomment="false"></a>					<img src="https://bartonchronicle.com/wp-content/themes/times/img/bookmark-single.svg" alt="bookmark icon" class="svg-inject">
				</div>

			</div>

			<aside class="widget-area article-sidebar">

				
								
									<section class="widget share-post">
						<h2 class="widget-title bd2">Share this article</h2>
						<section class="times-post-share-buttons bass-share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-july-25-2018%2F" onclick="event.preventDefault(); wo('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-july-25-2018%2F', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-july-25-2018%2F" onclick="event.preventDefault(); wo('https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-july-25-2018%2F', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-july-25-2018%2F" onclick="event.preventDefault(); wo('https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-july-25-2018%2F', 'Share this post on Google+', '512', '500')"><span class="screen-reader-text">Share on Google+</span></a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-july-25-2018%2F&amp;media=&amp;description=WordPress" onclick="event.preventDefault(); wo('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-july-25-2018%2F&amp;media=&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')"><span class="screen-reader-text">Pin on Pinterest</span></a><a class="whatsapp" href="whatsapp://send?text=https%3A%2F%2Fbartonchronicle.com%2Fobituaries-july-25-2018%2F"><span class="screen-reader-text">Send with WhatsApp</span></a></section>					</section>
				
				<div class="user-widgets user-widgets-article">
					<script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: heritage-memorials-33129',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: obituaries-july-25-2018-0',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: heritage-memorials-33122',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: bianchi-memorials-33130',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: obituaries-july-25-2018-0',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: bianchi-memorials-33124',{nonInteraction: true});}</script><section id="text-11" class="widget bass widget_text">			<div class="textwidget"><p><a class="b_container b_cont_wp5b562c8f95913 wp5b562c8f95913 " href="https://bartonchronicle.com?pasID=MzMxMjk=" target="_blank" style="width:180px;height:150px;max-width:180px; max-height:150px; background-color:#EFEFEF;display:none;" data-unique="wp5b562c8f95913" data-bid="33129" data-rdm="wp5b562c8f95913" data-zn="0" data-scale="1"></a><script type="text/javascript">var bhtml_wp5b562c8f95913 = { 1200: '<div class="layer left top image wpj7vz9_image" data-itm="wpj7vz9_image" data-type="image" style="z-index:6; z-index:6;"><img src="https://bartonchronicle.com/wp-content/uploads/heritagemems-tile.jpg" /></div>',};function wppasReloadBnr_wp5b562c8f95913(){ jQuery(".wp5b562c8f95913").wppas_show({bid: 33129,bw: jQuery(".b_cont_wp5b562c8f95913").width(),effect:"",html: bhtml_wp5b562c8f95913,scale: 1,timeline_arr: {"1200":{"wpj7vz9_image":{"ID":"wpj7vz9_image","zindex":6,"data":{"object":"image","type":"image","itm":"image","icon":"<span class=\"icon\" style=\"background-image:url(https:\/\/bartonchronicle.com\/wp-content\/uploads\/heritagemems-tile.jpg);\"><\/span>","src":"https:\/\/bartonchronicle.com\/wp-content\/uploads\/heritagemems-tile.jpg","attach_id":28841,"layer_css":{"pos_h":"left","pos_v":"top","z-index":6},"itm_css":[]},"css":{"layer":{"pos_h":"left","pos_v":"top","z-index":6},"item":[]},"font":[],"animation":[],"v":"522"}},"main":{"alphaID":"bEXVqv"},"v":"531"},ID:33129,alphaID:"bEXVqv",size:"180x150",w:180,h:150,status:"active",advertiser:33122,campaign:"",contract:"",duration:"",showhide:0,scale_banner:1,keep_aspect_ratio:1,no_follow:0,});}jQuery(document).ready(function($){$(window).load(function() {wppasReloadBnr_wp5b562c8f95913();});});</script><br />
<a class="b_container b_cont_wp5b562c901e761 wp5b562c901e761 " href="https://bartonchronicle.com?pasID=MzMxMzA=" target="_blank" style="width:180px;height:150px;max-width:180px; max-height:150px; background-color:#EFEFEF;display:none;" data-unique="wp5b562c901e761" data-bid="33130" data-rdm="wp5b562c901e761" data-zn="0" data-scale="1"></a><script type="text/javascript">var bhtml_wp5b562c901e761 = { 1200: '<div class="layer left top image wpjcrsv_image" data-itm="wpjcrsv_image" data-type="image" style="z-index:6; z-index:6;"><img src="https://bartonchronicle.com/wp-content/uploads/Bianchi-Memorials-tile.jpg" /></div>',};function wppasReloadBnr_wp5b562c901e761(){ jQuery(".wp5b562c901e761").wppas_show({bid: 33130,bw: jQuery(".b_cont_wp5b562c901e761").width(),effect:"",html: bhtml_wp5b562c901e761,scale: 1,timeline_arr: {"1200":{"wpjcrsv_image":{"ID":"wpjcrsv_image","zindex":6,"data":{"object":"image","type":"image","itm":"image","icon":"<span class=\"icon\" style=\"background-image:url(https:\/\/bartonchronicle.com\/wp-content\/uploads\/Bianchi-Memorials-tile.jpg);\"><\/span>","src":"https:\/\/bartonchronicle.com\/wp-content\/uploads\/Bianchi-Memorials-tile.jpg","attach_id":28879,"layer_css":{"pos_h":"left","pos_v":"top","z-index":6},"itm_css":[]},"css":{"layer":{"pos_h":"left","pos_v":"top","z-index":6},"item":[]},"font":[],"animation":[],"v":"522"}},"main":{"alphaID":"bEXVtQ"},"v":"531"},ID:33130,alphaID:"bEXVtQ",size:"180x150",w:180,h:150,status:"active",advertiser:33124,contract:"",duration:"",showhide:0,scale_banner:1,keep_aspect_ratio:1,no_follow:0,});}jQuery(document).ready(function($){$(window).load(function() {wppasReloadBnr_wp5b562c901e761();});});</script></p>
</div>
		</section><section id="custom_html-3" class="widget_text widget bass widget_custom_html"><div class="textwidget custom-html-widget"><div style="text-align:center;">
<img src="https://bartonchronicle.com/wp-content/uploads/chronicle-subscribe.jpg" alt="Subscribe" />
<div class="post" style="margin-bottom:20px;">
<h1><a href="https://vtchronicle.wpengine.com/print-subscriptions/">Print Subscription</a></h1>
<h1><a href="https://vtchronicle.wpengine.com/create-online-subscription/">Online Subscription</a></h1>
</div>
<a href="https://vtchronicle.wpengine.com/tipline/"><img class="alignnone size-full wp-image-32064" src="https://vtchronicle.wpengine.com/tipline-1.jpg" alt="" width="143" height="143" /> </a>
</div></div></section>				</div>

			</aside>
		</div>
	</div>

	<div class="section-darker">
	<div class="row">

		<div class="col st8 lt10">
								</div>

		<aside class="col st7 lt5 widget-area singular-comments-sidebar article-comments-sidebar">

			  
			<section class="recommended-posts widget">
				<h2 class="widget-title bd2">You might find interesting...</h2>
				<article class="post vert tweak expt sticky">

	
	<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/poetry-informed-unique-perspective-emt/" rel="bookmark">Poetry informed by the unique perspective of an EMT</a></h1>
		<p class="meta"><span class="sticky">&bull; </span><time datetime="2017-04-12T13:30:27+00:00">Published 1y ago</time><span class="hyphen">&nbsp;-&nbsp;</span><a href="https://bartonchronicle.com/author/editor/" rel="author" class="author">Editor</a></p>		<p class="excerpt">copyright the Chronicle April 12, 2017 &nbsp; Reviewed by Tena Starr &nbsp;&nbsp; A Life Lived Backwards, by Mark Creaven. Paperback. 76 pages. Available on Amazon.com, $9.99. &nbsp; Longtime West Glover resident Mark Creaven has been, among many other things, an EMT, a job that,... <a href="https://bartonchronicle.com/poetry-informed-unique-perspective-emt/" class="more-link" rel="bookmark">More <span>&raquo;</span></a></p>	</div>
</article><article class="post vert tweak expt">

	
	<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/what-changed/" rel="bookmark">What changed?</a></h1>
		<p class="meta"><time datetime="2018-04-17T19:34:18+00:00">Published 3m ago</time><span class="hyphen">&nbsp;-&nbsp;</span><a href="https://bartonchronicle.com/author/tenastarr/" rel="author" class="author">Tena Starr</a></p>		<p class="excerpt">I remember the day of the Columbine shootings where two teens killed 13 people and wounded nearly two dozen others at the Colorado high school before turning their guns on themselves. What I remember most clearly is the shock. I couldn&rsquo;t immediately process wh... <a href="https://bartonchronicle.com/what-changed/" class="more-link" rel="bookmark">More <span>&raquo;</span></a></p>	</div>
</article>			</section>
			
			      <section class="this-cat-posts widget">
        <h2 class="widget-title bd2"><a href="https://bartonchronicle.com/category/obituaries/">From this category &raquo;</a></h2>
          <article class="post horiz-mini expt">
		<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/obituaries-july-18-2018/" rel="bookmark">Obituaries July 18, 2018</a></h1>
		<p class="meta"><time datetime="2018-07-16T11:42:43+00:00">Published 1w ago</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>0 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt">
		<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/obituaries-july-11-2018/" rel="bookmark">Obituaries July 11, 2018</a></h1>
		<p class="meta"><time datetime="2018-07-10T20:09:18+00:00">Published 2w ago</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>0 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt">
		<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/july-3-2018/" rel="bookmark">Obituaries July 3, 2018</a></h1>
		<p class="meta"><time datetime="2018-06-29T13:58:04+00:00">Published 3w ago</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>0 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt">
		<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/obituaries-june-27-2018/" rel="bookmark">Obituaries June 27, 2018</a></h1>
		<p class="meta"><time datetime="2018-06-26T15:05:20+00:00">Published 4w ago</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>0 bookmarks</span></p>	</div>
</article>      </section>
	
						<section class="desktop-widgets">
				<section id="text-6" class="widget bass widget_text">			<div class="textwidget">[rp-news-ticker]
</div>
		</section>			</section>
			
			
		</aside>

	</div>
	</div>

<footer class="site-footer basic-layout customizer-logo custom-layout column-count-4">
	<div class="row">

	
	<div class="widget-area col"><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: auto-outfitters-33125',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: obituaries-july-25-2018-0',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: obituaries-july-25-2018-',{nonInteraction: true});}</script><section id="text-10" class="widget bass widget_text">			<div class="textwidget"><a class="b_container b_cont_wp5b562c91b934d wp5b562c91b934d " href="https://bartonchronicle.com?pasID=MzMxMjU=" target="_blank" style="width:160px;height:160px;max-width:160px; max-height:160px; background-color:#EFEFEF;display:none;" data-unique="wp5b562c91b934d" data-bid="33125" data-rdm="wp5b562c91b934d" data-zn="0" data-scale="1"></a><script type="text/javascript">var bhtml_wp5b562c91b934d = { 1200: '<div class="layer left top image wpi8nth_image" data-itm="wpi8nth_image" data-type="image" style="z-index:6; z-index:6;"><img src="https://bartonchronicle.com/wp-content/uploads/autooutfitters-square-1.jpg" /></div>',};function wppasReloadBnr_wp5b562c91b934d(){ jQuery(".wp5b562c91b934d").wppas_show({bid: 33125,bw: jQuery(".b_cont_wp5b562c91b934d").width(),effect:"",html: bhtml_wp5b562c91b934d,scale: 1,timeline_arr: {"1200":{"wpi8nth_image":{"ID":"wpi8nth_image","zindex":6,"data":{"object":"image","type":"image","itm":"image","icon":"<span class=\"icon\" style=\"background-image:url(https:\/\/bartonchronicle.com\/wp-content\/uploads\/autooutfitters-square-1.jpg);\"><\/span>","src":"https:\/\/bartonchronicle.com\/wp-content\/uploads\/autooutfitters-square-1.jpg","attach_id":29268,"layer_css":{"pos_h":"left","pos_v":"top","z-index":6},"itm_css":[]},"css":{"layer":{"pos_h":"left","pos_v":"top","z-index":6},"item":[]},"font":[],"animation":[],"v":"522"}},"main":{"alphaID":"bEXUQe"},"v":"531"},ID:33125,alphaID:"bEXUQe",size:"160x160",w:160,h:160,status:"active",advertiser:"",campaign:"",contract:"",duration:"",showhide:0,scale_banner:1,keep_aspect_ratio:1,no_follow:0,});}jQuery(document).ready(function($){$(window).load(function() {wppasReloadBnr_wp5b562c91b934d();});});</script>
</div>
		</section></div><div class="widget-area col"><section id="text-7" class="widget bass widget_text"><h2 class="widget-title">About</h2>			<div class="textwidget"><p>The weekly journal of Orleans County, VT, since 1974.</p>
</div>
		</section></div><div class="widget-area col"><section id="nav_menu-3" class="widget bass widget_nav_menu"><div class="menu-bottom-container"><ul id="menu-bottom" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="https://bartonchronicle.com/return-policy/">Return Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="https://bartonchronicle.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16592"><a href="https://bartonchronicle.com/ad-rates/">Ad Rates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16593"><a href="https://bartonchronicle.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16594"><a href="https://bartonchronicle.com/print-subscriptions/">Print Subscriptions</a></li>
</ul></div></section></div><div class="widget-area col"></div>
	</div>
	<div class="row">
		<div class="site-branding">
			<div class="col st5"><span class="aligner"></span><a href="https://bartonchronicle.com/" rel="home"><img width="300" height="36" src="https://bartonchronicle.com/wp-content/uploads/Chronicle-headline-compact-1.png" alt="Barton Chronicle Newspaper - Log in to read current news &amp; events"></a></div>
			<div class="col st10"><p class="footer-text-selective">© 2018. the Chronicle, Inc. All rights reserved.</p></div>
		</div>
	</div>
</footer><script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/svg-injector.min.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/jquery.dotdotdot.min.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/jquery.hypher.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/langs/en-us.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/picturefill.min.js?ver=3.0.2' async='async'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
(function ($) { "use strict"; $('#masthead .site-branding').imagesLoaded( function() { if ( $('#masthead .adele-wrap').length || $('#masthead .site-branding img').length ) {if (typeof scrollToContent !== 'undefined') scrollToContent();} }); })(jQuery);
</script>
<script type='text/javascript'>
		var ajaxUrl = "https://bartonchronicle.com/wp-admin/admin-ajax.php";
		var rootUrl = "https://bartonchronicle.com/wp-content/themes/times";
		var siteLang = "en";
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/times-scripts.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/modernizr.build.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/times-menu.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/unorphanize.jquery.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/js.cookie.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/times-singular-scripts.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/times-single-standard-scripts.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/skip-link-focus-fix.min.js?ver=20151215' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var timesVotes = {"ajaxurl":"https:\/\/bartonchronicle.com\/wp-admin\/admin-ajax.php","like":"Like","unlike":"Unlike"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/times-vote.min.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/bartonchronicle.com\/wp-admin\/admin-ajax.php","post_id":"33917","transient":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/postviews-cache.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>

</body>
</html>