<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://bartonchronicle.com/xmlrpc.php">

<script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: ccv-33101',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: money-committees-slam-scotts-school-spending-plan-0',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: money-committees-slam-scotts-school-spending-plan-',{nonInteraction: true});}</script><meta property="og:title" content="Money committees slam Scott’s school spending plan"><meta property="og:description" content="By Tiffany Danitz Pache, VTDigger.org Tax Commissioner Kaj Samsom. Photo by Michael Dougherty/VTDigger The Scott administration brought its school funding plan to money committees in the House and Senate on Wednesday and were greeted with a litany of grievances, not the least of which was that the plan was introduced with less than two weeks left in the legislative session. Lawmakers were cold to the idea of using $58 million in one-time funding to avert a property tax increase, and they raised questions [&hellip;]"><meta name="twitter:card" content="summary_large_image"><title>Money committees slam Scott’s school spending plan - Barton Chronicle Newspaper</title>

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.3.1 - wordpress-advertising.tunasite.com -->
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','wppas_ga');wppas_ga('create', 'UA-113865155-1', 'auto');</script><!-- / WP PRO Advertising System - All In One Ad Manager. -->


<!-- This site is optimized with the Yoast SEO plugin v7.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://bartonchronicle.com/money-committees-slam-scotts-school-spending-plan/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Money committees slam Scott’s school spending plan - Barton Chronicle Newspaper" />
<meta property="og:description" content="By Tiffany Danitz Pache, VTDigger.org Tax Commissioner Kaj Samsom. Photo by Michael Dougherty/VTDigger The Scott administration brought its school funding plan to money committees in the House and Senate on Wednesday and were greeted with a litany of grievances, not the least of which was that the plan was introduced with less than two weeks left in the legislative session. Lawmakers were cold to the idea of using $58 million in one-time funding to avert a property tax increase, and they raised questions &hellip;" />
<meta property="og:url" content="https://bartonchronicle.com/money-committees-slam-scotts-school-spending-plan/" />
<meta property="og:site_name" content="Barton Chronicle Newspaper" />
<meta property="article:section" content="State News" />
<meta property="article:published_time" content="2018-05-03T08:55:50+00:00" />
<meta property="article:modified_time" content="2018-05-03T08:56:18+00:00" />
<meta property="og:updated_time" content="2018-05-03T08:56:18+00:00" />
<meta property="og:image" content="https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/05/IMG_1109-1.jpg?resize=610%2C407&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/05/IMG_1109-1.jpg?resize=610%2C407&#038;ssl=1" />
<meta property="og:image" content="https://i1.wp.com/vtdigger.org/wp-content/uploads/2018/04/IMG_9619-3.jpg?resize=610%2C407&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/vtdigger.org/wp-content/uploads/2018/04/IMG_9619-3.jpg?resize=610%2C407&#038;ssl=1" />
<meta property="og:image" content="https://i2.wp.com/vtdigger.org/wp-content/uploads/2015/02/Ann-Cummings.jpg?resize=610%2C404&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/vtdigger.org/wp-content/uploads/2015/02/Ann-Cummings.jpg?resize=610%2C404&#038;ssl=1" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Barton Chronicle Newspaper &raquo; Feed" href="https://bartonchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Barton Chronicle Newspaper &raquo; Comments Feed" href="https://bartonchronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Barton Chronicle Newspaper &raquo; Money committees slam Scott’s school spending plan Comments Feed" href="https://bartonchronicle.com/money-committees-slam-scotts-school-spending-plan/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	var disableStr = 'ga-disable-UA-113865155-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-113865155-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bartonchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://bartonchronicle.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://bartonchronicle.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='times-style-css'  href='https://bartonchronicle.com/wp-content/themes/times/styles.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://bartonchronicle.com/wp-content/themes/times-child/styles.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='times-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:400%2C700%2C700italic|Work+Sans:300%2C400%2C500%2C600%2C700%2C900|Domine:400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://bartonchronicle.com/wp-content/themes/times/inc/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://bartonchronicle.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/plupload/handlers.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/bartonchronicle.com\/wp-admin\/admin-ajax.php","nonce":"36695e3051","remove":"78c81ffff8","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/bartonchronicle.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=e219969e54","flash_swf_url":"https:\/\/bartonchronicle.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/bartonchronicle.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.4'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='https://bartonchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bartonchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bartonchronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://bartonchronicle.com/?p=33447' />
<link rel="alternate" type="application/json+oembed" href="https://bartonchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbartonchronicle.com%2Fmoney-committees-slam-scotts-school-spending-plan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bartonchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbartonchronicle.com%2Fmoney-committees-slam-scotts-school-spending-plan%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<link rel="icon" href="https://bartonchronicle.com/wp-content/uploads/cropped-C-png-32x32.png" sizes="32x32" />
<link rel="icon" href="https://bartonchronicle.com/wp-content/uploads/cropped-C-png-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://bartonchronicle.com/wp-content/uploads/cropped-C-png-180x180.png" />
<meta name="msapplication-TileImage" content="https://bartonchronicle.com/wp-content/uploads/cropped-C-png-270x270.png" />
<script type="text/javascript">

          function wo(url, title, w, h) {
        var left = (screen.width/2)-(w/2);
        var top = (screen.height/2)-(h/2);
        return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width='+w+', height='+h+', top='+top+', left='+left);
      }
    
	// Global variables
	var timesStickySidebar = true;
	var timesSpecialLayout = true;
	var timesHeroParallax = true;
	var timesElevateClick = true;
	var timesLoadFade = true;
	var timesLoadFadeIn = false;
	var isSafariFade = /^((?!chrome|android).)*safari/i.test(navigator.userAgent);
	var timesScrollTo = true;
	var timesTransparentLabels = true;
	var timesAutoHypher = true;
	var timesExptTweak = true;
	var timesFeaturedParagraph = true;
	var timesAutoDropCap = true;
		var timesSingularPostID = 33447;
	var timesSingularBaseURL = '/money-committees-slam-scotts-school-spending-plan/';
	var timesPostDisableFeaturedParagraph = false;
	var timesPostDisableAutoDropCap = false;
	var timesPostCommentPageNumber = 1;
	var timesPostCommentDefaultSorting = 'oldest';
			var timesHeaderLayout = 'basic';
	var timesMenuLayout = 'basic';
	var timesMobileMenuLayout = 'compact-mobile';
	var timesIsCustomizer = false;
	var timesIsTicker = false;

	(function($) {
	"use strict";

	// check for js
	$('html').addClass('js');

	// check for opacity support
	if('opacity' in document.documentElement.style) {
		$('html').addClass('js-opacity');
	}

	// check for hover support
	if( 'onmouseover' in document.documentElement ) {
		$('html').addClass('hoverable');
	}

	// fade page in not hard load
	function fadeInPage() {

		function inCase() {
			setTimeout(function(){
				$('body').addClass('loaded');
			}, 8000);
		} inCase();

		function fadePageOut() {
			if ( isSafariFade == true ) return;
			if ( timesLoadFade == false ) return;
			$('body').removeClass('zero loaded');

			setTimeout(function(){
				$('body').addClass('loaded');
			}, 6000);
		}

		if ( isSafariFade == true ) {
			$('body').addClass('zero loaded');
		}

		if ( isSafariFade == true && timesLoadFade == false ) {
			$('body').ready(function() {
				$('body').addClass('zero loaded');
			});
		}
		if ( timesLoadFadeIn == true ) {
			$(window).bind('load', function() {
				$('body').addClass('loaded');
			});
		}

		$(window).bind('beforeunload', function(){
			fadePageOut();
			inCase();
		});
	} fadeInPage();

	})(jQuery);

</script>

	
	<style type="text/css">
			</style>

		<style id="timesCustomCSS" type="text/css">
		.site-header.hide-tagline {
    padding-top: 34px;
}
.site-header.hide-tagline .site-branding {
    margin-bottom: 34px;
}
#site-navigation.custom-menu .std-dropdown ul {
    padding: 20px 20px;
}
.page-id-65 h3{
    clear:both;
}

@media only screen and (min-width: 641px)
formsmain.min.css?ver=2.2.5:1
.gform_wrapper textarea.medium {
    height: 160px;
    width: 100%;
}
formsmain.min.css?ver=2.2.5:1
.gform_wrapper textarea.medium {
    height: 120px;
    width: 100%;
}
formsmain.min.css?ver=2.2.5:1
.gform_wrapper textarea {
    padding: 6px 8px;
    line-height: 1.5;
    resize: none;
}
formsmain.min.css?ver=2.2.5:1
.gform_wrapper select, .gform_wrapper textarea {
    font-family: inherit;
    letter-spacing: normal;
    font-size: inherit;
}
formsmain.min.css?ver=2.2.5:1
.gform_wrapper *, .gform_wrapper :after, .gform_wrapper :before {
    box-sizing: border-box!important;
}
.medium, .medium:hover {
    background-color: #fff;
}
.nm-wrap-comments .form-control{
    margin: 20px 0;
    width: 300px;
}
.home1-left .widget{
    margin-bottom:25px;
}
.gform_wrapper ul.gform_fields li.gfield{
    min-height: 95px;
}
.force-height {
    min-height: 350px!important;
}
.force-height-105 {
    min-height: 350px!important;
}
.gform_wrapper ul.gfield_radio li input[type=radio] {
    height: 20px;
    -webkit-appearance: radio;
}
.gform_wrapper ul li.gfield.top-spacing{
    margin-top:40px;
}
.gform_wrapper ul li.gfield.top-spacing-2x{
    margin-top:80px;
}
.gform_wrapper ul li.gfield.top-spacing-10{
    margin-top:10px;
}
.bass input[type="submit"]{
    border: 1px solid #000;
}
#site-navigation.custom-menu .std-dropdown ul li {
    font: 500 12px/24px "Work Sans";}	</style>
	</head>

<body class="post-template-default single single-post postid-33447 single-format-standard standard-article-layout">
<script type="text/javascript">if ( isSafariFade || timesLoadFade && !timesLoadFadeIn || !timesLoadFadeIn ) document.body.className += " zero loaded";</script>
<a class="skip-link screen-reader-text before-header-link" href="#content">Skip to content</a>

	<nav id="sec-navigation" class="layout-boxed background-light padding-large">
		<div class="row">
			<div class="search-icon"><img src="https://bartonchronicle.com/wp-content/themes/times/img/magni.svg" class="svg-inject"><span class="screen-reader-text">Search</span></div>
						<div class="date" title="Date &amp; Time in UTC -4 Time Zone"><time datetime="2018-05-04">May 4th, 2018</time></div>
			
			<div class="menu-bottom-container"><ul id="secondary-menu" class="menu"><li id="menu-item-124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="https://bartonchronicle.com/return-policy/">Return Policy</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="https://bartonchronicle.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-16592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16592"><a href="https://bartonchronicle.com/ad-rates/">Ad Rates</a></li>
<li id="menu-item-16593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16593"><a href="https://bartonchronicle.com/contact-us/">Contact Us</a></li>
<li id="menu-item-16594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16594"><a href="https://bartonchronicle.com/print-subscriptions/">Print Subscriptions</a></li>
</ul></div>
						<div class="social-media-icons">
				<a class="facebook" href="https://www.facebook.com/bartonvtchronicle/" target="_blank"></a> 			</div>
					</div>
	</nav>

<div class="row">
	<header id="masthead" class="site-header basic hide-tagline has-adele-below" role="banner">
		
		<div class="site-branding no-hy times-logo">
			<a href="https://bartonchronicle.com/" rel="home"><img width="800" height="82" src="https://bartonchronicle.com/wp-content/uploads/Chronicle-headline.png" alt="Barton Chronicle Newspaper - Log in to read current news &amp; events"></a>	</div>
		
			<nav id="site-navigation" class="main-navigation custom-menu" role="navigation">
	<ul id="primary-menu" class="clear"><li><a href="https://vtchronicle.wpengine.com/">Home</a></li><li class="times-menu-item-fade"><a href="https://bartonchronicle.com/events/">Kingdom Calendar</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li><a href="https://bartonchronicle.com/submit-event/">Submit Event</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li class="times-menu-item-fade top-level-cat" data-times-cmcid="10"><a href="https://bartonchronicle.com/category/obituaries/">Obituaries</a><section class="top-level-post-area std-dropdown"><header class="top-section-info clear"><h1>Obituaries</h1><p class="cat-description"> </p><a href="https://bartonchronicle.com/category/obituaries/" class="more-btn">More Articles</a><p class="cat-post-count">460 articles</p></header><div class="controls"><div class="left"><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-med-left.svg" class="svg-inject"></div><div class="right"><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-med-right.svg" class="svg-inject"></div></div><div class="cat-posts clear"><div class="placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div><div class="posts-wrap"></div></div></section></li><li class="times-menu-item-fade"><a href="#">What&#8217;s New?</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li data-times-cmcid="6207"><a href="https://bartonchronicle.com/category/police-crime/">Crime &amp; Police Reports</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="6208"><a href="https://bartonchronicle.com/category/politics/">Politics</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="6209"><a href="https://bartonchronicle.com/category/events-and-activities/">Events and activities</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="6229"><a href="https://bartonchronicle.com/category/state-news/">State News</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li><a href="https://bartonchronicle.com/classifieds/">Classifieds</a></li><li><a href="https://bartonchronicle.com/chronicle-online-edition/">Online Edition</a></li><li class="times-menu-item-fade"><a href="https://bartonchronicle.com/ad-rates/">Advertise</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li><a href="https://bartonchronicle.com/submit-classifieds/">Submit Classifieds</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://bartonchronicle.com/submit-website-ad/">Submit Website Ad</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://bartonchronicle.com/submit-print-ad/">Submit Print Ad</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li class="times-menu-item-fade"><a href="#">Subscribe</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li><a href="https://bartonchronicle.com/print-subscriptions/">Print Subscription</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://vtchronicle.wpengine.com/create-online-subscription">Create Annual  Online Subscription</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://bartonchronicle.com/create-short-term-online-subscription/">Create Short Term Online Subscription</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li class="times-menu-item-fade"><a href="https://bartonchronicle.com/contact-us/">Contact Us</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li><a href="https://bartonchronicle.com/chronicle-staff-bios/">Chronicle staff bios</a><img src="https://bartonchronicle.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li></ul>		<div class="compact-menu row">
		<div class="wrap">
			<span class="compact-menu-btn"><img src="https://bartonchronicle.com/wp-content/themes/times/img/hamburger.svg" class="svg-inject">Menu</span>
			<span class="title"><a href="https://bartonchronicle.com/" rel="home"><img width="300" height="36" src="https://bartonchronicle.com/wp-content/uploads/Chronicle-headline-compact.png" alt="Barton Chronicle Newspaper - Log in to read current news &amp; events"></a></span>
			<span class="compact-search-btn"><img src="https://bartonchronicle.com/wp-content/themes/times/img/magni.svg" class="svg-inject"></span>
		</div>
	</div>
</nav>
<div class="search-cover"><div class="row"><form role="search" method="get" class="custom-search-form" action="https://bartonchronicle.com/"><input type="submit" class="search-submit" value="Search"><input type="search" class="search-field" placeholder="What are you looking for?" value="" autocomplete="off" name="s" title="Search for:"><img src="https://bartonchronicle.com/wp-content/themes/times/img/magni-big.svg" class="svg-inject search-icon"></form></div></div>				<div id="navshad"></div>
			</header>

			<div id="times-basic-header-adele-below">
			<a class="b_container b_cont_wp5aec023036eac wp5aec023036eac " href="https://bartonchronicle.com?pasID=MzMxMDE=" target="_blank" style="width:728px;height:90px;max-width:728px; max-height:90px; background-color:#EFEFEF;display:none;" data-unique="wp5aec023036eac" data-bid="33101" data-rdm="wp5aec023036eac" data-zn="0" data-scale="1"></a><script type="text/javascript">var bhtml_wp5aec023036eac = { 1200: '<div class="layer left top image wpgm2ui_image" data-itm="wpgm2ui_image" data-type="image" style="z-index:6; z-index:6;"><img src="https://bartonchronicle.com/wp-content/uploads/ccv-2018-1.gif" /></div>',};function wppasReloadBnr_wp5aec023036eac(){ jQuery(".wp5aec023036eac").wppas_show({bid: 33101,bw: jQuery(".b_cont_wp5aec023036eac").width(),effect:"",html: bhtml_wp5aec023036eac,scale: 1,timeline_arr: {"1200":{"wpgm2ui_image":{"ID":"wpgm2ui_image","css":{"layer":{"pos_h":"left","pos_v":"top","z-index":6},"item":[]},"font":[],"animation":[],"data":{"object":"image","type":"image","itm":"image","icon":"<span class=\"icon\" style=\"background-image:url(https:\/\/bartonchronicle.com\/wp-content\/uploads\/ccv-2018-1.gif);\"><\/span>","src":"https:\/\/bartonchronicle.com\/wp-content\/uploads\/ccv-2018-1.gif","attach_id":33085,"layer_css":{"pos_h":"left","pos_v":"top","z-index":6},"itm_css":[]},"zindex":6,"v":"522"}},"main":{"alphaID":"bEXUgu"},"v":"531"},ID:33101,alphaID:"bEXUgu",size:"728x90",w:728,h:90,status:"active",advertiser:"",campaign:"",contract:"",duration:"",showhide:0,scale_banner:1,keep_aspect_ratio:1,no_follow:0,});}jQuery(document).ready(function($){$(window).load(function() {wppasReloadBnr_wp5aec023036eac();});});</script>		</div>
	</div>

	<div class="row" id="content">

		<div class="col lt10">
			<article class="post mass single standard-layout post-33447 type-post status-publish format-standard hentry category-state-news" id="post-33447">

				<div class="introduction">
	<div class="label"><ul class="post-categories">
	<li><a href="https://bartonchronicle.com/category/state-news/" rel="category tag">State News</a></li></ul></div>
	<h1 class="title">Money committees slam Scott’s school spending plan</h1>
	<p class="meta"><span class="published-ago"><time datetime="2018-05-03T08:55:50+00:00"><span class="published">Published </span>18 hours ago</time><span class="hyphen">&nbsp;-&nbsp;</span></span><a href="https://bartonchronicle.com/author/vtdigger/" rel="author" class="author">VTDigger</a><span class="short-ago"><span class="hyphen">&nbsp;-&nbsp;</span><time datetime="2018-05-03T08:55:50+00:00">18h ago</time> </span></p></div>
				<hr>

				
				<div class="content bass">
					<a class="b_container b_cont_wp5aec023101aa4 wp5aec023101aa4 " href="https://bartonchronicle.com?pasID=MzMxMDE=" target="_blank" style="width:728px;height:90px;max-width:728px; max-height:90px; background-color:#EFEFEF;display:none;" data-unique="wp5aec023101aa4" data-bid="33101" data-rdm="wp5aec023101aa4" data-zn="0" data-scale="1"></a><script type="text/javascript">var bhtml_wp5aec023101aa4 = { 1200: '<div class="layer left top image wpgm2ui_image" data-itm="wpgm2ui_image" data-type="image" style="z-index:6; z-index:6;"><img src="https://bartonchronicle.com/wp-content/uploads/ccv-2018-1.gif" /></div>',};function wppasReloadBnr_wp5aec023101aa4(){ jQuery(".wp5aec023101aa4").wppas_show({bid: 33101,bw: jQuery(".b_cont_wp5aec023101aa4").width(),effect:"",html: bhtml_wp5aec023101aa4,scale: 1,timeline_arr: {"1200":{"wpgm2ui_image":{"ID":"wpgm2ui_image","css":{"layer":{"pos_h":"left","pos_v":"top","z-index":6},"item":[]},"font":[],"animation":[],"data":{"object":"image","type":"image","itm":"image","icon":"<span class=\"icon\" style=\"background-image:url(https:\/\/bartonchronicle.com\/wp-content\/uploads\/ccv-2018-1.gif);\"><\/span>","src":"https:\/\/bartonchronicle.com\/wp-content\/uploads\/ccv-2018-1.gif","attach_id":33085,"layer_css":{"pos_h":"left","pos_v":"top","z-index":6},"itm_css":[]},"zindex":6,"v":"522"}},"main":{"alphaID":"bEXUgu"},"v":"531"},ID:33101,alphaID:"bEXUgu",size:"728x90",w:728,h:90,status:"active",advertiser:"",campaign:"",contract:"",duration:"",showhide:0,scale_banner:1,keep_aspect_ratio:1,no_follow:0,});}jQuery(document).ready(function($){$(window).load(function() {wppasReloadBnr_wp5aec023101aa4();});});</script><p>By <span class="author"><a class="author url fn" title="Posts by Tiffany Danitz Pache" href="https://vtdigger.org/author/tiffany-danitz-pache/" rel="author">Tiffany Danitz Pache</a>, VTDigger.org</span></p>
<figure id="attachment_199386" class="wp-caption aligncenter"><img class="size-large wp-image-199386" style="box-sizing: inherit; border: 0px; height: auto !important; max-width: 100%; display: block; margin-left: auto; margin-right: auto; width: 610px;" src="https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/05/IMG_1109-1.jpg?resize=610%2C407&amp;ssl=1" sizes="(max-width: 610px) 100vw, 610px" srcset="https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/05/IMG_1109-1.jpg?resize=610%2C407&amp;ssl=1 610w, https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/05/IMG_1109-1.jpg?resize=125%2C83&amp;ssl=1 125w, https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/05/IMG_1109-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/05/IMG_1109-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/05/IMG_1109-1.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/05/IMG_1109-1.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/05/IMG_1109-1.jpg?w=1920&amp;ssl=1 1920w" alt="Kaj Samsom" width="610" height="407" data-attachment-id="199386" data-permalink="https://vtdigger.org/2018/05/02/money-committees-slam-scotts-school-spending-plan/img_1109-1/" data-orig-file="https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/05/IMG_1109-1.jpg?fit=5616%2C3744&amp;ssl=1" data-orig-size="5616,3744" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kaj Samsom" data-image-description="&lt;p&gt;Tax Commissioner Kaj Samsom. Photo by Michael Dougherty/VTDigger&lt;/p&gt;
" data-medium-file="https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/05/IMG_1109-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/05/IMG_1109-1.jpg?fit=610%2C407&amp;ssl=1" /><figcaption class="wp-caption-text">Tax Commissioner Kaj Samsom. Photo by Michael Dougherty/VTDigger</figcaption><figcaption></figcaption></figure>
<p><span class="dropcap">T</span>he Scott administration brought its <a href="https://legislature.vermont.gov/assets/Documents/2018/WorkGroups/House%20Ways%20and%20Means/Education/Education%20Funding%20Proposal%20by%20the%20Administration%205-2018/W~Mark%20Perrault~5%20Year%20Education%20Plan~5-2-2018.pdf">school funding plan</a> to money committees in the House and Senate on Wednesday and were greeted with a litany of grievances, not the least of which was that the plan was introduced with less than two weeks left in the legislative session.</p>
<p>Lawmakers were cold to the idea of using $58 million in one-time funding to avert a property tax increase, and they raised questions about the process used to project future savings that would theoretically pay the money back over the next five years.</p>
<p>Sen. Ann Cummings, D-Washington, chair of the Senate Finance Committee, grilled the commissioners of tax and finance.</p>
<p>“I want to see documentation for those numbers,” Cummings said of the savings.</p>
<p>Pointing to projections compiled in the administration’s memo outlining the plan, Cummings said, “that chart looks like an exotic mortgage explaining how a 20-year-old with their first job can afford a $250,000 condo when they can’t.”</p>
<p>Tax Commissioner Kaj Samsom received similar treatment from Rep. Janet Ancel, D-Calais, chair of House Ways and Means, who said she can’t figure out how Gov. Phil Scott plans to “use one-time money as a loan pay off and do investments [in education] and buy down tax rates with the same money.”</p>
<p>Scott’s proposal would use $58 million in one-time money from a tobacco settlement, revenue surpluses and other sources to plug a hole in the education fund. The Legislature fills the gap by increasing property taxes by 5 cents for homeowners and 7 cents for non-residential property owners.</p>
<p>The governor’s plan effectively carries forward the deficit to next year, but pays the money back over time through a series of cost savings proposals over the next five years. Those cost containment measures include paying for special education through district block grants, laying off 1,000 workers over time, implementing a statewide health care benefit for teachers and tweaking the income sensitivity tax break.</p>
<p>Property taxes would remain flat, at 2017 levels, through 2025, under the Scott administration’s proposal.</p>
<p>“The five-year plan assumes the full payback for the one-time money, no property tax increase and approximately $300 million in net savings,” Samsom told senators. “That is your margin of error, even if $300 million doesn’t appear, property tax rates will remain level over five years.”</p>
<p>Cummings wasn’t convinced.</p>
<p>“I’m looking for background documentation that says this isn’t a ‘hope for,’” she said, noting that a proposed task force that would look into how much savings could be booked from staff vacancies hadn’t even convened.</p>
<p>“I want to know what happens if those savings don’t appear,” Cummings said.</p>
<p>“If the savings don’t appear then property taxes would go up in the out years,” Samsom said. “We are confident they will not go up.”</p>
<h4>The master plan</h4>
<figure id="attachment_230754" class="wp-caption aligncenter"><img class="size-large wp-image-230754" style="box-sizing: inherit; border: 0px; height: auto !important; max-width: 100%; display: block; margin-left: auto; margin-right: auto; width: 610px;" src="https://i1.wp.com/vtdigger.org/wp-content/uploads/2018/04/IMG_9619-3.jpg?resize=610%2C407&amp;ssl=1" sizes="(max-width: 610px) 100vw, 610px" srcset="https://i1.wp.com/vtdigger.org/wp-content/uploads/2018/04/IMG_9619-3.jpg?resize=610%2C407&amp;ssl=1 610w, https://i1.wp.com/vtdigger.org/wp-content/uploads/2018/04/IMG_9619-3.jpg?resize=125%2C83&amp;ssl=1 125w, https://i1.wp.com/vtdigger.org/wp-content/uploads/2018/04/IMG_9619-3.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/vtdigger.org/wp-content/uploads/2018/04/IMG_9619-3.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/vtdigger.org/wp-content/uploads/2018/04/IMG_9619-3.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/vtdigger.org/wp-content/uploads/2018/04/IMG_9619-3.jpg?w=1920&amp;ssl=1 1920w" alt="Janet Ancel" width="610" height="407" data-attachment-id="230754" data-permalink="https://vtdigger.org/2018/05/02/money-committees-slam-scotts-school-spending-plan/img_9619-3/" data-orig-file="https://i1.wp.com/vtdigger.org/wp-content/uploads/2018/04/IMG_9619-3.jpg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Janet Ancel" data-image-description="&lt;p&gt;House Ways &amp; Means Chair Janet Ancel. File photo by Anne Galloway/VTDigger&lt;/p&gt;
" data-medium-file="https://i1.wp.com/vtdigger.org/wp-content/uploads/2018/04/IMG_9619-3.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/vtdigger.org/wp-content/uploads/2018/04/IMG_9619-3.jpg?fit=610%2C407&amp;ssl=1" /><figcaption class="wp-caption-text">House Ways &amp; Means Chair Janet Ancel. File photo by Anne Galloway/VTDigger</figcaption></figure>
<p>Samsom explained how the administration developed the proposal.</p>
<p>“We started with the assumption property tax rates would not change for five years — consistent with the governor’s position — then we said, where does that leave us in FY19?” Samsom told members of the House Ways and Means Committee. “That leaves us with a $58 million hole that needs to be filled.”</p>
<p>Adam Greshin, the commissioner of the Department of Finance and Management, explained that $27 million of one-time money will be used to partially pay off a loan for retired teachers benefits, which will free up the same amount of money in the general fund while also creating “significant” long-term savings.</p>
<p>Most of the money from a projected $20 million surplus had already been booked by the House and Senate for programs supporting the young, vulnerable and mentally ill. Samsom asked lawmakers to hold off on funding those programs.</p>
<p>“People have other ideas for those one-time funds and we are asking them to wait,” Samsom said. “They will be restored over these five years and can be used then.”</p>
<p>Rep. Jim Masland, D-Thetford, said he is hesitant to jump on board because “We don’t know how this will play out.”</p>
<p>The greatest share of the savings would come from school districts reducing staff through “natural attrition,” vacancies that occur when a teacher retires or leaves, according to the administration.</p>
<p>The Agency of Education based its assumption on an average statewide teaching staff-to-student ratio of 1 to 5.15 in fiscal year 2019 after excluding bus drivers, cafeteria workers, janitors, special educators and prekindergarten staff. The statewide average for all workers is 1 to 4.25.</p>
<p>“That is the goal post,” for the first year, Samsom said. Then in fiscal year 2020, the ratio would move to 1 to 5.40, garnering $32 million in savings, according to the administration. Eventually, the ratio would be bumped up to 5.75.</p>
<p>Samsom said about 1,000 school employees retire or leave education annually. The savings were based on school boards not refilling 400 to 500 positions statewide in fiscal year 2020. The proposal calls for a task force to help school districts manage vacancies.</p>
<p>The governor’s plan calls for lawmakers to ratchet down the excess spending threshold from the current 121 percent of average per pupil spending to 119 percent next year, and dropping the threshold by 2 percent a year until 2025 when it would be 110 percent. Districts are assessed a double tax for every dollar spent over the threshold.</p>
<p>Scott also wants to change the property tax adjustment system that allows some homeowners to pay based on their income rather than the full value of their property. The total cost of the existing income sensitivity program is $170 million, which the administration says translates to more than 20 additional cents on the average property tax bill.</p>
<p>About 70 percent of homeowners use the rebate program. The maximum house site value has been set at $500,000, but lawmakers changed it to $400,000 in H.911, the income and education tax bill. The administration wants to reduce the maximum home value to $250,000 for anyone buying a home after July 1, 2018. Currently, 80 percent of households that receive rebates are in homes that cost $250,000 or less.</p>
<p>Ancel didn’t like the idea of setting up a parallel system. “This is a non-starter for me. Putting that aside, I would still like to know the impact of these changes on the typical family,” she said.</p>
<p>Much of what the administration hopes to achieve is already in the works, Ancel said, thanks to growing property values, rising sales tax revenues, natural attrition to school staff, special education reforms and a statewide teacher health care benefit.</p>
<p>“There is a lot of this in motion as it is so I keep asking why do we have to have this end of session drama and use of one-time money?” Ancel asked.</p>
<p>Samsom said the plan would prevent a property tax increase. But Ancel said voters OK’d the hike in property taxes when they approved local budgets on Town Meeting Day.</p>
<p>Samsom argued that the nonresidential property tax for second homeowners and business owners increases at a higher rate, and those people don’t get a vote.</p>
<p>“That is a concern for economic development,” he said, adding “there is a reason to be disciplined and keep a close eye and intervene and keep tax increases down even when they are voted on.”</p>
<h4>Last minute move</h4>
<figure id="attachment_145827" class="wp-caption aligncenter"><img class="size-large wp-image-145827" style="box-sizing: inherit; border: 0px; height: auto !important; max-width: 100%; display: block; margin-left: auto; margin-right: auto; width: 610px;" src="https://i2.wp.com/vtdigger.org/wp-content/uploads/2015/02/Ann-Cummings.jpg?resize=610%2C404&amp;ssl=1" sizes="(max-width: 610px) 100vw, 610px" srcset="https://i2.wp.com/vtdigger.org/wp-content/uploads/2015/02/Ann-Cummings.jpg?resize=610%2C404&amp;ssl=1 610w, https://i2.wp.com/vtdigger.org/wp-content/uploads/2015/02/Ann-Cummings.jpg?resize=125%2C83&amp;ssl=1 125w, https://i2.wp.com/vtdigger.org/wp-content/uploads/2015/02/Ann-Cummings.jpg?resize=330%2C219&amp;ssl=1 330w, https://i2.wp.com/vtdigger.org/wp-content/uploads/2015/02/Ann-Cummings.jpg?resize=150%2C99&amp;ssl=1 150w, https://i2.wp.com/vtdigger.org/wp-content/uploads/2015/02/Ann-Cummings.jpg?w=1024&amp;ssl=1 1024w" alt="Ann Cummings" width="610" height="404" data-attachment-id="145827" data-permalink="https://vtdigger.org/2015/02/11/senate-education-reform-bill-starts-governors-proposals/ann-cummings-2/" data-orig-file="https://i2.wp.com/vtdigger.org/wp-content/uploads/2015/02/Ann-Cummings.jpg?fit=1024%2C679&amp;ssl=1" data-orig-size="1024,679" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1107410531&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ann Cummings" data-image-description="&lt;p&gt;Sen. Ann Cummings, D-Washington, is chair of the Senate Education Committee. Photo by Amy Ash Nixon/VTDigger&lt;/p&gt;
" data-medium-file="https://i2.wp.com/vtdigger.org/wp-content/uploads/2015/02/Ann-Cummings.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i2.wp.com/vtdigger.org/wp-content/uploads/2015/02/Ann-Cummings.jpg?fit=610%2C404&amp;ssl=1" /><figcaption class="wp-caption-text">Sen. Ann Cummings, D-Washington, is chair of the Senate Education Committee. File photo by Amy Ash Nixon/VTDigger</figcaption><figcaption></figcaption></figure>
<p>After lawmakers spent months hashing out proposed budgets for the coming year, Scott has given them less than two weeks to consider his “Five Year Education Revitalization, Tax Stabilization and Investment Plan.”</p>
<p>For Cummings it was deja vu all over again. Last year Scott also pulled a rabbit out of the hat as the session was about to close and asked lawmakers to consider a statewide teacher health care benefit.</p>
<p>Cummings said the governor’s tactics leave lawmakers with little choice.</p>
<p>“We are either going to rubber stamp this without due diligence or be here for several more weeks,” she said, adding that it would have been more helpful to have the document in January, February or even March. “It would be a good thing to have next January too,” she said.</p>
<p>House Ways and Means members asked if Scott was willing to foot the bill for legislators to stay long enough to vet the proposals.</p>
<p>Rep. George Till, D-Jericho, asked what results Scott expects at this point in time.</p>
<p>Scott doesn’t want a tax increase, Samsom said, arguing that these ideas were given to lawmakers in a <a href="https://vtdigger.org/2018/01/19/scott-administration-proposes-caps-spending-commission-close-schools/">January memo</a>. The administration had hoped lawmakers would let them know which items were most appealing, so staff could get to work on the details, he said.</p>
<p>But that didn’t happen. “We hoped for collaboration, that is why we put out a memo with lots of ideas and asked you to tell us which ones have traction with you and tell us which to put more work into,” Samsom said. “We don’t feel like we got that signal and that is why we are here now.”</p>
<p>The commissioners said the administration made it known early on that the governor did not support House education finance reforms that set up a new income tax surcharge and failed to propose cost containment for school spending.</p>
<p>“Please understand, the frustration is on both sides,” Samsom said.</p>
<p>Cummings said their plan was too late for her committee, which voted out the tax bill on Monday.</p>
<p>“I don’t have a bill to put it on,” she said.</p>
<p>Samsom blamed Cummings for that problem. “There seemed to be a concerted effort to get the bill out of here Monday afternoon,” he said.</p>
<p>Cummings said she was actually behind schedule, and that the administration made no effort to slow things down.</p>
<p>“I didn’t get a notice or request to delay,” Cummings said. “I went forward in good faith. We have six days left and this bill has to go to conference.”</p>
<p>&nbsp;</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://bartonchronicle.com/money-committees-slam-scotts-school-spending-plan/" data-a2a-title="Money committees slam Scott’s school spending plan"><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_171_16.png" alt="Share"></a></div></div>									</div>

				<aside class="mobile-post-info mobile-sidebar">
					<section class="post-author-bio"><img alt='' src='https://secure.gravatar.com/avatar/2eed43b4d70371cbed3e27a7644f4ac1?s=72&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2eed43b4d70371cbed3e27a7644f4ac1?s=144&#038;d=mm&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' /><h3>VTDigger</h3><p> <a href="https://bartonchronicle.com/author/vtdigger/" class="more-link">More <span>&raquo;</span></a></p></section>
					<section class="times-post-share-buttons bass-share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Fmoney-committees-slam-scotts-school-spending-plan%2F" onclick="event.preventDefault(); wo('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Fmoney-committees-slam-scotts-school-spending-plan%2F', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Fmoney-committees-slam-scotts-school-spending-plan%2F" onclick="event.preventDefault(); wo('https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Fmoney-committees-slam-scotts-school-spending-plan%2F', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Fmoney-committees-slam-scotts-school-spending-plan%2F" onclick="event.preventDefault(); wo('https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Fmoney-committees-slam-scotts-school-spending-plan%2F', 'Share this post on Google+', '512', '500')"><span class="screen-reader-text">Share on Google+</span></a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Fmoney-committees-slam-scotts-school-spending-plan%2F&amp;media=&amp;description=WordPress" onclick="event.preventDefault(); wo('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Fmoney-committees-slam-scotts-school-spending-plan%2F&amp;media=&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')"><span class="screen-reader-text">Pin on Pinterest</span></a><a class="whatsapp" href="whatsapp://send?text=https%3A%2F%2Fbartonchronicle.com%2Fmoney-committees-slam-scotts-school-spending-plan%2F"><span class="screen-reader-text">Send with WhatsApp</span></a></section>
									</aside>

				<section class="inaction clear"><div class="btn recommend-btn tvote-wrap">
						<a href="https://bartonchronicle.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=24ddd230c6&post_id=33447&disabled=true&is_comment=false" class="tvote-button tvote-button-33447" data-nonce="24ddd230c6" data-post-id="33447" data-iscomment="false"></a>			<img src="https://bartonchronicle.com/wp-content/themes/times/img/big-bookmark.svg" class="svg-inject">
		</div><div class="btn share-btn">
					<img src="https://bartonchronicle.com/wp-content/themes/times/img/share-big.svg" alt="comments icon" class="svg-inject share-icon">
											<span>0 shares</span>
										<div class="tooltip bass-share-buttons">
						<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Fmoney-committees-slam-scotts-school-spending-plan%2F" onclick="event.preventDefault(); wo('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Fmoney-committees-slam-scotts-school-spending-plan%2F', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Fmoney-committees-slam-scotts-school-spending-plan%2F" onclick="event.preventDefault(); wo('https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Fmoney-committees-slam-scotts-school-spending-plan%2F', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Fmoney-committees-slam-scotts-school-spending-plan%2F" onclick="event.preventDefault(); wo('https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Fmoney-committees-slam-scotts-school-spending-plan%2F', 'Share this post on Google+', '512', '500')">Share</a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Fmoney-committees-slam-scotts-school-spending-plan%2F&amp;media=&amp;description=WordPress" onclick="event.preventDefault(); wo('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Fmoney-committees-slam-scotts-school-spending-plan%2F&amp;media=&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')">Pin it</a>					</div>
			</div></section>
			</article>
		</div>
	  
		<div class="col lt5">

			<div class="stats">				<div class="stat post-comments" title="Total comments">
					<span class="count">0</span>
					<span class="text">notes</span>
				</div>
				
									<div class="stat post-views">
						<span class="count">1</span> <span class="text">view</span>					</div>
				
				<div class="stat bookmark-post tvote-wrap" title="Bookmark">
					<a href="https://bartonchronicle.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=24ddd230c6&post_id=33447&disabled=true&is_comment=false" class="tvote-button tvote-button-33447" data-nonce="24ddd230c6" data-post-id="33447" data-iscomment="false"></a>					<img src="https://bartonchronicle.com/wp-content/themes/times/img/bookmark-single.svg" alt="bookmark icon" class="svg-inject">
				</div>

			</div>

			<aside class="widget-area article-sidebar">

				
								
									<section class="widget share-post">
						<h2 class="widget-title bd2">Share this article</h2>
						<section class="times-post-share-buttons bass-share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Fmoney-committees-slam-scotts-school-spending-plan%2F" onclick="event.preventDefault(); wo('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbartonchronicle.com%2Fmoney-committees-slam-scotts-school-spending-plan%2F', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Fmoney-committees-slam-scotts-school-spending-plan%2F" onclick="event.preventDefault(); wo('https://twitter.com/home?status=https%3A%2F%2Fbartonchronicle.com%2Fmoney-committees-slam-scotts-school-spending-plan%2F', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Fmoney-committees-slam-scotts-school-spending-plan%2F" onclick="event.preventDefault(); wo('https://plus.google.com/share?url=https%3A%2F%2Fbartonchronicle.com%2Fmoney-committees-slam-scotts-school-spending-plan%2F', 'Share this post on Google+', '512', '500')"><span class="screen-reader-text">Share on Google+</span></a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Fmoney-committees-slam-scotts-school-spending-plan%2F&amp;media=&amp;description=WordPress" onclick="event.preventDefault(); wo('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbartonchronicle.com%2Fmoney-committees-slam-scotts-school-spending-plan%2F&amp;media=&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')"><span class="screen-reader-text">Pin on Pinterest</span></a><a class="whatsapp" href="whatsapp://send?text=https%3A%2F%2Fbartonchronicle.com%2Fmoney-committees-slam-scotts-school-spending-plan%2F"><span class="screen-reader-text">Send with WhatsApp</span></a></section>					</section>
				
				<div class="user-widgets user-widgets-article">
					<script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: union-bank-2-33093',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: money-committees-slam-scotts-school-spending-plan-0',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: union-bank-33091',{nonInteraction: true});}</script><section id="text-8" class="widget bass widget_text">			<div class="textwidget"><a class="b_container b_cont_wp5aec02316762b wp5aec02316762b " href="https://bartonchronicle.com?pasID=MzMwOTM=" target="_blank" style="width:160px;height:600px;max-width:160px; max-height:600px; background-color:#EFEFEF;display:none;" data-unique="wp5aec02316762b" data-bid="33093" data-rdm="wp5aec02316762b" data-zn="0" data-scale="1"></a><script type="text/javascript">var bhtml_wp5aec02316762b = { 1200: '<div class="layer left top image wpfff30_image" data-itm="wpfff30_image" data-type="image" style="z-index:6; z-index:6;"><img src="https://bartonchronicle.com/wp-content/uploads/unionbank-march2017.jpg" /></div>',};function wppasReloadBnr_wp5aec02316762b(){ jQuery(".wp5aec02316762b").wppas_show({bid: 33093,bw: jQuery(".b_cont_wp5aec02316762b").width(),effect:"",html: bhtml_wp5aec02316762b,scale: 1,timeline_arr: {"1200":{"wpfff30_image":{"ID":"wpfff30_image","zindex":6,"data":{"object":"image","type":"image","itm":"image","icon":"<span class=\"icon\" style=\"background-image:url(https:\/\/bartonchronicle.com\/wp-content\/uploads\/unionbank-march2017.jpg);\"><\/span>","src":"https:\/\/bartonchronicle.com\/wp-content\/uploads\/unionbank-march2017.jpg","attach_id":30416,"layer_css":{"pos_h":"left","pos_v":"top","z-index":6},"itm_css":[]},"css":{"layer":{"pos_h":"left","pos_v":"top","z-index":6},"item":[]},"font":[],"animation":[],"v":"522"}},"main":{"alphaID":"bEXTBA"},"v":"531"},ID:33093,alphaID:"bEXTBA",size:"160x600",w:160,h:600,status:"active",advertiser:33091,campaign:"",contract:"",duration:"",showhide:0,scale_banner:1,keep_aspect_ratio:1,no_follow:0,});}jQuery(document).ready(function($){$(window).load(function() {wppasReloadBnr_wp5aec02316762b();});});</script>
</div>
		</section><section id="custom_html-3" class="widget_text widget bass widget_custom_html"><div class="textwidget custom-html-widget"><div style="text-align:center;">
<img src="https://bartonchronicle.com/wp-content/uploads/chronicle-subscribe.jpg" alt="Subscribe" />
<div class="post" style="margin-bottom:20px;">
<h1><a href="https://vtchronicle.wpengine.com/print-subscriptions/">Print Subscription</a></h1>
<h1><a href="https://vtchronicle.wpengine.com/create-online-subscription/">Online Subscription</a></h1>
</div>
<a href="https://vtchronicle.wpengine.com/tipline/"><img class="alignnone size-full wp-image-32064" src="https://vtchronicle.wpengine.com/tipline-1.jpg" alt="" width="143" height="143" /> </a>
</div></div></section>				</div>

			</aside>
		</div>
	</div>

	<div class="section-darker active">
	<div class="row">

		<div class="col st8 lt10">
						
<div id="comments" class="comments-area comments-page- comments-def-sort-asc">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Write a comment... <small><a rel="nofollow" id="cancel-comment-reply-link" href="/money-committees-slam-scotts-school-spending-plan/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://bartonchronicle.com/wp-comments-post.php?wpe-comment-post=vtchronicle" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" placeholder="Add your comment. Basic HTML formatting allowed." rows="4" aria-required="true"></textarea></p><p class="comment-form-author"><label class="screen-reader-text" for="author">Name <span class="required">*</span></label> <input placeholder="Your Name" aria-label="your name" id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label class="screen-reader-text" for="email">Email <span class="required">*</span></label> <input placeholder="email@example.com" aria-label="your email" id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Publish" /> <input type='hidden' name='comment_post_ID' value='33447' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	<section class="times-comments-control no-hy clear"></section></div>		</div>

		<aside class="col st7 lt5 widget-area singular-comments-sidebar article-comments-sidebar">

			  
			<section class="recommended-posts widget">
				<h2 class="widget-title bd2">You might find interesting...</h2>
				<article class="post vert tweak expt cover">

			<div class="thumbnail">
			<a href="https://bartonchronicle.com/vsp-bank-robbery-in-jeffersonville/">
				<img width="320" height="239" src="https://bartonchronicle.com/wp-content/uploads/robbery.jpg" class="attachment-times-horiz size-times-horiz wp-post-image" alt="" srcset="https://bartonchronicle.com/wp-content/uploads/robbery.jpg 1x, https://bartonchronicle.com/wp-content/uploads/robbery.jpg 2x" />			</a>
			<div class="tvote-wrap standard"><span class="button"><i></i><i></i><a href="https://bartonchronicle.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=24ddd230c6&post_id=33314&disabled=true&is_comment=false" class="tvote-button tvote-button-33314" data-nonce="24ddd230c6" data-post-id="33314" data-iscomment="false"></a></span><span class="context tooltip"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
	
	<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/vsp-bank-robbery-in-jeffersonville/" rel="bookmark">VSP: BANK ROBBERY IN JEFFERSONVILLE</a></h1>
		<p class="meta"><time datetime="2018-04-12T10:10:54+00:00">Published 3w ago</time><span class="hyphen">&nbsp;-&nbsp;</span><a href="https://bartonchronicle.com/author/tracy-davis-pierce/" rel="author" class="author">Tracy Davis Pierce</a></p>		<p class="excerpt">April 11, 2018 Bank Robbery in Jeffersonville STATE OF VERMONT DEPARTMENT OF PUBLIC SAFETY VERMONT STATE POLICE PRESS RELEASE &nbsp; CASE#: 18A101607 RANK/TROOPER FULL NAME: Detective Sergeant Ben Katz STATION: Williston Barracks CONTACT#: 878-7111 &nbsp; DATE/TIME: 4/1... <a href="https://bartonchronicle.com/vsp-bank-robbery-in-jeffersonville/" class="more-link" rel="bookmark">More <span>&raquo;</span></a></p>	</div>
</article><article class="post vert tweak expt">

	
	<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/what-changed/" rel="bookmark">What changed?</a></h1>
		<p class="meta"><time datetime="2018-04-17T19:34:18+00:00">Published 2w ago</time><span class="hyphen">&nbsp;-&nbsp;</span><a href="https://bartonchronicle.com/author/tenastarr/" rel="author" class="author">Tena Starr</a></p>		<p class="excerpt">I remember the day of the Columbine shootings where two teens killed 13 people and wounded nearly two dozen others at the Colorado high school before turning their guns on themselves. What I remember most clearly is the shock. I couldn&rsquo;t immediately process wh... <a href="https://bartonchronicle.com/what-changed/" class="more-link" rel="bookmark">More <span>&raquo;</span></a></p>	</div>
</article>			</section>
			
			      <section class="this-cat-posts widget">
        <h2 class="widget-title bd2"><a href="https://bartonchronicle.com/category/state-news/">From this category &raquo;</a></h2>
          <article class="post horiz-mini expt">
		<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/drug-import-bill-takes-a-big-step-forward-but-many-more-ahead/" rel="bookmark">Drug import bill takes a big step forward, but many more ahead</a></h1>
		<p class="meta"><time datetime="2018-05-03T08:53:37+00:00">Published 18h ago</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>0 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt">
		<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/saliva-testing-bill-meets-demise-in-senate-panel/" rel="bookmark">Saliva testing bill meets demise in Senate panel</a></h1>
		<p class="meta"><time datetime="2018-05-03T08:51:10+00:00">Published 18h ago</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>0 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt">
		<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/leahy-and-welch-blast-fda-labeling-rule-for-maple-syrup/" rel="bookmark">Leahy and Welch blast FDA labeling rule for maple syrup</a></h1>
		<p class="meta"><time datetime="2018-05-02T10:09:31+00:00">Published 2d ago</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>0 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt">
		<div class="caption">
		<h1 class="title"><a href="https://bartonchronicle.com/governor-seeks-to-confirm-lotterys-integrity-after-vtdigger-investigation/" rel="bookmark">Governor seeks to confirm lottery’s integrity after VTDigger investigation</a></h1>
		<p class="meta"><time datetime="2018-05-01T08:56:20+00:00">Published 3d ago</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>1 bookmark</span></p>	</div>
</article>      </section>
	
						<section class="desktop-widgets">
				<section id="text-6" class="widget bass widget_text">			<div class="textwidget">[rp-news-ticker]
</div>
		</section>			</section>
			
			
		</aside>

	</div>
	</div>

<footer class="site-footer basic-layout customizer-logo custom-layout column-count-4">
	<div class="row">

	
	<div class="widget-area col"><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: auto-outfitters-33125',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: money-committees-slam-scotts-school-spending-plan-0',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: money-committees-slam-scotts-school-spending-plan-',{nonInteraction: true});}</script><section id="text-10" class="widget bass widget_text">			<div class="textwidget"><a class="b_container b_cont_wp5aec02329f475 wp5aec02329f475 " href="https://bartonchronicle.com?pasID=MzMxMjU=" target="_blank" style="width:160px;height:160px;max-width:160px; max-height:160px; background-color:#EFEFEF;display:none;" data-unique="wp5aec02329f475" data-bid="33125" data-rdm="wp5aec02329f475" data-zn="0" data-scale="1"></a><script type="text/javascript">var bhtml_wp5aec02329f475 = { 1200: '<div class="layer left top image wpi8nth_image" data-itm="wpi8nth_image" data-type="image" style="z-index:6; z-index:6;"><img src="https://bartonchronicle.com/wp-content/uploads/autooutfitters-square-1.jpg" /></div>',};function wppasReloadBnr_wp5aec02329f475(){ jQuery(".wp5aec02329f475").wppas_show({bid: 33125,bw: jQuery(".b_cont_wp5aec02329f475").width(),effect:"",html: bhtml_wp5aec02329f475,scale: 1,timeline_arr: {"1200":{"wpi8nth_image":{"ID":"wpi8nth_image","zindex":6,"data":{"object":"image","type":"image","itm":"image","icon":"<span class=\"icon\" style=\"background-image:url(https:\/\/bartonchronicle.com\/wp-content\/uploads\/autooutfitters-square-1.jpg);\"><\/span>","src":"https:\/\/bartonchronicle.com\/wp-content\/uploads\/autooutfitters-square-1.jpg","attach_id":29268,"layer_css":{"pos_h":"left","pos_v":"top","z-index":6},"itm_css":[]},"css":{"layer":{"pos_h":"left","pos_v":"top","z-index":6},"item":[]},"font":[],"animation":[],"v":"522"}},"main":{"alphaID":"bEXUQe"},"v":"531"},ID:33125,alphaID:"bEXUQe",size:"160x160",w:160,h:160,status:"active",advertiser:"",campaign:"",contract:"",duration:"",showhide:0,scale_banner:1,keep_aspect_ratio:1,no_follow:0,});}jQuery(document).ready(function($){$(window).load(function() {wppasReloadBnr_wp5aec02329f475();});});</script>
</div>
		</section></div><div class="widget-area col"><section id="text-7" class="widget bass widget_text"><h2 class="widget-title">About</h2>			<div class="textwidget"><p>The weekly journal of Orleans County, VT, since 1974.</p>
</div>
		</section></div><div class="widget-area col"><section id="nav_menu-3" class="widget bass widget_nav_menu"><div class="menu-bottom-container"><ul id="menu-bottom" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="https://bartonchronicle.com/return-policy/">Return Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="https://bartonchronicle.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16592"><a href="https://bartonchronicle.com/ad-rates/">Ad Rates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16593"><a href="https://bartonchronicle.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16594"><a href="https://bartonchronicle.com/print-subscriptions/">Print Subscriptions</a></li>
</ul></div></section></div><div class="widget-area col"></div>
	</div>
	<div class="row">
		<div class="site-branding">
			<div class="col st5"><span class="aligner"></span><a href="https://bartonchronicle.com/" rel="home"><img width="300" height="36" src="https://bartonchronicle.com/wp-content/uploads/Chronicle-headline-compact-1.png" alt="Barton Chronicle Newspaper - Log in to read current news &amp; events"></a></div>
			<div class="col st10"><p class="footer-text-selective">© 2018. the Chronicle, Inc. All rights reserved.</p></div>
		</div>
	</div>
</footer><script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/svg-injector.min.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/jquery.dotdotdot.min.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/jquery.hypher.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/langs/en-us.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/picturefill.min.js?ver=3.0.2' async='async'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
(function ($) { "use strict"; $('#masthead .site-branding').imagesLoaded( function() { if ( $('#masthead .adele-wrap').length || $('#masthead .site-branding img').length ) {if (typeof scrollToContent !== 'undefined') scrollToContent();} }); })(jQuery);
</script>
<script type='text/javascript'>
		var ajaxUrl = "https://bartonchronicle.com/wp-admin/admin-ajax.php";
		var rootUrl = "https://bartonchronicle.com/wp-content/themes/times";
		var siteLang = "en";
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/times-scripts.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/modernizr.build.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/times-menu.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/unorphanize.jquery.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/js.cookie.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/times-singular-scripts.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/times-single-standard-scripts.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/skip-link-focus-fix.min.js?ver=20151215' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var timesVotes = {"ajaxurl":"https:\/\/bartonchronicle.com\/wp-admin\/admin-ajax.php","like":"Like","unlike":"Unlike"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/times-vote.min.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/bartonchronicle.com\/wp-admin\/admin-ajax.php","post_id":"33447","transient":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-content/themes/times/js/postviews-cache.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://bartonchronicle.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>

</body>
</html>